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Installing the Sample Files 
 Use Windows Explorer to create a folder called Access 2003 Foundation 

Samples, in the My Documents folder. 

 If you are installing the sample files from the CD-ROM, place the CD-ROM in the 
CD drive and copy the files from the 
access_2003_foundation_eur\exercise_files to the My Documents\ Access 
2003 Foundation Samples folder. 

 If these files have been copied to your network server, then ask your 
trainer/supervisor for more information about how to copy these files to your PC’s 
hard disk. 

 

 Notes for tutors: 
The above instructions are for Windows that has not been set-up for a multi-user 
environment (with individual profiles).  The instructions above may require 
modification within a Windows mutliuser environment.  Where possible pre-install 
the relevant work files prior to use by students/delegates. 
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Introduction to Microsoft Access 2003 
 
When you have completed this learning module you will have seen how to: 

 Distinguish the two main types of Access 2003 files 

 Create a new database file from scratch 
 Open an existing database file 

 Understand new Access 2003 security features 
 Understand Access 2003 security levels 

 Close a database file 
 

What is Access? 
 

Access 2003 
 This courseware teaches the fundamentals of Microsoft Access 2003.  Access 

2003 is a relational database management program; it allows you to create and 
manage desktop and client/server database applications. 

 

Content 
 With Microsoft Access 2003, you can create tables to contain your information, 

queries to retrieve information from the tables, and forms and reports to make 
the information available to users in various ways. 

 

Delivery 
 Typically, the database files you create in Access 2003 have an .mdb extension.  

You can, however, use Access 2003 to export data to a wide variety of other 
formats. 

 

Creating Files 
 

About Access 2003 Files 
 Microsoft Access 2003 lets you create two main types of files: database files (with 

an .mdb extension) and project files (with an .adp extension). 
 

 A database file is the actual information repository - it is a collection of related 
data which has to do with a particular subject.  For example, if you owned a retail 
chain, you might want to place all sales and store information in a database.  You 
could organise this data into tables; you could group employee information in one 
table, customer information in another, and store information in yet another. 
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 A project file is a file which connects to the database - it is the basis for 
client/server applications.  For example, a project file might contain forms, 
reports, or modules; it would not contain any data or data-definition-based objects 
(like tables).  Think of a project as an “in-between” file: it serves as the interface 
for an actual database file.  Since a project is a more advanced feature, this 
Foundation-level training course does not discuss them in any great detail. 

 

Creating a new database file 
 From the main menu, choose File > New 

 
OR press the Ctrl + N key combination to open the New File task pane which 
appears on the right of your screen: 
 

 
 

 Click Blank Database.  In the File New Database dialog box, specify a location 
and a name for your new database file.  Then click Create: 
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 The Database dialog box appears, to let you start adding objects and information 
to your database.  We will deal with these features in a future section of this 
course: 
 

 
 
Note: The default file format is for Access 2003 is "Access 2000." To change the 
default file format to "2002-2003," select Tools > Options, and click on the 
Advanced tab in the displayed dialog box.  Choose Access 2002-2003 from the 
Default File Format drop down menu, and click Apply.  Click OK to close the 
dialog box. 

 

Opening and Closing a Database File 
 

Opening a database file 
 From the main menu, choose File > Open 

 
OR press the Ctrl + O key combination to display the Open dialog box.  Browse 
to the location of the database file you want to open.  When you find it, highlight it 
and click Open: 
 SAMPLE
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Note: You can also double-click the file to open it. 

 

 Understanding new Access 2003 security features 
 If this is your very first time opening a file in Access 2003, you may see an 

Access warning dialog box stating that unsafe expressions are not blocked.  In 
order to stop the display of this warning dialog box every time you open a file, you 
will need to download Jet 4.0 Service Pack 8, which is available at 
http://www.microsoft.com. 
 
Note: If you do not see any warning dialog boxes when you open a database, 
please disregard these instructions. 

 

To download Jet 4.0 SP8 

 Download Jet 4.0 SP8 from the Microsoft website. 

 Exit Access. 
 Start Access again, and open a file. 

 You will now see a different message dialog box which asks you if you wish to 
block unsafe expressions.  Click Yes. 

 You will once again be prompted to quit Access 2003.  Click OK. 

 Re-start Access 2003, and open a database. 
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 Understanding Access 2003 Security Levels 
 In addition to the security dialog boxes mentioned in the previous section, when 

opening a database you may also see another warning dialog box which informs 
you that the file may not be safe if it contains harmful codes.  This warning is 
displayed because security levels have been increased in Access 2003: 
 

 
 

 If you know the origin of the file, and are absolutely certain that it is trustworthy, 
click Open.  If you are unsure, click Cancel 

 Under default security settings in Access 2003, this warning will be displayed 
every time you open a file in Access. 
 
Note: It is possible - although not recommended - to avoid the display of this 
warning dialog box by lowering the Access 2003 security level from Medium to 
Low.  Be careful - such an action may expose your computer to potentially 
destructive macro viruses.  Consult the various Access Help tools for details on 
how to change security levels. 

 

Closing a database file 
 From the main menu, choose File > Close. 
 

Review Questions 
 
How would you: 

 Explain the two main types of files you can create in Access 2003? 

 Create a new database file? 
 Open an existing database file? 

 Understand new Access 2003 security features? 
 Understand Access 2003 security levels? 

 Close a database file? 
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Access 2003 Interface 
 
When you have completed this learning module you will have seen how to: 

 Use the menu bar 

 Use the Database toolbar 
 Use the task pane 

 Use the status bar 
 Use the Office Assistant 

 Customise the toolbars 
 

Access 2003 Workspace 
 

Using the menu bar 
 The menu bar contains all of the Access 2003 menu options.  With these menu 

options, you can access most of the Access 2003 features.  The options 
available in each menu often depend on the object you are working with and the 
mode of Access 2003. 

 By default, the Menu bar appears under the title bar, at the top of the screen.  
However, you can place this bar wherever you want on the screen. 

 To move the Menu bar, find the dotted grey line at the far left of the menu bar.  
Place your mouse on this line.  The mouse indicator changes to a four-arrow 
symbol.  This means you can drag the bar to your desired location: 
 

 
 

Using the Database toolbar 
 The Database toolbar is a bar of buttons which act as shortcuts to many of the 

Access 2003 features which are most often used.  This toolbar is very similar to 
the Standard toolbar in other Office 2003 applications, such as Word and Excel. 

 By default, the Database toolbar appears at the top of the screen, just below the 
Menu bar.  Like the Menu bar, though, you can place this bar wherever you want 
it on the screen. 

 To move the Database toolbar, find the dotted grey line at the far left of the 
Database toolbar.  Place your mouse on this line; the mouse indicator changes to 
a four-arrow symbol.  This means you can drag the bar to your desired location: 
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 Using the task pane 
 The task pane is a window which acts like a dialog box, except you can keep it 

on the screen as you work.  Depending on the task it relates to, it provides 
access to different features. 

 Access 2003 has five new task panes.  In total, there are eight task panes: 
Getting Started, Help, Search Results, File Search, Clipboard, New File, 
Template Help, and Object Dependencies. 

 
 You can change the type of task pane by clicking the Other Task Panes down 

arrow in the top right corner of the task pane.  The eight task pane types are 
then available on a drop-down menu. 

 One example of a task pane is when you create a new database file (by 
choosing File > New).  The various options for creating a new database file are 
then provided in the pane. 

 As with toolbars, you can move the task pane around the screen.  You can do 
this by dragging its title bar. 

 If the task pane is too small for you, you can resize it.  You can achieve this by 
positioning the mouse indicator over a side edge or corner of the task pane.  The 
mouse indicator changes to a two-sided arrow, which means you can drag it to 
make the pane bigger or smaller: 
 

 
 
Note: Task panes - including the five new Access 2003 panes - will be discussed 
in greater detail later in this training manual 

 

Using the Status bar 
 The Status bar appears at the bottom of the screen.  It provides status 

information.  For example, if you are inputting information into a table, the status 
bar might tell you what mode you are in or what column you are currently 
applying changes to. 

 The following image shows the Status bar when you have the Database window 
open: 
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 The following image shows the Status bar when you have a Design view open: 
 

 
 

 Unlike the other toolbars, you cannot move the Status bar around the screen. 
 

Using the Office Assistant 
 

To open the Office Assistant 

 From the main menu, choose Help > Show the Office Assistant.  The Office 
Assistant is a Microsoft Office Help feature.  It works by asking you questions.  
If you need help with a certain task, or if you need an explanation on a particular 
feature or concept, you can simply click on the Office Assistant and then type 
your request in the Office Assistant dialog box: 
 

 
 

 To ask the Office Assistant a question 

 In the text box of the Office Assistant, type a phrase. 

 Click Search.  Access 2003 will then perform an online search on the Microsoft 
Office web site. 

 If the Office Assistant finds information related to that phrase, it will display the 
appropriate matches in the Search Results task pane.  If it finds no matches, it 
tells you, and you can type a different phrase: SAMPLE
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 Note: If you do not have an internet connection, you can perform an Offline Help 
search by selecting Offline Help from the drop-down menu located in the Search 
section of the Search Results task pane.  Simply click on the green arrow button 
to perform the query, and the results will be displayed in the Search Results 
pane. 

 

To change Office Assistant options 

 In the Office Assistant dialog box, click Options. 

 In the displayed dialog box, use the Gallery tab to change the image for the 
Office Assistant: SAMPLE
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 Use the Options tab to configure the behaviour settings for the Office Assistant: 
 

 
 

 Click OK to apply the changes and close the dialog box. 
 

To hide the Office Assistant 
 From the Help menu, choose Hide the Office Assistant.  You can also right-

click the Office Assistant image and choose Hide on the context menu. 
 

SAMPLE



Access 2003 - Foundation Level Manual - Page 15 

FOR USE AT THE LICENSED SITE(S) ONLY 

 Cheltenham Courseware Pty. Ltd. 1995-2010 
www.cheltenhamcourseware.com.au 

Customising the toolbars 
 You can right-click any toolbar and choose Customize on the context menu to 

customise the appearance and behaviour of Access 2003’s toolbars: 
 

 
 

 In the Customize dialog box, use the three tabs to specify which toolbars should 
appear and how you want the commands to work: 
 

 
 

 When the Customize dialog box is showing, you can right-click any button or 
menu option to customise names, button images, properties, and so on: SAMPLE
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Review Questions 
 
How would you: 

 Use the menu bar? 
 Use the Database toolbar? 

 Use the task pane? 
 Use the status bar? 

 Use the Office Assistant? 

 Customise the toolbars? 
 SAMPLE
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The Database Toolbar 
 
When you have completed this learning module you will have seen how to: 

 Use the New button 

 Use the Open button 
 Use the Save button 

 Use the Search button 
 Use the Print button 

 Use the Print Preview button 

 Use the Spelling button 
 Use the Cut button 

 Use the Copy button 
 Use the Paste button 

 Use the Undo button 

 Use the OfficeLinks button 
 Use the Analyze button 

 Use the Code button 
 Use the Microsoft Script Editor button 

 Use the Relationships button 

 Use the New Object: <Object Type> button 
 Use the Microsoft Access Help button 
 

Using the Database Toolbar 
 

Using the Database Toolbar 
 The Database toolbar provides shortcuts to commonly used features. 

 Some buttons are disabled until you have certain windows or features open. 
 

Using the New button 
 The New button lets you create a new database file or project file.  It also lets you 

open a recently used file: 
 

 
 

 When you click the New button, the New File task pane appears with links to 
various options: 
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Using the Open button 
 The Open button lets you open an existing database file or project file: 

 

 
 

 When you click the Open button, the Open dialog box appears.  This dialog box 
lets you browse to the location of the file you want to open and specify the file 
type of this file: 
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Using the Save button 
 The Save button lets you save your current file: 

 

 
 

 If you have not previously saved the file, when you click this button, the Save As 
dialog box appears.  This dialog box lets you choose a location, name, and type 
for the file. 

 

 Using the File Search button 
 The File Search button lets you search for specific files on your computer, as 

well as files which contain particular text: 
 

 
 

 When you click the File Search button, the Basic File Search task pane appears 
with various search options: 
 

 
 

 To conduct a search, type the text you want to search for in the Search text box 
at the top of the task pane.  Under Other Search Options, click the arrow beside 
each drop-down list and click inside the boxes which appear to select/deselect 
different options.  If a Plus (+) symbol appears beside an option, you can click it 
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to expand that selection and view nested options within.  After you have specified 
all the options, click Go. 

 
 It’s helpful to restrict the search as much as possible before you click Go in the 

task pane.  For example, if you know that the text will likely only occur in an 
Access file, make sure that only Access Files is selected in the Results Should 
Be drop-down list. 

 

Using the Print button 
 The Print button lets you print the currently selected database object.  For 

example, if you have a table selected in the Database window and you click 
Print, only that table will print: 
 

 
 

 The Print button is a shortcut to printing; it does not let you configure different 
printing options.  If you want to configure printing options, choose File > Print 
from the main menu, and use the options in the Print dialog box to set up the 
print job: 
 

 
 

Using the Print Preview button 
 The Print Preview button lets you preview the print job before you actually print 

it: 
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 When you click the Print Preview button, a preview window opens, showing you 
what the print job would look like if you clicked the Print button. 

 In this preview window, when you hold the mouse indicator over the document, a 
magnifying glass icon appears.  Click the window once to magnify the view, and 
click again to restore it to its original size. 

 

 In the preview window, you can right-click the document to view a context menu.  
This menu lets you change the zoom level and other viewing options: 
 

 
 

 At the bottom left corner of the preview window, you can tell the viewer what 
page you want to look at (if your form or report spans multiple pages).  You can 
type the desired page number into the box and press the Return button to go to a 
view of that page 
 
OR you can use the arrow buttons to navigate to the desired page. 

 

Using the Spelling button 
 The Spelling button lets you perform a spell check on the currently selected 

database object: 
 

 
 

 When you click the Spelling button, Access 2003’s spell check feature 
automatically launches.  If it does not find any errors, it tells you that the spell 
check is complete.  If it does find errors, a dialog box appears which lets you 
correct the word in question or tells the spell check feature to ignore that word: 
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Using the Cut button 
 The Cut button lets you cut the currently selected text.  Doing this removes the 

text from the screen and places a copy of it on the computer’s Clipboard: 
 

 
 

Using the Copy button 
 The Copy button lets you copy the currently selected text (so that the text is not 

removed from the screen, but a copy of it is placed on the computer’s Clipboard): 
 

 
 

Using the Paste button 
 The Paste button lets you paste the contents of the Office Clipboard into the 

document at the location of the cursor: 
 

 
 

 Usually, to be able to paste, you need to have used the Cut or Copy feature first 
(to place information on the Clipboard). 
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Using the Undo button 
 The Undo button lets you undo your most recent operation: 

 

 
 

 You can click the arrow beside the Undo button to view a list of the twenty most 
recent actions you can undo: 
 

 
 

Using the OfficeLinks button 
 The OfficeLinks button lets you work with the data in another Office application 

(like Word or Excel).  When you click the arrow beside the OfficeLinks button, 
you can choose which application you want to use: 
 

 
 

 Choose the Merge It with Microsoft Word option to open the Microsoft Word 
Mail Merge dialog box.  This dialog box lets you merge your data into a Microsoft 
Word file via a link. 

 Choose the Publish It with Microsoft Word option to place a copy of the data in 
a Microsoft Word .rtf file.  (An .rtf extension stands for Rich Text Format.) 

 Choose the Analyze It with Microsoft Excel to place a copy of the data in a 
Microsoft Excel worksheet. 

 

Using the Analyze button 
 The Analyze button lets you analyse your data or data object in various ways.  

When you click the arrow beside the Analyze button, you can choose which form 
of analysis to use: 
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 Choose the Analyze Table option to open the Table Analyzer Wizard.  This 
wizard teaches you about effective table design, and it lets you make the 
structure of your tables more efficient. 

 Choose the Analyze Performance option to open the Performance Analyzer 
dialog box.  This dialog box lets you choose various objects in your database and 
have Access 2003 scan that object for any possible problems. 

 Choose the Documenter option to open the Documenter dialog box.  This 
dialog box lets you choose various objects in your database and have Access 
2003 create a report which details the objects and property values.  This feature 
is useful for gaining an overall understanding of your database’s structure and 
content. 

 

Using the Code button 
 Use the Code button to open a Microsoft Visual Basic code editor window.  

You need to select a form in Form View for this button to be active: 
 

 
 

Using the Microsoft Script Editor button 
 The Microsoft Script Editor button lets you edit the code in a data access page.  

You can use the Microsoft Script Editor to add text, edit HTML tags, and add any 
VBScript code on the page: 
 

 
 

 You need to be working with a data access page before this option is available.  
You can create a data access page by choosing File > New and clicking blank 
database access page. 

 

Using the Properties button 
 The Properties button lets you view the properties of the currently selected 

object: 
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 When you click the Properties button, a properties dialog box opens for the 
currently selected object: 
 

 
 

Using the Relationships button 
 The Relationships button lets you view, edit, and create relationships between 

the tables in your database: 
 

 
 

 When you click the Relationships button, the Relationships window opens.  If 
you have no tables showing in this window yet, the Show Table dialog box also 
opens, which lets you select the tables you want to appear in the window: 
 SAMPLE
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 In the Relationships window, you can create relationships by dragging one 
attribute to another.  Relationships are represented with a black line connecting 
the linked attributes.  You can edit a relationship by double-clicking the black line. 

 

Using the New Object: <Object Type> button 
 The New Object: <Object Type> button lets you insert new objects.  The name 

listed beside “New Object:” depends on the type of object you have selected: 
 

 
 

 When you click the arrow beside the button, a drop-down list provides different 
object types.  To insert an object, click on the type of object you wish to add: 
 

 
 

 For example, to insert a new table, click the arrow beside the New Object button 
and choose Table.  The New Table dialog box then opens, which allows you to 
create a new table.  After creating a table in this way, when you hold the mouse 
indicator over the New Object button, you can see that the name has changed to 
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New Object: Table, because that is the most recent object you have created with 
this button. 

 

 Using the Microsoft Office Access Help button 
 The Microsoft Office Access Help button lets you obtain help on a certain task 

or get more information on a particular concept: 
 

 
 

 When you click the Microsoft Office Access Help button, the Access Help task 
pane appears, offering you online help: 
 

 
 

 To find specific information on the Microsoft Office Help website, type a query 
into the Search for field, and click the green arrow button. 

 Click on the appropriate link in the displayed Search Results pane to find the 
information you need.  Do not hesitate to use the Access 2003 Help features - 
they exist to assist you! 
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Review Questions 
 
How would you: 

 Use the New button? 

 Use the Open button? 
 Use the Save button? 

 Use the File Search button? 

 Use the Print button? 
 Use the Print Preview button? 

 Use the Spelling button? 
 Use the Cut button? 

 Use the Copy button? 

 Use the Paste button? 
 Use the Undo button? 

 Use the OfficeLinks button? 
 Use the Analyze button? 

 Use the Code button? 

 Use the Microsoft Script Editor button? 
 Use the Relationships button? 

 Use the New Object: <Object Type> button? 

 Use the Microsoft Office Access Help button? 
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The Task Pane 
 
When you have completed this learning module you will have seen how to: 

 Open the Getting Started task pane 

 View and open recent files 
 Open the New File task pane 

 Use the Blank database option of the New File task pane 
 Use the Blank data access page option of the New File task pane 

 Use the Project using existing data option of the New File task pane 

 Use the Project using new data option of the New File task pane 
 Use the From existing file option of the New File task pane 

 Use the Templates option of the New File task pane 
 Use the Templates on Office Online option of the New File task pane 

 Open the Clipboard task pane 

 Use the options on the Clipboard task pane 
 Open the File Search task pane 

 Use the Basic File Search and Advanced File Search features of the File Search 
task pane 

 

Using the Open area of the Getting Started Task Pane 
 

 Opening the Getting Started task pane 
 By default, the new Getting Started task pane will automatically launch each 

time you start Access 2003. 

 If the task pane is not already visible on the right side of the Access environment, 
from the main menu, choose View > Task Pane. 

 Click on the Other Task Pane down arrow and select Getting Started from the 
list.  You will notice that the top half of the task pane contains useful links to the 
Microsoft Office website.  Experiment! 

 

 Viewing and opening recent files 
 The Open area of the Getting Started task pane shows recently opened Access 

files: SAMPLE
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 If the list does not include the file which you want to open, click More. 

 The Open dialog box opens, which lets you browse to the location of a file, 
specify its name and type, and open it: 
 

 
 

 To open a file in the list, simply double-click its name. 
 

Using the New area of the New File Task Pane 
 

Opening the New File task pane 
 From the main menu, choose File > New. 
 The New File task pane opens as a window on the right side of the screen. 
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Using the Blank Database option 
 The Blank Database option lets you create a new database file from scratch.  

You’ll then be able to add new tables and other database objects, also from 
scratch: 
 

 
 

 To use this option, click Blank database.  The File New Database dialog box 
opens. 

 In the File Name box, type a name for the new database, and from the Save As 
Type list, choose a file format (usually .mdb for a Microsoft Access database). 

 Use the Save In list to browse to the location in which you want to place the new 
database file.  You can double-click folders in the large pane to open them. 

 Click Create when you have entered all the required information. 
 

Data Access Page option 
 The Blank data access page option lets you create a new data access page 

from scratch.  A data access page is a Web page which is connected directly to 
the data in your database.  You can use a data access page to view, edit, update, 
delete, filter, group, and sort information in the database: 
 

 
 

 A data access page can contain components such as a spreadsheet, a 
PivotTable list, or a chart. 

 Data access pages only work in Microsoft Internet Explorer 5 or later. 
 To use this option, click Blank data access page.  A view of the blank page 

appears: 
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 Create the page as desired.  Use the toolbox which appears along with the view 
to add text and other objects to the page. 
 
Note: If the toolbox doesn’t appear, you can view it by choosing View > Toolbox. 

 

To make a page available to other users over the World Wide Web 

 You need to save the page to a Web folder or Web server. 

 You also need to make the database (the one connected to the data access 
page) available to the users. 

 

Using the Project using existing data option 
 The Project using existing data option lets you create a new project file based 

on an existing database file.  A project file is a file which connects to the 
database; it is the basis for client/server applications.  For example, a project file 
might contain forms, reports, or modules; it would not contain any data or data-
definition-based objects (like tables): 
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 When you choose this option, the File New Database dialog box opens.  This 
dialog box lets you specify a name and location for the new project file. 

 When you click Create in the File New Database dialog box, the Data Link 
Properties dialog box opens.  This dialog box lets you provide the necessary 
information for Access to connect the new project file with an existing database: 
 

 
 

Using the Project using new data option 
 The Project using new data option lets you create a new project file which is not 

yet based on any database file: 
 

 
 
 When you choose this option, the File New Database dialog box opens.  This 

dialog box lets you specify a name and location for the new project file. 

 When you click Create in the File New Database dialog box, the Microsoft SQL 
Server Database Wizard opens.  This wizard lets you provide Access with 

SAMPLE



Access 2003 - Foundation Level Manual - Page 34 

FOR USE AT THE LICENSED SITE(S) ONLY 

 Cheltenham Courseware Pty. Ltd. 1995-2010 
www.cheltenhamcourseware.com.au 

information about the database you will attach to the project.  You can provide a 
name for this database as well as connection information: 
 

 
 

Using the From existing file option 
 The From existing file option lets you create a new database file based on the 

data in an existing file: 
 

 
 

 When you select From existing file, the New From Existing File dialog box 
appears.  This dialog box lets you specify the name and location of the file you 
want to base the new database file on. 

 You can base a new database file on any of the following file types: another 
Access database file (*.mdb), an Access project file (*.adp), or an HTML file 
(*.htm or *.html). 
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Using the Template area of the New File Task Pane 
 

Using the Templates option 
 The Templates option lets you create a new file (either a database file or a 

project file) based on one of Access’s predefined templates: 
 

 
 

 When you choose On my computer, the Templates dialog box opens with two 
tabs: the General tab and the Databases tab. 

 Use the General tab to create a new blank database, blank data access page, 
project (based on an existing file), or project (not based on an existing file).  
These are the same options as the ones listed in the New area of the New File 
task pane: 
 

 
 

 Use the Databases tab to view a list of predefined Access databases.  To model 
your new database file on one of these, select it and click OK: 
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 The right half of the Templates dialog box (for both options) lets you change the 
manner in which the files are listed in the left half.  For example, if you want to 
view the contents of the left half in list format instead of icon format, you can 
select the appropriate button on the right half. 

 

 Using the Templates On Office Online option 
 The Templates on Office Online option lets you create a new file based on a 

Microsoft predefined template located on Microsoft web site: 
 

 
 

 This option is a link which launches your Internet browser and brings you to a 
Microsoft Office web page.  Follow the instructions on this page to view the 
available templates. 

 

Using the Clipboard Task Pane 
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About the Office Clipboard feature 
 Microsoft Office comes with an Office Clipboard feature which can be used by 

all of the Office applications.  This Office Clipboard stores up to 24 items; when 
you cut or copy something from any Office application, the item appears in 
Access’s Clipboard task pane: 
 

 
 

 The item is represented as a graphic in the task pane.  The graphic tells you 
which application the item is from; for example, if you cut text from Microsoft 
Word, a Microsoft Word icon appears with that text in the Office Clipboard.  The 
most recently cut or copied item is always added to the top of the gallery. 

 

 The Office Clipboard is related to the system Clipboard, but they are not the 
same thing.  The system Clipboard can only hold one thing at a time, while the 
Office Clipboard can hold up to 24.  When you copy multiple items to the Office 
Clipboard, the last item is always copied to the system Clipboard.  When you 
clear all items from the Office Clipboard, you also clear the system Clipboard.  
When you use the Paste shortcut keys (Ctrl + V), you paste the contents of the 
system Clipboard, not the Office Clipboard. 

 

Opening the Clipboard task pane 
 If the New File task pane is showing, click the down arrow in the top right of the 

task pane and choose Clipboard from the drop-down list: 
 

SAMPLE



Access 2003 - Foundation Level Manual - Page 38 

FOR USE AT THE LICENSED SITE(S) ONLY 

 Cheltenham Courseware Pty. Ltd. 1995-2010 
www.cheltenhamcourseware.com.au 

 
 

 If the New File task pane is not showing, choose Edit > Office Clipboard from 
the main menu. 

 

Using the Office Clipboard feature 
 With the cursor at the location where you want to paste an item, simply click the 

graphic which represents that item in the Office Clipboard 
 
OR right-click the item and choose Paste: 
 

 
 

 To remove a single item from the Clipboard task pane, right-click on it and 
choose Delete. 

 To remove all items from the Clipboard task pane, click Clear All. 

 If the Clipboard task pane is docked to the side of the main Access window and 
you want to float it over your work area, drag the task pane’s title bar toward the 
middle of the screen.  If the task pane is floating and you want to dock it, double-
click its title bar. 

 To configure options for the Clipboard task pane, click Options in the lower left 
corner of the task pane and choose the desired option: 
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Using the File Search Task Pane 
 

 About the File Search feature 
 Microsoft Office comes with a File Search feature which can be used by all of the 

Office applications.  This File Search feature allows you to search your computer 
for any files or objects containing the text which you specify: 
 

 
 
 The File Search feature has two parts to it: a Basic File Search component and 

an Advanced File Search component.  The Basic File Search allows you to 
search for text.  The Advanced File Search allows you to search for any number 
of data types (including file names, types of files, or categories of information). 

 

 In Access, the File Search feature is available on the File Search task pane. 
 
Note: Don’t confuse the File Search feature with filters or queries.  Filters and 
queries are also “search” functions, but they are intended to help you find very 
specific information and analyse this information.  The File Search feature is for 
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higher-level searches, where you are just looking for instances of a word or 
name.  Filters and queries are described later in this training manual. 

 

 Opening the File Search task pane 
 If the New File or Clipboard task pane is showing, click the down arrow in the 

top right of the task pane and choose File Search from the drop-down list: 
 

 
 
Note: If a task pane is not showing, choose File > File Search from the main 
menu. 

 

Using the Search feature 
 To perform a basic search (for text which occurs in a file on your system), make 

sure that the title bar states Basic File Search.  You can toggle back and forth 
between Basic Search mode and Advanced File Search mode by clicking the 
blue link at the bottom left of the task pane: 
 

 
 

 Restrict the search parameters as much as possible.  For example, if you are 
performing a Basic search for a text string, use the Search in and Results 
should be drop-down lists to make the search apply to only those specifications: 
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 To make searching more efficient, Windows provides an indexing feature.  You 
can enable/disable this feature by clicking Search Options in Basic Search 
mode: 
 

 
 

 To perform an advanced search in Advanced Search mode, use the Property 
drop-down list to specify the type of information you are searching for.  You can 
further limit the search by using the Condition drop-down list and text box. 

 
 If you are using this Condition feature, you need to click Add to add the typed 

Value to the box.  This lets you combine multiple conditions in one search if you 
want: 
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Review Questions 
 
How would you: 

 Open the Getting Started task pane? 

 View and open recent files? 
 Open the New File task pane? 

 Use the Blank database option of the New File task pane? 
 Use the Blank data access page option of the New File task pane? 

 Use the Project using existing data option of the New File task pane? 

 Use the Project using new data option of the New File task pane? 
 Use the From existing file option of the New File task pane? 

 Use the Templates option of the New File task pane? 
 Use the Templates on Office Online option of the New File task pane? 

 Open the Clipboard task pane? 

 Use the options on the Clipboard task pane? 
 Open the File Search task pane? 

 Use the Basic File Search and Advanced File Search features of the File Search 
task pane? 
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The Database Window 
 
When you have completed this learning module you will have seen how to: 

 Use the Open button on the Database window menu bar 

 Use the Design button on the Database window menu bar 
 Use the New button on the Database window menu bar 

 Use the Delete button on the Database window menu bar 
 Use the Icon buttons on the Database window menu bar 

 Use the List button on the Database window menu bar 

 Use the Details button on the Database window menu bar 
 Use groups 

 Use the Favorites button on the Database window toolbar 
 Use the Tables button on the Database window toolbar 

 Use the Queries button on the Database window toolbar 

 Use the Forms button on the Database window toolbar 
 Use the Reports button on the Database window toolbar 

 Use the Pages button on the Database window toolbar 
 Use the Macros button on the Database window toolbar 

 Use the Modules button on the Database window toolbar 
 

The Database Menu Bar 
 

Using the Database Menu Bar 
 The Database Window Menu bar allows you to open an object, access the 

Design view for the selected object, create a new object, delete an object, and 
arrange the objects in the Database window. 

 

Using the Open button 
 The Open button of the Database window menu bar allows you to view an object 

in your database: 
 

 
 

 The Open button works in conjunction with the object you have currently selected 
in the window.  For example, if you have a particular table selected and click the 
Open button, a window containing that table will open. 
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Using the Design button 
 The Design button allows you to view an object in Design view.  Design view is a 

mode of Access which lets you create or modify the structure of tables and 
queries, create forms or pages through which you can display data, and format 
reports: 
 

 
 

 Like the Open button, the Design button works in conjunction with the object 
which is currently selected in the window. 

 The options within the Design view depend on the object you are modifying.  For 
example, Design view for tables differs from that of forms. 

 

Using the New button 
 The New button allows you to create a new object using a wizard: 

 

 
 

 The New button works in conjunction with the type of object button selected in 
the toolbar along the left side of the Database window.  For example, to create a 
new table, select the Tables button and click New. 

 

Using the Delete button 
 The Delete button allows you to delete an object: 

 

 
 

 To use this feature, select the object you want to delete, and click this button.  As 
a safeguard, Access will always prompt you to continue before it actually deletes 
the object. 
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Using the Icon buttons 
 The Large Icons and Small Icons buttons allow you to change the size of the 

graphics in the Database window. 

 Click Large Icons to make the graphics bigger: 
 

 
 

 Click Small Icons to make the graphics smaller: 
 

 
 

Using the List button 
 The List button allows you to view the database objects in the Database window 

in a list format: 
 

 
 

 In this list, only the names of the objects are listed. 
 

Using the Details button 
 The Details button is similar to the List button (it also lets you view the database 

objects in list format), but it provides more information than just the name, such 
as a description of the object, the date it was last modified, and its type: 
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 To add a description to an object (so that it appears under the Description 
column when you click the Details button), right-click an object in the Database 
window and choose Properties.  In the Properties dialog box, you can type the 
description in the box provided.  After you close this dialog box, the description 
will appear when you have the list details showing: 
 

 
 

The Database Window Toolbar 
 

About the Groups feature 
 Groups is an Access feature which lets you combine commonly used or similar 

objects in one grouping.  The objects listed in a group are actually shortcuts to 
the objects; they are not the objects themselves.  So, if you delete a group 
shortcut, you are not actually deleting the object. 

 On the toolbar along the left side of the Database window, any groups you have 
created appear under the Groups button: 
 

 
 

 Groups can be useful as organizational tools; if your database has dozens of 
objects, a group can help you to access a particular object efficiently. 

 

Using Groups in the Toolbar 
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To create a new group 

 From the main menu, choose Edit > Groups > New Group. 
 In the New Group dialog box, type a name for the group and click OK: 

 

 
 

 If the group does not appear in the Database window, click the Groups button 
along the side of the window; the Groups section of the toolbar will then expand 
to show the new group. 

 

To add an object to the group 

 Click the appropriate button along the left side of the window to show the object 
in the right pane. 

 From the right pane, drag the object to the group name. 

 Click the group name to make sure a shortcut to the object was created 
successfully: 
 

 
 

To remove an object from the group 
 Click the group name along the left side of the window. 

SAMPLE



Access 2003 - Foundation Level Manual - Page 48 

FOR USE AT THE LICENSED SITE(S) ONLY 

 Cheltenham Courseware Pty. Ltd. 1995-2010 
www.cheltenhamcourseware.com.au 

 In the right pane, select the object shortcut and click the Delete button at the top 
of the Database window 
 
OR right-click the object shortcut and choose Delete. 

 

To delete a group 
 Click the group name along the left side of the window. 

 Right-click the name and choose Delete Group. 
 

Using the Favorites button 
 The Favorites button represents a default group Access creates for you, called 

Favorites.  You can add objects to this group or remove them from this group in 
the same way as you would with other groups.  It’s up to you whether you want to 
use this group or create your own, but you cannot delete the Favorites group: 
 

 
 

Using the Tables button 
 The Tables button allows you to view all tables in the database, as well as 

different table-creating options.  In this view, you can double-click a table to work 
with it: 
 

 
 

Using the Queries button 
 The Queries button allows you to view all queries in the database, as well as 

different query-creating options.  In this view, you can double-click a query to 
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work with it: 
 

 
 

Using the Forms button 
 The Forms button allows you to view all forms in the database, as well as 

different form-creating options.  In this view, you can double-click a form to work 
with it: 
 

 
 

Using the Reports button 
 The Reports button allows you to view all reports in the database, as well as 

different report-creating options.  In this view, you can double-click a report to 
work with it: 
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Using the Pages button 
 The Pages button allows you to view all pages in the database, as well as 

different page-creating options.  In this view, you can double-click a page to work 
with it: 
 

 
 

Using the Macros button 
 The Macros button allows you to view all macros in the database, as well as 

different macro-creating options.  In this view, you can double-click a macro to 
work with it: 
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Using the Modules button 
 The Modules button allows you to view all modules in the database, as well as 

different module-creating options.  In this view, you can double-click a module to 
be able to work with it: 
 

 
 

Review Questions 
 
How would you: 

 Use the Open button on the Database window menu bar? 
 Use the Design button on the Database window menu bar? 

 Use the New button on the Database window menu bar? 

 Use the Delete button on the Database window menu bar? 
 Use the Icon buttons on the Database window menu bar? 

 Use the List button on the Database window menu bar? 
 Use the Details button on the Database window menu bar? 
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 Use groups? 

 Use the Favorites button on the Database window toolbar? 
 Use the Tables button on the Database window toolbar? 

 Use the Queries button on the Database window toolbar? 
 Use the Forms button on the Database window toolbar? 

 Use the Reports button on the Database window toolbar? 

 Use the Pages button on the Database window toolbar? 
 Use the Macros button on the Database window toolbar? 

 Use the Modules button on the Database window toolbar? 
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Tables 
 
When you have completed this learning module you will have seen how to: 

 Create a table in Design view 

 Use the Table Wizard to create a table 
 Change a table design 

 Add records 
 Find records 

 Filter records (using one of three methods) 

 Sort records 
 

Create a Table 
 

About creating a table in Design view 
 You can create a table in Design view or with a wizard. 
 Design view is a window which lets you configure the table columns (also called 

fields).  Think of this view as a blueprint for the table: it doesn’t show you actual 
data in each row, but it does define how the rows need to look: 
 

 
 

 The concept of “row” has a slightly different meaning in Design view: a “row” in 
Design view actually represents one column in the table (as opposed to one 
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record).  For example, if in Design view you name a row “First Name”, the table 
will have a column called “First Name” and each record in the database will need 
to have a “First Name” field entry. 

 All fields have two main characteristics: Field Name and Data Type.  Field 
Name refers to the name of the column.  Data Type refers to the type of 
information a field can contain (e.g., text instead of numbers). 

 For each field, you can also define other properties, such as how many 
characters they can hold, or how they should be presented to users (e.g., as a 
drop-down list instead of a text box). 

 It’s usually a good idea to define one field in the table as a primary key.  A 
primary key is a field whose value uniquely identifies each record in the table.  
Access provides an AutoNumber feature which can assign a unique number to 
each record for this purpose.  For example, if you are creating an Employees 
table, you can create an Employee ID field, define it as the primary key, and use 
the AutoNumber feature to give each employee record a unique ID.  Primary keys 
are used as the basis for relationships to foreign keys of other tables.  A primary 
key cannot allow Null values: 
 

 
 

 You can use the Tab key to move from field to field. 
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End of the preview sample 
 
 

 
 
This sample is approximately half of the full course.  Please see the table of contents 
at the beginning of this document to see the full list of topics covered in the full 
course. 
 
To purchase the rights to use the full training manuals at your training centre please 
see our web site at:  
 

http://www.cctglobal.com 
 
A courseware licence allows you to make unlimited copies for use at your training 
centre. 
 

 
 
In addition you get HTML formatted versions of each 
course, included with our printable courseware. 
 
Invest in a complete Computer Courseware 
Library, including Windows 7 & Office 2010 
The most cost effective courseware solution for your 
IT training needs. Get ALL our courses, and all new 
courses released within 12 months. 
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