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Creating a Photo Album 
 
When you have completed this learning module you will have seen how to: 

 Create a New Photo Album 
 Insert Pictures from a File or Disk 
 Insert Pictures from a Scanner or Camera 
 Insert a Text Box 
 Insert Captions 
 Change all Pictures to Black and White 
 Add a Picture Layout 
 Choose a Frame Shape 
 Add a Design Template 
 Apply Changes to a Photo Album 
 Add Text and Edit Captions 
 Make Changes with the Format Photo Album Dialog Box 
 Change Picture Order 
 Rotate Pictures 
 Adjust Picture Contrast 
 Adjust Picture Brightness 
 
 

Adding Album Content 
 

Creating a New Photo Album 
 The PowerPoint XP Photo Album feature offers an easy way to create a 

presentation of pictures.  You can select different layouts, apply design 
templates, add captions and text boxes, and modify your pictures.  
Creating a Photo Album generates a new file so your current presentation will 
not be affected. 

 
To create a new photo album: 

 From the main menu, select Insert > Picture > New Photo Album.  This 
opens the Photo Album dialog box:  SAMPLE
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Inserting Pictures from a File or Disk 
 Click the File/Disk button in the Album Content area. 
 Locate the picture you want and click Insert. 

 
Note:  Repeat this step to add additional pictures form a file or disk. 

 

Inserting Pictures from a Scanner or Camera 
 Click the Scanner/Camera button in the Album Content area.  This opens 

the Insert Picture from Scanner or Camera dialog box:  
 

 
 

 Select the device from the drop-down menu that contains the pictures you 
want. 

 Click the Custom Insert button. 
 Locate the picture/s you want and click Get Picture. 
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Note:  If you don’t want your pictures added to the Clip Organizer, uncheck 
the Add Pictures to Clip Organizer box. 

 

Inserting a Text Box 
 Select the picture you want the text box to appear after:  

 

 
 

 Click the New Text Box button in the Album Content area. 
 
Note:  The size of the text box is determined by the Picture Layout.  The 
text box placeholder will be the same size as the picture placeholder as 
illustrated in the Picture Layout. 

 

Inserting Captions 
 Captions add a text box underneath each picture.  By default, captions are 

the file name of the picture.  You can edit captions in Normal view. 
 
To insert captions: 

 Check the Captions below ALL pictures box in the Album Content area. 
 

Changing all Pictures to Black and White  
 Check the ALL pictures black and white box in the Album Content area. 
 
 

Choosing an Album Layout 
 

Adding a Picture Layout 
 The Picture Layout determines the layout of pictures and text on each slide. 
 
To add a picture layout: 

 Select the layout you want from the Picture layout drop-down menu:  
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Note:  You cannot add captions to pictures, add frame shapes, or add a 
design template if you select the Fit to Slide layout. 

 

Choosing a Frame Shape 
 Choosing a frame shape adds a frame to all of your pictures. 
 
To add a frame shape: 

 Select the frame you want from the Frame shape drop-down menu. 
 

Adding a Design Template 
 Design Templates offer a quick and easy way to provide an attractive and 

interesting background to your Photo Album. 
 
To apply a design template: 

 Click the Browse button next to the Design template box.  This opens the 
Choose Design Template dialog box:  
 

 
 

 Locate the design template you want and click Select. 
 

Applying Changes to a Photo Album 
 When you have finished customizing the album content and layout, click 

Update. 
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Formatting the Album 
 

Adding Text and Editing Captions 
 If you added text boxes or captions during the set up of your Photo Album, 

you can edit these placeholders in Normal view. 
 

Making Changes with the Format Photo Album Dialog Box 
 You can make changes to your Photo Album with the Format Photo Album 

dialog box. 
 
To open the Format Photo Album dialog box: 

 From the main menu, select Format > Photo Album. 
 

 
 

 Make the changes you want. 
 Click Update. 
 

Changing Picture Order 
 In the Format Photo Album dialog box, select the picture you want to 

move. 
 Click the up or down arrow to move the picture to its new location:  

 

 
 

Rotating Pictures 
 In the Format Photo Album dialog box, select the picture you want to 

rotate. 
 Click the rotate left or rotate right button until you reach the angle you 

want:  
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Adjusting Picture Contrast 
 In the Format Photo Album dialog box, select the picture you want to 

change the contrast. 
 Click the more contrast or less contrast button until you reach the 

contrast you want:  
 

 
 

Adjusting Picture Brightness 
 In the Format Photo Album dialog box, select the picture you want to 

change the brightness. 
 Click the more brightness or less brightness button until you reach the 

brightness you want:  
 

 
 
 

Review Questions 
 
How would you: 

 Create a New Photo Album? 
 Insert Pictures from a File or Disk? 
 Insert Pictures from a Scanner or Camera? 
 Insert a Text Box? 
 Insert Captions? 
 Change all Pictures to Black and White? 
 Add a Picture Layout? 
 Choose a Frame Shape? 
 Add a Design Template? 
 Apply Changes to a Photo Album? 
 Add Text and Edit Captions? 
 Make Changes with the Format Photo Album Dialog Box? 
 Change Picture Order? 
 Rotate Pictures? 
 Adjust Picture Contrast? 
 Adjust Picture Brightness? 
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Using Diagrams and Organization Charts 
 
When you have completed this learning module you will have seen how to: 

 Insert an Organization Chart 
 Insert a Cycle Diagram 
 Insert a Radial Diagram 
 Insert a Pyramid Diagram 
 Insert a Venn Diagram 
 Insert a Target Diagram 
 Insert Organization Chart Shapes 
 Delete Organization Chart Shapes 
 Select Related Organization Chart Shapes 
 Change the Organization Chart Layout 
 Resize an Organization Chart 
 Add a Preset Design Scheme to an Organization Chart 
 Add Diagram Shapes 
 Delete Diagram Shapes 
 Move Shapes within a Diagram 
 Reverse a Diagram 
 Resize a Diagram 
 Add a Preset Design Scheme to a Diagram 
 Switch Between Diagram Types 
 Enter Text in an Organization Chart or Diagram 
 Format an Organization Chart or Diagram 
 Format Organization Chart or Diagram AutoShapes 
 Delete an Organization Chart or Diagram 
 
 

Adding Organization Charts and Diagrams 
 

Inserting an Organization Chart 
 Organization charts are useful to show hierarchical relationships within an 

organization. 
 
To insert an organization chart:  

 From the main menu, select Insert > Picture > Organization Chart. 
 
OR 
 

 Click the Insert Diagram or Organization Chart button on the Drawing 
toolbar or on the slide Content placeholder:  
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 This opens the Diagram Gallery dialog box:  
 

  
 

 Select the Organization Chart in the Select a diagram type box. 
 Click OK. 
 

Using Diagram Types 
 PowerPoint offers five types of diagrams including the Cycle Diagram, 

Radial Diagram, Pyramid Diagram, Venn Diagram, and Target 
Diagram.  Diagrams are useful for visually illustrating points in 
presentations. 

 

Inserting a Cycle Diagram 
 Cycle diagrams are useful for illustrating processes that have a continuous 

cycle. 
 
To insert a Cycle diagram:  

 Click the Insert Diagram or Organization Chart button on the Drawing 
toolbar or on the slide Content placeholder.  This opens the Diagram 
Gallery dialog box. 

 Select the Cycle Diagram in the Select a diagram type box:  
 

 
 

 Click OK. 
 

Inserting a Radial Diagram 
 Radial diagrams are useful for illustrating core element relationships. 
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To insert a Radial diagram:  

 Click the Insert Diagram or Organization Chart button on the Drawing 
toolbar or on the slide Content placeholder.  This opens the Diagram 
Gallery dialog box. 

 

 Select the Radial Diagram in the Select a diagram type box:  
 

 
 

 Click OK. 
 

Inserting a Pyramid Diagram 
 Pyramid diagrams are useful for illustrating foundation-based relationships. 
 
To insert a Pyramid diagram:  

 Click the Insert Diagram or Organization Chart button on the Drawing 
toolbar or on the slide Content placeholder.  This opens the Diagram 
Gallery dialog box. 

 Select the Pyramid Diagram in the Select a diagram type box:  
 

 
 

 Click OK. 
 

Inserting a Venn Diagram 
 Venn diagrams are useful for illustrating overlapping elements. 
 
To insert a Venn diagram:  

 Click the Insert Diagram or Organization Chart button on the Drawing 
toolbar or on the slide Content placeholder.  This opens the Diagram 
Gallery dialog box. 

 Select the Venn Diagram in the Select a diagram type box:  
 

 
 

 Click OK. 
 

Inserting a Target Diagram 
 Target diagrams are useful for illustrating steps towards a goal. 
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To insert a Target diagram:  

 Click the Insert Diagram or Organization Chart button on the Drawing 
toolbar or on the slide Content placeholder.  This opens the Diagram 
Gallery dialog box. 

 Select the Target Diagram in the Select a diagram type box:  
 

 
 

 Click OK. 
 
 

Working with Organization Charts 
 

Inserting Organization Chart Shapes 
 Organization Chart shapes include Superior, Assistant, Subordinate, and 

Coworker. 
 
To insert an Organization Chart shape: 

 Select the shape you want to add a new shape next to or below. 
 Click the down arrow on the Insert Shape button on the Organization 

Chart toolbar. 
 Select the desired shape:  

 

 
 

Deleting Organization Chart Shapes 
 Select the shape you want to delete. 
 Press the Delete key on your keyboard. 
 

Selecting Related Organization Chart Shapes 
 The Select button on the Organization Chart toolbar makes it easy to 

select multiple shapes by offering hierarchical selection options.  You can 
select a level, branch, all assistants, or connecting lines. 

 
To select hierarchically related shapes: 

 Select the shape for the relevant hierarchy. 
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 Click the down arrow on the Select button on the Organization Chart 
toolbar. 

 Select the hierarchical selection you want:  
 

 
 

Changing the Organization Chart Layout 
 Select the highest level shape (manager) of the branch you want to apply 

the new Organization Chart layout to. 
 Click the down arrow on the Layout button on the Organization Chart 

toolbar. 
 Select the desired layout. 
 

Resizing an Organization Chart 
 The Organization Chart has a border and resizing handles. 
 
To increase or decrease the border and organization chart size simultaneously:  

 Click and drag a corner resizing handle:  
 

 
 

To proportionately increase or decrease the border and organization chart size 
simultaneously. 

 Click the Layout button on the Organization Chart toolbar. 
 Select Scale Organization Chart. 
 Click and drag a corner resizing handle: 
 
To decrease the (white) space in the organization chart border: 

 Click the Layout button on the Organization Chart toolbar. 
 Select Fit Organization Chart to Contents. 
 
To increase the (white) space in the organization chart border: 

 Click the Layout button on the Organization Chart toolbar. 
 Select Expand Organization Chart. 
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Adding a Preset Design Scheme to an Organization Chart 
 Click the Autoformat button on the Organization Chart toolbar.  This 

opens the Organization Chart Style Gallery dialog box:  
 

 
 

 Select the diagram style you want. 
 Click Apply. 
 
 

Working with Diagrams 
 

Adding Diagram Shapes 
 Click the Insert Shape button on the Diagram toolbar:  

 

 
 

Deleting Diagram Shapes 
 Select the shape you want to delete. 
 Press the Delete key on your keyboard. 
 

Moving Shapes within a Diagram 
 Select the shape in the diagram you want to move. 
 Click the Move Shape Backward button on the Diagram toolbar. 

 
OR click the Move Shape Forward button on the Diagram toolbar. 
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Reversing a Diagram 
 Click the Reverse Diagram button on the Diagram toolbar. 
 

Resizing a Diagram 
 A Diagram has a border and resizing handles. 
 
To increase or decrease the border and diagram size simultaneously:  

 Click and drag a corner resizing handle. 
 
To proportionately increase or decrease the border and diagram size simultaneously. 

 Click the Layout button on the Diagram toolbar. 
 Select Scale Diagram:  

 

 
 

 Click and drag a corner resizing handle. 
 
To decrease the (white) space in the diagram border: 

 Click the Layout button on the Diagram toolbar. 
 Select Fit Diagram to Contents. 
 
To increase the (white) space in the diagram border: 

 Click the Layout button on the Diagram toolbar. 
 Select Expand Diagram. 
 

Adding a Preset Design Scheme to a Diagram 
 Click the Autoformat button on the Diagram toolbar.  This opens the 

Diagram Style Gallery dialog box. 
 Select the diagram style you want. 
 Click Apply. 
 

Switching Between Diagram Types 
 Click the Change to button on the Diagram toolbar. 
 Select the diagram type you want:  

 

SAMPLE



Page 22 – Pow erpoint Xp - Intermediate Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 
 
Note:  To change diagram types, AutoFormat must be on.  If AutoFormat is 
off, PowerPoint will give you the option to turn it on when you switch between 
diagram types. 

 
 

Formatting Organization Charts and Diagrams 
 

Entering Text in an Organization Chart or Diagram  
 Click in the Organization Shape or Diagram text placeholders and begin 

typing. 
 

Formatting an Organization Chart or Diagram 
 Double-click on the drawing canvas (the white space between the 

organization chart or diagram and the border.  This will open the Format 
Organization Chart or Format Diagram dialog box:  
 

 
 

 Make the formatting changes you want. 
 Click OK. 
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Note:  Changes made in the Format Organization Chart or Format 
Diagram dialog box apply to the entire organization chart or diagram. 

 

Formatting Organization Chart or Diagram AutoShapes  
 Double-click on an organization chart or diagram shape.  This will open the 

Format AutoShape dialog box:  
 

 
 

 Make the formatting changes you want. 
 Click OK. 

 
Note:  Changes made in the Format AutoShape dialog box apply only to 
the shape/s selected.  If you have applied a Preset Design Scheme you 
may not be able to make custom changes. 

 

Deleting an Organization Chart or Diagram 
 Click the border of the organization chart or diagram. 
 Press the Delete key on your keyboard. 
 
 

Review Questions 
 
How would you: 

 Insert an Organization Chart? 
 Insert a Cycle Diagram? 
 Insert a Radial Diagram? 
 Insert a Pyramid Diagram? 
 Insert a Venn Diagram? 
 Insert a Target Diagram? 
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 Insert Organization Chart Shapes? 
 Delete Organization Chart Shapes? 
 Select Related Organization Chart Shapes? 
 Change the Organization Chart Layout? 
 Resize an Organization Chart? 
 Add a Preset Design Scheme to an Organization Chart? 
 Add Diagram Shapes? 
 Delete Diagram Shapes? 
 Move Shapes within a Diagram? 
 Reverse a Diagram? 
 Resize a Diagram? 
 Add a Preset Design Scheme to a Diagram? 
 Switch Between Diagram Types? 
 Enter Text in an Organization Chart or Diagram? 
 Format an Organization Chart or Diagram? 
 Format Organization Chart or Diagram AutoShapes? 
 Delete an Organization Chart or Diagram? 
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Using Tables and Charts 
 
When you have completed this learning module you will have seen how to: 

 Insert a Table 
 Draw a Table 
 Import a Table 
 Insert Columns and Rows 
 Delete Columns and Rows 
 Split Cells 
 Merge Cells 
 Erase Lines 
 Distribute Columns and Rows 
 Align Text in Cells 
 Change Border Style 
 Change Border Width 
 Change Border Color 
 Show or Hide Borders and Lines 
 Delete a Table 
 Insert a Chart 
 Embed and Link an Excel Chart 
 Activate a Chart 
 Enter Data in the Datasheet 
 Import Data 
 Apply a New Chart Type 
 Apply a New Chart Type to a Data Series 
 Change the Default Chart Type 
 Create your own Chart Type 
 Modify Chart Items 
 Add Titles to a Chart 
 Show or Hide Chart Axes 
 Display Chart Gridlines 
 Add a Legend to a Chart 
 Add Data Labels to a Chart 
 Add Data Labels to a Data Series or Data Point 
 Display a Data Table in a Chart 
 Add a Trendline 
 Delete a Chart 
 
 

Adding Tables 
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Inserting a Table 
 From the main menu, select Insert > Table. 

 
OR click the Insert Table button on the slide Content layout. 
 

 This opens the Insert Table dialog box:  
 

 
 

 Select the number of columns and rows you want by clicking on the up or 
down arrows. 

 Click OK. 
 
OR 

 

 Click the Insert Table button on the Standard toolbar. 
 Drag your mouse over the rows and columns until you have your desired 

table size:  
 

 
 

 Left click to insert the table. 
 

Drawing a Table 
 Drawing a table allows you to create a more complex table. 
 
To draw a table: 

 Click the Tables and Borders button on the Standard toolbar.  This opens 
the Tables and Borders toolbar. 

 Click the Draw Table button on the Tables and Borders toolbar:  
 

 
 

 Drag your mouse diagonally over the slide to set the table border size:  
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 Drag your mouse vertically or horizontally within the table border to create 
rows and columns:  
 

 
 

Embedding a Microsoft Word Table 
 Embedding a Microsoft Word table is only necessary when you need more 

powerful table formatting tools. 
 
To embed a Microsoft Word table: 

 From the main menu, select Insert > Object.  This opens the Insert 
Object dialog box. 

 Check the Create new box. 
 Select Microsoft Word Document. 
 Click OK. 
 Create the table you want. 

 
Note:  Linked and embedded objects are discussed in more detail later on in 
this manual. 

 
 

Working with Columns and Rows 
 

Inserting Columns and Rows 
 Click in the table area you want the row or column to be inserted. 
 Click the down arrow on the Table button on the Tables and Borders 

toolbar. 
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 Select a row or column to insert:  
 

 
 

Deleting Columns and Rows 
 
To delete a column: 

 Click in the column you want to delete. 
 Click the down arrow on the Table button on the Tables and Borders 

toolbar. 
 Select Delete Columns. 
 
To delete a row: 

 Click in the row you want to delete. 
 Click the down arrow on the Table button on the Tables and Borders 

toolbar. 
 Select Delete Rows. 
 

Splitting Cells 
 Click in the cell you want to split. 
 Click the Split Cell button on the Tables and Borders toolbar:  

 

 
 
OR 
 

 Click the down arrow on the Table button on the Tables and Borders 
toolbar. 

 Select Split Cell.  
 

Merging Cells 
 Select the cells you want to merge. 
 Click the Merge Cells button on the Tables and Borders toolbar:  
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OR 
 

 Click the down arrow on the Table button on the Tables and Borders 
toolbar. 

 Select Merge Cells. 
 

Erasing Lines 
 Click the Eraser button on the Tables and Borders toolbar. 
 Click the line/s you want to erase:  

 

 
 

Distributing Columns and Rows 
 Merging cells, splitting cells, and erasing lines can make the distribution of 

columns and rows uneven. 
 
To distribute columns evenly: 

 Click in the table area. 
 Click the Distribute Columns Evenly button on the Tables and Borders 

toolbar:  
 

 
 
To distribute rows evenly: 

 Click in the table area. 
 Click the Distribute Rows Evenly button on the Tables and Borders toolbar:  

 

 
 

Aligning Text in Cells 
 By default, text in a cell is aligned to the top of the cell. 
 
To align text to the top of the cell: 

 Select the cell for which you want to align text. 
 Click the Align Top button on the Tables and Borders toolbar. 
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To align text to the center of the cell: 

 Select the cell for which you want to align text. 
 Click the Center Vertically button on the Tables and Borders toolbar. 
 
To align text to the bottom of the cell: 

 Select the cell for which you want to align text. 
 Click the Align Bottom button on the Tables and Borders toolbar. 
 
 

Formatting Tables 
 

Changing Border Style 
 Click the down arrow on the Border Style button on the Tables and 

Borders toolbar. 
 Select the border style you want.  Your cursor will turn into a pencil. 
 Click the lines you want to change style. 
 

Changing Border Width 
 Click the down arrow on the Border Width button on the Tables and 

Borders toolbar. 
 Select the border width you want.  Your cursor will turn into a pencil. 
 Click the lines you want to change width. 
 

Changing Border Color 
 Click the Border Color button on the Tables and Borders toolbar. 
 Select the border color you want.  Your cursor will turn into a pencil. 
 Click the lines you want to change color. 
 

Showing or Hiding Borders and Lines 
 Select the cell/s you want to add or hide a border. 
 Click the down arrow on the Border button on the Tables and Borders 

toolbar:  
 

 
 

 Select a border option. 
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Deleting a Table 
 Click the border of the table you want to delete. 
 Press the Delete key on your keyboard. 
 
 

Adding Charts 
 

Inserting a Chart 
 From the main menu, select Insert > Chart. 

OR click the Insert Chart button on the slide Content layout. 
OR click the Insert Chart button on the Standard toolbar. 
 
This opens the Microsoft Graph chart and datasheet:  
 

 
 
Note:  When working on a chart, Microsoft Graph offers its own toolbar 
buttons and menus. 

 

Embedding and Linking an Excel Chart 
 
To create an embedded Excel chart: 

 From the main menu, select Insert > Object.  This opens the Insert 
Object dialog box. 

 Check the Create new box. 
 Select Microsoft Excel Chart. 
 Click OK. 
 Create the chart you want. 
 
To link an Excel chart: 

 From the main menu, select Insert > Object.  This opens the Insert 
Object dialog box. 

 Check the Create from file box. 
 Click the Browse button and locate the Excel chart you want. 
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 Check the Link box:  
 

 
 

 Click OK. 
 Create the chart you want. 

 
Note:  Linked and embedded objects are discussed in more detail later on in 
this manual. 

 
 

Entering Data 
 

Activating a Chart 
 Once you have inserted a chart, click outside of the chart area to return to 

the slide.  If you want to edit the chart, the chart area must be active. 
 
To activate a chart: 

 Double-click on the chart. 
 

Entering Data in the Datasheet 
 To add or change chart data, edit the Datasheet. 

 

 
 

To view the datasheet: 
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 From the main menu, select View > Datasheet. 
 
OR click the View Datasheet button on the Standard toolbar:  
 

 
 

 Enter your data in the Datasheet. 
 

Importing Data 
 Data can be imported from Excel worksheets, workbooks, and charts; 

delimited text files; and Lotus 1-2-3 files. 
 
To import data: 

 From the main menu, select Edit > Import File. 
 
OR click the Import File button on the Standard toolbar:  
 

 
 

 Locate the file containing the data you want to import. 
 
Note:  If you import data from Excel, you will be prompted to select a 
worksheet or range.  If you import data from a text file, you will be taken 
through a Text Import Wizard. 

 
 

Changing the Chart Type 
 

Applying a New Chart Type 
 Chart types include Pie, Column, Bar, Line, Cylinder, Cone, Pyramid and 

many others. 
 
To change the chart type: 

 Click the down arrow on the Chart type button on the Standard toolbar:  
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 Select a chart type. 
 
OR 

 

 From the main menu, select Chart > Chart Type. 
 Click the Standard Types or Custom Types tab. 
 Select the chart type you want. 
 Click OK. 

 
Note:  If you select a Standard Type chart, you also have a choice of chart 
sub-types. 

 

Applying a New Chart Type to a Data Series 
 Select the data series you want to apply a new chart type. 
 From the main menu, select Chart > Chart Type. 
 Make sure the Apply to selection box is checked. 
 Click the Standard Types or Custom Types tab. 
 Select the chart type you want. 
 Click OK. 

 
Note:  You cannot combine 2-D and 3-D chart types. 

 

Changing the Default Chart Type 
 From the main menu, select Chart > Chart Type. 
 Click the Standard Types or Custom Types tab. 
 Select the chart type you want. 
 Click the Set as default chart button.  This opens the Microsoft Graph 

dialog box. 
 

 
 

 Click the Yes button to change the default chart type. 
 Click OK. 
 

Creating your own Chart Type 
 From the main menu, select Chart > Chart Type. 
 Click the Standard Types or Custom Types tab. 
 Select the chart type you want to customize. 
 Make changes to the chart. 

SAMPLE



Page 35 – Pow erpoint Xp - Intermediate Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 From the main menu, select Chart > Chart Type. 
 Click the Custom Types tab. 
 Check the User-defined box. 
 Click Add:  

 

 
 

 This opens the Add Custom Chart Type dialog box:   
 

 
 

 Enter a name and description for your customized chart. 
 Click OK. 
 
 

Customizing Charts 
 

Modifying Chart Items 
 Chart items include Axes, Data Series, Data Labels, Legends, and other 

items.  To modify a specific chart item, it has to be selected first. 
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To select chart items: 

 Click directly on the chart item you want. 
 
OR click the down arrow on the Chart Objects drop-down menu and select 
the chart item you want:  
 

 
 
To format chart items:  

 Double-click the item/area you want to format. 
 This will open the relevant dialog box:  

 

 
 

 Make the changes you want. 
 Click OK. 
 

Adding Titles to a Chart 
 From the main menu, select Chart > Chart Options. 
 Click the Titles tab. 
 Enter a name for the Chart title or Category axes:  
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 Click OK. 
 

Showing or Hiding Chart Axes 
 From the main menu, select Chart > Chart Options. 
 Click the Axes tab. 
 Check or uncheck the axes you want to show or hide. 
 Click OK. 
 

Displaying Chart Gridlines 
 From the main menu, select Chart > Chart Options. 
 Click the Gridlines tab. 
 Check the gridlines you want displayed. 
 Click OK. 
 

Adding a Legend to a Chart 
 From the main menu, select Chart > Chart Options. 
 Click the Legend tab. 
 Check the Show legend box. 
 Select the legend placement you want. 
 Click OK. 
 

Adding Data Labels to a Chart 
 From the main menu, select Chart > Chart Options. 
 Click the Data Labels tab. 
 Select the data labels you want. 
 Click OK. 
 

Adding Data Labels to a Data Series or Data Point 
 Select the data series or data point you want to add data labels. 
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 From the main menu, select Format > Selected Data Series. 
 
OR select Format > Selected Data Point. 
 

 Click the Data Labels tab. 
 Select the data labels you want to apply to the data series or data point. 
 Click OK. 
 

Displaying a Data Table in a Chart 
 From the main menu, select Chart > Chart Options. 
 Click the Data Table tab. 
 Check the Show data table box. 
 Click OK. 

 
Note:  You can display a data table for line, area, column and bar charts. 

 

Adding a Trendline 
 From the main menu, select Chart > Add Trendline.  This opens the Add 

Trendline dialog box:  
 

 
 

 Select the trendline type you want. 
 Select the data series you want the trendline based.  
 Click OK. 
 

Deleting a Chart 
 Return to the slide by clicking outside the chart. 
 Click on the chart to select it. 
 Press the Delete key on your keyboard. 
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Review Questions 
 
How would you: 

 Insert a Table? 
 Draw a Table? 
 Import a Table? 
 Insert Columns and Rows? 
 Delete Columns and Rows? 
 Split Cells? 
 Merge Cells? 
 Erase Lines? 
 Distribute Columns and Rows? 
 Align Text in Cells? 
 Change Border Style? 
 Change Border Width? 
 Change Border Color? 
 Show or Hide Borders and Lines? 
 Delete a Table? 
 Insert a Chart? 
 Embed and Link an Excel Chart? 
 Activate a Chart? 
 Enter Data in the Datasheet? 
 Import Data? 
 Apply a New Chart Type? 
 Apply a New Chart Type to a Data Series? 
 Change the Default Chart Type? 
 Create your own Chart Type? 
 Modify Chart Items? 
 Add Titles to a Chart? 
 Show or Hide Chart Axes? 
 Display Chart Gridlines? 
 Add a Legend to a Chart? 
 Add Data Labels to a Chart? 
 Add Data Labels to a Data Series or Data Point? 
 Display a Data Table in a Chart? 
 Add a Trendline? 
 Delete a Chart? 
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Embedding and Linking Objects 
 
When you have completed this learning module you will have seen how to: 

 Link Objects from Part of a File 
 Link Objects from an Entire File 
 Change how Objects are Displayed 
 Update Links Automatically or Manually 
 Open the Source File 
 Edit the Source File 
 Change the Source File Location 
 Break a Link 
 Create a New Embedded Object 
 Embed an Object from Part of a File 
 Embed an Object from an Entire File 
 Edit an Embedded Object 
 Embed Fonts 
 Link to another Slide or Custom Presentation 
 Link to an Existing File or Web Page 
 Link to a New File 
 Link to an E-mail Address 
 Link from an Action Button 
 Change a Hyperlink 
 Remove a Hyperlink 
 
 

Working with Linked Objects 
 

Using Linked Objects 
 A linked object is created in a source file and inserted into a presentation.  

The inserted file does not become a part of the presentation.  The two files 
maintain a connection, and any change made to the source file is reflected in 
the linked file. 
 
Note:  The primary benefit of linking an object is keeping the presentation 
file size down. 

 

Linking Objects from Part of a File 
 Open the file containing the information you want to link. 
 Select the information you want to link. 
 Click the Copy or Cut button on the Standard toolbar. 
 Go to the slide where you want to insert your information. 
 From the main menu, select Edit > Paste Special.  This opens the Paste 

Special dialog box:  
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 Check the Paste link box. 
 Select the file format you want to link from the As box. 
 Click OK. 
 

Linking Objects from an Entire File 
 From the main menu, select Insert > Object.  This opens the Insert 

Object dialog box. 
 Check the Create from file box. 
 Click the Browse button and locate the object you want to insert. 
 Check the Link box. 
 Click OK:  

 

 
 
Note:  To display the linked object as an icon, check the Display as icon 
box. 

 

Changing how Objects are Displayed 
 
To change the object displayed from an icon to content:  

 Select the icon you want to change to content. 
 From the main menu, select Edit > Linked (document type) Object > 

Convert.  This opens the Convert dialog box. 
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 Uncheck the Display as icon box. 
 Click OK. 
 
To change the object displayed from content to an icon:  

 Select the content you want to change to an icon. 
 From the main menu, select Edit > Linked (document type) Object > 

Convert.  This opens the Convert dialog box. 
 Check the Display as icon box. 
 Click OK. 
 
To change the icon image: 

 Select the icon you want to change. 
 From the main menu, select Edit > Linked (document type) Object > 

Convert.  This opens the Convert dialog box. 
 Click the Change Icon button.  This opens the Change Icon dialog box:  

 

 
 

 Select the icon image you want. 
 Click OK. 

 
Note:  Changing how an object is displayed applies to both linked and 
embedded objects. 

 

Updating Links Automatically or Manually 
 If you choose to update links automatically, objects are automatically 

updated when the source file is updated or when the presentation is opened.  
If you choose to update links manually, objects are only updated when you 
give instructions to do so. 

 
To set automatic or manual update settings:  

 From the main menu, select Edit > Links.  This opens the Links dialog box. 
 Click the link you want to update. 
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 Check the Automatic or Manual box:  
 

 
 
To manually update a link: 

 Click the link you want to update. 
 Click Update Now. 
 Click Close. 
 

Opening the Source File 
 Double-click on the linked object. 

 
OR 
 

 Select the linked object. 
 From the main menu, select Edit > Linked (document type) Object > 

Open. 
 
OR 
 

 Select the linked object. 
 From the main menu, select Edit > Links.  This opens the Links dialog box. 
 Click the Open Source button. 
 

Editing the Source File 
 Select the object linked to the source file you want to edit. 
 From the main menu, select Edit > Linked (document type) Object > 

Edit.  This opens the source file in its source program. 
 Make changes to the source file. 
 From the main menu, select File > Exit when you are finished. 
 

Changing the Source File Location 
 Changing the source file location is necessary when the source file has been 

moved. 
 
To change the source file location: 
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 Select the linked object. 
 From the main menu, select Edit > Links.  This opens the Links dialog 

box.a 
 Click the Change Source button. 
 Select the new source file location. 
 Click OK. 
 

Breaking a Link 
 Select the linked object. 
 From the main menu, select Edit > Links.  This opens the Links dialog box. 
 Click the Break Link button. 
 Click OK. 
 
 

Working with Embedded Objects 
 

Using Embedded Objects 
 An embedded object is created in a source file and inserted into a 

presentation.  The inserted file becomes a part of the presentation. 
Changing the source file does not change the embedded file. 

 

Creating a New Embedded Object 
 From the main menu, select Insert > Object.  This opens the Insert 

Object dialog box. 
 Check the Create new box. 
 Select the type of object you want to create. 
 Click OK. 
 Create the object you want. 
 

Embedding an Object from Part of a File 
 Open the file containing the information you want to embed. 
 Select the information you want to embed. 
 Click the Copy or Cut button on the Standard toolbar. 
 Go to the slide where you want to insert your information. 
 From the main menu, select Edit > Paste Special.  This opens the Paste 

Special dialog box. 
 Check the Paste box. 
 Select the file format you want to embed from the As box. 
 Click OK. 
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Embedding an Object from an Entire File 
 From the main menu, select Insert > Object.  This opens the Insert 

Object dialog box. 
 Check the Create from file box. 
 Click the Browse button and locate the object you want to embed. 
 Click OK. 

 
Note:  To display the embedded object as an icon, check the Display as 
icon box in the Insert Object dialog box. 

 

Editing an Embedded Object 
 Double-click the object you want to edit. 
 Make the changes you want. 
 Click outside the object to return to the slide. 
 

Embedding Fonts 
 Saving fonts is useful if you intend to distribute your presentation for review 

and you want the fonts to remain the same. 
 
To embed fonts in your presentation: 

 From the main menu, select File > Save As.  This opens the Save As dialog 
box. 

 On the toolbar, select Tools > Save Options:  
 

 
 

 Check the Embed TrueType fonts box. 
 Click OK. 
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Working with Hyperlinks 
 

Using Hyperlinks 
 Hyperlinks can originate from text, an object, or an action button.  You 

can link to other slides in your presentation, a custom presentation, an 
existing file or Web page, a new file, or an e-mail address. 

 

Linking to another Slide or Custom Presentation 
 Highlight the text or object you want the hyperlink to originate from. 
 Click the Insert Hyperlink button on the Standard toolbar:  

 

 
 
OR from the main menu, select Insert > Hyperlink. 
 

 This opens the Insert Hyperlink dialog box. 
 Select Place in This Document in the Link to area. 
 Select the slide or custom show you want to link to, from the Select a place 

in this document list. 
 If you link to a custom show, check the Show and return box. 
 

 Click OK:  
 

 
 

Linking to an Existing File or Web Page 
 Highlight the text or object you want the hyperlink to originate from. 
 Click the Insert Hyperlink button on the Standard toolbar. 

 
OR from the main menu, select Insert > Hyperlink. 
 

 This opens the Insert Hyperlink dialog box. 
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 Select Existing File or Web Page in the Link to area. 
 Locate the file or enter the URL of the Web page you want to link to. 
 Click OK. 
 

Linking to a New File 
 Highlight the text or object you want the hyperlink to originate from. 
 Click the Insert Hyperlink button on the Standard toolbar. 

 
OR from the main menu, select Insert > Hyperlink. 
 

 This opens the Insert Hyperlink dialog box. 
 Select Create New Document in the Link to area. 
 Enter a name for your new document. 
 Choose the path where you want your new document saved. 
 Select whether to edit your document now or edit your document later. 
 If you select to edit your document now, make changes to your document. 
 Save the changes made to your document. 
 From the main menu, select File > Exit.  This will return you to your original 

presentation. 
 

Linking to an E-mail Address 
 Highlight the text or object you want the hyperlink to originate from. 
 Click the Insert Hyperlink button on the Standard toolbar. 

 
OR from the main menu, select Insert > Hyperlink. 
 
This opens the Insert Hyperlink dialog box. 

 

 Select E-mail Address in the Link to area:  
 

 
 

 Enter an E-mail address. 
 Enter a Subject. 
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 Click OK. 
 

Linking from an Action Button 
 Click the down arrow on the AutoShape button on the Drawing toolbar. 
 Select Action Buttons from the AutoShape menu. 
 Draw the action button you want.  This opens the Action Settings dialog 

box. 
 Click the Mouse Click or Mouse Over tab, depending on how you want to 

activate your Action Button. 
 Check the Hyperlink to box. 
 Click the down arrow on the Hyperlink to drop-down menu. 
 Select the location you want to link. 
 Click OK. 
 

Changing a Hyperlink 
 Select the hyperlink you want to change. 
 Click the Insert Hyperlink button on the Standard toolbar. 

 
OR from the main menu, select Insert > Hyperlink. 
 

 This opens the Insert Hyperlink dialog box. 
 Select the hyperlink’s new destination. 
 

Removing a Hyperlink 
 Select the hyperlink you want to delete. 
 Click the Insert Hyperlink button on the Standard toolbar. 

 
OR from the main menu, select Insert > Hyperlink. 
 

 This opens the Insert Hyperlink dialog box. 
 Click Remove Link. 
 
 

Review Questions 
 
How would you: 

 Link Objects from Part of a File? 
 Link Objects from an Entire File? 
 Change how Objects are Displayed? 
 Update Links Automatically or Manually? 
 Open the Source File? 
 Edit the Source File? 
 Change the Source File Location? 
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 Break a Link? 
 Create a New Embedded Object? 
 Embed an Object from Part of a File? 
 Embed an Object from an Entire File? 
 Edit an Embedded Object? 
 Embed Fonts? 
 Link to another Slide or Custom Presentation? 
 Link to an Existing File or Web Page? 
 Link to a New File? 
 Link to an E-mail Address? 
 Link from an Action Button? 
 Change a Hyperlink? 
 Remove a Hyperlink? 
 
 

SAMPLE



Page 50 – Pow erpoint Xp - Intermediate Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

Using Macros 
 
When you have completed this learning module you will have seen how to: 

 Display the Visual Basic Toolbar 
 Record a Macro 
 Write a Macro Using Visual Basic 
 Run a Macro 
 Run a Macro from Visual Basic 
 Edit a Macro using Visual Basic 
 Delete a Macro 
 Set a Macro Security Level 
 Sign a File with a Digital Signature 
 Apply Trusted Sources 
 
 

Creating Macros 
 

Using Macros 
 Macros allow you to record a series of commands you use to perform a task.  

Macros are useful when you perform a task repeatedly. 
 

Displaying the Visual Basic Toolbar 
 From the main menu, select View > Toolbars > Visual Basic: 

 

 
 

Recording a Macro 
 From the main menu, select Tools > Macros > Record Macro. 

 
OR click the Record Macro button on the Visual Basic toolbar. 
 

 This opens the Record Macro dialog box. 
 Enter a macro name, select the file where you want to store the macro, 

and add a description of the macro. 
 Click OK:  
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 Perform the series of commands you want to record. 
 Click the Stop button on the Macro toolbar:  

 

 
 

Writing a Macro Using Visual Basic 
 From the main menu, select Tools > Macros > Visual Basic Editor. 

 
OR click the Visual Basic Editor button on the Visual Basic toolbar. 
 

 This opens Microsoft Visual Basic. 
 From the Visual Basic main menu, select Insert > Module. 
 Enter your code in the module window. 
 When you are finished entering the macro, from the Visual Basic main 

menu, select File > Close and Return to Microsoft PowerPoint. 
 
 

Managing Macros 
 

Running a Macro 
 From the main menu, select Tools > Macro > Macros. 

 
OR click the Run Macro button on the Visual Basic toolbar. 
 
This opens the Macro dialog box:  
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 Select the macro you want to run. 
 Click Run. 
 

Running a Macro from Visual Basic 
 From the main menu, select Tools > Macro > Macros. 

 
OR click the Run Macro button on the Visual Basic toolbar. 

 

 This opens the Macro dialog box. 
 

 
 

 Select the macro you want to run. 
 Click Edit.  This opens the macro in Microsoft Visual Basic. 
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 Click the Run Sub/User Form button on the toolbar: 
 

 
 

Editing a Macro using Visual Basic 
 From the main menu, select Tools > Macro > Macros. 

 
OR click the Run Macro button on the Visual Basic toolbar. 
 

 This opens the Macro dialog box. 
 Select the macro you want to run. 
 Click Edit.  This opens the macro in Microsoft Visual Basic. 
 Make the changes you want. 
 When you are finished editing the macro, from the Visual Basic main menu, 

select File > Close and Return to Microsoft PowerPoint. 
 

Deleting a Macro 
 From the main menu, select Tools > Macro > Macros. 

 
OR click the Run Macro button on the Visual Basic toolbar. 
 

 This opens the Macro dialog box. 
 Select the macro you want to delete. 
 Click Delete. 
 
 

Setting Macro Security 
 

Using Macro Security 
 Macro security levels include High, Medium, and Low.  The macro security 

level, the digital signature, and the list of trusted sources, determines 
how files containing macros are opened.  

 

Setting a Macro Security Level 
 From the main menu, select Tools > Options. 
 Click the Security tab. 
 Click the Macro Security button. 
 Click the Security Level tab. 
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 Select the macro security level you want. 
 Click OK. 

 
OR 
 

 Click the Security button on the Visual Basic toolbar. 
 Select the macro security level you want. 
 Click OK. 
 

Signing a File with a Digital Signature 
 From the main menu, select Tools > Options. 
 Click the Security tab. 
 Click the Digital Signatures button. 
 Click Add.  This opens the Select Certificate dialog box. 
 Select the certificate you want to add. 
 Click OK. 

 
Note:  To digitally sign a file, you must have a Digital Certificate. 

 

Applying Trusted Sources 
 When you open a file or load an add-in that contains certified macros, 

Security Warning dialog box opens. 
 Check the Always trust macros from this source check box. 
 Click OK 
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Review Questions 
 
How would you: 

 Display the Visual Basic Toolbar? 
 Record a Macro? 
 Write a Macro Using Visual Basic? 
 Run a Macro? 
 Run a Macro from Visual Basic? 
 Edit a Macro using Visual Basic? 
 Delete a Macro? 
 Set a Macro Security Level? 
 Sign a File with a Digital Signature? 
 Apply Trusted Sources? 
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End of the preview sample 
 
 

 
 
This sample is approximately half of the full course.  Please see the table of contents at the 
beginning of this document to see the full list of topics covered in the full course. 
 
To purchase the rights to use the full training manuals at your training centre please see our 
web site at:  
 

http://www.cctglobal.com 
 
A courseware licence allows you to make unlimited copies for use at your training centre. 
 

 
 
In addit ion you get HTML formatted versions of each 
course, included w ith our printable coursew are. 
 
Invest in a complete Computer Courseware Library, 
including Windows 7 & Office 2010 
The most cost effective courseware solution for your IT 
training needs. Get ALL our courses, and all new  courses 
released w ithin 12 months. 
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