
 

 

Project XP 
Manual - Foundation Level 
 

  C
h

e
lte

n
h

a
m

 C
o

u
rse

w
a
re

 –
 w

w
w

.cctg
lo

b
a
l.co

m
 

SAMPLE



Page 2 – Microsoft Project XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

© 1995-2010 Cheltenham Courseware Pty. Ltd.  
 
All trademarks acknowledged. E&OE. 
 
No part of this document may be copied without written permission from Cheltenham Courseware unless 
produced under the terms of a courseware site license agreement with Cheltenham Courseware. 
 
All reasonable precautions have been taken in the preparation of this document, including both technical and 
non-technical proof ing. Cheltenham Courseware and all staff assume no responsibility f or any errors or 
omissions. No warranties are made, expressed or implied with regard to these notes. Cheltenham Courseware 
shall not be responsible f or any direct, incidental or consequential damages arising from the use of any material 
contained in this document. If you find any errors in these training modules, please inform Cheltenham 
Courseware. Whilst every effort is made to eradicate ty ping or technical mistakes, we apologise f or any errors 
y ou may detect. All courses are updated on a regular basis, so your feedback is both valued by us and will help 
us to maintain the highest possible standards. 
 
Sample versions of courseware from Cheltenham Courseware 
(Normally supplied in Adobe Acrobat format): If the version of courseware that you are v iewing is marked as NOT 
FOR TRAINING, SAMPLE, or similar, then it cannot be used as part of a training course, and is made available 
purely f or content and style review. This is to giv e y ou the opportunity to prev iew our courseware, prior to making 
a purchasing decision. Sample v ersions may not be re-sold to a third party. 
 
For current license information 
This document may only be used under the terms of the license agreement f rom Cheltenham Courseware. 
Cheltenham Courseware reserves the right to alter the licensing conditions at any time, without prior notice. 
Please see the site license agreement available at:  www.cheltenhamcourseware.com.au/agreement 
 
Contact Information 
 
Australia / Asia Pacific / Europe (ex. UK) / Rest of the World 
Email: info@cheltenhamcourseware.com.au 
Web: www.cheltenhamcourseware.com.au 
 
USA / Canada 
Email: info@cheltenhamcourseware.com 
Web: www.cheltenhamcourseware.com 
 

UK  
Email: info@cctglobal.com 
Web: www.cctglobal.com 
 

 

SAMPLE



Page 3 – Microsoft Project XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 

INTRODUCTION TO MICROSOFT PROJECT XP .................................................................. 5 

WHAT IS PROJECT XP? ............................................................................................................ 5 
THE PROJECT 2002 ENVIRONMENT.......................................................................................... 5 
TOOLBARS ............................................................................................................................... 8 
REVIEW QUESTIONS................................................................................................................13 

DEFINING THE PROJECT ......................................................................................................14 

CREATING A NEW PROJECT.....................................................................................................14 
OPENING A PROJECT...............................................................................................................14 
USING FILE PROPERTIES.........................................................................................................15 
ENTERING START AND FINISH DATES ......................................................................................16 
ESTABLISHING A PROJECT CALENDAR.....................................................................................18 
SAVING ...................................................................................................................................20 
QUITTING AND CLOSING..........................................................................................................21 
REVIEW QUESTIONS................................................................................................................22 

TASKS ......................................................................................................................................23 

ENTERING TASKS ....................................................................................................................23 
ENTERING TASK DURATIONS...................................................................................................25 
ENTERING SUBTASKS..............................................................................................................26 
USING RECURRING TASKS ......................................................................................................28 
USING TASK NOTES ................................................................................................................29 
ASSIGNING MILESTONES .........................................................................................................29 
ENTERING CONSTRAINTS ........................................................................................................30 
EDITING TASKS .......................................................................................................................32 
DELETING TASKS ....................................................................................................................32 
MOVING TASKS .......................................................................................................................33 
CREATING DEPENDENCIES......................................................................................................33 
REVIEW QUESTIONS................................................................................................................36 

RESOURCES ...........................................................................................................................38 

CREATING A RESOURCE LIST..................................................................................................38 
ENTERING WORKING TIME.......................................................................................................40 
ENTERING COSTS ...................................................................................................................41 
ENTERING NOTES ...................................................................................................................42 
ASSIGNING RESOURCES TO A TASK.........................................................................................43 
REVIEW QUESTIONS................................................................................................................46 

VIEWS .......................................................................................................................................47 

INTRODUCTION TO VIEWS........................................................................................................47 
USING THE CALENDAR VIEW....................................................................................................49 
USING THE GANTT CHART VIEW..............................................................................................50 
USING THE NETWORK DIAGRAM VIEW .....................................................................................52 
USING THE TASK USAGE VIEW ................................................................................................53 
USING THE TRACKING GANTT VIEW.........................................................................................54 
USING THE RESOURCE GRAPH VIEW.......................................................................................55 
USING THE RESOURCE SHEET VIEW........................................................................................56 
USING THE RESOURCE USAGE VIEW.......................................................................................56 
REVIEW QUESTIONS................................................................................................................57 

ANALYZING & RESOLVING SCHEDULING CONFLICTS....................................................58 

RESOLVING SCHEDULING PROBLEMS ......................................................................................58 
DETERMINING THE CRITICAL PATH ..........................................................................................59 

SAMPLE



Page 4 – Microsoft Project XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

DETERMINING CRITICAL TASKS ...............................................................................................61 
ASSIGNING ADDITIONAL RESOURCES ......................................................................................61 
ASSIGNING OVERTIME.............................................................................................................62 
ADDING TIME TO A TASK..........................................................................................................63 
SPLITTING A TASK ...................................................................................................................64 
CHANGING CONSTRAINTS........................................................................................................65 
MODIFYING DEPENDENCIES ....................................................................................................66 
REVIEW QUESTIONS................................................................................................................67 

ANALYZING & RESOLVING RESOURCE CONFLICTS .......................................................68 

RESOLVING RESOURCE CONFLICTS ........................................................................................68 
USING VIEWS TO ASSESS RESOURCE ALLOCATIONS ...............................................................68 
USING FILTERS TO REVIEW RESOURCE ALLOCATIONS.............................................................69 
REASSIGNING RESOURCES .....................................................................................................70 
ALTERING A RESOURCE CALENDAR.........................................................................................71 
SCHEDULING OVERTIME..........................................................................................................72 
SCHEDULING PART-TIME WORK ..............................................................................................73 
LEVELING RESOURCES............................................................................................................74 
USING WORK CONTOURS........................................................................................................77 
REVIEW QUESTIONS................................................................................................................79 

UPDATING AND TRACKING PROJECTS .............................................................................80 

SETTING THE BASELINE...........................................................................................................80 
RECORDING ACTUALS - TASKS ................................................................................................83 
RECORDING ACTUALS - COSTS ...............................................................................................85 
TRACKING WITH THE TRACKING GANTT VIEW...........................................................................87 
TRACKING WITH THE WORK TABLE VIEW .................................................................................88 
TRACKING WITH PROGRESS LINES ..........................................................................................89 
REVIEW QUESTIONS................................................................................................................89 

PRINTING REPORTS ..............................................................................................................90 

VIEWING AND PRINTING REPORTS ...........................................................................................90 
USING PRINT PREVIEW............................................................................................................90 
UNDERSTANDING PAGE SETUP ...............................................................................................91 
UNDERSTANDING THE PRINT DIALOG BOX...............................................................................92 
STARTING THE REPORTS DIALOG BOX ....................................................................................93 
UNDERSTANDING THE DIFFERENT TYPES OF REPORTS ...........................................................94 
CUSTOMIZING REPORTS..........................................................................................................99 
REVIEW QUESTIONS.............................................................................................................. 101 

 SAMPLE



Page 5 – Microsoft Project XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

Introduction to Microsoft Project XP 
 
When you have completed this learning module you will have seen how to: 

 Use the main menu 
 Use the task pane 
 Use the new project pane 
 Use the basic search pane 
 Use Microsoft Project Help 
 Use the Office Assistant 
 Show a toolbar 
 Hide a toolbar 
 Move a toolbar 
 Use the Standard toolbar 
 Use the Formatting toolbar 
 Use the Project Guide 
 

What is Project XP? 
 

Project 2002 
 Microsoft Project 2002 is Microsoft's answer to project management.  It 

provides all the tools you need for effective planning, tracking, problem 
solving, sharing, and completing a project in keeping with conventional 
management principles and practices. 
 
It can be used for a project of any size.  It simply provides a framework to 
start with, as well as the means to organize and manage effectively.  It is like 
having a project management assistant. 

 

The Project 2002 Environment 
 

Using the Main Menu 
 The Main Menu contains all of the Project 2002 menu options.  From these 

menu options, you can access most of Project 2002's features.  It consists of 
drop-down menus that allow you to select the command you want to 
execute: 
 

 
 

Using the Task Pane 
 The Task Pane is a like a dialog box that lists some of the most common 

tasks that you might want to accomplish with Project.  The Task Pane 
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automatically opens when Project is started for the first time.  If the pane 
does not open, open it by selecting View > Toolbars > Task Pane from the 
main menu. 

 Project provides two task panes: New Project and Basic Search.  You can 
navigate between the two task panes by clicking the down arrow on the 
upper right hand corner of the task pane and selecting the pane you would 
like to use or by using the arrows at the top left corner to move to the next 
pane: 
 

   
 

Using the New Project Pane 
 The New Project Pane allows you to open an existing project, or create a 

new project from scratch, from an existing project or from a template: 
 

 
 

Using the Basic Search Pane 
 The Basic Search Pane provides a dialog box for searching key words.  You 

can specify the perimeters for your search by using the Search in and 
Results should be drop-down menus: 
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To show or hide the Task Pane: 

 To show the task pane, right click on any toolbar and select Task Pane.  A 
check mark will appear beside the toolbar if it is selected 
 
OR from the main menu, choose View > Toolbars and select Task Pane 
from the drop-down menu. 

 

 To hide the task pane, right click on any toolbar and deselect Task Pane 
 
OR from the main menu, choose View > Toolbars and deselect Task Pane 
from the drop-down menu. 

 

Using Microsoft Project Help 
 Project 2002's help is similar to the help found in Microsoft Office products.  

You can access it several ways.  
 
To access Microsoft Project Help: 

 Click on the Help icon found on the far right corner of the Standard toolbar: 
 

 
 
OR from the main menu, choose Help > Microsoft Project Help 
 
OR press the F1 key. 

 

 You can find information using one of three tabs in the Microsoft Project 
Help window:  Contents, Answer Wizard and Index: 
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Accessing the Office Assistant 
 The Office Assistant can also assist you in finding help on any questions 

you may have.  Simply click on the Office Assistant, type your question 
into the text box and click search.  The assistant will show you a list of 
possible help topics of which you can click on to open the Microsoft Project 
Help window and access the necessary information. 

 To show the Office Assistant, from the main menu, choose Help > Show the 
Office Assistant. 

 To hide the Office Assistant, from the main menu, choose Help > Hide the 
Office Assistant 
 
OR right-click on the Office Assistant and select Hide. 
 

 To turn the Office Assistant off, click on the Office Assistant, choose 
Options, and deselect the Use the Office Assistant check box in the Office 
Assistant dialog box: 
 

 
 

Toolbars 
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Using Toolbars 
 Project has 14 toolbars in all.  The Standard and Formatting toolbars are 

shown by default.  The other toolbars are used only for specific functions in 
Project. 

 

Showing a Toolbar 
 From the main menu, choose View > Toolbars and select the toolbar you 

would like to show 
 
OR right-click on any toolbar and select the toolbar you would like to show. 
 
Note:  A check mark will appear beside the name of a toolbar if it is selected. 
 

Hiding a Toolbar 
 From the main menu, choose View > Toolbars and deselect the toolbar you 

would like to hide 
 
OR right-click on any toolbar and deselect the toolbar you would like to hide. 

 

Moving a Toolbar 
 Toolbars can be anchored to any edge of the Project 2002 window, or they 

can float independently.  To move a toolbar, place your mouse over the left 
edge of the toolbar you want to move.  Your cursor will change to the move 
cursor.  Click your mouse and drag it to the location you want to move it to: 
 

 
 

Using the Standard Toolbar 
 The Standard toolbar provides quick access to commonly used actions.  An 

icon represents each action.  When you point to an icon (without clicking), a 
descriptive tool tip appears to help you identify it.  The following is a list and 
brief description of the icons on the Standard toolbar: 
 

 
 

New  - creates new  project. 

 
Open - opens an existing project. 

 

Save - saves the current project. 

 

Search - performs a search. 

 

Print - prints the project. 
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Print Preview  - changes display to print preview . 

 

Spelling - performs a spell check. 

 

Cut - cuts the selected range to the Office clipboard. 

 

Copy - copies the selected range to the Office clipboard. 

 

Paste - pastes the last item from the Office clipboard. 

 

Format Painter - pastes formatting from one item in your project 
over another. 

 
Undo - undoes the last action. 

 

Hyperlink - inserts a hyperlink. 

 
Link Tasks - links selected tasks. 

 

Unlink Tasks - unlinks selected tasks. 

 

Split Task - splits selected tasks. 

 
Task Information - displays the Task Information dialog box. 

 

Task Notes - displays the Notes tab in the Task Information dialog 
box. 

 

Assign Resources - opens the Assign Resource dialog box. 

 

Publish All Information - publishes to the Microsoft Project Server. 

 
Group by - groups tasks according to your selection in the drop 
dow n menu. 

 

Zoom In - increases the zoom. 

 

Zoom Out - decreases the zoom. 

 

Go to Selected Task - changes the view  to view details of the 
selected task. 

 
Copy Picture - opens the Copy Picture dialog box. 

 

Microsoft Project Help - opens Microsoft Project Help. 
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Using the Formatting Toolbar 
 The Formatting toolbar provides quick access to commonly used formatting 

actions.  An icon represents each action.  When you point to an icon with 
your cursor (without clicking), a descriptive tool tip appears to help you 
identify it.  The following is a list and brief description of the icons on the 
Formatting toolbar: 
 

 
Outdent - makes the selected task a summary task. 

 
Indent - makes the selected task a subtask. 

 
Show Subtasks - shows subtasks. 

 
Hide Subtasks - hides subtasks. 

 

Hide Assignments - hides assignments. 

 
Show  - allow s you to select the level of detail you w ant to see in 
your project from a drop-dow n menu. 

Font - selects fonts from a drop-dow n menu. 

 
Font Size - selects font size from a drop-dow n menu. 

 
Bold - changes the selected text to bold. 

 

Italic - changes the selected text to italic. 

 

Underline - underlines the selected text. 

 
Left Align  - aligns the selected text to the left. 

 
Center - aligns the selected text to center. 

 
Right Align - aligns the selected text to the right. 

 
Filter - allows you to f ilter tasks according to the selected option 
from the drop-dow n menu. 

 
Auto Filter - places a drop-dow n menu at the top right of every 
column to allow  you to f ilter information easily. 

 

Gantt Chart Wizard - starts the Gantt Chart Wizard. 
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Using the Project Guide 
 The Project Guide is a new "goal-based user interface" that can help you 

start your project.  It is similar to the task pane and provides guides and 
wizards in four main categories: Tasks, Resources, Track and Report: 
 

 
 

 You can easily navigate from one topic to the next using the Project Guide 
toolbar: 
 

 
 

 To show or hide the Project Guide, simply click on the Show/Hide Project 
Guide icon on the Project Guide toolbar: 
 

 
 
Note: You can also click on the "x" button in the upper right-hand corner of 
the pane. 

 

 The Next Steps and Related Activities drop-down menu lists all of the 
available tools in helping you start your project, and provides a quick way to 
navigate around the Project Guide's main topics and subsections: 
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Review Questions 
 
How would you: 

 Use the main menu? 
 Use the task pane? 
 Use the new project pane? 
 Use the basic search pane? 
 Use Microsoft Project Help? 
 Use the Office Assistant? 
 Show a toolbar? 
 Hide a toolbar? 
 Move a toolbar? 
 Use the Standard toolbar? 
 Use the Formatting toolbar? 
 Use the Project Guide? 
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Defining the Project 
 
When you have completed this learning module you will have seen how to: 

 Create a New Project 
 Open a Project 
 Use File Properties 
 Enter Start and Finish Dates 
 Establish a Project Calendar 
 Save a Project 
 Close a Project 
 Quit Project 
 

Creating a New Project 
 

Starting a New Project 
 From the main menu, choose File > New and click on Blank Project in the 

New Project task pane: 
 

 
 

OR click on New icon 
 

 on the Standard toolbar 
 
OR press the Ctrl + N key combination. 

 

Opening a Project 
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Opening a Project 
 From the main menu, choose File > Open 

 

OR click on Open icon  on the Standard toolbar 
 
OR press the Ctrl + O key combination. 

 

 This will display the Open dialog box.  Browse to find the project you wish to 
open.  Open either by highlighting the file and clicking Open, or by double 
clicking it: 
 

 
 

Using File Properties 
 

Utilizing File Properties 
 File properties automatically gathers and stores miscellaneous information 

about a file.  To access file properties, from the main menu, choose File > 
Properties.  The File Properties dialog box is displayed.  In the Summary 
tab, you can enter any additional information you may want to record 
regarding your project: 

SAMPLE



Page 16 – Microsoft Project XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 

 
 

Entering Start and Finish Dates 
 

Inputting Start and Finish Dates 
 The first step in starting a new project is establishing basic project 

information.  The start or finish date is what you will use to anchor your 
project.  Your schedule will be built around either the start date or the finish 
date that you choose. 

 The start and finish date information is entered in the Project Information 
dialog box. 

 To enter project information, from the main menu, choose Project > 
Project Information.  The Project Information dialog box will be 
displayed: 
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 Depending on what you choose from the Schedule from drop-down menu 
(Project Start Date is the default), either the start date or finish date will be 
available for you to select. 

 You can either type in the date, or click the down arrow to display a pop-
up calendar to select a date. 

 Typically, the other fields (Current date, Status date, Calendar, and 
Priority) can be left as the default values. 

 Click OK.  Project will close the dialog box and save the information for you.   
 This information can be changed at any time throughout your project, and 

can be useful in trying out "what-if" scenarios in the planning stage. 
 You can choose to have the Project Information dialog box open 

automatically every time you start a new project by choosing Tools > 
Options to open the Options dialog box.  On the General tab, check off 
Prompt for project info for new projects: 
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Establishing a Project Calendar 
 

Setting up a Project Calendar 
 Project supplies three basic calendars (Standard, Night Shift and 24 

Hours) that you can use as foundations to create your own base calendar.  
You can make a calendar that indicates general working times for each 
resource or group of resources.  Project will use this information for things 
like scheduling resources and converting task durations. 

 

Making a New Calendar 
 To make a new calendar, from the main menu, choose Tools > Change 

Working Time.  The Change Working Time dialog box will open: 
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 Click on New.  The Create New Base Calendar dialog box will open: 
 

 
 

 Enter a descriptive name for the new calendar. 
 Use the radio buttons to either create a new base calendar, or make a 

copy of the type of calendar you select from the drop-down menu. 
 Click OK to go back to the Change Working Time dialog box to customize 

the new base calendar. 
 

Changing Calendar Options 
 Click on Options to open the Calendar tab in the Options dialog box.  Enter 

the appropriate information to describe a typical workday and workweek. 
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 Click OK to close the Options dialog box: 
 

 
 
To change a Calendar: 

 You can make exceptions to the regular schedule set in the Options dialog 
box by altering working times and working days. 

 In the Change Working Time dialog box, select the calendar you would like 
to make the changes to from the For drop-down menu. 

 Use the Select Dates portion of the dialog box to select a specific date or 
range of dates. 

 Use the Set Selected Date(s) to portion of the dialog box to make the 
necessary changes. 

 

Saving 
 

Saving Your Project 
 From the main menu, choose File > Save 

 

OR click on Save icon  on the Standard toolbar 
 
OR press the Ctrl + S key combination. 
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 If you are saving your project for the first time, the Save As dialog box will 
open: 
 

 
 

 Browse to find the location where you would like to save your project, enter 
a name in the File Name text box, and click Save. 

 

Quitting and Closing 
 

Closing a Project 
 From the main menu, choose File > Close 

 
OR click on Close Window [x] button on upper right hand corner of the 
Project window: 
 

 
 

 If you have not saved your project yet, you will be prompted to do so. 
 

Quitting Project 2002  
 From the main menu, choose File > Exit 

 
OR click on Close Window [x] button on the title bar: 
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Review Questions 
 
How would you: 
 

 Create a New Project? 
 Open a Project? 
 Use File Properties? 
 Enter Start and Finish Dates? 
 Establish a Project Calendar? 
 Save a Project? 
 Close a Project? 
 Quit Project? 
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Tasks 
 
When you have completed this learning module you will have seen how to: 

 Enter a task 
 Enter task durations 
 Enter subtasks 
 Use recurring tasks 
 Use task notes 
 Assign milestones 
 Enter constraints 
 Edit tasks 
 Delete tasks 
 Move tasks 
 Create dependencies 
 

Entering Tasks 
 

 Tasks are the specific activities that must be completed in order to finish your 
project (i.e. a 'to-do' list.  Your task list is the backbone of your project plan.  
It is essential to create your task list as comprehensively as possible because 
if a required task is omitted, you may not be able to achieve all of your goals.  
It is beneficial to create your task list in approximately the same order as the 
tasks will be performed, although it is not necessary to be completely 
accurate as there are ways to edit, add, delete and move tasks. 

 

Entering Tasks 
 There are a couple ways to enter a new task.  The first is to click in the Task 

Name column in the first row of the Gantt table and enter the task name.  
The task name will also appear in the entry bar above the Gantt table. 
 
Note:  The Gantt Chart is the default view in Project.  It will be discussed in 
more detail later: 
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 You can accept the information you entered by clicking on the green check 
mark in the entry bar or by moving to another cell: 
 

 
 

 After you accept the information, the task is assigned an ID number that is 
displayed in the far left column. 

 

 The second way to enter a task is to enter the information in the General tab 
of the Task Information dialog box. 

 You can access the Task Information dialog box by clicking on Task 

Information icon  on the Standard toolbar 
 
OR from the main menu, choose Project > Task Information 
 
OR double-click on the task 
 
OR press the Shift + F2 key combination: SAMPLE
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Entering Task Durations 
 

Entering Task Durations 
 Project uses 1 day as the default length for task durations.  If your estimate 

for the duration of your task is different than one day, you can change it. 
 To change the duration of a task, either type the duration into the Duration 

column in the Gantt table view 
 
OR use the arrow buttons on the right end of the Duration box to adjust the 
duration incrementally: 
 

 
 

 Project uses abbreviations for different time measures.  Use these 
abbreviations when typing in the duration: 
 
m Minutes 
h Hours 
d Days 
ed Elapsed days 
w Weeks 
mo Months 
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 Note the question mark beside the duration.  This indicates that the 
duration is an estimate.  Unless you know the exact beginning and end times, 
leave it as an estimate so that Project will have greater flexibility in adjusting 
the amount of time needed to complete a task. 

 Project automatically calculates the Start and Finish dates based upon the 
basic project information you provided in the Project Information dialog 
box and the task duration you entered.  It is best to leave the dates as 
Project has calculated them and fine-tune them at a later date. 

 

Entering Subtasks 
 

Entering Subtasks 
 Subordinate tasks, or subtasks, are used to break large tasks into smaller 

units until you reach the level of detail you want.  This can be useful in the 
displaying and printing of your project. 

 By breaking large tasks into smaller, more manageable tasks, you may be 
able to schedule them to run concurrently, and thereby reduce both the 
duration of the task and the duration of the project. 

 
To enter a subtask: 

 Insert a row by highlighting the row directly below where you want to insert a 
subtask: 
 

 
 

 To create a new row, from the main menu, choose Insert > New Task 
 
OR press the Insert key on your keyboard. 
 

 This will create a new task row: 
 

 
 

 Enter the name of the subtask.  Accept the new task by clicking on the check 
mark in the entry bar, or by moving to another cell. 
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 Click on the Indent icon  on the Formatting toolbar to indent the new 
task to make it subordinate 
 
OR right-click on the new task and select Indent from the drop-down 
menu. 
 

 The higher-level task becomes the summary task: 
 

 
 

Creating a Summary Task 
 Alternately, you can choose to group the tasks you have already entered 

under a summary task. 
 Insert a row by highlighting the row directly below where you want to create 

a summary task: 
 

 
 

 To create a new row, from the main menu, choose Insert > New Task 
 
OR press the Insert key on your keyboard. 
 

 This will create a new task row.  Enter the name of the summary task.  
Accept the new task name by clicking on the check mark in the entry bar, or 
by moving to another cell. 

 Select the rows that you would like to group under the summary task by 
highlighting them. 

 Click on the Indent icon  on the Formatting toolbar to indent the tasks 
to make them subordinate 
 
OR right-click on the highlighted tasks and select Indent from the drop-
down menu: 
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Using Recurring Tasks 
 

Entering Recurring Tasks 
 Certain tasks fall into the category of recurring tasks.  They could happen on 

a daily, weekly basis, or intermittent times throughout your project.  Project 
allows you to create the task once and then designate both the frequency and 
the timing to it. 

 
To create a Recurring Task: 

 From the main menu, choose Insert > Recurring Task. 
 The Recurring Task Information dialog box opens: 

 

 
 

 Enter a name in the Task Name box. 
 Enter the duration in the Duration box. 
 Enter the recurrence pattern by using the option buttons, drop-down 

menus and check boxes in the Recurrence pattern section. 
 Enter the length of time the task recurs by using the options in the Range of 

recurrence section. 

SAMPLE



Page 29 – Microsoft Project XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 

Using Task Notes 
 

Entering Task Notes 
 Notes can be attached to a task to quickly display information regarding 

anything related to it.  Notes can be displayed onscreen and included in 
printed reports. 

 
To enter a Task Note: 

 From the main menu, choose Project > Task Notes 
 
OR right-click on the task and select Task Notes from the drop-down menu 
 
OR double-click on the task and select the Notes tab in the Task 
Information dialog box: 
 

 
 

 Use the area provided to enter your notes.  You can use the formatting tools 
provided to format your note. 

 Click OK to save and attach the note to your task. 
 

Assigning Milestones 
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Assigning Milestones 
 Milestones are used to mark key moments in a project and can help you 

monitor your progress.  Although a milestone is usually a task with no 
duration, it is possible to make a task that has a duration a milestone. 

 Milestones are marked with a diamond in the Gantt Chart view: 
 

 
 

To create a Milestone: 

 Create a new task and enter a null value in the duration field.  Project will 
automatically recognize it as a milestone. 
 
OR 
 

 Highlight the task you would like to make a milestone and select the Mark 
Task as Milestone checkbox in the Advanced tab of the Task Information 
dialog box: 
 

 
 

Entering Constraints 
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Adding Constraints 
 A constraint is a parameter placed upon a task that limits the start or finish 

of a task. 
 By default, the As Soon as Possible constraint is applied to every task.  The 

following is a list of all of the constraint types that are available to choose 
from: 
 
As Soon as Possible Schedules the task to start as soon 

as the beginning of the project. 
 

As Late as Possible Schedules the task to end no later 
than the end of the project. 
 

Finish No Earlier Than/Finish no Later 
Than 

Schedules the tasks to f inish no 
later or sooner than a specif ic date. 
 

Must Finish On/Must Start On Schedules the task to f inish on or 
start on a specif ic date. 
 

Start No Earlier Than/Start No Later 
Than 

Schedules the task to start no 
earlier than or no later than a 
specif ic date. 

 
To enter a Constraint: 

 Open the Task Information dialog box and click on the Advanced tab: 
 

 
 

 Choose the desired constraint from the Constraint type drop-down menu 
and enter a constraint date if applicable. 
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Using Deadlines 
 Deadlines differ from constraints in the way that Project doesn't take the 

deadline date into consideration when creating a schedule.  It will however, 
alert you if the estimated finish date for a task is after the deadline date by 
flagging the task in the Gantt view with an exclamation mark. 

 
To create a Deadline: 

 Click the down arrow on the right of the Deadline field in the Advanced tab 
of the Task Information dialog box and choose a date from the drop-down 
calendar 
 
OR type in the date using the dd/mm/yyyy format. 

 

Editing Tasks 
 

Editing Tasks 
 Tasks can be edited using a number of different methods, although the 

easiest and most convenient way is to use the Task Information dialog box 
because all of the task information is readily available for you to review and 
change if necessary: 
 

 
 

Deleting Tasks 
 

Deleting Tasks 
 Occasionally you will need to delete tasks either because they were entered 

in error or they are no longer relevant.  There are several ways to do this. 
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To delete a Task: 

 Highlight the task or range of tasks to be deleted. 
 From the main menu, choose Edit > Delete Task 

 
OR press the Delete key on your keyboard 
 
OR right-click on the highlighted task(s) and select Delete Task: 
 

 
 

Moving Tasks 
 

Moving Tasks 
 Highlight the task or range of tasks that you would like to move. 
 Drag and drop the task(s) to the desired location 

 
OR cut and paste the task to the desired location. 
 

 An important thing to keep in mind when moving tasks is that when you 
move a summary task, its subtasks move with it.  In order to move a subtask 
to a new location, you must first outdent it so that it is at the highest possible 
level. 

 

Creating Dependencies 
 

Establishing Dependencies 
 Dependencies are a way to link tasks together in order to describe which 

tasks must precede or succeed one another - some tasks must start or finish 
before another task can begin or end.  Creating dependencies allows Project 
to create a flexible time framework relative to the task preceding or 
succeeding it. 
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 There are two types of tasks in a dependency.  A predecessor task must 
occur before another task.  A successor task must occur after another task. 

 There are four different types of dependencies (or linkages) that will be 
discussed in detail. 

 

Using Finish-to-Start (FS) Dependencies 
 The finish-to-start dependency is the most common type of relationship.  

The start of one task begins as soon as its predecessor finishes.  The 
successor can't start until the predecessor finishes. 

 
To create a Finish-to-Start (FS) dependency: 

 There are a few different ways to establish a finish to start dependency. 
 Use the Predecessors tab in the Task Information dialog box: 

 

 
 

 Click on the down arrow at the right side of the Task Name column to select 
the name of the task you would like to set as the predecessor. 

 

 Choose the type of dependency from the drop-down menu of the Type 
column. 

 Click OK. 
 
OR  

 

 In the Gantt Chart view, hover your mouse pointer over the task you would 
like to make the predecessor until the cursor becomes four arrows pointing 
outward: 
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 Click and drag the mouse pointer to the task that you would like to make the 
successor.  The cursor becomes a link symbol and an information box is 
displayed describing the link you are creating: 
 

 
 

 Release the mouse and the link will be created. 
 
OR 

 

 In the Gantt table view, highlight the tasks you want to link.   
 From the main menu, choose Edit > Link Tasks 

 

OR click on Link Tasks icon  on the Standard toolbar 
 
OR press the Ctrl + F2 key combination. 

 

Using Start-to-Finish (SF) Dependencies 
 In a start-to-finish dependency, the successor task is completed after its 

predecessor starts.  In other words, the successor task cannot finish until the 
predecessor task starts.  The start to finish relationship is rarely used, 
although it may be necessary in unusual instances. 

 
To create a Start-to-Finish (SF) dependency: 

 Use the Predecessors tab in the Task Information dialog box (as outlined 
in the previous section) to set this link. 
 
OR 

 

 Create a dependency using any one of the methods used to create a finish to 
start dependency (described in the previous section). 

 Double-click on the arrow joining the tasks in the Gantt Chart view: 
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 This will open the Task Dependency dialog box: 
 

 
 

 Select the Start-to-Finish (SF) dependency type from the Type drop-down 
menu. 

 Click OK. 
 
Note:  The two methods described above are the same methods also used to 
create the Start-to-Start and Finish-to-Finish dependencies. 

 

Using Start-to-Start (SS) Dependencies 
 In a start-to-start relationship, the successor can't start until the predecessor 

starts.  The tasks can happen simultaneously, but the predecessor has to 
have started in order for the successor to start. 

 To create a Start-to-Start dependency, refer to steps for creating a start-to-
finish relationship.  Select the Start-to-Start option from the drop-down list. 

 

Using Finish-to-Finish (FF) Dependencies 
 In a finish-to-finish relationship, the successor can't finish until the 

predecessor finishes.  The tasks can happen simultaneously, but the 
predecessor has to have finished in order for the successor to finish. 

 To create a Finish-to-Finish dependency, refer to steps for creating a start-to-
finish relationship.  Select the Finish-to-Finish option from the drop-down 
list. 

 

Review Questions 
 
How would you: 

 Enter a task? 
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 Enter task durations? 
 Enter subtasks? 
 Use recurring tasks? 
 Use task notes? 
 Assign milestones? 
 Enter constraints? 
 Edit tasks? 
 Delete tasks? 
 Move tasks? 
 Create dependencies? 
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Resources 
 
When you have completed this learning module you will have seen how to: 

 Create a resource list 
 Enter working time 
 Enter costs 
 Enter notes 
 Assign resources to a task 
 

Creating a Resource List 
 

Creating Resources 
 Resources are people, supplies and equipment that you need to use to 

accomplish your tasks and goals.   
 Project uses the resource information you provide to make the schedule for 

your project.  Typically, the more resources you assign, the shorter the 
duration of the project will be because a task is completed faster when there 
are more people or materials assigned to it. 

 
To create a Resource: 

 One of the best ways to enter resources is by using the Resource Sheet 
view. 

 To open the Resource Sheet view, from the main menu, choose View > 
Resource Sheet: 
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 Enter a descriptive name for the resource in the Resource Name field.  This 
can be a worker's name, a job title, or the name of a material. 

 Click on the down arrow in the Type field and choose the type of resource.  
Project allows you to choose either Work (human resources) or Material: 
 

 
 

 If the resource is a material resource, enter a unit of measurement in the 
Material Label field.  This could be minutes, gallons, miles etc. depending 
on the type of material you are using.  If your resource is Work, you can 
leave this field empty. 

 Enter the initials of the resource in the Initials field.  Project enters the first 
letter of the resource name as the default, but you can customize it if you 
prefer. 

 Enter the group name in the Group field if you would like the resource to 
belong to a group.  Remember to spell the group name exactly the same 
every time you type it.  Groups will be discussed later in the chapter. 

 Enter the percentage of working time a resource can contribute to the project 
in the Max. Units field.  For example, if a resource can work full-time, you 
would enter 100%.  If the worker can only work part-time, you would enter 
50%, or whatever percentage would be appropriate.  Project uses 100% as 
the default in this field: 
 

 
 

 Enter the rate the resource would normally cost in the Std. Rate field.  
Although Project uses hours as the default, you can also enter the rate in 
minutes, days, weeks or years.  To change the unit, type the amount, 
followed by a slash, and the first letter of the unit: 
 

 
 

 Enter the rate the resource would cost for overtime work in the Ovt. Rate 
field.  Once again, Project uses hours as the default, but you may change the 
unit if you wish. 

 Enter the flat rate a resource would cost in the Cost/Use field.  Use this 
when a resource is not charged on a time related basis (such as a material 
cost). 

 

 Select the way you would like Project to calculate the cost of a resource in 
the Accrue At field.  There are three choices: 
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Start - Project calculates the entire cost of the resource as soon as the task 
begins. 
Prorated - Project calculates the cost throughout the project. 
End - Project calculates the entire cost of the resource when the task is 
complete: 
 

 
 

 Select the calendar you would like to base the resource's time on from the 
drop-down list in the Base Calendar field.  Project uses the Standard 
calendar as the default: 
 

 
 

 Enter a code in the Code field if you wish.  It can help you later to organize, 
sort or filter your information. 

 

Entering Working Time 
 

Entering Working Time 
 The base calendar that you choose for a resource determines its availability.  

You can customize a resource's calendar if necessary (i.e. Blocking off 
vacation time). 

 
To customize Working Time: 

 In the Resource Sheet view, choose Project > Resource Information to 
open the Resource Information dialog box 
 
OR double-click on the resource 
 
OR press the Shift + F2 key combination. 
 

 

 Click on the Working Time tab if it is not already displayed: 
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 Adjust the calendar to your specifications. 
 

Entering Costs 
 

Entering Rates 
 It is important to enter rates for a resource, even if they are estimates, as 

this allows Project to calculate the overall cost of a project. 
 The cost of a resource may increase or decrease during the life of your 

project, and you need to be able to reflect these changes. 
 Project allows you to enter up to 125 different cost rates for a resource and 

specify the date at which the new rates takes effect. 
 

Editing Resource Costs 
 Open the Resource Information dialog box. 
 Click on the Costs tab. 
 Enter additional information in the Cost rate table section of the Costs tab.  

You may enter 25 rates and dates in each of the five tabs in the Cost rate 
tables section: 
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Entering Notes 
 

Entering Notes 
 You use resource notes in much the same way as task notes.  They allow you 

to attach readily available, additional information to a resource. 
 
To enter a Resource Note: 

 In the Resource Sheet view, choose Project > Resource Notes 
 
OR right-click on the task and select Resource Notes from the drop-down 
menu 
 
OR double-click on the task and click on the Notes tab in the Resource 
Information dialog box: 
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 Use the area provided to enter your notes.  You can use the formatting tools 
provided to format your note. 

 Click OK to save and attach the note to your resource. 
 

Assigning Resources to a Task 
 

Assigning with the Assign Resources Dialog Box 
 In the Gantt Table view, click on the task you would like to assign the 

resource to. 
 To open the Assign Resources dialog box, from the main menu, choose 

Tools > Assign Resources 

OR click on Assign Resources icon  on the Standard toolbar 
 
OR press the Alt + F10 key combination: 
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 Highlight the resource you would like to assign and click on Assign. 
 A check mark will appear to the left of the resource when it has been 

assigned: 
 

 
 

 The R/D column is only used if you are using Project Server. 
 Project automatically sets the Units to 100%, but you may assign any 

percentage of use to the resource. 
 

Using the Resource List Options 
 There are several tools available to assist you in choosing which resource to 

assign to a certain task. 
 In the Assign Resources dialog box, expand the Resource list options 

section by clicking on the plus sign button: 
 

SAMPLE



Page 45 – Microsoft Project XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 
 

 
 

 This allows you to filter your resources to meet the criteria you specify.   
 If you check the Filter by box, you can select a filter from a long list 

provided by project, or create your own filter by clicking on More Filters. 
 If you check the Available to work box, you can enter the number of hours 

you would need a resource.  Project then searches and calculates remaining 
time for a resource.  Resources that are available for the same or greater 
amount of hours specified will appear in the list. 
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 If you click on the Add Resources button, you can select a resource from an 
outside source: 
 

 
 

Assigning in the Gantt Table View 
 It is easy to assign resources using the Gantt Table view, although the 

detailed information in the Assign Resources box cannot be entered. 
 
To assign a resource in the Gantt Table view: 

 Select the task you would like to assign a resource to. 
 Click on the down arrow in the Resource Names field. 
 Select the resource you would like to assign from the drop-down menu: 

 

 
 

Review Questions 
 
How would you: 

 Create a resource list? 
 Enter working time? 
 Enter costs? 
 Enter notes? 
 Assign resources to a task? 
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Views 
 
When you have completed this learning module you will have seen how to: 

 Use the calendar view 
 Use the Gantt Chart view 
 Use the network diagram view 
 Use the task usage view 
 Use the tracking Gantt view 
 Use the resource graph view 
 Use the resource sheet view 
 Use the Resource usage view 
 

Introduction to Views 
 Now that you are familiar with the basics of Project and know how to enter 

the components of a project, you must learn how to view the information.  
The different views in Project allow you to see the project from a variety of 
perspectives and focus on different aspects.  This allows you to understand 
and visualize your project better.  

 You can use most views to enter and edit information, although some views 
can only display information. 

 All views are made up of three basic components: 
 
Chart or graph - information is represented by pictures. 
Sheet - information is represented in a table format, similar to a worksheet. 
Form - information about a single item is represented as it might be on a 
paper form. 
 

 Views can be accessed by selecting View from the main menu.  The most 
common views are listed in the drop-down menu.  All other views (all 27 of 
them!) can be accessed by selecting View > More Views from the main 
menu.  The More Views dialog box opens, which allows you to create, edit, 
copy, organize and apply any view: 
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 A quick way to access the common views is using the View Bar.  It is a 
toolbar that contains icons for eight views and an icon to access More 
Views: 
 

 
 

 To show/hide the View Bar, from the main menu, choose View > View Bar.  
A check mark will appear beside View Bar if it is selected, and it will be 
displayed vertically on the left side of the window. 

 The window can be split in order for you to see more than one view at a time 
or use views in combination.  To split the window, from the main menu, 
choose Window > Split.  The window will be divided into two parts.  You can 
then select the view you would like to see in each of them by clicking in 
either the top or bottom portion of the window and selecting a view to be 
displayed in that portion of the window: 
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Using the Calendar View 
 

Applying the Calendar View 
 The calendar view is useful for a general overview of what needs to be done 

on a specific day. 
 The calendar view uses a monthly format to show scheduled tasks: 
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 A black box surrounds the current date.  
 Tasks are shown by a bar stretching over the amount of days allocated for 

the task. 
 A solid black bar shows milestones. 
 You can scroll through the months by using the arrow buttons on the top 

right corner of the windows: 
 

 
 

Using the Gantt Chart View 
 

Applying the Gantt Chart View 
 The Gantt Chart view is useful for entering task information and viewing the 

timing and relationship between tasks. 
 The Gantt Chart View is the default view.  It consists of the Gantt table (on 

the left) and the Gantt Chart (on the right).  The Gantt table is made up of 
columns of information, and the Gantt Chart is the graphic representation of 
the information entered: 
 

 
 

 The two windows can be resized so that you can view a larger or smaller 
portion of the window.  To resize, simply hover your mouse cursor over the 
grey vertical divider until it becomes two lines with arrows pointing outward.  
Click and drag the line until it is in the position you desire: 
 

SAMPLE



Page 51 – Microsoft Project XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 
 

 

 The timescale at the top of the Gantt Chart is set to show weeks (in the 
middle tier) and days (in the bottom tier) as the default.  However, you can 
adjust it to show any timescale you wish.  Double-click on the timescale to 
open the Timescale dialog box.  You can also use the Timescale dialog box 
to format any tier on the time scale.  A preview of your changes is shown in 
the bottom portion of the dialog box: 
 

 
 

 You can zoom in or out to view larger or smaller time increments in the Gantt 
Chart.  To zoom in or out, from the main menu, choose View > Zoom. The 
Zoom dialog box is displayed: SAMPLE
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 Select an option from the list or use the Custom option to create your own. 
 Click OK 

OR use the Zoom In  or Zoom Out  icons on the Standard 
toolbar. 

 

Using the Network Diagram View 
 

Applying the Network Diagram View 
 The Network Diagram view is useful for analyzing the general workflow and 

relationships between tasks.  The Network Diagram view replaced the 
PERT chart in older versions of Project: 
 

 
 

 It is a flowchart made up of nodes.  Each node represents a task, and 
contains the task name, duration, task ID, start date, finish date and 
resources (if a resource has been assigned). 

 Different shaped nodes represent different types of tasks.  You can determine 
the meaning and change the format of the shape by choosing Format > Box 
Styles from the main menu.  The Box Styles dialog box opens with available 
options: 
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 If a task is in progress, a diagonal line appears through the node, and if the 
task is complete, a crossed diagonal line appears: 
 

 
 

 You can show or hide details by clicking on the cross that appears on the 
upper left corner of a summary node: 
 

 
 

Using the Task Usage View 
 

Applying the Task Usage View 
 The Task Usage view is useful for showing and organizing assigned 

resources under each task.  It is also used to set resource work contours 
(discussed in chapter seven): 
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 By default, the Task Usage table is shown in the left pane.  To choose a 
different table, click on the select all button at the top left corner of the 
table, right click and select the view you wish to see: 
 

 
 

 Work is shown in the Details section in the right pane.  To select different 
options for the Details section, click on the select all button and right 
click.  This gives you access to the Timescale, Zoom and Change Working 
Time dialog boxes: 
 

 
 

Using the Tracking Gantt View 
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Applying the Tracking Gantt View 
 The Tracking Gantt View is useful for comparing the baseline schedule and 

the actual schedule (baseline will be discussed in chapter eight).  It shows a 
task list in the left pane and the Tracking Gantt chart in the right: 
 

 
 

 A black bar in the Tracking Gantt view represents summary tasks.  When a 
task is in progress, a striped bar appears below it, representing work done 
and the percentage of work done is displayed to the right of the bar. 

 The Tracking Gantt View will be discussed in more detail in chapter eight. 
 

Using the Resource Graph View 
 

Applying the Resource Graph View 
 The Resource Graph view is useful for supplying a quick visual 

representation of resource allocation.  It can be used to detect overallocation, 
percentage of total work time each resource is assigned to, and resource 
costs: 
 

 
 

 You can only view one resource at a time.  To look at a different resource, 
click on the scroll arrows at the bottom of the left pane: 
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 This view is especially useful when used in combination with another view (by 
splitting the window), as you can get an overview of your resource allocation 
at a glance. 
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End of the preview sample 
 
 

 
 
This sample is approximately half of the full course.  Please see the table of contents at the 
beginning of this document to see the full list of topics covered in the full course. 
 
To purchase the rights to use the full training manuals at your training centre please see our 
web site at:  
 

http://www.cctglobal.com 
 
A courseware licence allows you to make unlimited copies for use at your training centre. 
 

 
 
In addit ion you get HTML formatted versions of each 
course, included w ith our printable coursew are. 
 
Invest in a complete Computer Courseware Library, 
including Windows 7 & Office 2010 
The most cost effective courseware solution for your IT 
training needs. Get ALL our courses, and all new  courses 
released w ithin 12 months. 
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