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Course Basics 
 
 

Toolbars 
 
 

The Title Bar 
 The title bar is displayed along the top of almost all program, folder and dialog 

box windows.  It is used to display information such as the name of the 
application (or folder) and the document you are working on.  Information which 
is displayed here may vary.  The example shown illustrates the title bar for a 
program called Microsoft Word, in which a document called Document1 has 
been opened or saved: 
 

 
 
 

The Menu Bar 
 The menu bar is located under the title bar, and contains a series of drop down 

menus.  The example shown illustrates the Microsoft Word Menu Bar: 
 

 
 
 

To execute Menu commands 

 In most cases, you are asked to use the mouse to execute a series of menu 
commands (e.g., File > Save As).  What this means is that you select File from 
the main menu, followed by Save As: 
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The Tool Bar 
 The tool bar contains a series of icons, which allow you to achieve a desired 

effect as quickly as possible.  In the example shown, taken from the Microsoft 
Word Formatting toolbar, to make the selected text bold, you would click on the 
Bold icon: 
 

 
 
 

The Status Bar 
 Most application windows have a status bar displayed along the bottom of the 

window.  In the example illustrated, taken from Microsoft Word, the status bar 
conveys information about the page within the document which you are working 
on, along with other relevant information: 
 

 
 
 

The Scroll Bar 
 When a program or folder needs to display information within a window, two 

sets of scroll bars may be displayed along the bottom and right side of the 
window.  By using the scroll bars it is possible to move to any position within a 
document and also work on a document many times bigger than your physical 
screen size. 

 
 

To move up and down within a window (using the scroll bar) 

 To scroll upwards in a window, click on the upwards-pointing arrow at the top of 
the vertical scroll bar:   

 To move downwards in a window, click on the downwards-pointing arrow at the 
bottom of the vertical scroll bar:   

 
 

To move right to left within a window 

 To move to the right-hand side of a window, click on the right-hand arrow on 
the horizontal scroll bar:   

 To move to the left-hand side of a window, click on the left-hand arrow on the 
horizontal scroll bar:   
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File Management 
 
 

Opening Files 
 From the main menu, select File > Open command or click on the Open icon 

and select the required file from the dialog box displayed: 
 

 
 

 
 

 Use the Look in drop-down menu to select the drive or folder which contains 
the file you want. 

 To open the file you require either double-click on the file name 
or select the file name by clicking on it, and then click on the Open button. 

 
 

Saving Files 
 
 

To save a new document 

 From the main menu, select File > Save command or click on the Save icon 
and from the dialog box displayed select the required folder.  Enter a file name 
and then click on the Save button: 
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 After you have saved the file for the first time, clicking on the Save icon will 
automatically save your document with the filename you gave it.  It does not 
give you the option to rename. 

 
 

To save a document under another name and/or location 
 The Save As command can be used to save a file under a different name, to 

save a file in a different word processor format, or to save a file to a different 
drive and/or folder.  From the main menu, choose File > Save As command. 
 
Note: The File > Save As command will rename the document on the screen 
so that you can keep the earlier version, as well as saving any changes you have 
made. 

 
 

To create a new folder in which to save your document 

 Click on the Create New Folder icon, displayed within the Save As dialog box. 
 This will display the New Folder dialog box.  Enter the name of the new folder, 

and then click on the OK button: 
 

 
 
Note: The folder will be created under the current folder. 
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Closing Files 
 Click on the Close Window icon displayed at the top-right of the document 

window.  Be sure to click on the Close Window icon, (as opposed to the Close 
icon): 
 

 
 
 

Installing the Sample Files 
 

 Use Windows Explorer to create a folder called Excel 2003 Foundation 
Samples, in the My Documents folder. 

 If you are installing the sample files from the CD-ROM, place the CD-ROM in the 
CD drive and copy the files from the 
excel_2003_foundation_usa\exercise_files to the My Documents\Excel 
2003 Foundation Samples folder. 

 If these files have been copied to your network server, then ask your 
trainer/supervisor for more information about how to copy these files to your 
PC’s hard disk. 

 

 Notes for tutors: 
The above instructions are for Windows that has not been set-up for a multi-
user environment (with individual profiles).  The instructions above may require 
modification within a Windows mutliuser environment.  Where possible pre-
install the relevant work files prior to use by students/delegates. 
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Introduction to Microsoft Excel 2003 
 
When you have completed this learning module you will have seen how to: 

 Use Excel as a spreadsheet 
 Use Excel as a database 
 Analyze data 
 Work with the Excel window 
 Use the Formula bar 
 Use the Task pane 
 Use the Getting Started pane 
 Use the Microsoft Excel Help pane 
 Use the Search Results pane 
 Use the Clip Art pane 
 Use the Research pane 
 Use the Clipboard pane 
 Use the New Workbook pane 
 Use the Status Bar 
 Exit Excel 2003 
 Use toolbars 
 Show a toolbar 
 Hide a toolbar 
 Move a toolbar 
 Use the Standard toolbar 
 Use the Formatting toolbar 
 Understand the Microsoft Office Assistant 
 Use Tips of the Day 
 Display the Office Assistant 
 Display tips 
 Hide the Office Assistant 
 Customize the Office Assistant 
 
 

What is Excel? 
 
 

Microsoft Excel 2003 
 Excel 2003 is the spreadsheet and data analysis program in Office 2003.  It 

combines incredible power with ease of use, giving both professionals and 
occasional users the features they need.  Excel 2003 is designed in such a way 
that you can use it as a basic spreadsheet program, and learn more advanced 
skills as you need to. 
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Using Excel as a Spreadsheet 
 A basic spreadsheet is comprised of a table of values, some of which are 

calculated by formulas and functions.  Excel 2003 can check your formulas and 
help you define functions using wizards. 

 With a computer-based spreadsheet, you can change a particular data value in 
the spreadsheet and all the values that are affected by the change are re-
calculated.  To take full advantage of this feature, you should use formulas and 
functions instead of numbers where possible. 

 
 

Using Excel as a Database 
 You can quickly build and organize a database using Excel 2003.  A database is 

a collection of data that can be organized so that it is easily accessible.  For 
databases that are larger and more complex, you should use Microsoft Access, 
which is also part of Office 2003. 

 
 

Analyzing Data 
 Excel 2003 has utilities that you can use to analysis data.  You can find 

answers to “what if” type questions, compare results of different scenarios, or 
find the best solution to complex problems. 

 
 

Microsoft Web Site 
 The Microsoft Office web site provides Excel users with support, downloads, 

newsgroups, and product documentation.  You can visit their web site at 
http://www.microsoft.com/office/excel 

 
 

Excel File Types 
 
 

Spreadsheet files 
 By default, Excel will save your Spreadsheet file with the .xls extension.  The 

Spreadsheet file contains the workbook and the worksheets within the 
workbook. 
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Online Publishing files 
 You can save all or part of your workbook for online viewing.  Excel 2003 allows 

you to save the workbook as individual web pages with the .htm or .html file 
extension. 

 Alternatively, you can save the entire workbook as a web archive that 
encapsulates the text and graphics in a single file.  This file format uses the 
.mht or .mhtml extension. 

 Note: HTML files can be viewed by all web browsers; MHTML files are supported 
only by Internet Explorer version 4.0 or later. 

 
 

XML files 
 With Excel, you can also publish your workbook in Extensible Markup 

Language (XML).  XML allows you the flexibility of defining your own custom 
tags.  While HTML focuses on the formatting and look of the text, XML focuses 
on defining the characteristics of the text.  (For example, you may have a text 
string called Phone Number.)  The look of XML data comes from a separate style 
sheet. 

 
 

Template files 
 You can re-use a customized spreadsheet by saving it as a Template.  

Templates can contain text, formulas, formatting, styles, macros, and custom 
toolbars.  Templates are especially useful for forms.  This file format uses the 
extension .xlt. 

 
 

Excel Environment 
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Working with the Excel window 
 The Excel window can be divided into five distinct areas: 

 

 
 

 Toolbars are located at the top under the Main Menu bar. 
 Formula Bar is located under the toolbars. 
 The current worksheet is the main area of the window. 
 Task Pane is the panel to the right of the worksheet. 
 Status Bar is located at the bottom of the window. 
 

 You can put your mouse over a button or area to see the Tool Tip description of 
that button or area. 

 
 

Using the Formula Bar 
 The Formula Bar displays contents (data or formula) of the highlighted cell.  To 

the left of the Formula Bar is the Name Box; it displays the Cell Name of the 
highlighted cell. 

 
 

To show the Formula Bar 

 From the main menu, choose View > Formula Bar 
(you will see a check mark beside it when the Formula Bar is visible). 
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To hide the Formula Bar 

 From the main menu, choose View > Formula Bar 
(you will not see a check mark beside it when the Formula Bar is hidden). 

 
 

 Using the Task Pane 
 The Task Pane lists some of the most common tasks you may want to 

accomplish in Excel.  The tasks are descriptive to help you quickly locate the 
task you want.  To perform the task, simply click on the task description. 

 Excel 2003 has several new and enhanced task panes that will further assist you 
in quickly completing common tasks.  The following section will describe some of 
the new task panes that are useful for new Excel users.  We will also take a 
glance at the task panes that have already appeared in previous incarnations of 
Excel. 

 
 

To display the Task Pane 
 From the main menu, choose View > Task Pane 

(you will see a check mark beside it when the Task pane is visible) 
 
OR press the Ctrl + F1 key combination. 

 
 

 To switch to other Task Panes 

 Click on the Other Task Pane down arrow and select another Task Pane from 
the menu (the Getting Started pane is the default active pane): 
 

 
 
OR click on the green arrow buttons (located under the task pane title bar) to 
return to a previously viewed task pane, or to move on to the next one.  Clicking 
on the home button will return you to the Getting Started pane: 
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 Using the Getting Started Pane 
 You can use the new Getting Started pane to search for templates, pictures, 

etc. on the Microsoft Office website.  Simply click on the blue links to look for 
information that interests you, or type a key word/phrase into the Search field 
and click on the green arrow next to the box: 
 

 
 

 You can also use the Getting Started pane to create a new workbook or open 
an existing one.  To do so, click on the appropriate blue link under Open. 

 
 

Using the Microsoft Excel Help Pane 
 The new Microsoft Excel Help pane provides comprehensive online assistance 

for users.  You either can type a query into the Search field, or browse through 
the Help table of contents by clicking on the blue link: 
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 Using the Search Results Pane 
 The new Search Results pane automatically appears anytime you perform a 

search on the Microsoft Office website, showing any number of potential 
matches.  The example below illustrates the search results for a query about 
“budgets”: 
 

 
 

 You can also perform addition searches by typing queries into the Search box at 
the bottom of the pane. 

 
 

 Using the Clip Art Pane 
 From the enhanced Clip Art pane, you can search for clip art in your collection 

or access clips on the worldwide web. 
 
 

Searching for a Clip Art 
 Enter the text to search for in the Search for textbox and click Go. 
 
 

Customizing the search 
 Select a specific collection from the Search in drop-down menu and/or select a 

media type from the Results should be drop-down menu. 
 
 

Searching using Organize Clips 
 Click on the blue Organize Clips link and browse the collections in order to 

locate the clip you want: 
 
Note: When you first use the Clip Art pane, you will be prompted to add clips 
to your collection automatically.  This will search your computer for media clips 
and organize the clips into folders in the My Collections folder: 
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 Using the Research Pane 
 From the new Research pane, you can perform an online search within a 

selection of reference books, websites, and business and financial sites.  This 
allows you perform comprehensive searches without interrupting your work in 
Excel. 

 
 

To perform a search 

 From the Research pane, enter your query in the Search for field and click on 
the green search arrow button. 

 
 

To refine a search 
 From the Research pane, select a location/information type from the “search 

in” drop-down menu: 
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You can expand your search by clicking on the blue Research options link at 
the bottom of the pane. 

 
 

Using the Clipboard Pane 
 The Clipboard pane allows you to view and paste the different items in your 

Office Clipboard.  You can hold up to 24 items from different Office 2003 
applications in your Office Clipboard.  

 
 

To paste an item 

 Locate the item you want to paste and click on it. 
 
 

To paste all the items 

 Click on the Paste All button at the top of the pane. 
 
 

To clear the Clipboard 

 Click on the Clear All button at the top of the pane: 
 

 
 
 

Using the New Workbook Pane 
 You can use the New Workbook pane to open an existing workbook or create a 

new workbook. 
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To perform a task 

 Locate the task you want and click on the blue link: 
 

 
 
 

Using the Status Bar 
 The Status Bar displays the status of the current operation and the mode of the 

keyboard (Caps Lock and Num Lock). 
 
 

To show the Status Bar 

 From the main menu, choose View > Status Bar 
(you will see a check mark beside it when the Status Bar is visible). 

 
 

To hide the Status bar 

 From the main menu, choose View > Status Bar 
(you will not see a check mark beside it when the Status bar is hidden). 

 
 

Exiting Excel 2003 
 From the main menu, choose File > Exit 

 
OR press the Alt + F4 key combination. 
 
Note: You will be prompted to save your workbooks if there are unsaved 
changes. 

 
 

Toolbars 
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Using Toolbars 
 Excel has 20 toolbars.  By default, the Standard and Formatting toolbars will 

be displayed.  Most of the other toolbars are used only for specific functionality 
in Excel.  (You will learn how to use the toolbars when the specific functionality 
is covered.)  

 All toolbars are dockable.  This means that the toolbar can be moved around 
the Desktop or locked to the Excel interface. 

 
 

Showing a Toolbar 
 From the main menu, choose View > Toolbars and select the toolbar you want 

to display (you will see a check mark beside a toolbar when it is visible).  In this 
particular case, we have selected the Drawing toolbar: 
 

 
 
 

Hiding a Toolbar 
 From the main menu, choose View > Toolbars and select the toolbar you want 

to hide (you will not see a check mark beside a toolbar when it is hidden): 
 

 
 
 

Moving a Toolbar 
 Begin by placing the mouse over the left side of the toolbar you want to move.  

Your mouse cursor should change to the move cursor: 
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 Click and drag the toolbar to where you want to move it: 
 

 
 
 

To dock a Toolbar 

 Click and drag the toolbar to one of the four sides of the Excel window. 
 
Note: The main menu can also be moved and docked. 

 
 

 Using the Standard Toolbar 
 The Standard toolbar provides quick access to commonly used actions.  Each 

action is represented by an icon.  When you put your mouse pointer over an 
icon, it is highlighted in blue and a descriptive tool tip appears.  Locate the icon 
for the action you want to use and click on the icon. 

 The following are icons on the Standard toolbar: 
 

 New - create new workbook. 
 

 Open – display Open dialog box. 
 

 Save – save workbook. 
 

 Permission - this new feature prevents selected documents (and email 
messages) from being forwarded, copied, or altered by specified individuals. 
 

 E-mail – send the workbook as an e-mail. 
 

 Print – print the workbook. 
 

 Print Preview – change display to print preview. 
 

 Spelling – start the Spell Checker. 

SAMPLE



Page 25 - Excel 2003 - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 

 Research - display the Research pane. 
 

 Cut – cut the selected range to the Office Clipboard. 
 

 Copy – copy the selected range to the Office Clipboard. 
 

 Paste – paste the last item from the Office Clipboard (click on the arrow to 
select Paste options from a drop-down list). 
 

 Format Painter – copy formatting. 
 

 Undo – undo the last action (click on the arrow to select the last 16 actions 
from a drop-down list). 
 

 Redo – redo the last Undo action (click on the arrow to select the last 16 
Undo actions from a drop-down list). 
 

 Insert Hyperlink – insert a hyperlink. 
 

 AutoSum – create a sum function (click on the arrow to select other 
functions from a drop-down list). 
 

 Sort Ascending – sort the selection in ascending order. 
 

 Sort Descending – sort the selection in descending order. 
 

 Chart Wizard – start the Chart Wizard. 
 

 Drawing – display the Drawing toolbar. 
 

 Zoom – zoom the worksheet to a percentage you specify. 
 

 Microsoft Excel Help – display the Microsoft Excel Help pane. 
 

 Toolbar Options – select custom toolbars options from a drop-
down list. 
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Using the Formatting Toolbar 
 The Formatting toolbar provides quick access to commonly used formatting 

actions.  Each action is represented by an icon.  When you put your mouse 
pointer over an icon, it is highlighted in blue and a descriptive tool tip appears.  
Locate the icon for the action you want to use and click on the icon. 

 The following are icons on the Formatting toolbar: 
 

 Font – select a font from a drop-down list. 
 

 Font Size – select a font size from a drop-down list. 
 

 Bold – apply bold formatting to a selected range. 
 

 Italic – apply italic formatting to a selected range. 
 

 Underline – apply underline formatting to a selected range. 
 

 Align Left – align a selected range to the left. 
 

 Center – center a selected range. 
 

 Align Right – align a selected range to the right. 
 

 Merge and Center – center text across a selected range (selected cells will 
be merged). 
 

 Currency Style – apply currency style to a selected range. 

Note: This icon may appear as follows: . 
 

 Percent Style – apply percentage style to a selected range. 
 

 Comma Style – apply comma style to a selected range. 
 

 Increase Decimal – increase the number of decimal points displayed in a 
selected range. 
 

 Decrease Decimal – decrease the number of decimal points displayed in a 

SAMPLE



Page 27 - Excel 2003 - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

selected range. 
 

 Decrease Indent – decrease the level of indentation in a selected range. 
 

 Increase Indent – increase the level of indentation in a selected range. 
 

 Borders – select and apply borders to a selected range. 
 

 Fill Color – select and apply fill color to a selected range. 
 

 Font Color – select and apply color to text in a selected range. 
 

 Toolbar Options -- select custom toolbars options from a 
drop-down list. 

 
 

Office Assistant 
 
 

Microsoft Office Assistant 
 The Office Assistant will watch what you do and offer tips on how to work 

more productively.  You can also use it to answer questions or obtain help with 
Excel.  The Office Assistant is common among all Office applications; option 
changes made will be reflected in all Office applications. 

 Occasionally, the Office Assistant will display information on the screen as you 
work.  If you are unsure about how to use Excel, you should always read the 
help offered. 

 
 

Displaying the Office Assistant 
 Click on the Help menu and select Show the Office Assistant from the sub-

menu, as illustrated: 
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Displaying Tips 
 As you work, the Office Assistant will track your progress and recommend useful 

tips. 
 To display the tip, click on the Office Assistant: 

 

 
 
 

Using Tips of the Day 
 If you choose to do so, Excel 2003 will display a Tip of the Day each time you 

start Excel.  If you take the time to read these as they are displayed, you will 
soon be on your way to becoming an Excel 2003 expert. 

 To activate Tip of the Day, right click your mouse on top of the Office 
Assistant and select Options: 
 

 
 

 This will display the Office Assistant dialog box.  Click on the Options tab, and 
select the Show the Tip of the Day at startup checkbox.  Click OK. 
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Hiding the Office Assistant 
 Right-click on the Office Assistant and from the pop-up menu, select Hide: 

 

 
 
 

Customizing the Office Assistant 
 You can customize the Office Assistant by defining when the Office Assistant is 

used and what types of tips are displayed.  You can also change the default 
paperclip image to other images provided in the gallery. 

 Right-click on the Office Assistant and select Options… from the pop-up 
menu 
 
OR from the Office Assistant dialog, click on the Options button 
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Review Questions 
 
How would you: 

 Use Excel as a spreadsheet? 
 Use Excel as a database? 
 Analyze data? 
 Work with the Excel window? 
 Use the Formula bar? 
 Use the Task pane? 
 Use the Getting Started pane? 
 Use the Microsoft Excel Help pane? 
 Use the Search Results pane? 
 Use the Clip Art pane? 
 Use the Research pane? 
 Use the Clipboard pane? 
 Use the New Workbook pane? 
 Use the Status Bar? 
 Exit Excel 2003? 
 Use toolbars? 
 Show a toolbar? 
 Hide a toolbar? 
 Move a toolbar? 
 Use the Standard toolbar? 
 Use the Formatting toolbar? 
 Understand the Microsoft Office Assistant? 
 Use Tips of the Day? 
 Display the Office Assistant? 
 Display tips? 
 Hide the Office Assistant? 
 Customize the Office Assistant? 
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Workbooks and Worksheets 
 
When you have completed this learning module you will have seen how to: 

 Create a new workbook 
 Open an existing workbook 
 Create a new workbook using a template on your computer 
 Create a new workbook using an online template 
 Understand workbooks and worksheets 
 Minimize a workbook 
 Save workbooks 
 Save a backup copy 
 Save Summary Information 
 Close workbooks 
 Zoom the worksheet View 
 Rename worksheets 
 Change the Sheet Tab color 
 Insert worksheets 
 Reorder worksheets 
 Delete worksheets 
 Customize worksheet Views 
 Understand cells and Ranges 
 Understand the active cell 
 Navigate to a specific cell 
 Move around the worksheet 
 Move within a selection 
 Navigate between worksheets using the mouse 
 Move between worksheets using the keyboard 
 Move from one workbook to another 
 Compare two workbooks side-by-side 
 
 

Creating and Opening Workbooks 
 
 

Creating a new Workbook 
 From the main menu, choose File > New and click on the Blank workbook 

link in the New Workbook pane: 
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OR click on the New icon  on the Standard toolbar 
 
OR press the Ctrl + N key combination 

 
 

 Creating a new Workbook using a template on your computer 
 From the main menu, choose File > New 
 Click on the On my computer… link in the New Workbook pane to display the 

Templates dialog box. 
 Click on the Spreadsheet Solutions tab from the Templates dialog box. 
 Select a template and click OK: 

 

 
 
Note: You can create a new workbook using the default template by clicking on 
the Workbook icon located within the General tab. 

 
 

Creating a new Workbook using an online template 
 In addition to accessing templates on your hard drive, Excel 2003 allows you the 

option of downloading templates from the Microsoft Office website.  Type a 
query - i.e. "budgets" - into the Search Office Online textbox, and click on the 
Go button: 
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 The Search Results pane will appear, giving you a list of templates that match 
your query: 
 

 
 

 Click on the blue link to view the template of your choice.  You can then decide 
whether or not you wish to download it and save it on your computer's hard 
drive. 

 
 

Opening an existing Workbook 
 From the main menu, choose File > Open (this will display the Open dialog 

box). 
 Select the file you want. 
 Click Open. 
 
 

Working with Workbooksq 
 
 

Understanding Workbooks and Worksheets 
 Excel 2003 automatically starts with a new workbook containing three 

worksheets. 
 A worksheet is essentially a very large table, consisting of rows and columns.  

Rows are identified by numbers while columns are identified by letters.  This is 
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where you would enter your data.  Within Excel 2003, you can have up to 
65,536 rows and up to 256 columns: 
 

 
 

 A workbook consists of one or more worksheets.  The name of the worksheets 
is displayed on the sheet tabs at the bottom of the Excel window.  By default the 
worksheets in a new workbook will be named Sheet1, Sheet2, and Sheet3.  
(You will learn how to rename the worksheets later in this manual): 
 

 
 
 

Minimizing a Workbook 
 Click on the Minimize Window button at the top-right corner of the workbook 

window: 
 

 
 
Note: You can restore the window by clicking the Restore button at the top-
right corner of the workbook window. 

 
 

Saving Workbooks 
 From the main menu, choose File > Save 

 
OR press the Ctrl + S key combination 

OR click on the Save icon  on the Standard toolbar 
 
Note: If it is a new file, the Save As dialog box will appear.  Enter a file name 
in the File Name text box, and click Save. 
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Saving a backup copy 
 From the main menu, choose File > Save As to display the Save As dialog box. 
 Enter a new file name in the File Name text box. 
 Click Save. 

 
Note: To work with the original file again, select it from the recent file list at the 
bottom of the File menu. 

 
 

Saving Summary Information 
 From the main menu, choose File > Properties to display the Properties 

dialog box. 
 Click on the Summary tab. 
 Enter the information you want. 
 Click OK: 

 

 
 
Note: The Summary Information will be saved with the file. 

 
 

Closing Workbooks 
 From the main menu, choose File > Close 

 
OR double-click on the Control menu in the top-left corner of the workbook 
window: 
 

SAMPLE



Page 36 - Excel 2003 - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 
 
Note: You will be prompted to save your workbooks if there are unsaved 
changes. 

 
 

Working with Worksheets 
 
 

Zooming the Worksheet View 
 From the main menu, choose View > Zoom to display the Zoom dialog box, 

select a magnification or enter a percentage in the Custom text box, and click 
OK: 
 

 
 

OR click on the Zoom arrow  on the Standard toolbar, and select a 
magnification from the drop-down menu. 
 
Note: You can click on the existing percentage and enter a new magnification 
percentage. 

 
 

Renaming Worksheets 
 Double-click on the sheet tab of the worksheet you want to rename, enter a new 

name for the worksheet, and press the Enter key: 
 

 
 
OR right-click on the sheet tab, choose Rename from the pop-up menu, enter a 
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new name for the worksheet, and press the Enter key: 
 

 
 
 

Changing the Sheet Tab color 
 You can differentiate your tabs using color: 

 

 
 

 Right-click on the sheet tab, choose Tab Color from the pop-up menu, select a 
color, and click OK: 
 

 
 
 

Inserting Worksheets 
 Begin by clicking on the sheet tab of the worksheet that will appear after the 

worksheet you are inserting: 
 From the main menu, choose Insert > Worksheet 

 
OR press the Shift + F11 key combination 
 
OR right-click on the sheet tab, choose Insert from the pop-up menu, select 
Worksheet from within the General tab, and click OK: 
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Reordering Worksheets 
 You can change the order in which your worksheets are listed. 
 Click and hold down the mouse button on the sheet tab of the worksheet you 

want to reorder (a page icon and a black triangle will appear by the mouse 
pointer): 
 

 
 

 Drag the mouse to the worksheet’s new location and release the mouse button 
(the black triangle will move as you drag your mouse to indicate the location of 
the worksheet): 
 

 
 
 

Deleting Worksheets 
 Begin by clicking on the sheet tab of the worksheet that you want to delete. 
 From the main menu, choose Edit > Delete Sheet, the following message will 

appear; click Delete to permanently delete the selected worksheet: 
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OR right-click on the sheet tab, choose Delete from the pop-up menu, the 
above warning message will appear, click Delete to permanently delete the 
selected worksheet. 

 
 

Customizing Worksheet Views 
 From the main menu, choose Tools > Options to display the Options dialog 

box, click the View tab, and select the following options you want from the 
Show area: 
 

 
 
Formula bar - Display Formula bar when selected. 
 
Status bar - Display Status bar when selected. 
 
Windows in Taskbar - Display each opened workbook as a separate item on 
the Windows Taskbar. 

 
 

Working with Cells 
 
 

Understanding Cells and Ranges 
 A worksheet is made up of cells.  You can refer to a cell by using the column 

letter and row number.  For example, D8 refers to the cell in column D and row 
8.  In this case, D8 is know as the cell reference and is also used as the default 
name for the cell.  (You will learn how to rename a cell later in this manual). 

 

 You can enter numbers, formulas, functions, and text into an individual cell.  
cells containing numbers can be used as part of a formula or function in cells 
with calculated values, and cells containing text provide labels and descriptions 
to your numbers and calculated values. 

 

 A Range is made up of cells.  Ranges can be any rectangular area of cells within 
a worksheet.  You can refer to a range by using the cell reference of the top-left 
and the bottom-right cells.  For example, B2:D8 defines the rectangular range 
bound at the top-left by the cell in column B and row 2 and at the bottom-right 
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by the cell in column D and row 8.  (You will learn how to name a range later in 
this manual): 
 

 
 
 

What is the Active Cell? 
 Excel identifies the active cell with a bold outline around the cell and 

highlighting the column heading letter and row heading number of the cell.  In 
the following example, B2 is the active cell: 
 

 
 

 In the above illustration, notice that B2 is displayed in the Name Box, and the 
contents of the cell is displayed in the Formula Bar.  In this case, 2002 is a 
calculated value, 2000+2. 

 In order for you to enter data into a cell, it needs to be the active cell.  The 
active cell will accept keyboard entries.  You can make a cell active by clicking 
on it or navigating to it.  (You will learn how to navigate to other cells later in 
this manual). 

 
 

Navigating within a Worksheet 
 
 

Navigating to a specific cell 
 If you know the cell name or cell reference of the cell you want, you can 

navigate directly to it. 
 From the main menu, choose Edit > Go To to display the Go To dialog box, 

enter the cell name or cell reference in the Reference text box or select a range 
name in the Go To list box, and click OK: 
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OR click on the Name Box on the Formula bar, enter the cell name or cell 
reference, and press the Enter key: 
 

 
 
Note: Excel will take you to the cell you want and make it the new active cell. 

 
 

Moving around the Worksheet 
 To move from cell to cell, use one of the following keys or key combinations: 
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Note: You can also use the scrollbar on the right and at the bottom of the 
worksheet to move to the area of the worksheet you want.  To make a cell 
active, click on the cell you want. 

 
 

Moving within a selection 
 To move from cell to cell within a selected range, use one of the following keys 

or key combinations: 
 
Tab - One cell to the right 
 
Shift+Tab - One cell to the left 
 
Enter - One cell down 
 
Shift+Enter - One cell up 

 
 

Navigating the Workbook 

Navigating between Worksheets using the mouse 
 Click on the sheet tab of the worksheet you want. 

 
Note: If you don’t see the sheet tab of the worksheet you want, you can scroll 
through the sheet tabs using the sheet tab navigator. 
 

 
 

 To the beginning of the sheet tabs 
 

 To scroll one sheet tab to the left 
 

 To scroll one sheet tab to the right 
 

 To the end of the sheet tabs 
 
 

Moving between Worksheets using the keyboard 
 Press the Ctrl + PgDn key combination to move to the next worksheet. 
 Press the Ctrl + PgUp key combination to move to the previous worksheet. 
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Moving from one Workbook to another 
 From the main menu, choose Window and choose the workbook you want. 

 
Note: You can customize Excel such that workbooks appear as separate icons 
on the Windows Taskbar. 

 
 

 Comparing two workbooks side-by-side 
 Excel 2003 has a new feature that allows you to compare two workbooks side-

by-side without the aggravation of switching back and forth between 
documents.  To use the feature, open a workbook, and open a second workbook 
by selecting it from the File menu. 

 From the main menu, select Window > Compare side by side with (the 
workbook file name): 
 

 
 

 In this example, we are viewing the monthly sales statistics for a small business 
during 2002 and 2003.  As you can see, the two workbooks are now displayed 
side-by-side, along with a Compare Side by Side toolbar: 
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 If you want both workbooks to scroll down simultaneously, select the 
Synchronous Scrolling icon on the Compare Side by Side toolbar: 
 

 
 

 You can test it out by scrolling the workbooks up and down.  As you can see, 
both workbooks now move in synch: 
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 You can turn off the side-by-side feature by selecting Close Side by Side from 
the Window menu or by clicking on the Close side-by-side button on the 
Compare side by side toolbar. 

 
 

Review Questions 
 
How would you: 

 Create a new workbook? 
 Open an existing workbook? 
 Create a new workbook using a template on your computer? 
 Create a new workbook using an online template? 
 Understand workbooks and worksheets? 
 Minimize a workbook? 
 Save workbooks? 
 Save a backup copy? 
 Save summary information? 
 Close workbooks? 
 Zoom the worksheet view? 
 Rename worksheets? 
 Change the sheet tab color? 
 Insert worksheets? 
 Reorder worksheets? 
 Delete worksheets? 
 Customize worksheet views? 
 Understand cells and ranges? 
 Understand the active cell? 
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 Navigate to a specific cell? 
 Move around the worksheet? 
 Move within a selection? 
 Navigate between worksheets using the mouse? 
 Move between worksheets using the keyboard? 
 Move from one workbook to another? 
 Compare two workbooks side-by-side? 
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Spreadsheet Data 
 
When you have completed this learning module you will have seen how to: 

 Enter text 
 Enter numbers as numeric values 
 Enter numbers as text 
 Enter dates 
 Enter current date 
 Enter current time 
 Customize the movement of the active cell 
 Enter data into a range of cells 
 Fill a range of cells with the same data 
 Use AutoComplete 
 Use a Pick List 
 Use AutoCorrect 
 View items that will be corrected 
 Add items to AutoCorrect 
 Delete an AutoCorrect item 
 Use Smart Tags 
 Turn Smart Tags on 
 Enable Date and Person Name Smart Tags 
 Check spelling in a worksheet 
 Correct spelling errors 
 
 

Entering Data 
 
 

Entering text 
 By default, text is left-aligned.  (You will learn how to change the alignment 

later in this manual.) 
 Begin by clicking in the cell you want, making it the active cell. 
 Type the text and press the Enter key. 

 
Note: If your text is longer than the width of the column, it will run over to the 
cell in the next column if that cell is empty: 
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If the adjacent cell contains data, the text display is truncated.  The full text is 
still available in the Formula bar.  (You will learn how to reformat your cells to 
accommodate long text later in this manual): 
 

 
 
 

Entering numbers as numeric values 
 By default, numeric values are right-aligned. 
 Begin by clicking in the cell you want, making it the active cell. 
 Type the number and press the Enter key. 

 
Note: For negative numbers, type a minus sign before the number.  For 
decimals, use a period for the decimal point. 

 
 

Entering numbers as text 
 Begin by clicking in the cell you want, making it the active cell. 
 Type an apostrophe then the number and press the Enter key.  If a smart tag 

appears, recognizing the "number as text" as an error, simply click on the smart 
tag down arrow and select Ignore Error as illustrated below (smart tags will be 
discussed in greater depth later in this chapter): 
 

 
 

 Excel will now recognize the number as text. 
 
 

Entering dates 
 Begin by clicking in the cell you want, making it the active cell. 
 Type in the date, separating the year, month, and day with either hyphens or 

slashes. 
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Entering current date 
 Begin by clicking in the cell you want, making it the active cell. 
 Press the Ctrl + ; key combination. 
 
 

Entering current time 
 Begin by clicking in the cell you want, making it the active cell. 
 Press the Ctrl + Shift + ; key combination. 
 
 

Customizing the movement of the active cell 
 By default when you press the Enter key in Excel, the active cell will move one 

cell down.  You can customize the movement of the active cell to suit your data 
entry needs. 

 From the main menu, choose Tools > Options to display the Options dialog 
box. 

 Click on the Edit tab. 
 Select the Move selection after Enter checkbox. 
 Click on the Direction drop-down menu and select the direction you want: 

 

 
 

 Click OK. 
 
Note: To prevent the active cell from moving, deselect the Move selection 
after Enter checkbox. 
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Entering data into a range of cells 
 To effectively use the movement of the active cell, you can set a range for data 

entry.  Pressing the Enter key will move the active cell within the range.  When 
the active cell reaches the bottom of the range, it automatically moves to the 
top of the next column in your range.  When you reach the last cell in your 
range, the active cell moves to the beginning of the range. 

 Select the range you want by dragging the mouse across an area of cells.  This 
will highlight the selected range: 
 

 
 

 Type your first entry and press the Enter key. 
 Repeat until you have finished entering data into all the cells in your range. 

 
Note: To deselect the range, click outside the selected range. 

 
 

Filling a range of cells with the same data 
 Begin by selecting the range you want to fill by dragging the mouse across an 

area of cells. 
 Type the information with which you wish to fill the selected range. 
 Press the Ctrl + Shift + Enter key combination. 
 
 

Using Time Saving Features 
 
 

Using Auto Complete 
 AutoComplete can speed up data entry, especially if you have to enter a 

particular word or phrase repeatedly.  When you start entering data into an 
empty cell, directly below an existing list, Excel will automatically offer you a 
match from the data above it.  Once there is a match, AutoComplete will display 
the matched data. 

 You can continue to type in the rest of the word or phrase and then press the 
Enter key 
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OR you can press the Enter key, and the matching word or phrase will be 
inserted into the cell. 

 

 In the following example, AutoComplete matches Autumn Red, after you 
entered an A in cell A5.  Pressing the Enter key will insert Autumn Red in the 
cell.  If Autumn Red is not what you want, you can ignore the AutoComplete 
display and continue typing: 
 

 
 
Note: AutoComplete will only match words or phrases in the same column. 

 
 

Using a Pick List 
 In concept, Pick List is similar to AutoComplete.  You can quickly pick from a 

list of existing data, contained in the cells above the active cell. 
 Begin by clicking in the cell you want, making it the active cell. 
 Right-click in the cell and choose Pick from List from the pop-up menu. 
 Select the data you want by clicking on it: 

 

 
 
 

Using AutoCorrect 
 AutoCorrect looks at the entry you are making and checks it against a pre-

defined list of common errors.  If you make an error on the list, AutoCorrect will 
replace your entry with the pre-defined correction. 

 You can also use AutoCorrect to correct capitalization errors. 
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Viewing items that will be corrected 
 From the main menu, choose Tools > AutoCorrect Options to display the 

AutoCorrect dialog box. 
 Click on the AutoCorrect tab, and use the scroll bars to move through the 

items listed in the Replace and With section: 
 

 
 

 For example, if you enter (c), AutoCorrect will automatically replace the entry 
with the  symbol. 

 
 

Adding items to AutoCorrect 
 From the main menu, choose Tools > AutoCorrect Options to display the 

AutoCorrect dialog box. 
 Click on the AutoCorrect tab, enter the incorrect entry in the Replace box, and 

enter the correct entry in the With box. 
 Click on the Add button to add the entry to the AutoCorrect list. 
 Click OK. 
 
 

Deleting an AutoCorrect item 
 From the main menu, choose Tools > AutoCorrect Options to display the 

AutoCorrect dialog box. 
 Click on the AutoCorrect tab, and select the entry you want to delete from the 

scrollable list. 
 Click on the Delete button to remove the entry from the AutoCorrect list. 
 Click OK. 
 
 

Using Smart Tags 
 Excel 2003 uses Smart Tags to help you save time when performing routine 

tasks, such as inserting, pasting, and filling cells by dragging (these concepts 
will be covered later in the manual). 
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 Smart Tags can also connect you to other programs so you can perform 
common tasks in those programs while you work in Excel.  Smart Tags are 
indicated by purple triangles in the corners of cells. 

 Place your mouse over a purple triangle to display the Smart Tag icon 
 

. 
 

 Move your mouse over the Smart Tag icon and click on the down arrow to 
display the options. 

 For example, if you type a stock symbol in a cell, a Smart Tag will appear, 
providing you with options to gain more information on the company from the 
Internet: 
 

 
 
Note: Please refer to Microsoft Excel Help for information on other Smart Tags. 

 
 

Turning Smart Tags on 
 From the main menu, choose Tools > AutoCorrect Options to display the 

AutoCorrect dialog box. 
 Click on the Smart Tags tab, and select the Label data with smart tags 

checkbox: 
 

 
 

 Click OK. 
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 Enabling Date and Person Name Smart Tags 
 Excel 2003 now allows you the option of enabling new Date and Person Name 

Smart Tags, both of which work in tandem with Microsoft Outlook 2003. 
 
 From the main menu, choose Tools > AutoCorrect Options to display the 

AutoCorrect dialog box. 
 Click on the Smart Tags tab, and select the Label data with smart tags 

checkbox (if it is not already selected).  Make sure that Date (Smart tag lists) 
and Person name (Outlook e-mail recipients) are selected, and click OK: 
 

 
 

 The Date Smart Tag allows you the option of viewing your Outlook 2003 
calendar when you enter a date into a cell. 

 The Person Name Smart Tag recognizes names and allows you to work with 
Outlook 2003 to complete tasks such as locating an individual's phone number, 
or even schedule a meeting. 

 
 

Checking the Spelling 
 
 

Checking spelling in a Worksheet 
 Begin by clicking a cell in the worksheet you want to spell check. 
 From the main menu, choose Tools > Spelling 

 
OR press the F7 key 

OR click on the Spelling icon  on the Standard toolbar. 
 

 If no errors are found in the selected cell, the following message will appear.  
Click Yes to continue: 
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 When the spelling check is complete, the following message will appear.  Click 
OK: 
 

 
 
 

Correcting spelling errors  
 When a spelling error is found, the Spelling dialog box is displayed.  You can 

select one of the following options: 
 

 
 
Ignore Once - Ignore the word and continue. 
 
Ignore All - Ignore all further occurrences of the word in the worksheet. 
 
Add to Dictionary - Add the word to the current custom dictionary. 
 
Change - Change this occurrence of the word to the highlighted word in the 
Suggestions area. 
 
Change All - Change all occurrences of the word to the highlighted word in the 
Suggestions text area. 
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AutoCorrect - Adds the incorrectly spelt word in the Suggestions text area to 
the AutoCorrect list. 

 
 

Review Questions 
 
How would you: 

 Enter text? 
 Enter numbers as numeric values? 
 Enter numbers as text? 
 Enter dates? 
 Enter current date? 
 Enter current time? 
 Customize the movement of the active cell? 
 Enter data into a range of cells? 
 Fill a range of cells with the same data? 
 Use AutoComplete? 
 Use a Pick List? 
 Use AutoCorrect? 
 View items that will be corrected? 
 Add items to AutoCorrect? 
 Delete an AutoCorrect item? 
 Use Smart Tags? 
 Turn Smart Tags on? 
 Enable Date and Person Name Smart Tags? 
 Check spelling in a worksheet? 
 Correct spelling errors? 
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Formatting and Customizing Data 
 
When you have completed this learning module you will have seen how to: 

 Select a cell 
 Select a row 
 Select a column 
 Select a range 
 Select a non-contiguous range 
 Select an entire worksheet 
 Select several worksheets 
 Select all worksheets 
 Change the font 
 Change the font size 
 Change the font style 
 Change the underline 
 Change the font effects 
 Reset font formatting 
 Change the default font characteristics of the current workbook 
 Change the default font in new workbooks 
 Format numbers using the Formatting toolbar 
 Apply the currency format 
 Apply the percent format 
 Apply the number format 
 Apply custom formatting 
 Set a fixed decimal place for numeric values 
 Align data horizontally within a cell 
 Align data vertically within a cell 
 Center headings over multiple columns 
 Wrap multiple lines of data in a cell 
 Indent data within a cell 
 Change the text orientation 
 Change the column width numerically 
 Change the column width visually 
 Change column width to fit data 
 Set the default column widths 
 Change the row height numerically 
 Change the row height visually 
 Change the row height to fit data 
 Select a border style 
 Apply borders 
 Remove borders 
 Change the style and color of borders 
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 Use AutoFormat 
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End of the preview sample 
 
 

 
 
This sample is approximately half of the full course.  Please see the table of contents at the 
beginning of this document to see the full list of topics covered in the full course. 
 
To purchase the rights to use the full training manuals at your training centre please see our 
web site at:  
 

http://www.cheltenhamcourseware.com 
 
A courseware licence allows you to make unlimited copies for use at your training centre. 
 

 
 
In addit ion you get HTML formatted versions of each 
course, included w ith our printable coursew are. 
 
Invest in a complete Computer Courseware Library, 
including Windows 7 & Office 2010 
The most cost effective courseware solution for your IT 
training needs. Get ALL our courses, and all new  courses 
released w ithin 12 months. 
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