Microsoft Excel 2003

Workbook - Intermediate Level
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Course Basics

Toolbars

The Title Bar

o The title bar is displayed along the top of almost all program, folder and dialog
box windows. It is used to display information such as the name of the
application (or folder) and the documentyou are working on. Information which
is displayed here may vary. The example shown illustrates the title bar for a
program called Microsoft Word, in which a document called Documentl has
been opened or saved:

il Document1 - Microsoft Word

File Edit “iew Inzet Fomat Toolz  Table “Window  Help

The Menu Bar

e The menu bar is located under the title bar, and contains a series of drop down
menus. The example shown illustrates the Microsoft Word Menu Bar:

FEile Edit “iew Inzert Format Toole Table 'Window  Help

To execute Menu commands

o "In most cases,/you are asked to use /the mouse to execute a series of menu
commands (e;g., File > Save As). /What this means is that you selectFile from
the,main menu, followed by Save As:

| | File E iew  Insert or Too T able Help
| Save Az %JE El IS i) <P | v Cu -
[ Page Setup... L T - S
&b Prirk..  ChlsP ' ' ' ' '
Properties
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The Tool Bar

e The tool bar contains a series of icons, which allow you to achieve a desired
effect as quickly as possible. In the example shown, taken from the Microsoft
Word Formatting toolbar, to make the selected text bold, you would click on the

Bold icon:

Formatting

24 Momal +Bold = Times Mew Roman = 12 = %j" U % %

-

1l
1L
i
i
]
)
>

+
+

The Status Bar

e Most application windows have a status bar displayed along the bottom of the
window. In the example illustrated, taken from Microsoft Word, the status bar

conveys information about the page within the document which you are working
on, along with other relevant information:

Page 1 Sec 1 13 Ak 1.3 Ln 3 ol 1 REC TRE ExT ©OWYR English

The Scroll Bar

e When a program or folder needs to display information within a window, two
sets of scroll bars may be displayed along the bottom and right side of the
window. By using the scroll bars it is possible to move to any position within a
document and also work on a document many times bigger than your physical

screen size.

TO0 moveWp and down withimiaw ind ows(usingfthe scrollfbar)
o _Toyscroll upwards 'in.a window, click on the upwards-pointing arrow at the top,of

the vertical /screllgbar:
e To move downwards in a window, click on the downwards-pointing arrow at the

bottom of the vertical scroll bar:

To move right to left within a window
e To move to the right-hand_side of a window, click on the right-hand arrow on

the horizontal scroll bar:
e To move to the left-hand side of a window, click on the left-hand arrow on the

horizontal scroll bar:
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File Management

Opening Files
e From the main menu, select File = Open command or click on the Open icon
and select the required file from the dialog box displayed:

Eile | Edit “iew |nzert Format Toolz  Table b
[ Mew.. Ctrl+H
|I#. Open... [ Chil+0 |
r‘\‘}
Cloze
Open 7] <]
Lookin: Ih’_}MyDocunents 'l - -@ & X ) E - Tooks~
Name -
¢| () Adahe
)My eBlooks
il (Y My Music
lgMy Pictures

|2 My Received Files

tains

Saving Files

To save a new document

¢ From the main menu, select File > Save command or click on the Save icon
and from the dialog box displayed select the required folder. Enter a file name
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and then click on the Save button:

m Edit “iew |nzett Fomat Tool: Table
[1 Hew. Crl+
(= Open.. Chrl+0
Cloze
|u Save l} Chrl+5
0
Save Az

o After you have saved the file for the first time, clicking on the Save icon will
automatically save your document with the filename you gave it. It does not
give you the option to rename.

To save a document under another name and/or location

¢ The Save As command can be used to save a file under a different name, to
save a file in a different word processor format, or to save a file to a different
drive and/or folder. From the main menu, choose File > Save As command.

Note: The File > Save As command will rename the document on the screen
so that you can keep the earlier version, as well as saving any changes you have
made.

To create a new folder in which to save your document
e Click on the Create New Folder icon, displayed within the Save As dialog box.

o This will display the New Folder dialog box. Enter the name of the new folder,
and then click on the OK button:

New Folder 7] <]
=
B Name: | Canicel I
]
Favorites
é.é Flepame:  iew D t.d -
- I ocument, doc :I Save
Places Save as type! |Wotd Document (*.doc) ﬂ Cancel .,
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Note: The folder will be created under the current folder.

Closing Files

e Click on the Close Window icon displayed at the top-right of the document
window. Be sure to click on the Close Window icon, (as opposed to the Close
icon):

Type a question for help - |§|

Cloze “Window

Installing the Sample Files

¢ Use Windows Explorer to create a folder called Excel 2003 Intermediate
Samples, in the My Documents folder.

e Copy the sample files for this course to the My Documents\Excel 2003
Intermediate Samples folder.

o If these files have been copied to your network server, then ask your
trainer/supervisor for more information about how to copy these files to your
PC’s hard disk.

SAMPLE
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Viewing Worksheets

Customizing View Options

Customizing the Excelwindow display

e Start Excel 2003.

e Create a new workbook.

¢ From the main menu, choose Tools = Options to display the Options dialog
box.

¢ Click on the View tab, and deselect the following options from the Show area,
as illustrated:

Options EE
Color I International | Save | Error Zhecking | Speling | Security I
Wig | Calculation I Edit I General | Transition | Cuskom Lists I Chart I

Shiowy
¥ sStartup TaskPane [ Formula bar [ ﬁtatusbar v windows in Taskbar

Formula bar
Status bar

e Click OK to change and save the settings.
e Observe that the Formula bar and Status bar are no longer visible.

¢ From the main menu, choose Tools = Options to display the Options dialog
box.

o _Cliek on the View tab, and select the following.options from the Show,area:

Formula bar
Status bar

e Click OK ta change and save the settings.
¢ “Close the workbook.

Customizing the Comments View options
e Create a workbook.

¢ From the main menu, choose Tools = Options to display the Options dialog
box.
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Click on the View tab, and select Comment & indicator from the Comments
area:

Camments

" Mone " Comment indicatar only

Click OK to change and save the settings.

Select cell Al.

From the main menu, select Insert > Comment.
Click inside the text box, and type Hello:

A | B | ¢ | D
1 | Zlmelissa:
3 Hella|
3 ) ’
4
5 5 o :
R

Click outside the text box.
From the main menu, choose Tools > Options to display the Options dialog
box.

Click on the View tab, and select Comment indicator only from the
Comments area.

Observe that the Comment text box is no longer visible, and that only the
Comment Indicator is visible.

Click on cell A1 to display the Comment text box.
Close the workbook without saving the changes.

Custemizing the Workshegt View options

Create a new workbook.

From the majn menu, chagose Tools = Options to display the Options dialog
box.

Click on the Viewtab, and deselect the following options from the Window
options area:

‘Window opkions

[ Page breaks Iv Row & column headers ™ Haotizankal scroll bar
[ Formulas v Cutline symbols [ wertical seroll bar
[ aridines W Zero values [ Sheet tabs
Gridlines color: I Aukomnatic vl

Gridlines.

Horizontal scroll bar
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Vertical scroll bar
Sheet tabs

e Click OK to change and save the settings.

e Observe that the Gridlines, Horizontal scroll bar, Vertical scroll bar, and Sheet
tabs are no longer visible.

¢ From the main menu, choose Tools = Options to display the Options dialog
box.

e Click on the View tab, and select from the following options from the Window
options area:

Gridlines
Horizontal scroll bar

Vertical scroll bar
Sheet tabs

e Close the workbook.

Displaying and Customizing Toolbars

Customizing toolbar options

e Create a new workbook.

Choose View > Toolbars > Drawing.

Right-click on the Drawing toolbar, and choose Customize from the popup
menu:

o Select Insert from the Categories list box, and locate the Object command in
the Commands list box:
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© Cheltenham Courseware Pty. Ltd. 1995-2010 www.cheltenhamcourseware.com.au



PAGE 13 - EXCEL 2003 - INTERMEDIATE LEV EL WORKBOOK

Customize H

Toolbars  Commands | Options I

Tao add a command to a taolbar: select a categary and drag the
command out of this dialog box ko a toolbar,

Categories: Commands:

= @_} AutoShapes =
%= Organization Chart

J .Aﬂ Wordart..,

\[’)\:iani%"; and Help G FromScanner or Camera. ..

.ﬁ.utoshapes | Object.., %_‘

\(.:\.lh:gtmg x| [ Hyperink... =

[Madify Selection -l Rearrange Commands. ., |

Close

¢ Click and drag the Object command onto the Drawing toolbar:

[0 4 » W[y Sheetl  Shest? f Shests /

Draw = Li |Object... || AutoShapes = ™

e Click Close to close the Customize dialog box.
¢ Close the workbook without saving the changes.

Hiding Workbooks and Worksheets

e Open the inventory xls file from the Excel 2003 Intermediate Samples
folder.

e Click on the Inventory sheet tab.
o Choose Format = Sheet>= Hide to hide the worksheet:

AukoFormat,., | Hide

oy

Zonditional Formatting...

Style. .. Background. ..

Tab Color, .,

¢ Choose Window = Hide to hide the workbook:
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window | Help - B xl

| Hide w\l\@, |

Freeze Panes

1 inventary

¥

¢ Choose Window = Unhide.
e This will display the Unhide dialog box. Select inventory, and click OK to
display the workbook:

Unhide

nhide workbook:

Choose Format > Sheet > Unhide.
Select Inventory, and click OK to display the worksheet:

Unhide

Close'the inventory.xls file without saving.

Rieezing Panes W W N B e

Freezing a horizontal pane

e Create a new workbook.

e Begin by placing the mouse pointer over the rectangle_Ebove the right scrollbar
(your mouse cursor should change to the drag cursor ¥).

o Drag the rectangle down to below the row you want to freeze. From the main
menu, choose Window > Freeze Panes:
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+

(0
ac
s

Note: The frozen pane is marked by a horizontal black line.

¢ From the main menu, choose Window = Unfreeze Panes.
e Close the workbook.

Freezing a vertical pane

e Create a new workbook.
e Begin by placing the mouse pointer over the rectangle to the right of the bottom
scrollbar (your mouse cursor should change to the drag cursor "||").

¢ Drag the rectangle left to the right of the column you want to freeze. From the
main menu, choose Window > Freeze Panes:

]
| we

UM A

Note: The frozen pane is marked by a vertical black line.

¢ From the main menu, choose Window = Unfreeze Panes.
¢ Close the workbook.

Freezingyand Unfreezing horizontal and vertical"panes

e  Open the inventory .xlIs file'from the Excel 2003 Intermediate Samples
folder.

e Selectcell B2.

e . Choose Window > Freeze Panes to freeze the panes.

¢ Scroll down the worksheetto see the effect'of the frozen panes:
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A BE | ¢ | D |
1 |Type ltern Cn Hand

| 7 |Candy 7873 a7
| B |Magazines 23596 12
| 9 |Mewspapers 5271 9
| 10 |Magazines 24904 35
| 11 | Candy g7e2 83
| 12 |

1

¢ Choose Edit = Go To, and enter B2 in the Reference text box, and click OK:

Go To EH
Go ko
[~
[ |
Reference:
E2
Special. .. | (a4 Cancel |
Ly

o Press and hold the Right Arrow key to see the effect of the frozen panes:

A | o | E | F

Type

Books
Magazines
Mewspapers,
Books
Books
Candy
Magazines
hewspapers

Magazines __ |\
11 | Candy y | A
12 y | | R\

e, Choose Window > Unfreeze Panes.
¢ 2 Closefthe inventory.Xls file without saving.

Grouping and Ungrouping Worksheets

e Open the Format.xls file from the Excel 2003 Intermediate Samples folder.
e Click on the Quarter 3 sheet tab. (Notice that there is no formatting on this
sheet.)
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Click on the Quarter 1 sheet tab. (Notice that there is no formatting on this
sheet.)

Hold the Ctrl key, and click on the Quarter 3 sheet tab:

T\Quarter 1 4 Quarter 2 4 QuartféS arter J

Select cell Al.
Click on the Bold icon on the Formatting toolbar.

Click on the Font Color down arrow on the Formatting toolbar, and select a
red color:

|. Automatic |
HEEEEENEN

EEEEEEEE BE | ¢ | D |
*!‘ EEEEEN Computer Sales - Quarter 1

OEEEEE 2 |(January to March)
FredlOOOmm O 3

Right-click on the Quarter 1 sheet tab, and choose Ungroup Sheets from the
popup menu:

Insert...
Delete

Renarne

Move or Copy...

Select All Sheets

as same for

fales - Quarter 3
(July to Septernber)

Close the Format.xls file without saving.
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More Formatting Techniques

Using Styles

e Open the Format.xls file from the Excel 2003 Intermediate Samples folder.
¢ Click on the Quarter 4 sheet tab.

e Select cell B4.

e Choose Format > Style to display the Style dialog box.

e Type ColumnLabel into the Style name dropdown list box, and click Add:

Style
Style name: ICDIuanabeI ;I oK I
Style Includes (By Example)
Cancel |
v number General
Modify,..
Iv alignment Right, Bottom Aligned ;l
[v Font arial 10, Bold Italic Wwhite add
[v Border Bottorn Barder Delete |
IV Patterns Shaded Merge. .. |

IV Protection  Locked

e Click OK.

o Now you will apply this new style to another worksheet. To do this, click on the
Quarter 1 sheet tab.

e Select range B4:H4:

A ' B | ¢ | ol e | F | & | H |

1 |Computer Sales - Quarter 1

danuary to March)
S s @ e
_4 |Salesperson |Deskiop Natebooks Maiit linters_Scanhiers TotalBeles Sales 9
5 |Ben L85 L 18 [ G4 700 4 158k 161720 0.107335
iFrank LOA7 4 oeel . 19 /0 197 183440 0.121519
7 Mary 93 29 | 140 &l 131 170720] 0.113372
‘B [Mancy /4 EOD o520 38 U § 70 178800 0.118738
8 [Tom 96 43 |29 U8 B7 203240 0.134965

ierid ;’j 86 17 59 44 78 170360 0.113133
g_i = = 5 - =
12 |Total 487 206 B33 893 1882 1505840 1

e Choose Format > Style.
e Click on the Style name down arrow, and select ColumnLabel:
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Style
Srerans: [T -
Style includes S
Comma Cancel |
I tumber | carma [o]
Currency Modify... |
|v alignment|Currency [0] (el
Mormal
v Font Percent add
v Eorder - Delete |
¥ Patterns Mo Shading Merge. .. |
v Protection  Locked

¢ Click OK. Observe the changes you have made thus far:

A | B [ ¢ [ b | E | F [ &6 | H ]

1 |Computer Sales - Quarter 1

2 |[January to March)

3

PREIEENER]  Deskiop fotebooks Mornitors  Printers Scanners ofal Sales  Sales %o
5 |Ben 95 18 34 7d 56 161720 0107395
B |Frank 57 47 66 19 97 183440 0121519

e Select cell B4.

e Click on the Format Painter ¥ icon on the Formatting toolbar.
e Click on cell A4 to apply the format:

A | 8 [ ¢ [ o [ E [ F [ 6 | H |

| 1 |Computer Sales - CQuarter 1

| 2 |{January to March)

=N

|48 1

| & [Ben 95 18 34 70 56 161720 0107395
| B |Frank 57 47 B6 19 97 183440 0121519

o Now you will modify the ColumnLabel style you have just created. From the
mainimenu, choose Format > Style/to display the Sty le dialog box.

e Click on the Style name down arrow, select the ColumnLabel style, and click
on,the Modify button to display the Format Cells dialog box:
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Format Cells EH

| alignment I Fant | Border | Fatterns | Prakection |
Category: ample
- |

Mumber
Currency
Accounting General format cells have no
Date specific number Format.

Time

Percentage

Fraction

Scientific

Texk

Special

Cuskom LI

[u]4 I Cancel |

e Click on the Font tab, and select 9 from the Size area:

Format Cells EE
Mumber | Alignment Font | Border | Patterns | Protection |
Fonk: Font style: Size:
| aial |Bold Italic
T Agency FE g a
Algerian
10
"By Arial Black 11 =

e Click OK to return to the Style dialog box.

e Click OK.

e Select range A4:H4.

e Choose Format > Style.

e Click on the Style name down arrow, and select ColumnLabel:

v Border

¥ Patterns Mo Shading Merge... |

¥ Protection  Locked

¢ Click OK. You will notice that the font size has now been reduced in tandem
with the changes you made to the style.
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e Now you will remove the ColumnLabel style from the cells you applied it to. To
do this, select range A4:H4.

¢ From the main menu, choose Format > Style to display the Style dialog box.

e Click on the Style name down arrow, and select the Normal style.

e Click OK. You will notice that the formatting has been changed back to its
original state.

o The final task is to delete the ColumnLabel style. From the main menu, choose
Format > Style to display the Style dialog box.

e Click on the Style name down arrow, select ColumnLabel from the Style
name list, and click on the Delete button:

Style E3
Skvle name:
Style includes

v Mumber General LI:E'I

I alignment  General, Bottom Aligned %I

Iv Eonit arial 12, Bold Add

v Eorder Mo Borders Delete

v FPatterns Shaded Merge. ..

v Protection  Locked

e Click OK.
e Close Format.xls without saving the changes.

Using Conditional Formatting

e Open the Format.xls file from the Excel 2003 Intermediate Samples folder.
e _aClickson the Quarter 2 sheet tab.
e Selectrange B5:F10:

Ml A [WC
| 1 |Computer Sales Quarter 2 || ) AR | ||
L(Aprilﬂ.]urﬂ - y || ||
3
!Salespersnn Deskiop Motebooks Monitors Printers | Seanners |\ Total Sales |Sales %
| 5 [Ben 56 49 70 34 a7 1858400 15.1%
| B [Frank 27 50 47 23 41 1453200 11.8%
|7 [Mary Lala] 19 45 it 45 1268000 10.3%
| & [Mancy 45 13 52 29 45 1004000 5.1%
| 9 [Tom 92 a1 77 55 23 228360 18.5%
|10 [Wendy g4 11 47 11 53 131,160 10.6%
11
| 12 |Total 360 193 553 746 1,298 | 12336580 100.0%

e Choose Format > Conditional Formatting.

FOR USE AT THE LICENSED SITE(S) ONLY
© Cheltenham Courseware Ply. Ltd. 1995-2010 www.cheltenhamcourseware.com.au



PAGE 22 - EXCEL 2003 - INTERMEDIATE LEV EL WORKBOOK

e In Condition 1, enter the following criteria:
Cell Value is between 25 and 50

e Click on the Format button:

Conditional Formatting

ondition 1

ICeII Yalue Is j Ibetween j |25 j_] and ISD| j‘_’

Preview of format to use Ma Format Set Format
when condition is true: =

add == | Delete. .. | O I Cancel |

e Click on the Font tab, select Bold in the Font style list box, and select blue
from the Color popup menu:

Format Cells [ 7]
Fiant | Border I Patterns I
Font: Font skyle: Sizes
| |Bold |
A0MULSLG - Reqular - g -
ADMULSSm _I Italic _I 9
T Arial 10
T rial Black. ;I Bold Italic ;I 11 52
Underline: Colar:
| = I~
ffects | Aukomatic
[ Strikethrough EEEEEEEE
r Superscripk
™ Subscript EEEEE ol
EEEEN |
ol EOCOEEENO
For Conditional Formakting wou car
Underline, Color, and Strikethroug EO00O0EEO Clear |
EECOEENO
EEOOEEEE

htfroI the Cell i?lng
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Click OK to close the Format Cells dialog box. (An example of a Conditional
Formatting dialog box is below):

Conditional Formatting
ondition 1
ICeII walue Is ﬂ Ibetween ﬂ |25 :RJ and ISD :“J
Preview of format to use AaBhCcYyZz ]
when condition is true: ¥ L8t il
Add == | Delete. .. I a4 | Cancel

Click OK.

Deselect the range to see the conditional formatting:

& | 8 ] ¢ | o [ E | F | & | H |

| 1 |Computer Zales - Guarter 2
| 2 |(April ta June)

3
| 4 |Salesperson Desktop Motebooks |Manitors Printers | Scanners  Total Sales Sales %
| & |Ben 56 49 70 3 57 185840 151%
| & |Frank 27 50 47 23 41 1453200 11.8%
| 7 |Mary 56 19 49 Sa 45 126,800 10.3%
| & |Mancy 45 13 52 29 45 100400 81%
| 9 |Tom 92 51 77 55 23 228360 18.5%
| 10 |WWendy 84 11 47 11 53 131,160 10.6%
11
| 12 | Total 360 193 553 746 1,299 | 1233680 100.0%

To find cells with specific conditional formatting, begin by selecting cell B5.
From the main menu, choose Edit = Go To to display the Go To dialog box:

Go To

Go ko:

Click on the Special button to display the Go To Special dialog box.

Select the Conditional formats radio button, and select the Same radio button
below Data validation.

Click OK to highlight the cells with the specified conditional formatting:
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Go To Special E

Seleck
" Comments
" Constants

" Formulas " Precedents
¥ Mumbers " Dependents
¥ Text % Direct anly
¥ Logicals  all levels
¥ Errors € Last cell

€ Blanks " wisible cells only

" Current regian
€ Current array
" Objects

" Row differences
€ Column differences

" Conditional formats
' Daka walidation
al

oK Cancel |

You will observe that the entire range B5:F10 has now been highlighted:

A B[ ¢ [ o [E]TF ] 5 [ H]

1 Computer Sales - Quarter 2
2 {April to June)

3
ISaIespersun Desktop Motebooks Monitors Printers Scanners Total Sales  Sales %
L5 |Ben 56 49 70 34 57| 185840.00 151%
_B |Frank 27 50 47 23 41| 14532000 11.8%
L7 |Mary 56 e 19 &8 45] 126800.00 10.3%
L8 |Mancy 45 13 52 29 45| 100400.00 5.1%
L8 |Tam 92 a1 7 85 23| 228360.00 18.5%
10 |¥Wendy g4 11 47 11 531 131,160.00 10.6%
11
12 | Total 360 193 553 746 1299 1233R80.00 100.0%

Now we will delete the conditional formatting you have just created. Begin by
selecting range B5:F10.

From the main menu, choose Format > Conditional Formatting to display the
Conditional Formatting dialog box.

Clickithe Delete button to display the Delete Conditional Format dialog box,
select Condition 1, and click. OK to freturn to the Conditional Formatting

dialog box:

[ Caondition 2
[ condition 3

Ok &! Cancel |

Click OK to close the Conditional Formatting dialog box.
Close the Format.xls file without saving.
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Using the Format Painter

e Open the Format.xls file from the Excel 2003 Intermediate Samples folder.
e Click on the Quarter 4 sheet tab.
e Begin by selecting cell A4.

¢ Click on the Format Painter icon £ on the Formatting toolbar (your mouse
cursor will change to the painter cursor 'ﬂ-‘.@).

e Click on range A12:H12 to apply the formatting. Your worksheet should look
similar to the illustration below:

A | 8 | ¢ | o [ E | F |

1] Computer Sales - Quarter 4
| 2 | (October to December)

3

4 alespe o Neskiop ofebooks fo ors P Jp 2 B IS
| 5 |Ben B2 24 17 85 25
| 6 |Frank 81 7 45 23 26
| 7 |Mary B4 23 20 21 53
| G |MNancy 85 17 79 25 14
| 9 [Tom 70 22 55 73 49
10 | Wendy 82 15 70 52 13

11

PN Total 464 108 572 580 1252

e Now you will use the Format Painter tool to change the width of a column.

e Begin by selecting cell A1. From the main menu, select Format > Cells to
open the Format Cells dialog box. Choose General from the Horizontal Text
alignment drop down list. Deselect Merge cells from the Text control area.
Click OK. (Note: You cannot use Format Painter on merged cells).

e Select cell A2. From the main menu, select Format = Cells to open the
Format Cells dialog box. Choose General from the Horizontal Text
alignment drop'down listi"Deselect Meérge cellsifrom the' Text controlarea:
Click OK.

e _Select column A.

e Clickion the/Format Paintericon/on the Farmatting toolbar (your mouse
cursor,will change ta the painter cursor 'ﬂ-‘.@).

o _Cilick'on the column B to apply the column formatting:
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¢ Notice how the width of column B is now the same as column A:

A | B |

Computer Sales - Quarter 4

1
| 2 |(October to December)
3
4 alespe on Le op
| & |Ben 62
| B |Frank &1
| 7 |Mary &4
| 8 |Nancy LA
| 9 [Tom 70
| 10| Wendy 82

I P
R | =

OlG

e Now you will copy and apply the Format Painter in multiple locations on your
worksheet. Begin by selecting cell Al.

e Double—click on the Format Painter icon on the Formatting toolbar (your
mouse cursor will change to the painter cursor '4}'@).

e In succession, click on the cells A4 and A12.

e Click once on the Format Painter icon to end the painter formatting.

e Notice how the new formatting has now been applied to these two cells:

A | B |
Computer Sales - Quarter 4

1
| 2 |(October to Decermber)
13
4 |Salesperson
E Ben 62
| B |Frank ]
| 7 |Mary 84
| B |Nancy L]
| 9 |Tom i
110 | Wendy 82

—_
—

e  Close the Format.xls filejwithout saving.

USingfGuidelines™ B W © & e Besees

e Open the Format.xls file from the Excel 2003 Intermediate Samples folder.

e Click on the Quarter 1 sheet tab.

¢ Now you will change the color of the gridlines. From the main menu, choose
Tools = Options to display the Options dialog box, and click on the View tab.

o Click on the Gridlines color down arrow in the Window options area, and
select Red:
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Options EHE
Color I International | Save I Error Checking | Spelling I Security
Wigw | Calculation | Edit | General I Transition I Cuskom Lisks I Chart
Shiow

[ Startup TaskPane W Formula bar [v status bar Iv ‘windows in Taskbar
Comments

" Nane % Comment indicatar only " Comment & indicator
CObjects

0 Show all " show placehalders " Hide all
‘Window options

[ Page breaks [v Row & column headers [v Horizantal scroll bar

[ Formulas v outline symbals Iv wertical scrall bar

v aridines v Zero values [v Sheet tabs

aridlines color:

| Adtomatic |

| | ] Aukornatic |

ENEEEEEN
EEEEEEER ok Caniel

@EDIDIID
INEEEE
Ered 000 @EED

EECOONEERO
EEIENEEN

e Click OK.
¢ Notice that the gridlines are now red:

A | B | ¢

1 |Computer Sales - Quarter 1

2 |{January to March)

3

4 |Salesperson iDesktop (MNotebooks

5 |Ben 95 18

& |Frank a7 47

7 |Mary 93 23

8 |Mancy B0 52

8 |Tom 96 43
gl e ndy g6 17

e . Now you will gurnioff the gridlines. /From the main menu, choose Tools >
Options to display. the Options dialog box, andselick on the View tab.

o Deselect the Gridlines checkhox in the Window options area.
e  Click OK.
¢ Now you will change the color of the gridlines back to the default color setting

(black). From the main menu, choose Tools = Options to display the Options
dialog box, and click on the View tab.

e Select the Gridlines checkbox in the Window options area.

o Click on the Gridlines color down arrow in the Window options area, and
select Automatic.

o Click OK to close the Options dialog box, and apply the changes you made.
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Now you will print the worksheet with the gridlines displayed. From the main
menu, choose File = Page Setup to display the Page Setup dialog box, and
click on the Sheet tab.

Select the Gridlines checkbox in the Print area.

Click OK to exit Page Setup

OR click Print to print:

[ Row and column headings

%Nhite Comments: I(NDnE) j

I Draft guaity Cell errars as: Idisplayed vl

Close the Format.xls file without saving.

Hiding and Displaying Cells

Hiding Columns and Rows

Open the Format.xls file from the Excel 2003 Intermediate Samples folder.
Click on the Quarter 1 sheet tab.

Begin by selecting columns B and C.

From the main menu, choose Format > Column > Hide.

Now select rows 5 and 6.

From the main menu, choose Format > Row > Hide.

Now you will hide columns using your mouse. Click and drag the right border of
column F to the right border of column A to hide the columns:

A JIWGC [HW |
1 |Computer Sales - Quarter 177 T8
danuary tolhdarchl

i
4 | Salesperson Monitors\Printers | Scan

?Mary y 4 B
Mancy a8 g

8 |Tam 29 39
10 [¥Wendy g9 44
11
12 |Total B93 g959
13

Click and drag the top border of row 10 to the bottom border of row 4 to hide
the rows:
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A | 6 | H
1 |Computer Sales - Cluarter 1
2 |(January to March)
3
de|Salesperson  Total Sales Sales %
107 | Mary 1707200 0.113372
11 Height: 0.00 Ba00 0.116738
12 | Tom 203240 01345968
13 |WWendy 1703600 0.113133
14
15 | Total 1505540 1

Select Column A. From the main menu, choose Format > Column > Hide.
From the main menu, select File > Save As.

In the File name field, type Format Sample .xls, and select Save.

Close Format Sample xls.

Displaying Hidden Columns and Rows

Open the Format Sample xls file from the Excel 2003 Intermediate
Samples folder.

Because column 1 is hidden, you need to use the Go To feature to navigate to
cell Al in order to unhide column A. From the main menu, choose Edit > Go
To, type Al in the Reference text box, and click OK:

GoTo HE

Go ko

=

Refere

w F— A5

From the main menu, choose Format = Column = Unhide.

Select columns A and G.

Now you will unhide the rest of the columns. From the main menu, choose
Format = Column = Unhide.

Place the mouse pointer between rows 4 and 10.
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e Move the mouse pointer down inghtI_;f/_untiI it changes from a single-lined drag
cursor to a double-lined drag cursor .

e Drag the row border to down to display the hidden row:

Computer Sah
{(July to Septe

SN

| Salesperson
G Wendy

—

!

Tatal

Note: You can only display one hidden row at a time, which in this example is
row 9.

¢ Now we will display the rest of the hidden rows. To do this, select rows 4 and 9.

e From the main menu, choose Format > Row > Unhide.
e Close Format Sample .xls, saving the changes you made.

SAMPLE
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More Formulas and Functions

Using the Series Command

e Click on the New icon on the Standard toolbar to create a new workbook.
e Type the number 3 into cell A1, and press the Enter key.

e Type the number 6 into cell A2, and press the Enter key.

e Select range A1:A2.

e Drag the bottom-right corner to cell A8:

A B |
3
B
9
12
15
18
21
24

e
u

e Type January into cell C1.
¢ Drag the bottom-right corner of cell C1 to cell C12:

A | B C oD |

3 January

6 February

9 March

12 A pril

15 May

158 June

21 July

ugust
ptembe
ober

. |Mowember|
L D berl |
u S

¢ _Close the file without saving.

"”|”\m\””|*‘|w\m\‘
[
=

—
o

iy
—

Using Insert Function Wizard

e The objective of this exercise is to calculate the Bonus for the sales staff of an

imaginary company. All sales staff will receive a bonus of $100. In addition,
those who have exceeded their targets will receive a bonus of 5%. Our bonus
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calculation will say that if Actual Sales exceeds Forecast Sales, the salesperson
will receive $100 plus 5% of the excess; otherwise, the salesperson will receive
just $100.

e Open the Bonus.xls file from the Excel 2003 Intermediate Samples folder.
e Select cell D4.

e From the main menu, choose Insert > Function.

e Choose the Logical category.

e Select the IF function:

Inzert Function HE

Search for a function;

Twpe a brief description of what vou want to do and then Go |
click zo

O select a category: |Logical j

Select a function:

IF{logical_test,value_if_true,value_if_false)
Checks whether a condition is met, and returns one value if TRUE, and
anather value iF FALSE,

Help on this function QK Cancel |

e Click OK to display the Function Arguments dialog box.
¢ Enter the following arguments:

Logical_test: C4>B4
Value_if_true: 100+.05*(C4-B4)
Value_if false: 100

Function Arguments

‘M&ther a&on is met, and I’EtLM\E \t! if TRLE !ﬂother W if

FALSE.

Yalue_if_false is the value that is returned if Logical_test is FALSE. IF omitted, FALSE is
returned.

Formula resulk = 600
Help on this function oK I Cancel
o Click OK.
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e Copy the contents of cell D4 to range D5:D7:

A, | B | C | D ]
1 Annual Bonus Calculations
2
3 |Salesperson Forecast Sales |Actual Sales Bonus
4 |Murray 50000 60000 600
5 |Smith 45000 E0000 850
B |Green 40000 45000 350
7 |Jones 50000 45000 100
g

e Close the Bonus.xls file without saving.

Using the Formula Error Checker

e Open the CorrectFormula.xls file from the Excel 2003 Intermediate
Samples folder.

e Choose Tools = Error Checking. This will display the Error Checking dialog
box:

Error Checking [ %]
~Error in cell B9 3
Epdate Faormula ko Include Cells

=5UM{EZ:EE)
~Formula Omits Adjacent Cells—————————————— Help on this error |

The Formula in this cell refers to a range that |
has additional numbers adjacent ta it. lgnore Error

Edit in Formula Bar |

Cptions. .. Previous | ek |

o aSelect the Ignare Error button.
e In the displayed dialog box, click OK:

Microzoft Excel

o Now you will recheck the error you just ignored. From the main menu, choose
Tools > Options, and click the Error Checking tab.

¢ Click on the Reset Ignored Errors button.
e Click OK:
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Options 7 | |
Wiew I Zalculation I Edit I General I Transition I Custom Lists I Zhart I
Color I International I Save Error Checking Spelling I Security I

Sektings

¥ Enable background error checking

Error Indicator Cu:ulor:l Aukomatic vI

Choose Tools = Error Checking to display the Error Checking dialog box:

Click on the Help on this error button, and read the detailed explanation of the
error in the Help pane. Close the pane.

From the Error Checking dialog box, click Resume.

Click on the Edit in Formula Bar to see the formula. Notice that the
highlighted range does not include cell B7:

IF * X J & =SUM(B2ER|
B | ¢ | o | E |
1 |Desktop |MNotebooks Monitors Printers
2 9 18 34 70
| 3 | a7 47 B& 19
4 93 28 14 31
| 5 | 0 52 Gis] g
] L] 43 2 39
7 86 17 =] 44
g
9 |=suUmE] 206 270 261

In the Error Checking dialog box, click Resume.
Click on the Update Formula to Include Cells button:

Ermor Checking

rrar in cell B3
=5UM(BZ:B6) ‘

ormula Omits Adjacent Cells—————————— Help on this error |

{Update Formula ko Include Cells E.

The Formula in this cell refers to a range that
tional numbers adjac i

Click OK to close the displayed Excel message box:

Ignore Error

hncomiac 1)

=

\
[

%

Microzoft Excel

The error check is complete for the entire sheet,

Take a look at the formula in cell B9 — it has been corrected to include cell B7 in
the formula:
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B9 - e =SUM(B2:B7)
B | ¢ | D0 | E |
| 1 |Desktop Motebooks Manitors Printers
| 2 | 58 18 34 70
| 3 | &7 47 &la] 19
4 &3 29 14 a1
| 5 | ] 52 38 8
=N LS 43 29 a9
| 7 /s 17 a9 44
g8
El 4571 206 270 261

¢ From the main menu, select File > Save As.

¢ In the File name field, type CorrectFormulaSample .xls, and click on the
Save button.

e Close CorrectFormulaSample xls.

Using the Formula Auditing Toolbar

o Open the file CorrectFormulaSample.xls from the Excel 2003 Intermediate
Samples folder.

e Choose View > Toolbars > Formula Auditing.

e Select cell G9.

e Click on the Trace Precedents i icon on the Formula Auditing toolbar.

e Click on the Trace Precedents icon again.

=]

e Click on the Trace Dependents < icon on the Formula Auditing toolbar:

=9 - A =B9™1000+C9*1800+D9"400+E9200+F9*120
Ll ¢ [ b | e | F [ &6 [ H ] 1 |
-Nntehnnks Monitors Printers Seanners Total Sales Sales %
200 18/ ¢/ Gy Ol 56 161720 L1500
3 A7 |4 BR[N] 19 | 97| 153440/, 17.2% i’
20 ) 14 81 al 1707 16.0%

52 38 8 | A7s, 16.7%)
43 29 3 87| /(20 13.0%

17 g9 44 7 1 15.9%

E. i #
i)
i}
a3}

27 2 T EHEE2aa=100.0%

e Click on the Remove All Arrows <1 icon.

e With cell G9 selected, click on the Evaluate Formula & icon on the Formula
Auditing toolbar to display the Evaluate Formula dialog box.

e Click the Step In button, and click Evaluate to evaluate the secondary formula:
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valuate Formula [ |
Reference: Exaluation:
shest11$G49 = [B9*1000+Co* 1800+ DF*400+ES*200+FI*120 2|
Sheet11$B%9 = |SUM(BZ:E7)
I
Ta show the result of the underlined expression, click Evaluate. The most recent result
appears italicized.
Step In I Skep Out I Close |

e Click Step Out, and click Evaluate to evaluate one step of the primary formula.

¢ Continue clicking the Evaluate button until you have stepped through the
formula.

e Click Close.
e Select cell B9.

e From the Formula Auditing toolbar, click on the New Comment icon .

e Type This is a Comment; and when you are finished, click outside of the
comment box to close it:

Tam S5 43 29 39

YWendy =) 17 89 44
o7 i 0

Total fiE‘f"g This s a commert.| ;029
& a &

e Close the Formula Auditing toolbar.
¢ From the main menu, choose File > Save.
e Close the CorrectFormulaSample xlIs file.

Using the watch\window AR § & B L

e Open the CorrectFarmulasample .xIs file from the Excel 2003 Intermediate
Samples folder.

e Select cell G9.

e Choose Tools > Formula Auditing > Show Watch Window.

e Click on the Add Watch icon:

Watch Window * N

5 Add Watch.. | 73 Delete Watch

Book | :.ﬁ.ddr'-.ﬁat‘ch lame | cell | value
—]
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In the displayed Add Watch dialog box, click Add.
Select cell C2.

Enter the number 25, and press the Enter key. Notice that the value in the
Watch Window changes.

Experiment with changing other values, and see the effect in the Watch
Window:

Watch Window *
2, add Wakch,.. £ Delete Watch

Book, | Sheet | N..l Cell | Yalue | Formula
Correc,., Sheetl et q13,840 =B9*1000+C9*

Select the watch you have just created, and click Delete Watch.
From the Watch Window, click the Close icon at the top-right corner of the
window to hide it.

Now you will add a Watch to all the cells in the worksheet with formulas. From
the main menu, choose Edit = Go To to display the Go To dialog box, click on
the Special button to display the Go To Special dialog box.

Select the Formulas radio button, and click OK to select all cells with formulas:

GoToSpesial |
Select
" Comments " Row differences
€ Constant " Column differences
oy E " Precedents
" Dependents
W Text {* Direct only
v Logicals  all levels
v Errors " Lask cell
™ Blanks " wisible cells only

€ Current pegion ¢ Conditional formats
© Current array " Data validation
" Chijscts = al

| S

m Cancel

From the mainimenu, chaose Tools > Formula Auditing = Show Watch
Window to display the Watch Window.

Click" Add"Watch to display the'Add Watch"dialog, and click"Add.

Observe that all the cells with formulas are now listed in the Watch Window.
Close the Watch Window.

From the main menu, choose File > Save.

Close the CorrectFormulaSample xls file.
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Database and List Management

Creating and Editing a Database

Creating an assigned list

¢ Open the inventory xls file from the Excel 2003 Intermediate Samples
folder.

o Select any cell within the worksheet database.

e Right-click and choose Create List from the pop-up menu:

Cuk

Copy

B i o<

Paste

Paste Special. ..
Insert...
Delete...

Clear Contents
A Insert Comment
Eormat Cells. ..
Pick From List...
add Wakch

Create List...

':..‘-.u Hyperlink. ..

gl LookUp...

e In the Create List dialog box, click OK.

o Selectiany cell/in the list to view the changes. Note the distinctive dark blue
border around the list, and that the [list is automatically in AutoFilter imode:

C 3

Item On Hand ~

. bB356 _ 212

/| 476E .04

A Mewspapars 8321 22

| 5 |Books 4173 95

| B |Books 43592 223

| 7 |Candy 7873 87

| 8 |Magazines 2356 12

| 9 |Mewspapers 5271 9

| 10 |Magazines 2904 35

| 11 JCandy B7B2I g3
12 |[*
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Notice that the List toolbar is now automatically displayed. If it is not, select
View = Toolbars = List from the main menu.

Now you will add more items to our list. Select cell Al12, type Candy, and then
press the Enter key.

Notice that the list automatically expands to make room for the data, and that
the blue asterisk has moved from cell A12 to cell A13:

A B C

1 [Type x|ltem  ~|On Hand~
2 |Boaoks B356 212
3 |Magazines 4786 34
4 MNewspapers 891 22
5 |Books 4173 95
B |Books 4392 223
7 |Candy 7873 a7
8 [Magazines 23596 12
9 IMewspapers 5271 9
10 IMagazines 2904 35
11 Candy 8762 93
12 |Cand

13 [#* ]

To insert a total row, first click anywhere inside an assigned list and then from
the main menu, select Data > List > Total Row

OR click on the Toggle Total Row icon on the List toolbar:

=] Toggle Total Row

The list sum will automatically be displayed in the total row, at the bottom of the
column. Click on the drop-down menu to select the Max function:

A, B C
Type x|ltem =|0n Hand=
Eooks G356 2
flagazines 4786, 3
8921 2
FEAGEINN oel
L4382 2250
LRI B
fManazines 2396 121
Mewspapers 27T 9
Magazines 2804 S B
Candy a762 a3
| 12 |Candy
|13 |+
14 JTotal [ 827 ~
15 Mone
16 e
i Zount Nums
18 :
19 i
120 StdDew
| 21 | Yar
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¢ Note that the total row now displays 223, which is the maximum number of
items on hand in the store.

e Select any cell within the list. Right-click to display the pop-up menu, and select
List > Convert to Range:

Create Lisk, ..
Resize List, ..
E Tokal o
Publish List. .. !
Viesw Lisk on Server
Unlink Lisk
% Synchronize List
| Discard Changes and Refresh

Hide Border of Inactive Lists

¢ Click Yes to close the dialog box.
e Close the List toolbar.
¢ Close inventory .xls without saving the changes.

Sorting a Database

¢ Open the inventory xls file from the Excel 2003 Intermediate Samples
folder.

e Select cell Al.
¢ Choose Data > Sort.

o Click on the Sort by down arrow, and select Type. Click on the Descending
radio button.

° rrow, a le lick on the Asc
i W ra tton
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Sort HE
Sork by
IType vl " ascending
& Descending
Then by
=] Ascending
™ Descending
Then by

I vl & ascending

" Descending
Iy list has

* Header row " Mo headsr row

Cptions. .. | [o]4 & I Cancel

¢ Click OK to sort:

& | B | © |
| 1 |Type [termn On Hand
| 2 |Mewspapers 5271 4
| 3 |Mewspapers 891 22
| 4 |Magazines 2396 12
| 5 |Magazines 2504 35
| B |Magazines 4786 34
| 7 [Candy 7873 a7
| 8 [Candy 5762 93
| 9 |Books 4173 95
| 10 |Books 43532 223
| 11 |Books 6356 212
|12

e Close the inventory.xls file without saving.

Using AutoFilters

of "Open the salesXls file from the Excel 2003 ‘Intermediate Samples folder.
e Choose Data/= Filter > AutoFilter to turn on AutoFilter mode.
o Select Top 1O from the Desktop dropdown list:

Salespersc ~ |Deskt

Ben |5ort Ascending
Frani Sort Descending

rY

Mary | al

Manc
Tarn | (Custom,..)

i R = R O

e Enter the following criteria in the dialog box:

Top 5 Items
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Top 10 AutoFilter E3

Show

ITnp j |5 ﬂ IItems j

Ok I Cancel |
Click OK.
Note the effects of the AutoFilter:
A B c D E F

| 1 |Salespersc~|Desktcx|Hotebool=|Monito =|Printe x| Scanne = |
| B |Jim 95 18 34 /0 56
|10 |Liz 93 24 14 g1 31
| 12 |Baobby =] 43 249 349 a7
| 13 |Ken 5] 17 g4 44 7o
| 18 |Kim g2 &1 7 55 23
¥l

Select All from the Desktop dropdown list:

A B
1 |Salespersc = |Desktd +|

8 |Jim |[SortAscending
10 Lz 2ot Descending

12 Bobt Erm——
13 |Ken |(Top 10...)

18 |1cim | (Custom...)

Select Custom from the Notebook dropdown list.
Enter the following criteria in the dialog box Show rows where: Notebooks

Is greater than or equal to 50
OR

Is less than'or equal to 10

Custom AutoFilter

is greater than or equal to j ISD vl
 and o
is less than or equal to j IID ;I

Use 7 ko represent any single character
Use * to represent any series of characters
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e Click OK:
A B C D E F
| 1 |Salesperscx|Desktcx|Notehool~|Monito x| Printe x| Scanne [~ |
| & |Mancy 18 B0 35 17 i
| 11 |Rachel &0 52 3B g 70
15 | Alison & g0 47 23 41
|18 | Kim 52 51 77 55 23
| 21 |Carey a1 7 45 23 26
]

e Choose Data = Filter > AutoFilter to turn off AutoFilter.
e Close the sales.xls file without saving.

Using Advanced Filter

e Open the sales .xls file from the Excel 2003 Intermediate Samples folder.
e Select range A1:A5.

e Choose Insert > Rows.

e Select range AG6:F6.

e Click on the Copy icon on the Standard toolbar.

e Select cell Al.
e Click on the Paste icon on the Standard toolbar:

A | B | ¢t | o | E | F
Salesperson Desktop MWotebooks Monitors Printers Scanners

e s'Select cell B2, and enter the following
>80

e Selecticell C3, and enter the following
=50

o Select cell D4, and enter the following
>75
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A [ B [ ¢ [ D [ E ] F |
Salesperson Desktop MNotebooks Monitors Printers Scanners
=80

=50
=75

Salesperson Desktop MNotebooks Monitors Printers Scanners
Ben 41 11 an 16 BB
Frank 17 28 a0 94 58

Select cell A6.

Choose Data > Filter > Advanced Filter.

Select the Copy to another location radio button.

In the List range text box, check to see that the range, $A$6:$F$30 is
entered.

In the Criteria range text box, click on the Minimize Dialog E icon, and
selectrange A1:F4.

Press the Enter key.

In the Copy to text box, click on the Minimize Dialog icon, and select cell H6.
Press the Enter key:

Advanced Filter E3
Ackion

" Filker the list, in-place
* Copy ko another location

List range: |$.0.$6:$F$3El j"J
Criteria range: ISaIes!$.0.$1 $FES :"J
Capy ko ISaIes!$H$6| :"J

[ Unigue records anly

OF &! Cancel |

Click, OK:

LY S WEE L WENY ; N

Salespers Desktop' Notebook Monitors Printers |Scanners

¥

7 IMancy LB B0 3 17 |3
|8 [dim 95 . 34 U\l |
ENEE I EE 2, 14 & [

0|Racdel /£ 6D @'; Pesl ©E o
:Buhby 95 43 29 9 &7
112 |Ken 86 17 89 14 78
113 | Kirn a2 51 77 £5 23
|14 | Tyler 84 11 47 1 53
|15 | Carey a1 7 45 23 %
| 16 |Rita 84 23 20 21 53
117 | John 85 17 79 % 15
18 | il 82 15 70 52 13

Close the sales.xls file without saving.
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Working with Filtered Data

Totaling fields within a filtered database list

Open the sales .xls file from the Excel 2003 Intermediate Samples folder.
From the main menu, select Data = Filter > AutoFilter.
Choose Top 10 from the Desktop drop-down list.

In the Top 10 AutoFilter dialog box, change the value in the middle text box to
3, as illustrated:

Top 10 AutoFilter E3

Show

|T0|:u ﬂ |3 ﬂ IItems ﬂ

Ok Cancel |

Click OK.

Click on cell B26, and then select the AutoSum icon £ from the Standard
toolbar.
Press the Enter button on your keyboard.

As you can see, only the filtered items have been totaled:

B26 - F =SUBTOTALY BZ.BZE)
A, B = 1] E
1 |Salesperscx|Desktcx|Notehbool =|Monito = |Printe =
g |Jim 85 13 34 70
#g_ 93 2@ 14 __&l
Bihb y y 95 | .43 L2 |
26 A== [V 0 b

Now you will include all of thetitems in your total - including the hidden items.
To do/this/you must use the SUM function.' To begin the process, select cell
B26, and/press the Delete keyt

Click on the Insert Function icon.

From the Or select a category drop-down menu, select All:
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Inzert Function [ 7|
Search fFor a function:

Tvpe a brief description of what wou want ko do and then Go

click Go

Or seleck a category: (Al -

Mosk Recantly Lsed

Select a function:

Financial
[rate & Time
IMath & Trig

ADDRESS Skatistical

AND Lookup & Reference

AREAS Database

ASIN Text =l
Logical

ABS{number) Infaormation X

Returns the absolute value of a number, a number without its sign.

Help on this function QK I Cancel I

¢ |n the Select a function area, scroll down the list and select SUM.
e Click OK:

Ingert Function K E3

Search For a Function:

Type a brief description of what wou want ko do and then Ga |

click Go

Or select  category: NGNGB -

Select a funckion:

SUBTOTAL

SOMIF
SUMPRODUCT
SUMSC)
SUMXZMYZ
SUMYZPYZ

SUM{number1,numherz,...}
Adds all the numbers in a range of cells,

A BRI A

e Click ©K to close the Function Arguments dialogbox.
s As you will observe; all of the Desktops have been totaled this time - even the
hidden items, which were ignored last time:

T

B26 - A =SUM(BZ B25)
& B C D
1 |Salespersc=|Desktc=|Notebool~|Monito = |
g |Jim 95 13 34
10 |Liz 93 28 14
12 |Bobby ] 43 29
% EER

o Close the sales.xls file without saving the changes.
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Creating Subtotals

Open the inventory .xlIs file from the Excel 2003 Intermediate Samples
folder.

Begin by grouping the rows you want to subtotal together using the Sort
command. To accomplish this, select Data = Sort from the main menu.

In the displayed Sort dialog box, select Type from the Sort by drop-down
menu:

Sort EHE

Sort by

' ascending
" Descending

* ascending
" Descending

& Ascending
" Descending
Iy data range has

¢ Header row " Mo header row

Ciptions. .. | [al'4 I Cancel |

Click OK to close the Sort dialog box.

From the main menu, choose Data > Subtotals to display the Subtotal dialog
box.

Select Type from the At each change in dropdown list.
Select Sum from the Use function dropdown list.

Select On Hand by checking the appropriate checkbox in the Add subtotal to
list,box.

Select the Replace current subtotals checkbox toreplace any existing
subtotals.

Select,the Summary below data /checkbox.
Click OK:
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Subtotal
Ak each change in;
[Type [
Use Function:
[5um [
Add subkatal ko:
[ Type =
™ Item
gontiand R

¥ Replace current subbokals
[™ Page break between groups
M summary below daka

Remaowve Al | Ok I Cancel |

o Collapse any group by clicking on the minus signs (-), and expand a group by
clicking on the plus signs (+), as illustrated:

12 3] & | B | © |
1 |Type [term Cn Hand

'_% & |Books Total | 530
. B |Candy 7873 87

= | 7 |Candy 8762 93
=| | 8 |Candy Total 180
[ - | 9 |Magazines A7ER 34

- | 10 |Magazines 2356 12

- | 11 |Magazines 2904 35
=| |12 |Magazines Total a1
[ - | 13 |Newspapers 8921 22

* | 14 |Mewspapers 2271 9
=| |15 |Newspapers Total )
= | 1E |Grand Total 822

¢ Now you will remove the subtotals. From the main menu, choose Data >
Subtotals to display the Subtotal dialog box.
¢ _ClickhRemove All:

Subtotal

Use Fun

Sum -

Add subkokal bo:

[T -
P";?f =
plOn Hand 0

[w Replace current subkatals
[ Page break between groups
v summary below data

Remowe Al PI} a4 I Cancel
L)
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e Close inventory .xls without saving the changes.

¢ Open the inventory xls file from the Excel 2003 Intermediate Samples
folder.

e Select cell Al.

e Choose Data > Form to display the Data Form for the list.

e Click on the New button.

o Enter the following record:

Inventory

Lrelete

e Press the Enter key.

e Click Close to close the Data Form.
e Select cell Al.

Data
the F

rm to
ext b

lay the a el

Click
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Inventory

Enter Books

FOR USE AT THE LICENSED SITE(S) ONLY
© Cheltenham Courseware Pty. Ltd. 1995-2010 www.cheltenhamcourseware.com.au



PAGE 51 - EXCEL 2003 - INTERMEDIATE LEV EL WORKBOOK

%]

Inventory

Tvpe: IBaaks| ;I Criteria

Item; REw

COn Hand: I Clear

Restare

Find Prew
Find Mext

Form

a1l

Close

I7|

Click on the Find Prev button to find the previous record that meets your
criteria

Click on the Find Next button to find the next record that meets your criteria.
Click the Close button to close the Data Form.

Select cell Al.

Choose Data = Form to display the Data Form for the list.

Click in the On Hand field, and change the value to 200:

Tvpe: W ﬂ 1aof 11
Item: IF Mew |
2n Hand: IZ'IZIIII— Delete |

Click on the Close button to save the changes.

Selecticell Al.

Choose'Data /= Form to display the Data Form for the list.
Click,on the Delete button. A warning message will‘be displayed:

Microsoft Excel

Displayed record will be permanenthy deleted,

Cancel |

Click OK to delete the record.

Note: Deleting a record will delete the entire row, and move the records below
up.
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e Click on the Close button to save the changes.
o Close the inventory.xls file without saving.

SAMPLE
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Using the Chart Wizard

e Open the Format.xls

file from the Excel 2003 Intermediate Samples folder.

¢ Click on the Quarter 4 sheet tab.

e Select range A4:F10.

e Click on the Chart Wizard 1 icon on the Standard toolbar.
e Select Column from the Chart Type list box.
o Select Clustered Column (the first sub-type) from the Chart sub-type:

Chart Wizard - Step 1 of 4 - Chait Type

Standard Types | Custom Types |
Chart sub-type:

d [i

ol

Chustered Column, Compares values across

categaries

Fress and Hold to Yiew Sample |

cancel | ot >

fish |

e Click and hold on the Press and Hold to View Sample button to preview the

chart.
e Click Next.

e Select the Rows radio button to display the series in rows.

FOR USE AT THE LICENSED SITE(S) ONLY

© Cheltenham Courseware Pty. Ltd. 1995-2010 www.cheltenhamcourseware.com.au



PAGE 54 - EXCEL 2003 - INTERMEDIATE LEV EL WORKBOOK

e Click Next:

Chart Wizard - Step 2 of 4 - Chart Source Data

Dushtep  Matcbosks  Moshois  Pristers  Sowkiss

o Click on the Titles tab, and enter the following titles:

Chart title: Computer Sales — Quarter 4
Category (X) axis: Product
Value (Y) axis: Units

Sh checkbox.
tt alue ched X .
h data table checkbox,

d select
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e Click Next:

e Click Finish:

Computer Sales - Guarter 4

e ;
rt. and click S
ose FormatChart.xls.

e Open the FormatChart.xls file from the Excel 2003 Intermediate Samples
folder.
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e Click on the chart, and display the Chart toolbar by selecting View > Toolbars
> Chart from the main menu.

e Select Chart Area from the Chart Objects dropdown list.

e Click the arrow to the right of the Chart Type button ¥~ on the Chart
toolbar, and select 3-D Area Chart from the list:

Camputer Saler - Cuarter 4

[T Hulrbasks Husilars Erinlern [—

IED" 2 ] 17 n 25
B Frant ™ 7 [ £l T
O Hacy " £l £ Bl El
|0 Hamms T 7 T (5 T

7. ] B % 7 (]
B tendy [ [ i ] ]

e Click on the Undo icon on the Standard toolbar to undo the chart type change.
e Select Chart Area from the Chart Objects dropdown list:

(Zateqory Axis Title
Chart: Title

¢ Click on the Format Chart Area icon to format the Chart Area.
o In the Format Chart Area dialog box, select the Shadow checkbox.
ick OK to apply the format:

Format Chat

L
OO0 8]

EmCO0mEEO
EN(/EEEN
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From the Chart toolbar, click the Chart Objects down arrow, select Chart
Title.

Click on the Format Chart Title icon to display the Format Chart Title dialog
box.

Click on the Patterns tab to customize your chart title:

Format Chart Title

From the Color drop-down menu in the Border area, select Blue:

Patterns | Fonk | Aligrirment I
rBorder Area
€ Aukomatic " Autamatic
' Mone ' Nong
" Cuskom EEEEEEEN
, = HEEEEEEENERN
e | EIEEFET T
Calar: | EOORONENO
weight: || M Automatic noooad
[ shad OO0ME m]
e :::::@E: OmMEEN
EEEEN u Fill EFfects. .. |
e OO N M.
EOOOO
EECOCOENNENO
EECIEEEN ok | c
ancel

Click OK to apply the changes.
From the Chart toolbar, click the Chart Objects down arrow, select Plot Area.

Click on the Format Plot Area icon to display the Format Plot Area dialog
box.

In the Border area, select Automatic, and click OK:
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Format Plot Area

Patterns |

rBorder rArea
€ Aukomatic
" Mone

e I—_,' oo

|
|
|} |
Calor: I Aukornatic vI HOCOEO NN
oo
[y |
|

~Sarnple Fill Effects. .. |

Ok [:| Cancel |

e From the Chart toolbar, click the Chart Objects down arrow, select Category
Axis Title to format the X axis title.

¢ Click on the Format Axis Title icon to display the Format Axis Title dialog
box.

¢ Click on the Font tab, and select the following options:

Font: Arial
Font Style: Bold Italic
Size: 12
Format Axiz Title [ x|
Patkerns Font | Aligriment I
Font: Fonk skyle: Size:
farial {Bold Italic
T Agency FE il Reqular ﬂ q N
Algerian Tkalid 10
Biold 11
T anialBlack 40 U AT il s

¢ ClickiOK to apply.the changes, \and close the dialogbox.

e From the Chart toolbar, click the/Chart Objects down arrow, select Legend.
¢ _Click on the Format'Legend icon to display the Format Legendidialogrbox:
o Click on the Font tab, and select the following options:

Font: Arial
Font Style: Bold Italic
Size: 12
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Format Legend

Patterns Fonk | Flacement |
Fonk: Faont skyle: Size:
[arial [Bold Ttalic [z ]
T Agency FE il Reqular d a ;I
Algetian Italic 10 =
T Arial Black, ;I s e E =

¢ Click OK to apply the changes, and close the dialog box.

¢ From the main menu, choose File > Save.

¢ Close FormatChart.xls.

SAMPLE
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Drawing and Picture Objects

Using the Drawing Toolbar

Click on the New icon on the Standard toolbar to create a new workbook.
From the main menu, choose View = Toolbars > Drawing

OR click on the Drawing icon 4 on the Standard toolbar.

Hover your mouse over each icon on the Drawing toolbar to see a description
of each task:

Draw = Lg |P-ut05ha|385*|§_|\ OO0 d:gd H-Z-A-=E=g5 A d
bagy

Close the workbook without saving the changes.

Working with AutoShapes

Click on the New icon on the Standard toolbar to create a new workbook.

Click on the Drawing B icon on the Standard toolbar to display the Drawing
toolbar (if it is not already displayed).

the Drawing toolbar, click on the AutoShape icon, select Basic Shapes

Elowchart

%; Stars and Banners B @ E D
Eﬁ Callowts ) @ @
ﬁ Mare AutoShapes... Y mirey Fe:ce |¢

.ﬁ.gtoShapesvl\ N O™

In the worksheet, click and drag the mouse to draw the object.
Select the Smiley Face object.
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e From the Drawing toolbar, click on the Fill Color, and select Yellow:

Mo Fill

EEEEEEEN
EEEEEEEN
EEEEEEEN
EOLEEEEE

EECSEED
»-EZ=a

e Click on the Line Style = icon, and select 3 pt:

% pt
% pt
% pt
1pt

1% pt
2% pt

414 i
fipt I
3pt
41 i
414 pk
Gépt

e Click on the Shadow Style 4 icon, and select Shadow Style 4:

[ mostacon ]|
li.'l.-@;
'.I"-ﬂadnwswlﬂ
mE-EE|
CL AN
EEm B

¢ Click on the Rectangle L1 icon on the Drawing toolbar.
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From the worksheet, click and drag the mouse to draw a Rectangle such that it
completely covers the Smiley Face.

Select the Rectangle object.

From the Drawing toolbar, click on the Fill Color, and select Pale Blue:

Mo Line
| | Aukomatic

EEEEEEEN
EEEENEEE
EEEEEENNE
ENCOEEEND

DDDDDQ{DD
& Blue

Mare Line Colar

Patterned Lines. ..

A [ B [ ¢ | b ]

—
]

With the Rectangle object selected, hold down the Shift key, and click on the
Smiley Face object to select both objects.

Right-click on over the selection, and choose Grouping > Group:

Set AutoShape Defaulks

Farmat AutosShape. ..

|® &

Hypetlink. ..

From the main menu, choose File > Save.
In the Save as dialog box, type Autoshapes.xls in the File name field.
Click Save, and close Autoshapes.xls.
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Creating Text Boxes

e Open Autoshapes.xls from the Excel 2003 Intermediate Samples folder.

o Click on the Text Box = icon on the Drawing toolbar.

¢ In the worksheet, click and drag the mouse to draw a Text Box in a blank area
of the worksheet.

e Type This is a nice Smiley Face, and click outside the box:

o Click on the text box once again to select it in order to edit the text.
o Delete the testand type Have a Nice Day!:

A0
Have a Mice
Dayl

o

& o 7

e Click on the Text Box border, and resize the text box so that the text fits on
one line.

e Select the Rectangle object, and drag to move the object so that it overlaps
the Text Box. (Notice that the Smiley Face and the Rectangle objects move
together):

Have a Mice Day!

Note: Open the Drawing.xls file in the Excel 2003 Intermediate Samples
folder to see an example.

¢ From the main menu, choose File > Save.
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e Close Autoshapes.xls.

Adding Pictures

Inserting Clip Art
e Create a new workbook.
e Begin by selecting cell Al.

o Display the Drawing toolbar by selecting View = Toolbars = Drawing from
the main menu.

e From the Drawing toolbar, click on the Insert Clip Art icon &l to display the
Clip Art pane, which has been enhanced in Excel 2003.
e Enter business in the Search for field.

e Select All collections in the Search in drop-down menu, and click on the Go

button:

‘ Clip Art - x
el ol A

Search for:

|business | G0
search in:

| All collections | - |

e Choose the clip art that you want, scrolling the text area to browse the available
selections:

SAMPLE
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’ Clip Art - x
CISHin

Search for:

business Go
Search in:

|AI collections | V|
Resuks should be:

|AI edia Fle types | v|

B
@ 2
C @

¢ Click once on the clip art to insert it into your worksheet.
e Close the workbook without saving the changes.

hd|

Inserting a picture
e Create a new workbook.
e Selectcell Al.

o Display the Picture toolbar by selecting View > Toolbars = Picture from the
main menu.

¢ From the Picture toolbar, click on the Insert Picture From File icon to
display the Insert Picture dialog box.

e Navigate to the Excel 2003 Intermediate Samples folder, select Beach

ular res

dles, and
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¢ From the Picture toolbar, click on the Insert Picture From File icon s to
display the Insert Picture dialog box.

¢ Navigate to the Excel 2003 Intermediate Samples folder, select
Sleeping.jpg, and click Insert.

o Select the picture in order to resize it.

e Place your mouse pointer over one of the circular resize handles, and drag the
resize handle to a smaller size, similar to the first picture:

e From the main menu, select File > Save.

e In the Save as dialog box, type Pictures.xls in the File name field.
e Click Save.

e Close Pictures.xls.

Layering Objects

Changing the layer order of objects
i mples fol
ture, as illustrated:
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Paste

Hide Picture Toolbar

Grouping
'f} Bring ko Fronk
Assign Macra..,

Format Picture. ..
Lk Bring Forward -

Y send Backward Hyperlink. ..

e Right click over the picture, and choose Order > Send to Back from the menu.
¢ Observe that the first picture is now in front of the second one:

¢ Now select the first picture again and move it so that it is side-by-side with the
second picture:
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e Choose File = Save from the main menu.
e Close Pictures.xls.

Grouping and Ungrouping Objects

Grouping objects

e Open Pictures.xls from the Excel 2003 Intermediate Samples folder.
o Select the first picture.

e Hold down the Shift key, and click to select other picture.

¢ Right-click over the pictures, and choose Grouping = Group:

e Click outside the pictures to deselect them.
e Choose File = Save from the main menu.
e Close Pictures .xls.
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Ungrouping objects

e Open Pictures.xls from the Excel 2003 Intermediate Samples folder.
e Select the pictures.

¢ Right-click over the pictures, and choose Grouping = Ungroup.

¢ Click outside the pictures to deselect them.

e Choose File > Save from the main menu.

e Close Pictures.xls.

SAMPLE
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Excel 2003 and Other Applications

Converting Files from Other Applications

Converting a Lotus 1-2-3- File
e Open the LOTUS.wk4 file from the Excel 2003 Intermediate Samples folder.
You should be able to open this Lotus 1-2-3 formatted file without problems.

o If you do not see the Lotus file in the appropriate folder, in the Open dialog box,
select All Files from the Files of type drop-down list:

Filz name: I j
Files of type: [ Files -
16 =
&l Microsaft Excel Files =
17 Microsoft Excel Files
18 All weh Pages
19 %ML Files
Texk Files bt

—_

¢ Now select the LOTUS.wk4 file, which should be displayed in the folder. Click
Open, and view the spreadsheet.
e Choose File = Save As, and enter Lotus into the File name field. Save the file

in Excel (.xlIs) format by selecting Microsoft Office Excel Workbook from the
Save as type drop-down list:

File: name: ILDtus.xIs =

%ML Daka ¥ seml)

Single File/eb Page {*.mht; F.mRkm/)

Web Page (F.hmg * . html)

Template &« b

o Click Save.
e \ Close/the file.

Copying Data from another Application

Using the Office Clipboard
e Create a new worksheet.
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From the main menu, choose Edit > Office Clipboard.

Open Microsoft Word. From the main menu, choose File = Open. Navigate
to the Excel 2003 Foundation Samples folder. Open the Sample.doc file, a
Microsoft Word document.

Place your cursor anywhere in the document, and press the Ctrl + A key
combination to select the entire document.
Right click, and select Copy from the pop-up menu.

Return to your Microsoft Excel worksheet, and note that the item you just
copied from Microsoft Word is on the Clipboard.

Select cell Al, and from the Clipboard pane, click on the item you just copied
from Word, as lllustrated:

1 of 24 - Clipboard r
SARENN A
|%F‘aste All | |3{C|ear Al |

Click. an itern ko paste:
] Excel 2003 Intermediate LI
Excercise Workbook,
Cheltenham Coursemw _I
o

Close the workbook without saving the changes.

o

Using Paste Special

Open the Format.xls file from the Excel 2003 Intermediate Samples folder.
Click on the Quarter 4 sheet tab.

Select cell G12.

Click on the Copy icon on the Standard toolbar.

Select cell A14.

Choose Edit = Paste Special.

Select the Values'and number formats radiosbutton:
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Paste Special

Faste
" al

" Formulas
" Walues
” Formats
" Comments

" yalidation
" All except borders
" Column widths

" Formulas and number farmats

' yalues and number Formats:

Operation
* None " Multiply
" Add " Divide
" Subtrack
[ skip blarks [ Transpose
Paste Link | 0K I Cancel

o Click OK. (Notice that the formula in cell G12 was changed into a value, and

only the number formatting was copied):

Al - A& 1173440
A | B | c | D
| 1| Computer Sales - Quarter 4
| 2 | (October to December)
3
| 5 |Ben 62 24 17 93
| B |Frank 81 7 15 23
| 7 | Mary 54 23 20 21
B |Nancy 85 17 79 25
| 9 [Tom 70 22 55 73
| 10 |Wendy g2 15 70 52
11
12 [Total 464 108 572 630
13
14 11734401

e Experiment with the other paste options.
e Close the Format.xls file without saving.

Embedding Objects B AR B 4§ B

|

e Click on the New icon on the Standand toolbar to create a new workbook.
e Selectcell A1.

e Choose Insert = Object to open the Object dialog box, and click on the
Create from File tab:
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Object %]
Create Mew  Create from File I
File name:
I Browse. .. |
[ Link ta file

[ Display as icon

esulk
Inserts the contents of the file inko wour

E document so that vou can edit it later
using the prograrn which created the
source file,

Ok I Cancel |

Click on the Browse button, and select the Sample.doc file from the Excel
2003 Intermediate Samples folder.

Click Insert.
Deselect the Link to file and Display as icon checkboxes:

Dbject [ x|

Create Mew  Create From File I

File name:

IC:'l,ExceI 2003 Intermediate Samples|Sample.doc Browse. .. |

[¥ Link to File
[V Display as icon

Click OK.
Double-click on the embedded Word document to edit it in Excel.
Select and delete the address or make other significant changes.

Open the Sample.doc file in Microsoft Word to see that your changes did not
affect to the original document.

Close the files/without saving.

GinkingOpjects W B W H H L L

Open the Chart Sample xls file from the Excel 2003 Intermediate Samples
folder.

Click on the Q4 Graph sheet tab, and select the chart.

Click on the Copy icon on the Standard toolbar.

Start Microsoft Word.

In a new document, choose Edit > Paste Special.

Select the Paste link radio button.
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e Select Microsoft Office Excel Chart Object from the As list box.
¢ Click OK:

Paste Special K
Source:  Microsoft Office Excel Chart
Q4 Graph

Microsoft Office Excel Chart Object
Picture (Windows Metafile)
Eitmap

LI [ Display as icon

=il

Inserts the contents of the Cliphoard as a picture.

o]

Paske Link creates & shorkouk ko the source file,
Changes to the source file will be reflected in wour
document,

e Save the Word document as ChartLinkdoc.doc in the Excel 2003
Intermediate Samples folder.

¢ Switch to the Chart.xls file in Microsoft Excel.

¢ From the Chart toolbar, click on the Data Table iconﬂ to hide it.

e Switch back to Microsoft Word.

¢ Right-click on the chart, and select Update Link from the pop-up menu. Notice
that the changes made in Excel are reflected in the Word document.

Note: Using Word, open the ChartLink.doc file in the Excel 2003
Intermediate Samples folder to see an example.

e Close the files without saving.

Hyperipks A BQ A B9 B | —

¢ Click on the/New icon onfthe'Standard toolbar to create a new workbook.

e Selecticell Al.

o Cheose Insert = Hyperlink. This will display the Insert Hyperlink dialog
box:

e From the Link to area, select Existing File or Web Page:
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Insert Hyperhnk EH
Link to: Text to display: || ScreenTip. .. |
Lookin: | PRESARIO (C:) =] | @l g”"
) CCT Eonkmark. .. |
igrlz:lent |C5) Documents and Settings
HEER ) B 1360
Place in This 2 Inkel
Docurnent Browsed | [C5) My Documents
Fages || =) Program Files
[5) WINDOWS
Create Mew Recent 2 WuTemp
Docurment Files
Address: I LI
E-mail Address
] 4 | Caneel

In the Text to display text box, enter Test Link:

Insert Hyperlink BHE

Link, bo; Texk to display: ITest Lirk ScreenTip... |

In the Look in area, select the Sample.doc file from the Excel 2003
Intermediate Samples folder.

Click OK. View the blue Hyperlink in cell Al:

A
1 |Test Link

From the worksheet, click on the Hyperlink in cell Al to display the Sample.doc
file in Microsoft Word:

Close the file without saving.

Managing Links, B A N B r—

Clickien the New icon on|the Standand toolbarstor€reate a new workbook.
Select cell AT
Choose Insert > Object; and click on the Create from Rile tab:
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Object

Create Mew  Create from File I

File name:

|| Erowse. .. |

[ Link ta File
[ Display as icon

o Inserts the contents of the file into your
E document so that vou can edit it later
using the program which created the
source File,

K I Cancel I

Click on the Browse button, and select the Sample.doc file from the Excel
2003 Intermediate Samples folder.

Click Insert.
Select the Link to file checkbox:

Create Mew  Create from File |

File name:

IC:'l,CCT'l,Ian'l,ExceI 2003 Intermediate SamplesiSample.dad| Browse. .. |

¥ Link bo file
[ Display as ican

Click OK.

Double-click on the linked document to display it in Microsoft Word.
Switch back to Microsoft Excel, and choose Edit > Links on the main Excel
menu.

Click'on the Change source button;

Edit Links

lagge 50urce.t |

Open Source

Break. Link. |
Check Status

Look at the link syntax in the Change Links dialog box, and click Cancel to
return to the Edit Links dialog box.

Click on the Break Link button.
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e Click Break Links in the message box to remove the link:

Microzoft Excel

] Breaking links permanently converts formulas and external references to their existing values. Because this cannok
L3 be undone, you may wank to save a wersion of this file with a new name. Are you sure you wank to break links?

Break Links [{ Cancel I

e Click Close to close the Edit Links dialog box.
e Double-click on the document. Notice that the Format Picture dialog box
appears instead of displaying the document in Microsoft Word:

Format Picture

Colors and Lines I Size I Protection I Properties I Weh |

Crop from

Left: ID" 5‘ Top: ID" 5‘
Right: ID" 5‘ Bokkom: o =

Image control

Calor: IAutomatic j
Erightness: LI _I _>| ISD %o 5‘
Contrast: LI _I _PI ISD % 5‘

Compress. .. | Reset I

Ok I Cancel I

e Click OK to close the dialog box.
e Close the files without saving.
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