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Viewing Worksheets

When you have completed this learning module you will have seen how to:

Customize the Excel window display
Customize the Comments View options
Customize the Objects View options
Customize the Worksheet View options
Choose a Toolbar

Display Toolbars

Customize Toolbar Options

Add Commands to a Toolbar

Hide a Workbook

Hide Worksheets

Display hidden Workbooks

Display hidden Worksheets

Freeze a horizontal pane

Freeze a vertical pane

Freeze horizontal and vertical panes
Unfreeze panes

Group Worksheets

Ungroup Worksheets

Customizing View Options

Customizing the Excel window display

Frem the main menu, choose Tools = Options to display,the Options. dialog
box, click on the'\View tab, and select the followingoptions from the Show
area:

‘ I.rrorCIl'I S.‘lg I Curiby I
=

! calfletion | Edi refal| | Transition | custem Lists || chart |

V¥ startup Task Pane ™ Formula bar ¥ status bar V¥ Windows in Taskbar

Startup Task Pane - Select to show the Startup Task Pane.
Formula bar - Select to show the Formula bar.

Status bar - Select to show the Status bar.
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Windows in Taskbar - Select to list each open Workbook on the Taskbar.

Click OK to change and save the settings.

Customizing the Comments View options

From the main menu, choose Tools = Options to display the Options dialog
box, click on the View tab, and select the following options from the
Comments area:

Comments

" Mone ¥ Comment indicator only ' Comment: & indicator | |

None - Select to hide all comments.
Comment indicator only - Select to indicate comments with red triangles.

Comment & indicator - Select to show the comments and its indicator.

Click OK to change and save the settings.

Customizing the Objects View options

From the main menu, choose Tools = Options to display the Options dialog
box, click on the View tab, and select from the following options from the
Objects area:

Ohijects
" show all " show placeholders " Hide all

Showall - Select to show all objects.
Show placeholder - Select to show a gray box in place of an object.

Hide all - Select to'hide all objects.

Click OK to change and save the settings.

Customizing the Worksheet View options

From the main menu, choose Tools = Options to display the Options dialog
box, click on the View tab, and select from the following options from the
Window options area:
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Window options

[~ Page breaks ¥ Row & column headers ¥ Harizonkal scroll bar
™ Formulas ¥ cutline symbols ¥ Wertical scroll bar
¥ Gridlines ¥ Zero values ¥ Sheet tabs

Gridiines golcn':l Autornatic vI

Page breaks - Select to display page breaks.
Formulas - Select to display formulas instead of results in Worksheet cells.
Gridlines - Select to display gridlines.

Gridline color - Change the gridline color by clicking on the down arrow and
selecting a new color.

Row & column headers - Select to show the row and column headers.
Outline symbols - Select to show any outline symbols.

Zero values - Select to show cells containing O.

Horizontal scroll bar - Select to show the horizontal scroll bars.
Vertical scroll bar - Select to show the vertical scroll bars.

Sheet tabs - Select to show the sheet tabs.

e Click OK to change and save the settings.

Displaying and Customizing Toolbars

Choesing a Toolbar

o Excel'has 19 Toolbars for you to choase from. Each Toolbar contains a group
of icons that are relevant to specific functions in Excel. You can use the
following list to help you choose the toolbar to display:

Standard - Icons for basic Excel 2002 functions.

Formatting - Icons for cell formatting.

Border - Icons for drawing and customizing border lines.

Chart - Icons to create and format C harts.

Control Toolbox - Icons to customize and control form elements.
Drawing - Icons to draw shapes.

External Data - Icons for querying external data.

Forms - Icons to create form elements.
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Formula Auditing - Icons to troubleshoot formulas.

Picture - Icons to create and manipulate pictures.

PivotTable - Icons for working with Pivot Tables.

Protection - Icons to lock and protect Worksheets.

Reviewing - Icons to create and manipulate comments.

Task Pane - Links to the some of the most common tasks in Excel.
Text to Speech - Icons to control how Excel read cell contents.
Visual Basic - Icons for working with Visual Basic.

Watch Window - Window to track the formula results of different cells.
Web - Icons to create, manipulate, and interact with the Web.
WordArt - Icons for creating and manipulating WordArt objects.

Displaying Toolbars

From the main menu, choose View = Toolbars and select the Toolbar you want
to display (you will see a check mark beside visible Toolbars).

OR right-click on any visible toolbar and choose the toolbar you want to display
from the popup menu (you will see a check mark beside visible Toolbars).

Customizing Toolbar Options

Right-click on any visible toolbar and choose Customize from the popup menu,
click on the Options tab, and select from the following options:

Show Standard and Formatting toolbars on two rows

By default, Excel displays the Standard and Formatting toolbars on one row to
increase the Worksheet window display. Select this option to display the
toolbars on the two different rows.

Always show full menus
By.default, Excel shows a_condensed yversion of the main menus, containing. the

most recently used commands menu items. Selectthis option to show full
menus.

Show full menus;after a short delay
By default,/Excel displays| the full /menus after it has been open for a few
seconds. Deselect this\option to prevent the full menus fromrappearing:

Reset my usage data
Click on this button to restore the dropdown menus to their default settings.

Large icons
Select this option to display large icons on all toolbars.

List font names in their font
Select this option to display the actual font in the Formatting toolbar Font
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dropdown menu.

Show ScreenTips on toolbars
Select this option to display the descriptive name of the icon when the mouse
pointer is placed over it.

Menu animations

Select how menus appear on screen; choose from None, Random, Unfold, or
Slide.

Click Close to save the settings.

Adding Commands to a Toolbar

Begin by displaying the toolbar you want to customize.
From the main menu, choose Tools > Customize, click on the Commands tab,
and select a Category from the Categories scrolling box.

From the Commands scrolling box, find the command you want to add, and
drag the command onto the toolbar you want to affect:

Cosomize |

Toolbars — Commands | Opticns |

Ta add a command o a koolbar: seleck a categaory and drag the
command aut of this dialog box to a toolbar,

Cateqoties: Commands: @

e Save "] Al
i

Yiew | Save As.., |_|

Insert

Farmat Save Workspace. ..

Riding Workboaks and Worksheetsl & [ —-_—

Hidimga W arkbook

Begin by displaying the Workbook you want to hide.
From the main menu, choose Window > Hide.

Note: If there are unsaved changes in your hidden Workbook, Excel will prompt
you to save the Workbook when you exit.
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Hiding Worksheets
e Begin by selecting the Worksheet(s) you want to hide.
¢ From the main menu, choose Format > Sheet > Hide.

Displaying hidden Workbooks
¢ From the main menu, choose Window = Unhide to display the Unhide dialog
box, select the hidden Workbook you want to display, and click OK:

Unide |

Inhide workbook:

K I Cancel I

Displaying hidden Worksheets
e From the main menu, choose Format > Sheet > Unhide to display the Unhide
dialog box, select the hidden Worksheet you want to display, and click OK:

Unhide EHE |

Lnhide sheet;

wd ] N \-E

Freezing Panes
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Freezing a horizontal pane
e Begin by placing the mouse pointer over the rectangle above the right scrollbar
(your mouse cursor should change to the drag cursor %).

e Drag the rectangle down to below the row you want to freeze. From the main
menu, choose Window > Freeze Panes:

B

[>4lp

Note: The frozen pane is marked by a horizontal black line.

Freezing a vertical pane

e Begin by placing the mouse pointer over the rectangle to the right of the bottom
scrollbar (your mouse cursor should change to the drag cursor "||").

¢ Drag the rectangle left to the right of the column you want to freeze. From the
main menu, choose Window > Freeze Panes:

.

|

HUM i

Note: The frozen pane is marked by a vertical black line.

Freezing horizontal and vertical panes
o _oBegin by selecting the top=left cell thatswill notgbegpart of the frozen paness
e From'the main menu, choose Window > Freeze Panes.

For example, to freeze the top two/rows and thesleft column, select cell B3:

| & N B W q Y W EN

D‘.ILT‘I-b-I'_A_'II\_'I|
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Unfreezing panes
¢ From the main menu, choose Window > Unfreeze Panes.

Note: This menu selection is available only if there are panes to unfreeze.

Grouping and Ungrouping Worksheets

Grouping Worksheets

e You can group Worksheets together to edit and format the sheets at the same
time. Every change made to the active Worksheet will be reflected in all
Worksheets in the Group. Worksheets can be grouped simply by selecting the
Worksheets you want.

To select all Worksheets
¢ Right-click on a sheet tab, and choose Select All Sheets from the popup menu:

Su

31 | Select Al sheets V\’\sJ
3z Tab Color. ..

33

34 Gl Wiew Code

M4 4 » M[% Shestl ) Sheet? 7T =mEers7 =i

To select several Worksheets

e Click on the first sheet tab of the Worksheet you want to select, hold down the
Ctrl key, and click on the other sheet tabs of the Worksheets you want to

select:

Ungrouping Worksheets
¢ Right-click on one of the grouped Worksheet tabs, and choose Ungroup Sheets
from the popup menu

OR hold down the Shift key and click on the active sheet tab.
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Review Questions

How would you:

e Customize the Excel window display?

e Customize the Comments View options?
e Customize the Objects View options?

e Customize the Worksheet View options?
e Choose a Toolbar?

o Display Toolbars?

e Customize Toolbar Options?

e Add Commands to a Toolbar?

e Hide a Workbook?

e Hide Worksheets?

e Display hidden Workbooks?

e Display hidden Worksheets?

e Freeze a horizontal pane?

e Freeze a vertical pane?

e Freeze horizontal and vertical panes?

e Unfreeze panes?

o Group Worksheets?

e Ungroup Worksheets?

SAMPLE
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More Formatting Techniques

When you have completed this learning module you will have seen how to:
e Create a new style

o Apply a style

e Change the formatting of a style

e Remove a style form cells

o Delete a style

e Use conditional formatting

¢ Change conditional formatting

e Delete conditional formatting

¢ Find cells with conditional formatting

o Copy and apply cell formatting with the Format Painter
e Copy and apply column width or row height with the Format Painter
o Copy and apply cell formatting with the Format Painter
o Copy and apply the Format Painter in multiple locations
e Change the color of the Gridlines

e Turn off the onscreen Gridlines

e Print Gridlines

e Hide Columns

e Hide Rows

e Use the mouse to hide Columns

e Use the mouse to hide Rows

o Display hidden Columns

e Display hidden Rows

e Use the mouse to display hidden Columns

e Use the mouse to display hidden Rows

UsingStylesV W HW AR B & § L

Creating 2 new style

e You can create a new style based on the formatting of an existing cell. Once a
style is created, you can use it repeatedly.

e Begin by selecting the cell containing the formatting you want.

¢ From the main menu, choose Format > Style to display the Style dialog box.

e Type a name into the Style name dropdown list box, and click on the Add
button.
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Click OK:

Style

Style name: IM':,.'SI;':,.'le = (a4

Stwle Includes (By Example)

Cancel
¥ rumber Gereral

Podif...
v alignment General, Bottom Aligned =

[V | Font arial 12, Bold Red dd

v Border Mo Borders Delete

e RS

¥ Patterns shaded Merge. ..

¥ Protection  Locked

Applying a style

Begin by selecting the cell(s) you want to affect.

From the main menu, choose Format > Style to display the Style dialog box.
Click on the Style name down arrow, and select the style you want.

Click OK:

Style BE
Style includes {~omma =
Camma [0] Cancel |
W Mumber Currency
Madify. .. |

Changing the formatting of a style

From the main menu, choose ' Format = Style to display the Style dialog box.

Click on the Style name down arrow,|select the style you want to change, and
elicksOn the Modify button to display the Format Cells dialeg,box:

Specify the formatting you want, and click OK to return to the Style dialog box.
Click OK.

Note: You can also create a new style by typing a name for your style and
clicking on the Modify button to specify the formatting of the new style.

Removing a style from cells

Begin by selecting the cell(s) you want to affect.
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From the main menu, choose Format > Style to display the Style dialog box.
Click on the Style name down arrow, and select the Normal style.
Click OK.

Deleting a style

From the main menu, choose Format > Style to display the Style dialog box.
Click on the Style name down arrow, select the style you want to delete, and
click on the Delete button.

Click OK.

Note: Excel has pre-defined styles associated to the Currency Style, Percent
Style, and Comma Style icons on the Formatting toolbar. Deleting these styles
will disable the icons.

Conditional Formatting

Using conditional formatting

Conditional formatting allows you to change the formatting of a cell depending
on the value in the cell. You can set up conditional formatting to highlight data
based on conditions you define.

Begin by selecting the cell or range you want to affect.

From the main menu, choose Format > Conditional Formatting to display the
Conditional Formatting dialog box.

Enter the condition in the Condition area (conditions can be defined based on
the cell value or formula).

Click on the Format button to display the Format Cells dialog box. Specify the
formatting youswant, andpelick OK toreturmptosthes€onditional Formatting
dialog box. (A sample of the formatting appears in the preview box.)

Click OK to apply ‘conditional formatting:

Conditional Formatting

Mo Format Set

@I Add == | Delete. .. | o] I Cancel |

Note: To define another condition, click Add instead of OK. You can have up to
three conditions; when finished, click OK. Excel will evaluate the conditions in
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the order they are entered, and will stop evaluating once a condition is met and
the associated format is applied.

Changing conditional formatting

Begin by selecting the cell or range containing the conditional formatting you
want to change.

From the main menu, choose Format > Conditional Formatting to display the
Conditional Formatting dialog box.
Edit the condition(s) and formatting as needed.

Click OK.

Deleting conditional formatting

Begin by selecting the cell or range containing the conditional formatting you
want to delete.

From the main menu, choose Format > Conditional Formatting to display the
Conditional Formatting dialog box.

Click the Delete button to display the Delete Conditional Format dialog box,
select the condition(s) you want to delete, and click OK to return to the
Conditional Formatting dialog box.

Click OK:

Delete Conditional Format |

Select the condition(s) to delete;

[T Condition 2
[™ Condition 3

(04 Cancel

Finding cellswith“conditional formatting

To_find cells with specific conditional formatting, begin by |selecting,the cell with
the conditional formatting you want to find.

From the main menu, choose Edit = Go To to display the Go To dialog box.
Click on the Special button to display the Go To Special dialog box.

Select the Conditional formats radio button, and select the Same radio button
below Data validation.

Click OK to highlight the cells with the specified conditional formatting:
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Go To Special |

Seleck
" Comments " Row differences
" Constarkts " Column differences
" Formulas " Precedents

¥ ntumbers " Dependents

¥ Text % Direct only

¥ Logicals ol levels

¥ Errors " Last cell
™ Blanks " Wisible cells only

" Current region ™ Conditonal Formats

" Current array  © Data validation

" Objects " al
&

K Cancel
L

Note: To find cells with any conditional formatting, you can begin by selecting
any cell, and follow the same instructions as above, but select the All instead of
the Same radio button.

Using the Format Painter

Copying and applying cell formatting with the Format Painter

e You can use the Format Painter to copy the formatting (including conditional
formatting) of an existing cell to other cells within Excel.
e Begin by selecting the cell or range containing the formatting you want to copy.

o _GCilick,on the Format Painter icon on he Foermatting toolbar (your meuse
cursor change/to the painter cursor EEF'@).

e  Click on the cell you want the formatting to be applied
OR select the range you want'the/formatting to be applied.
Note: If you are copying the formatting of arange, after copying with'the

Format Painter, click on the top-left cell to apply the formatting to a range of the
same size.

Copying and applying columnwidth or row height with the Format Painter

e Begin by selecting the column (row) containing the width (height) you want to
copy.
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Click on the Format Painter icon on the Formatting toolbar (your mouse
cursor change to the painter cursor ).

Click on the column (row) header you want the formatting to be applied

OR select the range of columns (rows) you want the formatting to be applied:

DEEHD SRY $ BRI ooy

Arial 10 » B 7 U SE=E=kE %
- fi

1 vl

> P

3 .

Copying and applying cell formatting with the Format Painter

Begin by selecting the object containing the formatting you want to copy.

Click on the Format Painter icon on the Formatting toolbar (your mouse
cursor change to the painter cursor EEF'@).

Click on the object you want the formatting to be applied.

Copying and applying the Format Painter in multiple locations

Begin by selecting the cell or range containing the formatting you want to copy.

Double-click on the Format Painter icon on the Formatting toolbar (your
mouse cursor changes to the painter cursor 'ﬂ-‘ﬁ).

Click on the cell or select the range you want the formatting to be applied (your
mouse cursor stays as the painter cursor). Continue applying the copied
formatting.

When finished, click on the Format Painter icon to end the painter formatting.

Note i¥You can also use thisimethod/on column widths, row heights, objects, and
conditional formatting.

Changing the color of the Gridlines

Begin by selecting the Worksheets you want to affect.

From the main menu, choose Tools = Options to display the Options dialog
box, and click on the View tab.

Click on the Gridlines color down arrow in the Window options area.
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e Click OK:
Window options
[~ Page breaks W Row & column headers W Horizonkal scrall bar
[~ Formulas W utline symbals W Wertical scroll bar

¥ Gridines W Zero values ¥ Sheet tabs

Gridlines colar: | :
Ny

‘ | | Aukomatic ‘

EEEEEEEN ok | cancel
EEEEEEEN
EEEEEEEN
EDCEEEND
EENOO0EED

ENCCOmMENO
EEENEEN

Turning off the onscreen Gridlines

¢ From the main menu, choose Tools > Options to display the Options dialog
box, and click on the View tab.

o Deselect the Gridlines checkbox in the Window options area.
e Click OK.

Printing Gridlines

¢ From the main menu, choose File > Page Setup to display the Page Setup
dialog box, and click on the Sheet tab.

e Select the Gridlines checkbox in the Print area.
o Click OK to exit Page Setup

click Print to print:

oy and adings
: e
as d

Hiding and Displaying Cells

Hiding Columns
e Begin by selecting the column(s) you want to hide.
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From the main menu, choose Format = Column > Hide.

Note: You can identify hidden column(s) by the missing header letters.

Hiding Rows

Begin by selecting the row(s) you want to hide.
From the main menu, choose Format = Row > Hide.

Note: You can identify hidden row(s) by the missing header number.

Using the mouse to hide Columns

Begin by placing the mouse pointer on the right most header border of the
column(s) you want to hide.

Drag the border past the left most header border of the column(s) you want to
hide.

For example, if you want to hide column B and C, place your mouse pointer over
the right header border of column C, and drag the border past the left header
border of column B:

A - 3 width: 7,29 (56 pixels) |
A B T

Fe LD R —

Using the mouse to hide Rows

Begimby placing the mouse pointer on the bottom most header border ofthe
row(s) you want'to hide.
Drag the border past the ftop'most header border of the row(s) you want.to_hide.

For example, if you'want to hide row 2 to 4, place your mouse pointer over the
bottem header border of row 4, and drag the border past thestopsheader;border
of row 2:

A e
! 1
e
E Height: 0,00 |
7
g
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Displaying hidden Columns

Begin by selecting the columns on either side of the hidden column(s).
From the main menu, choose Format = Column > Unhide.

Note: If column A is hidden, you will need to navigate to cell A1 instead of
selecting the columns on either side of column A.

To navigate to cell Al:

From the main menu, choose Edit > Go To, type Al in the Reference text
box, and click OK:

b O B —

Displaying hidden Rows

Begin by selecting the rows on either side of the hidden row(s).
From the main menu, choose Format = Row > Unhide.

Note: If row 1 is hidden, you will need to navigate to cell Al instead of
selecting the rows on either side of row 1.

To navigate to cell Al:

From the main menu, choose Edit > Go To, type Al in the Reference text
box, and click OK.

Using the mouse to display hidden Columns

Begin'by placing the mouse ‘pointer between the two column headers where
column(s) are hidden.

Move the mouserpointer slightly. to the right until it changes from a single-lined
drag cursor to a double-lined drag cursor b

Dragthe column border to“the right to"display the hidden'column:

A.!.|!..D|E|F

ity

]

Note: You can only display one hidden column at a time.
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Using the mouse to display hidden Rows

e Begin by placing the mouse pointer between the two row headers where row(s)
are hidden.

e Move the mouse pointer down slightly until it changes from a single-lined drag
cursor to a double-lined drag cursor +.
Drag the row border to down to display the hidden row:

sl e

1
[—
EX

&
3]
7

Note: You can only display one hidden row at a time.

Review Questions

How would you:

e Create a new style?

e Apply a style?

e Change the formatting of a style?

¢ Remove a style form cells?

e Delete a style?

e Use conditional formatting?

e Change conditional formatting?

e Delete conditional formatting?

e Find cells with conditional formatting?

e Copy and apply cell formatting with the Format Painter?
o Copyrand apply column width or row/height with'the 'Format Painter?
e Copy and apply cell formatting with the Format Painter?
¢ Copy and apply the Format Painter/in multiple locations?
o Change\the/colorsof the Gridlines?

e . Turn off the onscreen Gridlines?

o “Print'Gridlines?

e Hide Columns?

¢ Hide Rows?

e Use the mouse to hide Columns?

¢ Use the mouse to hide Rows?

e Display hidden Columns?

e Display hidden Rows?

e Use the mouse to display hidden Columns?

¢ Use the mouse to display hidden Rows?
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SAMPLE
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More Formulas and Functions

When you have completed this learning module you will have seen how to:
e Use the Series Command

e Apply a list series

e Apply a numeric series

e Apply a basic numeric series

e Create a custom list series

o Display the Insert Function wizard

e Choose a function from the Insert Function wizard
e Enter Function Arguments in the Insert Function wizard
e Use the Most Recently Used function category
¢ Use the Financial function category

e Use the Date & Time function category

e Use the Math & Trig function category

e Use the Statistical function category

¢ Use the Lookup & Reference function category
e Use the Database function category

e Use the Text function category

o Use the Logical function category

e Use the Information function category

¢ Find and correct errors in Formulas

e Find error values

e Correct error values

e Use the Formula error checker

¢ Recheck ignored errors

e Customize the Formula error checker

¢ Display the Formula Auditing toolbar

o4 Use the Formula Auditing|{toalbar

e Trace'Precedents

¢ Remove Precedent Arrows

e Trace Dependents

s . Remoye Degpendent Arrows

e “Add a new comment

e Evaluate Formulas one step at a time

e Use the Watch Window

e Add a Watch to a cell

¢ Add a Watch to all cells with Formulas

e Display a cell in the Watch Window

e Delete a Watch

e Hide the Watch Window
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Using the Series Command

Using the Series Command
o Excel 2002 recognizes three different types of series:

Linear: series increases or decreases by a constant value.
Growth: series increases or decrease by a constant multiple.

AutoFill: Excel 2002 can extend various types of data by predicting the next
items in the series. For example, Q1, Q2, Q3, and Q4.

Applying a list series
o Type the first item of the list series into the cell you want.

o Place the mouse over the small square at the bottom-right corner of the
selected cell (your mouse pointer will appear as a bold plus (+) sign).

e Dragin any direction and release the mouse button when you have reached the
last cell in your list series:

A B

L1

O b | L D —

4]

Note: As you drag the mouse, a screen, tip displays.the last item in youkseriess
When you release the mouse button/ the selected cells will be filled with the list
series:

1 [a
=
4 a4
2
B

Applying a numeric series

e Excel can create a linear or growth numeric series based on two starting
numbers.
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e Type the first number of the series into the cell you want, and type the second
number of the series into the cell adjacent to the first number.

e Select both cells.

o Place the mouse over the small square at the bottom-right corner of the
selected cells (your mouse pointer will appear as a bold plus (+) sign).

e Dragin any direction and release the mouse button when you have reached the
last cell in your numeric series. When you release the mouse button, the
selected cells will be filled with the numeric series:

A | B c | D | E | F G|

L
&

Note: As you drag the mouse, a screen tip displays the last item in your series.
To increment a series, drag the mouse down or to the right. To decrement a
series, drag the mouse up or to the left.

Applying a basic numeric series

Excel can create a basic numeric series by incrementing or decrementing the
starting number by one.

Type the starting number of the basic numeric series into the cell you want.
Place the mouse over the small square at the bottom-right corner of the
selected cell (your mouse pointer will appear as a bold plus (+) sign).

Hold down the Ctrl key, drag in any direction, and release the mouse button
when you have reached the last cell in your basic numeric series. When you
release the mouse button, the selected cells will be filled with the numeric
series:

7 28\
7

Note: To increment a series, drag the mouse down or to the right. To
decrement a series, drag the mouse up or to the left.
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Creating a custom list series

With Excel, you can create a custom list series for future use.

From the main menu, choose Tools > Options to display the Options dialog
box, and click on the Custom Lists tab.

Select NEW LIST from the Custom lists text area, enter the list entries into
the List entries text area, and click Add to add the series

OR enter a range in the Import list from cells text box, and click Import to
import an existing series.

Click OK:
Options EH
Color I International | Save | Ertor Checking | Spelling | Security I
Wi | Calculation I Edit I General | Transition Cuskom Lists Chart
Custom lisks: List entries:
rew st 2 T = Add
Sun, Mon, Tue, Wed, Thu, Fri, £ Itemz
Sunday, Monday, Tugsday, We Item3 Delete |
lan, Feb, Mar, Apr, Maw, Jun, 1 Iterns
January, February, March, April Tkems)

= H
Press Enter to separate lisk entries.

Impott lisk from cells: |$,q$5:$,q$1n :'t_l Import |
oK I Cancel |

Displaying theflnsert\Function\wizard

A function can‘be“inserted into a formula using the Insert Function wizard.
To access the Insert\Function wizard, beginiby selecting the cell you want.

From the ‘main menu, choose Insert = Function to display the Tnsert
Function wizard

OR click on the Insert Function icon f on the Formula bar

OR click on the AutoSum down arrow on the Standard toolbar, and choose
More Functions:
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= <J20 24 L @ 100

Average
Counkt

Max

Min

Mare Functions. ..

OR type the equal (=) sign into the cell, click on the Functions down arrow,
and choose More Functions:

SLM X A=
S i
AVERAGE
1F
HYPERLINK
COUNT
M
SIN
SUMIF
PMT
STDEY

e m—

Choosing a function from the Insert Function wizard

From the Insert Function wizard, locate the function you want, and click OK to
display the Function Arguments dialog box.

Note: You can use the following features of the Insert Function wizard to help
you find the fuaCtion you want.

Type in a brief description ofithe function in the Search for a function text
box,and click on the Go button:

Inzert Function EH

Search for a funckion:

Type a brief description of what wou want ko do and then 50
click 5o

Click on the Select a category down arrow and choose a category to display
the functions in a category or choose All to display all functions:
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Cr select a cateqory: |Most Recently Used -

[Mosk R tly Used
Select a function: e S - =
Financia —

Click on a function in the Select a function text area to display a brief
description of the function and its arguments. Click on Help on this function
to see the detailed description of the function and its arguments:

Help on thia,gunctian 0k I Cancel |

Entering Function Arguments in the Insert Function wizard

After selecting a function to insert, the Insert Function wizard will promptyou
for arguments with the Function Arguments dialog box. Each argument in the
function will be listed with its own text box. Arguments that are in bold typeface
are required for the function; arguments in normal typeface are optional.

Click in an argument text box to display a brief description of the argument.
Enter a value, cell reference, or range reference into the argument text box.

Check the Formula result area to see the results, and adjust the arguments as
needed.

Click OK to insert the function into the selected cell:

Function Arguments EHE |
PMT
Rate |.01 =001
Nper |60 ] =60
Py |30000 ] = 30000
Fv [0 =0
Type ID :"J =10

|%he payment for 3 los ]
Formui nl 667, 3‘ I v .
this fu Cancel

Note: You can click on the Minimize Dialog icon 3 to the right of the
argument text boxes to minimize the Function Arguments dialog box, and
select the cell or range you want to use from the Workbook window. Press the
Enter key to return to the Function Arguments dialog box.
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Using the Excel Function Categories

Using the Most Recently Used function category

Excel organizes its database of Functions into categories, and keeps track of
your most recently used functions so that you can access them quickly. You can
display the functions in this category by using the following methods.

Type the equal (=) sign into the cell, click on the Functions down arrow, and
choose the most recently used function you want:

PMT X A=
pIT BT
Fy
SLM
AVERAGE
IF
HYPERLINK
COUNT
MAx
SIN
SUMIF

OR you can access this category from the Insert Function wizard.

Note: The Insert Function wizard defaults to display the Most Recently Used
function.

Using the Financial function category

The Financial function category has the most common financial calculations
including the following:

db Calculates sthe fixed-declining depreciation of an asset.

ddb Calculates the double-declining depreciationiof an asset.

fv Calculates the future value of an investment.

ipmt Calculates the interest payment of an investment.

irr Calculates the internal rate of return for a series of cash flows.
ispmt Calculates the interest paid of an investment.

mirr Calculates the internal rate of return for a series of cash flows, including
cost of investment and interest on reinvestment.
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nper Calculates the number of period for an investment.

NpvV Calculates the new present value of an investment.

pmt Calculates the payment for a loan.

ppmt Calculates the payment on the principal for an investment.

pv Calculates the present value of an investment.

rate Calculates the interest rate per period of a loan or an investment.
sln Calculates the straight-line depreciation of an asset.

syd Calculates the sum-of-year’ digits depreciation of an asset.

vdb Calculates the depreciation of an asset for any period you specify using the
double-declining balance method or some other method.

Using the Date & Time function category

e The Date & Time category has functions for working with date and time. Excel
uses serial numbers to store dates, giving each day of each year a unique
number. The serial numbers then can be manipulated mathematically.

For example, to find out a date that is 45 days from December 12, 2001, you

would use the DATE function to convert the date into a serial number then add
45. In this example, the formula would be: =DATE(2001,12,3)-45

e The following lists the Date & Time functions in Excel:
DATE Returns the serial number of a particular date.
DATEVALUE Converts a date in the form of text to a serial number.
DAY‘Coanverts.a.serial number to a day of the'month.

BAYS360 Calculates the [number of days between two datessbased on a;360-
day year.

HOUR Converts a serial number to an hour.
MINUTE Converts a serial number to a minute.
MONTH Converts a serial number to a month.

NOW Returns the serial number of the current date and time.
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SECOND Converts a serial number to a second.

TIME Returns the serial number of a particular time.

TIMEVALUE Converts a time in the form of text to a serial number.
TODAY Returns the serial number of the current date.

WEEKDAY Converts a serial number to a day of the week.

YEAR Converts a serial number to a year.

Using the Math & Trig function category

The Math & Trig function category has the most common mathematical and
trigonometry calculations including the following:

ABS
Returns the absolute value of a number.

ACOS
Returns the arccosine of a number in radians.

ACOSH
Returns the inverse hyperbolic cosine of a number.

ASIN
Returns the arcsine of a number in radians.

ASINH
Returns the inverse hypefbolic sine off@a number:

ATAN
Returns the arctangent of @ number in radians:

ATANZ2
Returns the arctangent ofithe specified x- and x- coordinates in‘radians.

ATANH
Returns the inverse hyperbolic tangent of a number.

CEILING
Rounds a number up, to the nearest integer or to the nearest multiple of
significance.

COMBIN
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Returns the number of combinations for a given number of items.

COSs
Returns the cosine of an angle.

COSH
Returns the hyperbolic cosine of a number.

DEGREES
Converts radians to degrees.

EVEN
Rounds a number to the nearest even integer.

EXP
Returns e raised to the power of a given number.

FACT
Returns the factorial of a number.

FLOOR
Rounds a number down, toward zero, to the nearest multiple of significance.

INT
Rounds a number down to the nearest integer.

LN
Returns the natural logarithm of a number.

LOG
Returns the logarithm of a number to the base you specify.

LOG10
Returns the base-10 logarithm of a number.

MDEI ERM
Returns, the'matrix determinant of an array.

MINVERSE
Returns the inverse matrix for the matrix stored in an array.

MMULT
Returns the matrix product of two arrays.

MOD
Returns the remainder of a division.

OoDD
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Rounds a number to the nearest odd integer.

Pl
Returns the value of Pi.

POWER
Returns the result of a number raised to a power.

PRODUCT
Multiples all the arguments.

RADIANS
Converts degrees to radians.

RAND
Returns a random number between O and 1.

ROMAN
Converts an Arabic numeral to Roman.

ROUND
Rounds a number to a specified number of digits.

ROUNDDOWN
Rounds a number down, toward zero.

ROUNDUP
Rounds a number up.

SIGN
Returns the sign of a number.

MPLE

Returns the square root of a number.

e the si an an

Ret th ic si

SUBTOTAL
Returns a subtotal in a list or database.

SUM
Adds all the numbers in a range of cells.

SUMIF
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Adds the cells specified by a given condition or criteria.

SUMPRODUCT
Returns the sum of the products of corresponding ranges or arrays.

SUMSQ
Returns the sum of squares of the arguments.

SUMX2MY2
Sums the difference between the squares of two corresponding ranges or
arrays.

SUMX2PY2

Returns the sum total of the sums of squares of numbers in two corresponding
ranges or arrays.

SUMXMY2
Sums the squares of the differences in two corresponding ranges or arrays.

TAN
Returns the tangent of an angle.

TANH
Returns the hyperbolic tangent of a number.

TRUNC
Truncates a number to an integer.

Using the Statistical function category

The Statistical function category has a wide range of statistical calculations.

The fallowing provides a sample of the calculations available:

AVERAGE
Calculates the average of the arguments.

BETADIST
Calculates the cumulative beta probability density function.

BINOMDIST
Calculates the individual term binomial distribution probability.

CHIDIST
Calculates the one-tailed probability of the chi-squared distribution.
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CHITEST
Returns the test for independence.

CONFIDENCE
Returns the confidence interval for a population mean.

COUNT
Counts the number of cells containing data.

COUNTA
Counts the number of cells that are not empty.

COUNTBLANK
Counts the number of empty cells in a range.

COUNTIF
Counts the number of cells that meet the given condition.

COVAR
Returns the covariance of two data sets.

DEVSQ
Returns the sum of squares of deviations of data points from the mean.

EXPONDIST
Returns the exponential distribution.

FDIST
Returns the F probability distribution for two data sets.

FORECAST
Predicts a future value using existing values.

FREQUENCY
Calculates how often values ‘occur.

FTEST
Returns the result of an F-test!

GEOMEAN
Returns the geometric mean of an array.

GROWTH
Returns numbers in an exponential growth trend matching know data points.

INTERCEPT
Calculates the point at which a line will intersect the y-axis using best-fit
regression.
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LARGE
Returns the n-th largest value, where n is the level.

MAX
Returns the largest value in a range.

MEDIAN
Returns the median.

MIN
Returns the smallest value in a range.

MODE
Returns the most frequently occurring value in a range.

NORMDIST
Returns the normal cumulative distribution for a specified mean and standard
deviation.

PERCENTILE
Returns the n-th percentile of values in a range.

PERMUT
Returns the number of permutations for a given number of objects that can be
selected from the total number of objects.

POISSON
Returns the Poisson distribution.

PROB
Returns the probability that values in a range are between two limits or equal to
aslewer limit.

QUARTILE
Returns the guartile\of a data set.

SKEW
Returns the skewness of a distribution.

SLOPE
Returns the slope of a linear regression line.

SMALL
Returns the n-th smallest value, where n is the level.

STANDARDIZE
Returns a normalized value from a distribution.
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STDEV
Estimates standard deviation based on a sample.

STEYX
Returns the standard error of the predicted y-value for each x in a regression.

TDIST
Returns the Student’s t-distribution.

TREND
Returns numbers in a linear trend using the least squares method.

TTEST
Returns the probability associated with a Student’s t-Test.

VAR
Estimates variance based on a sample.

ZTEST
Returns the two-tailed P-value of a z-test.

Using the Lookup & Reference function category

o The Lookup & Reference category has the functions to access information.
For example, the HLOOKUP and VLOOKUP functions can be used to look up
values in a table, or use the CHOOSE function to select a value from a list based
on an index number.

e The following is a list of the Lookup & Reference functions:

ADDRESS
Creates a cell/reference as text.

AREAS
Returns the number of areas in a/reference!

CHOOSE
Chooses a value or action to perform from a list of values.

COLUMN
Returns the column number of a reference.

COLUMNS
Returns the number columns in an array or reference.
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GETPIVOTDATA
Extracts data stored in a Pivot Table.

HLOOKUP
Returns the value of the specified row in a particular column heading.

HYPERLINK
Creates a link that opens a document locally or from the Internet.

INDEX
Returns the value of a particular row and column.

INDIRECT
Returns the reference specified by a text string.

LOOKUP
Looks up a value from a one-row or one-column range or from an array.

MATCH
Returns the relative position of an array item that matches a specified value and
order.

OFFSET
Returns a reference that is off a given number of rows and columns from the

starting reference.

ROW
Returns the row number of a reference.

ROWS
Returns the number of rows in an array or reference.

RTD
Retrieves real-time data from an application with COMyautomation support.

TRANSPOSE
Converts a yertical range to a horizontal range, or vice versa.

ViEOOKUR
Returns the value of the specified column in a particular row heading.

Using the Database function category

¢ The Database category has database manipulation functions, including the
following:

DAVERAGE
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Averages the record values that match specific conditions.

DCOUNT
Counts the cells containing numbers in the record values that match specific
conditions.

DCOUNTA
Counts non-empty cells in the record values that match specific conditions.

DGET
Extracts a record that matches specific conditions.

DMAX
Returns the largest number in the record values that matches specific
conditions.

DMIN
Returns the smallest number in the record values that matches specific
conditions.

DPRODUCT
Multiples the record values that matches specific conditions.

DSTDEV
Estimates the standard deviation based on a sample of records.

DSTDEVP
Calculates the standard deviation based on all the records.

DSUM
Adds the numbers in the record values that match specific conditions.

DBVAR
Estimates variance based on\a sample of records.

DVARP
Estimates variance based on all the records.

Using the Text function category
e The Text category has the text manipulation functions, including the following:

BAHTTEXT
Converts a number to text.

CHAR
Returns the character specified by the code number.
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CLEAN
Removes all nonprintable characters form text.

CODE
Returns a numeric code for the first character in a text string.

CONCATENATE
Joins several text items into one text item.

DOLLAR
Converts a number to text, using currency format.

EXACT
Checks to see if two text values are identical.

FIND
Finds one text value within another (case-sensitive).

FIXED
Formats a number as text with a fixed number of decimals.

LEFT
Returns the left-most characters from a text string.

LEN
Returns the number of characters in a text string.

LOWER
Converts text to lowercase.

MID
Returns a specific number of characters from a text string starting at the
position you specify.

PROPER
Capitalizes the first letter in each word of a text string.

REPLACE
Replaces characters within a text string.

REPT
Repeats text a given number of times.

RIGHT
Returns the right-most characters from a text string.

SEARCH
Finds one text string within another (not case-sensitive).
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SUBSTITUTE
Replaces new text for old text in a text string.

T
Converts its arguments to text.

TEXT
Formats a number and converts it to text.

TRIM
Removes spaces from text.

UPPER
Converts text to uppercase.

VALUE
Converts a text string to a number.

Using the Logical function category

¢ When carrying out calculation, you may need to make decisions based on the
results. The Logical category has a number of functions that allow you to
evaluate logical tests and make decisions based on the result of the evaluation.
Logical operators, equal to (=), greater than (=), less than (<), greater than
or equal to (>=), and less than or equal to (<=), are used to evaluate logical
tests.

e The following is a list of the Logical functions:

AND
Returns TRUE if all arguments are TRUE.

FALSE
Returns the/logical'value FALSE.

LF
Checks condition and returns the specified value for TRUE or FALSE.

NOT
Changes FALSE to TRUE, and vise versa.

OR
Returns TRUE if any one of the arguments are TRUE.
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TRUE
Returns the logical value TRUE.

Using the Information function category

The Information function category has the functions to validate data and to
provide information on values. These functions are especially useful when
designing templates or forms for other users.

The following is a list of the Information functions:

CELL

Returns information about the formatting, location, or contents of the upper-left
cell in a reference.

ERROR,TYPE
Returns a number matching an error value.

INFO
Returns information about the current operating environment.

ISBLANK
Returns TRUE if the value is blank.

ISERR
Returns TRUE if the value is an error value (except #N/A).

ISERROR
Returns TRUE if the value is any error value.

ISLOGICAL
Returns TRUE if the value is a logical.

ISNA
Returns TRUE if the\value is a #N/A value.

ISNONTEXT
Returns TRUE if the value is not text.

ISNUMBER
Returns TRUE if the value is a number.

ISREF
Returns TRUE if the value is a reference.

ISTEXT
Returns TRUE if the value is text.
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N
Converts non-numeric values to a nhumber.

NA
Returns the error value #N/A.

TYPE
Returns information on the data type of a value.

Correcting Formulas

Finding and correcting errors in Formulas

Excel provides the following tools to help you find and correct errors in formulas.
Error values identify formulas that cannot be evaluated, for example #NAME?.
Formula error checker identifies formulas with common problems using
predefined rules.

Use the Formula Auditing toolbar to calculate your formula one step at a time
and to trace relationships between cells as defined by formulas.

Watch Window watches the formula and results of cells you identify.

Finding error values

When Excel cannot evaluate a formula result, an error value is displayed. The
error value displayed depends on the type of error. Cells with error values are
marked at the top-left corner with a triangle (usually green).

To see the reason for the error value, begin by selecting the cell with the error
value you want to correct.

Place,your mouse over themwarning icon tordisplay. the|screen tip description:

=71t

2 A BN
SR The Forrula contains unrecognized text.| ||

OR click on the warning icon to display the reason at the top of the popup
menu:

A BE | ¢ | D |
[#AME? L -

Invalid Mame Error

b LD R —

Help on this error
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Correcting error values

e You can correctan error value by selecting an option from the warning icon
popup menu. For some error values, the popup menu will include corrective
actions to correct the error.

e To correct an error value, begin by selecting the cell with the error value you
want to correct. Click on the warning icon, and select a corrective action or one
of the following options.

e Help on this error: get a detailed explanation of the error.

e Show Calculation Steps: calculate your formula one step at a time to identify
the location of the error.

e Ignore Error: ignore the error and remove the top-left triangle.

e Editin Formula Bar: place the mouse cursor in the Formula Bar to edit the
formula.

e Error Checking Options: display the Error Checking Options dialog box.

¢ Show Formula Auditing Toolbar: display the Formula Auditing toolbar:

A B | ¢ | D |
(#AME? D -

Irvealid Mame Error

Help on this errar

Show Calculation Steps. .,

Ignore Error

Edit in Earmula Bar

OO (00| =] | O e | | R —

Error Checking Qptions. .,

—_ | =
PR e |

Show Formula Auditing Toolbar

OSimgythe FOrmdla EMORChECKer Mo [ [ —

Using'the Formula error checker

e The Formula error checker identifies formulas with common problems using
predefined rules. Begin by selecting the Worksheet you want to check.

e From the main menu, choose Tools > Error Checking

OR from the Formula Auditing toolbar, click on the Error Checking icon 0 .
If an error is found, the Error Checking dialog box appears:
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Ermor Checking H |

~Error in cell C9
=3LM{CE:C7)
~Farmula Cmits Adjacent Cells————————— Help on this errar |

The formula in this cell refers to a range that
has additional nurmbers adjacent to ik,

Epdate Formula ko Include Cells |

Ignore Error |

Edit in Formula Bar |

Opkions. .. Prewvious Mexk |

o Resolve the error by selecting a corrective action (Update Formula to Include
Cells is the corrective action in the above example), or by ignoring the error.

o Click Next.
e Continue until the error check is complete message appears:

Microzoft Excel

The errar check is complete Far the entire sheet,

Note: Once a problem is ignored, it will not appear in future error checks.

Rechecking ignored errors

¢ From the main menu, choose Tools > Options, and click the Error Checking
tab.

¢ Click on the Reset Ignored Errors button.

e Click OK:

Options

|I 'u'iewi

| Calcul, | dit | .e‘l Trans'u
I In'aticnnal Save.

Customizing the Formula error checker

e You can determine which common formula problems Excel checks for.

¢ From the main menu, choose Tools > Options, and click the Error Checking
tab.

e Select the checkbox for the rules you want.
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e Click OK:

Rules
[w Evaluates to error walue
¥ Text date with 2 digit vears
¥ Mumber stored as text
v Inconsistent Formula in region
v Formula omits cells in region
¥ Unlocked cells containing Formulas

[ Formulas referring ko empty cells

Using the Formula Auditing Toolbar

Displaying the Formula Auditing toolbar
e From the main menu, choose View > Toolbars = Formula Auditing

OR from the main menu, choose Tools > Formula Auditing > Show Formula
Auditing Toolbar.

Using the Formula Auditing toolbar

e The Formula Auditing toolbar provides quick access to actions that can help
you troubleshoot formula errors. Each action is represented by an icon. When
you put your mouse pointer over an icon, it is highlighted in blue and a
descriptive tool tip appears.

o Locate the icon for the action you want to use and click on the icon.

e The following are icons on the Formula Auditing toolbar:

& Error Checking — start Error Checker.

2

o

Trace Precedents —|identify/the cells that are used in the formula.
Remove Precedent Arrows — remove the precedent arrows.

=& Trace Dependents — identify the cells that use the active cell in their
formulas.

e Remove Dependent Arrows — remove the dependent arrows.
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. Remove All Arrows — remove both precedent and dependent arrows.

© Trace Error — trace errors of the active cell.

4 New Comment — add a comment.

B Circle Invalid Data — data that do not meet their data validation criteria.
e Clear Validation Circles — remove validation circles.

& Show Watch Window — display Watch Window.

2 Evaluate Formula — evaluate formula step by step.

Tracing Precedents

To help you track errors, Excel provides a graphical view of the cells used in the
calculation of the results in the active cell. Excel uses blue arrows to identify
relationships and red arrows to identify cells that errors.

From the Formula Auditing toolbar, click on the Trace Precedents icon

e

Salesperzon Deskiop  MotebooksMonitors Printers  Scanners Total Sales Sales %

Ben t 5|t 18 34 7o a6 161720 01074
Frank a7 47 GG 14 a7 183440 012182
hdary 93 29 14 &1 H 1707200 011337
Mancy (=1 52 et g 70 175800 011574
Tom pab A3fpm 29 i ar | 2032405013497
WWENY /56| 1) . &89 L 44 | TS 1705600 011313
Tatal FET i o) I:u:l:-l y 'I:n:l::li 2 '|5::uI 1

Notes You can click an the Trace/Precedents icon again to identify the next level
of precedents (the cells used in the calculation of the precedents of the active
cell).

Removing Precedent Arrows

Precedent arrows can be remove one level at a time.

From the Formula Auditing toolbar, click on the Remove Precedent Arrows
icon
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e

Note: You can click on the Remove Precedent Arrows icon again to remove the
next level of precedent arrows.

Tracing Dependents

e Excel also provides a graphical view of the cells that use the active cell in their
calculation. Excel uses blue arrows to identify the relationship.
o From the Formula Auditing toolbar, click on the Trace Dependents icon

<E |

Salesperzon Deskiop  Motebook:Monitors  Printers Scanners|Total Sales Sales %

Ben a5 18 34 7o 56 161720 01074
Frank 57 47 53] 19 97
hary 93 28 14 a1 H
Mancy G0 52 38 5] 70

Tom 35 43 29 39 av
VRN el 17 g9 44 i

Total 437 208 B33 gaa 1582
Note: You can click on the Trace Dependents icon again to identify the next

level of dependents (the cells that use the dependents of the active cell in their
formulas).

SAMPLE
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End of the preview sample

‘ CHELTENHAM
|

This sample is approximately half of the full course. Please see the table of contents at the
beginning of this document to see the full list of topics covered in the full course.

To purchase the rights to use the full training manuals at your training centre please see our
web site at:

http:/MWwww .cctglobal.com

A courseware licence allows you to make unlimited copies for use at your training centre.
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