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Course Basics 
 
 

Toolbars 
 
 

The Title Bar 
 The title bar is displayed along the top of almost all program, folder and dialog 

box windows.  It is used to display information such as the name of the 
application (or folder) and the document you are working on.  Information which 
is displayed here may vary.  The example shown illustrates the title bar for a 
program called Microsoft Word, in which a document called Document1 has 
been opened or saved: 
 

 
 
 

The Menu Bar 
 The menu bar is located under the title bar, and contains a series of drop down 

menus.  The example shown illustrates the Microsoft Word Menu Bar: 
 

 
 
 

To execute Menu commands 

 In most cases, you are asked to use the mouse to execute a series of menu 
commands (e.g., File > Save As).  What this means is that you select File from 
the main menu, followed by Save As: 
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The Tool Bar 
 The tool bar contains a series of icons, which allow you to achieve a desired 

effect as quickly as possible.  In the example shown, taken from the Microsoft 
Word Formatting toolbar, to make the selected text bold, you would click on the 
Bold icon: 
 

 
 
 

The Status Bar 
 Most application windows have a status bar displayed along the bottom of the 

window.  In the example illustrated, taken from Microsoft Word, the status bar 
conveys information about the page within the document which you are working 
on, along with other relevant information: 
 

 
 
 

The Scroll Bar 
 When a program or folder needs to display information within a window, two 

sets of scroll bars may be displayed along the bottom and right side of the 
window.  By using the scroll bars it is possible to move to any position within a 
document and also work on a document many times bigger than your physical 
screen size. 

 
 

To move up and down within a window (using the scroll bar) 

 To scroll upwards in a window, click on the upwards-pointing arrow at the top of 
the vertical scroll bar:   

 To move downwards in a window, click on the downwards-pointing arrow at the 
bottom of the vertical scroll bar:   

 
 

To move right to left within a window 

 To move to the right-hand side of a window, click on the right-hand arrow on 
the horizontal scroll bar:   

 To move to the left-hand side of a window, click on the left-hand arrow on the 
horizontal scroll bar:   
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File Management 
 
 

Opening Files 
 From the main menu, select File > Open command or click on the Open icon 

and select the required file from the dialog box displayed: 
 

 
 

 
 

 Use the Look in drop-down menu to select the drive or folder which contains 
the file you want. 

 To open the file you require either double-click on the file name 
or select the file name by clicking on it, and then click on the Open button. 

 
 

Saving Files 
 
 

To save a new document 

 From the main menu, select File > Save command or click on the Save icon 
and from the dialog box displayed select the required folder.  Enter a file name 
and then click on the Save button: 
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 After you have saved the file for the first time, clicking on the Save icon will 
automatically save your document with the filename you gave it.  It does not 
give you the option to rename. 

 
 

To save a document under another name and/or location 
 The Save As command can be used to save a file under a different name, to 

save a file in a different word processor format, or to save a file to a different 
drive and/or folder.  From the main menu, choose File > Save As command. 
 
Note: The File > Save As command will rename the document on the screen 
so that you can keep the earlier version, as well as saving any changes you have 
made. 

 
 

To create a new folder in which to save your document 

 Click on the Create New Folder icon, displayed within the Save As dialog box. 
 This will display the New Folder dialog box.  Enter the name of the new folder, 

and then click on the OK button: 
 

 
 
Note: The folder will be created under the current folder. 
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Closing Files 
 Click on the Close Window icon displayed at the top-right of the document 

window.  Be sure to click on the Close Window icon, (as opposed to the Close 
icon): 
 

 
 
 

Installing the Sample Files 
 

 Use Windows Explorer to create a folder called FrontPage 2003 Foundation 
Samples, in the My Documents folder. 

 Copy the sample files for this course to the My Documents\FrontPage 2003 
Foundation Samples folder.  If these files have been copied to your network 
server, then ask your trainer/supervisor for more information about how to copy 
these files to your PC’s hard disk. 
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The FrontPage 2003 Interface 
 
 

The FrontPage 2003 Workspace 
 

 Use Windows Explorer to create a folder called FrontPage 2003 Foundation 
Work in the My Documents folder. 

 Copy the Images folder from the FrontPage 2003 Foundation Samples 
folder to the FrontPage 2003 Foundation Work folder. 

 Launch FrontPage 2003. 
 
Note:  If the new_page_1.htm page, the New Page or Web task pane, or a 
Web is opened, close them down before you begin the exercises. 
 

 Click the X button at the top right corner to close any web pages or task panes 
that may be open. 

 From the main menu, choose File > Open Site to open the Open Site dialog 
box, and locate the ViewExerciseWeb folder in your FrontPage 2003 
Foundation Samples folder: 
 

 
 

 Click Open.  The Web Site will open in FrontPage. 
 Place your cursor on the far left of a toolbar, and when it changes to a 4-

arrowed cross, drag the toolbar to another location in the workspace. 
 In the Folder list pane, click on the New Page icon and the New Folder icon 

at the top of the pane and observe the results. 
 In the Folder list pane, double-click on aboutme.htm. 
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 In the main view window, click on the Web Site tab and the aboutme.htm tab 
and observe the changes. 

 Note the download time displayed at the bottom of the main view window 
when the aboutme.htm file is selected. 

 From the main menu, choose File > Close Site to close the sample website. 
 
 

Creating New Pages 
 

 From the main menu, choose File > New.  The New task pane opens on the 
right side of the screen  

 From the New task pane, choose Blank page to create a new individual page: 
 

 
 

 From the main menu, choose File > Save. 
 Name the page MyFile.htm, and navigate to your FrontPage 2003 

Foundation Work folder. 
 Select Web Pages from the Save as type drop-down menu: 

 

 
 

 Click Save. 
 From the main menu, choose File > Close to close the file. 
 Now we will create a page from a template.  From the main menu, choose File 

> New. 
 The New task pane opens on the right side of the screen. 
 Choose More page templates, and the Page Templates dialog box appears. 
 In the Page Templates dialog box, click on each template and observe the 

"thumbnail" of each template style in the Preview area at the bottom right of 
the dialog box. 

 Select Bibliography and click OK: 
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 When the template opens in the main view window, observe the details of your 
selection. 

 From the main menu, choose File > Close, to close the file unsaved. 
 
 

Page Properties 
 
 From the main menu, choose File> Open, and navigate to your FrontPage 

2003 Foundation Work folder. 
 Locate the file you just created, MyFile.htm. 
 Click Open. 
 With the file open, from the main menu, choose File > Properties to open the 

Page Properties dialog box: 
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 Select each of the following tabs and observe the various options available: 
 
General tab 
Formatting tab 
Advanced tab 
Custom tab 
Language tab 
 

 When you have finished observing the content of each Page Properties dialog 
box tab, click Cancel. 

 Close the file. 
 
 

Creating a New Web File 
 
 We will now create a Web site using a FrontPage template. 
 From the main menu, choose File > New. 
 The New Task pane opens on the right side of the screen. 
 Choose More Web site templates, and the Web Site Templates dialog box 

appears: 
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 In the Web Site Templates dialog box, click on each template icon and 
observe the description noted at the bottom right of the dialog box: 
 

 
 

 Click on the Browse button, and navigate to your FrontPage 2003 
Foundation Work folder. 

 Click on the Create New Folder icon at the top of the New Web Site 
Location dialog box: 
 

 
 

 Name the folder My_Personal_Web and click OK to return to the New Web 
Site Location dialog box. 
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 Click Open. 
 Select Personal Web Site and click OK. 
 Observe the files and folders created in the Folder List. 
 Close the Web Site by choosing File > Close Site.  Do not save any changes. 
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Views 
 
 

Moving Around the Workspace 
 
 Choose File > Open Site from the main menu. 
 Locate the ViewExerciseWeb subfolder inside your FrontPage 2003 

Foundation Samples folder, and click Open. 
 In the Folder List, double-click on index.htm to open it. 
 From the main menu, choose View, and select each option in the drop-down 

menu in turn: 
 

 
 

 Observe the changes in the main view window when each option is selected. 
 Choose each item on the Menu Bar and observe the options in the drop-down 

menus for each: 
 

 
 
File 
Edit 
Insert 
Format 
Tools 
Table 
Data 
Frames 
Window 
 
Note: (Some menu options will be "grayed out" as they are specific to certain 
actions.) 
 

SAMPLE



PAGE 16 - FRONTPAGE 2003 - FOUNDA TION LEV EL WORKBOOK 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Courseware Pty. Ltd. 1995-2010 www.cheltenhamcourseware.com.au 

 In the Folder List window, double-click aboutme.htm. 
 In the main view window, select the About Me text: 

 

 
 

 Click on each item on the Formatting toolbar and makes changes to the 
selected text: 
 

 
 

 In the Folder List, double click Feedback.  Observe the changes in the tabs at 
the top of the main view window: 
 

 
 

 Close the Web Site by choosing File > Close Site.  Do not save any changes. 
 
 

Changing the Page Window 
 
 Choose File > Open Site from the main menu. 
 Locate the ViewExerciseWeb subfolder inside your FrontPage 2003 

Foundation Samples folder, and click Open. 
 Double-click aboutme.htm in the Folder List. 
 From the main menu, choose View > Page. 
 At the bottom of the main view window, select in turn Design, Code, Split and 

Preview, and observe the changes to the opened file: 
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 When you have finished observing the changes, close the site by choosing File 
> Close Site from the main menu. 
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Toolbars 
 
 

The Standard Toolbar 
 

 On the Standard toolbar, click the small down-arrow beside the New button 
and choose Page from the drop-down list: 
 

  
 

 In the Page Templates dialog box, select Normal Page.  Click OK: 
 

 
 

 Hover your mouse over each item on the Standard toolbar and note the button 
labels. 

 The majority of these buttons and their actions will be used in future exercises. 
 Choose the Design view, if it is not already selected. 
 Place your cursor in the main view window and type your name. 
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 Select the text and click on the Copy button on the Standard toolbar. 
 Place the cursor in another part of the window and click the Paste button on the 

Standard toolbar.  Your name will be copied to the new location. 
 Click the Undo button on the Standard toolbar and observe what happens to 

the text. 
 Now click the Redo button on the Standard toolbar. 
 Place your cursor in another part of the main view window and click the Insert 

Table button on the Standard toolbar. 
 In the displayed grid, highlight four columns by three rows and click on it: 

 

 
 

 Place the cursor in a new location in the main window and click the Insert 
Layer button. This will insert a “floating” box, within which text or images can 
be placed. 

 Click on the edge of the "box" to select it, and holding down the left mouse 
button, move the "box" around the screen.  

 Click inside the "floating" Layer and then click the Insert Picture from File 
button on the Standard toolbar to open the Picture dialog box. 

 Locate the image file parrot1_small.jpg in the ViewExerciseWeb folder, and 
click Insert. 

 The image of the parrot will be place in the Layer box and can be moved around 
the page: 
 

 
 

 Click on the Drawing button to display the Drawing toolbar. 
  Move the cursor over each of the buttons on the toolbar and note the labels: 
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 Click the small down-arrow at the end of the Standard toolbar to open the 
drop-down menu: 
 

 
 

 Choose Add or Remove Buttons > Standard and display all the options to 
customize the Standard toolbar. 

 Check and uncheck various options and observe the results on the toolbar. 
 Click on Close to close the Customize toolbar. 
 Select the text on the page, and click the down arrow beside the Font box on 

the Formatting toolbar. 
 From the displayed dropdown list of fonts, select Arial.  Note the new font has 

been applied to the text on the page: 
 

 
 

 With the text still selected, click the Bold button on the Formatting toolbar to 
bold the text: 
 

 
 

 Place your cursor on another place on the page and click the Bullets button on 
the Formatting toolbar. 

 Type two or three words and press the Enter key on your keyboard, and type 
another word.  Press Enter again. 

 Click the Bullets button on the toolbar again and this will finish the list. 
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 Now we will highlight the bulleted text. 
 Select the bulleted text, and click the small down arrow beside the Highlight 

button on the Formatting toolbar.  Select the color Yellow: 

 
 

 Select your name text on the page. 
 Click the small down arrow beside the Font Color button on the toolbar and 

select your preferred color. 
 Observe that the selected text in now displayed in your chosen color. 
 From the main menu, choose File > Close, without saving. 
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Text 
 
 

Working with Text 
 
 From the main menu, select File > New. 
 In the New task pane, click on More page templates. 
 In the Page Templates dialog box, click on the General tab. 
 Select the Guest Book template, and click OK: 

 

 
 

 Select the following sentence: 
 
We'd like to know what you think about our web site. 
 

 
 

 Type over the selected text: 
 
Thank you for visiting my Web Site. 
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 Place the cursor in the same paragraph and from the main menu, choose 
Format > Paragraph: 
 

 
 

 In the opened Paragraph dialog box, choose Justify from the Alignment 
drop-down list and click OK: 
 

 
 

 Observe the changes to the selected paragraph. 
 Close the file without saving it. 
 Exit FrontPage 2003. 
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Colors 
 
 

Working with colors 
 
 Launch FrontPage 2003. 
 From the main menu, choose File > Open Site, and open My_Personal_Web 

in the FrontPage 2003 Foundation Work folder. 
 Click on the New Page button on the Folder List to create a new page. 
 In the Folder Pane, double-click new_page_1.htm to open it. 
 From the main menu, select Format > Theme. 
 From the Theme task pane, click on No Theme from the All available themes 

list to ensure there is no theme attached to the site: 
 

 
 

 Close the Theme task pane. 
 From the main menu, choose File > Properties. 
 Click on the Formatting tab, and select the following colors: 

 
Background - Automatic 
Text - Navy 
Hyperlink - Green 
Visited hyperlink - Gray 
Active hyperink - Maroon: 
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 Click More Colors at the bottom of any color-related drop-down list: 
 

 
 

 In the opened More Colors dialog box, click on various colors and observe the 
changes to the New and Current color samples: 
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 In the More Colors dialog box, click the Custom button to open the Color 
dialog box: 
 

 
 

 Choose a color from Basic colors. 
 Using both the “cursor’ in the main color window and the slider on the right side 

of the dialog box, create a customized color. 
 Click the Add to Custom Colors button.   
 The new color sample will appear in Custom colors. 
 Click OK. 
 Click OK again. 
 In the Formatting tab of the Page Properties dialog box, click on the same 

color menu and you will see your new color in Custom Colors. 
 Click OK. 
 From the main menu, choose File > Save As, and name the file 

formatting.htm.  C lick Save. 
 From the main menu, choose File > Close Site. 
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Images 
 
 

Working with Images 
 
 From the main menu, choose File > Open Site, and open My_Personal_Web 

in the FrontPage 2003 Foundation Work folder. 
 Create a new page, and double-click on it to open it. 
 From the main menu, choose Insert > Picture > From File. 
 Locate Sunflower.jpg in the Images folder in your FrontPage 2003 

Foundation Work folder. 
 Click Insert: 

 

 
 

 From the main menu, choose Insert > Picture > Clip Art. 
 The Clip Art task pane opens on the right side of the screen: 
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 Enter the word "flower" in the Search for box.  Click the Go button. 
 Click on the roses image and it will be displayed on the page: 

 

 
 

 Close the Clip Art task pane. 
 Move the cursor down five rows below the roses image by pressing the Enter 

key. 
 From the main menu, choose Insert > Picture > New Drawing. 
 In the blank canvas which is surrounded by a bounding box, and using the 

appropriate Drawing toolbar buttons, draw the following: 
 
Rectangle 
Oval 
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 From the main menu, choose Insert > Picture > AutoShapes. 
 Select the "Sun" from the Basic Shapes drop-down menu.  Drag the cursor to 

your preferred size below the sunflower and roses images just above the 
rectangle and oval drawings you just created: 
 

 
 

 Place the cursor on the page above the "Sun" drawing and below the flower 
images, and type the word "Flowers". 

 Select the text, and from the main menu, choose Insert > Picture > WordArt 
to display the WordArt Gallery dialog box: 
 

 
 

 Select the first WordArt style, and double-click on it. 
 The Edit WordArt Text dialog box opens: 
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 Click OK: 
 

 
 

 Select the Wordart text and, using the sizing handles, reduce its size: 
 

 
 

 Click on the Rectangle, Circle and Sun, and drag them under the Wordart, as 
illustrated: 
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 Select the sunflower image, and use the resizing handles to make the image 
larger or smaller: 
 

         
 

 From the main menu, choose File > Save As and name the file images.htm. 
 Click Save. 
 In the Save Embedded Files dialog box, click OK: 
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 From the main menu, select File > Close Site. 
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Links 
 
 

Using Hyperlinks 
 
 Using File > Open Site from the main menu, open My-Personal_Web. 
 Choose View > Folders from the main menu if the folder list is not already 

displayed. 
 Create a new page and name it SunflowerBee.htm.  Open the page. 
 Place the cursor at the top of the page, and press the Enter key. 
 From the main menu, choose Insert > Picture > From File and locate the 

image SunflowerBee.jpg in the Images subfolder, located in your FrontPage 
2003 Foundation Work folder. 

 Click Insert. 
 Return to the Folder List view. 
 Double-click images.htm to open the file. 
 Place the cursor anywhere below the sunflower image and from the main menu, 

choose Insert > Hyperlink to open the Insert Hyperlink dialog box. 
 From the Link to bar, choose Existing File or Web Page. 
 In the Text to display box, type SunflowerBee.htm. 
 In the Look in area, select My_Personal_Web. 
 Select the SunflowerBee.htm file: 

 

 
 

 Click OK: 
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 Ctrl + Click on the hyperlink text to check the link. 
 Return to the images.htm file. 
 To remove a link, highlight it and then choose Insert > Hyperlink and click 

Remove Link in the resulting Edit Hyperlink dialog box. 
 Click on the Undo button on the Standard toolbar to insert the hyperlink again. 
 Close the Web Site, saving all the changes. 
 
 

Using E-mail Links 
 
 Select File > Open Site from the main menu, and My-Personal_Web. 
 Open the images.htm page. 
 Place the cursor below the previous hyperlink, and from the main menu, choose 

Insert > Hyperlink. 
 From the Link to bar, click E-mail Address: 

 

 
 

 In the Text to display field, type Mail Me. 
 In the Email address field, type flowers@xxxx.com 
 In the Subject field, type Flowers: 
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 Click OK. 
 Click on the Save button on the Standard toolbar. 
 To view the results of the email hyperlink, click the Preview in Microsoft 

Internet Explorer button on the Standard toolbar: 
 

 
 

 Close the Web Site. 
 
 

Using Other Links 
 
 Using File > Open Site from the main menu, open My-Personal_Web. 
 Open the file SunflowerBee.htm in the Folder List. 
 Select the small bee image and click Hyperlink from the Insert menu: 

 

 
 

 From the Link to bar, choose Existing File or Web Page. 
 In the Look in area, select My_Personal_Web. 
 Select the index.htm file. 
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 Click OK. 
 Now we will create a hyperlink using only a small portion of an image. 
 Place your cursor next to the bee image, and press the Enter key. 
 From the main menu, choose Insert > Picture > From File and locate the 

image Butterfly_small.jpg the Images subfolder, located in your FrontPage 
2003 Foundation Work folder.  Click Insert. 

 Select the butterfly image to display the Pictures toolbar.  If the toolbar is not 
displayed, from the main menu, select View > Toolbars > Pictures. 

 Click the Circular Hotspot button on the toolbar: 
 

 
 

 Select an area within the image and when you release the mouse button, the 
Insert Hyperlink dialog box will automatically be displayed: 
 

 
 

 Link to the file index.htm in the Folder List. 
 Click OK. 
 Close the Pictures toolbar. 
 To check your link, move the cursor over the "hotspot" and press Crtl + Click.  

The linked file will open. 
 Save the file. 
 Switch back to the SunflowerBee.htm file. 
 Place the cursor a couple of rows below the butterfly image, and from the main 

menu, choose Insert > Picture > From File. 
 From the main menu, choose Insert > Picture > From File and locate the 

image Roses.jpg in the Images subfolder, located in your FrontPage 2003 
Foundation Work folder. 

 Click Insert. 
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 Place the cursor just above the bee image and type "Roses": 
 

 
 

 Now place the cursor a line above the Roses,jpg, and from the main menu, 
choose Insert > Bookmark. 

 Name the bookmark "Roses" and click OK: 
 

 
 

 A small flag with a dashed underline will appear: 
 

 
 

 Now select the "Roses" text at the top of the page. 
 From the main menu, select Insert > Hyperlink. 
 Click the Place in This Document tab, and select the Roses bookmark from 

the list displayed in the dialog box: 
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 Click OK. 
 To view the result, Ctrl + Click the "Roses" text. 
 Save and close the Site. 
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Tables and Cells 
 
 

Working with Tables 
 
 Open My_Personal_Web. 
 Create a new page and name it tables.htm, and open it. 
 From the Table menu, choose Insert > Table: 

 

 
 

 In the Insert Table dialog box, observe the default options, and create a table 
with 5 rows and 2 columns.  

 Click OK: 
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 Resize the table, by clicking and dragging the column and row lines: 
 

 
 

 
 

 Place the cursor in the table and from the Table menu, choose Insert > Rows 
or Columns. 
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 Observe the default options in the displayed Insert Rows or Columns dialog 
box and click OK: 
 

 
 

 Note an additional row has been added to the table. 
 Select the table, and from the Table menu, choose Table Properties > Table: 

 

 
 

 In the Table Properties dialog box, select "yellow" as the background color 
for the table: 
 

 
 

 Click Apply, and OK: 
 

 
 

 Save the file. 
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 From the main menu, choose File > Close Site. 
 
 

Working with Cells 
 
 Open My_Personal_Web. 
 Open tables.htm in the Folder List. 
 Place the cursor in the top left cell of the table. 
 From the Table menu, choose Split Cells to open the Split Cells dialog box: 

 

 
 

 In the Split Cells dialog box, split the cell into 2 columns. 
 Click OK. 
 The top left cell of the table is now split into two separate cells: 

 

 
 

 Select the two cells in the second row of the table. 
 From the Table menu, choose Merge Cells. 
 The cell now spans across the table: 

 

 
 

 Select the second row in the table.  
 From the Table menu, choose Table Properties > Cell. 
 Change the Background Color to "Green": 
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 Click Apply, and then click OK. 
 Observe the color change in the table cell: 

 

 
 

 Save the file. 
 From the main menu, choose File > Close Site. 
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Productivity 
 
 

Working with Web Pages 
 
 Open My_Personal_Web. 
 Open the SunflowerBee.htm file in the Folder List. 
 Place the cursor to the right of the roses image. 
 Open the Word document Text.doc in your FrontPage 2003 Foundation 

Samples folder. 
 Copy and Paste the text into the SunflowerBee.htm page at the cursor 

position. 
 Select the roses image, and right-click and select Picture Properties to open 

the Picture Properties dialog box. 
 Click on the Appearance tab.  Choose the Left Wrapping style, and change 

the Horizontal and Vertical spacing to 10: 
 

 
 

 Click OK. 
 Observe the text now wraps to the right and below the image. 
 Click Save. 
 Open the index.htm file from the Folder List. 
 In Design view, choose Insert > Navigation from the main menu to open the 

Insert Web Component dialog box. 
 Select Link Bars in the Component type list, and in the Choose a bar type, 

select Bar with custom links: 
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 Click Next.  The Choose a bar style window opens: 
 

 
 

 Scroll through the samples, choose Afternoon, and click Next: 
 SAMPLE
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 Choose the horizontal orientation and click Finish. 
 In the Create New Link Bar dialog box, type New Link Bar for a name.  Click 

OK: 
 

 
 

 The Link Bar Properties dialog box will now be displayed: 
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 Click Add Link, and click on the Existing File or Web Page tab in the Add to 
Link Bar dialog box. 

 Select the aboutme.htm file in the Folder List, and click OK: 
 

 
 

 Repeat the above steps to select all of the .htm files in the Web Site. 
 Click OK. 
 The Link Bar in your selected color and style will be displayed on the page. 
 Move the cursor two or three rows below the Link Bar. 
 Drag the image Sunflower.jpg  from the Folder List onto the page. 
 Select the image, and from the main menu, choose Tools > Auto Thumbnail. 
 The selected image will now be resized to a thumbnail. 
 Save, saving imbedded files, and close Site. 
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Publishing 
 
 

Publishing a Site 
 
 Open My_Personal_Web. 
 Open index.htm. 
 From the File menu, choose Preview in Browser: 

 

 
 

 In the Preview in Browser sub-menu, select your preferred browser. 
 Your web browser will open and display the page as it would appear on the Web. 
 Close the browser window. 
 From the View menu, choose Reports > Site Summary. 
 The Site Summary window opens, listing the types of reports available: 

 SAMPLE



PAGE 49 - FRONTPAGE 2003 - FOUNDA TION LEV EL WORKBOOK 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Courseware Pty. Ltd. 1995-2010 www.cheltenhamcourseware.com.au 

 
 

 Click on each file in the left column to explore the reports.  
 A zero (“0”) in the Count column next to a report indicates that there is no 

report available. 
 From the main menu, choose File > Publish Site: 

 

 
 

 The Remote Web Site Properties dialog box opens. 
 Select the Remote Web Site tab, and specify the Remote Web site location 

(check with your instructor): 
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 Select the Publishing tab, and choose the type of items to be published to the 
remote server: 
 

  
 

 Click OK. 
 Specify the pages to be published and then click OK. 
 Save and close the Web Site. 
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