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Course Basics 
 
 

Toolbars 
 
 

The Title Bar 
 The title bar is displayed along the top of almost all program, folder and dialog 

box windows.  It is used to display information such as the name of the 
application (or folder) and the document you are working on.  Information which 
is displayed here may vary.  The example shown illustrates the title bar for a 
program called Microsoft Word, in which a document called Document1 has 
been opened or saved: 
 

 
 
 

The Menu Bar 
 The menu bar is located under the title bar, and contains a series of drop down 

menus.  The example shown illustrates the Microsoft Word Menu Bar: 
 

 
 
 

To execute Menu commands 

 In most cases, you are asked to use the mouse to execute a series of menu 
commands (e.g., File > Save As).  What this means is that you select File from 
the main menu, followed by Save As: 
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The Tool Bar 
 The tool bar contains a series of icons, which allow you to achieve a desired 

effect as quickly as possible.  In the example shown, taken from the Microsoft 
Word Formatting toolbar, to make the selected text bold, you would click on the 
Bold icon: 
 

 
 
 

The Status Bar 
 Most application windows have a status bar displayed along the bottom of the 

window.  In the example illustrated, taken from Microsoft Word, the status bar 
conveys information about the page within the document which you are working 
on, along with other relevant information: 
 

 
 
 

The Scroll Bar 
 When a program or folder needs to display information within a window, two 

sets of scroll bars may be displayed along the bottom and right side of the 
window.  By using the scroll bars it is possible to move to any position within a 
document and also work on a document many times bigger than your physical 
screen size. 

 
 

To move up and down within a window (using the scroll bar) 

 To scroll upwards in a window, click on the upwards-pointing arrow at the top of 
the vertical scroll bar:   

 To move downwards in a window, click on the downwards-pointing arrow at the 
bottom of the vertical scroll bar:   

 
 

To move right to left within a window 

 To move to the right-hand side of a window, click on the right-hand arrow on 
the horizontal scroll bar:   

 To move to the left-hand side of a window, click on the left-hand arrow on the 
horizontal scroll bar:   
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File Management 
 
 

Opening Files 
 From the main menu, select File > Open command or click on the Open icon 

and select the required file from the dialog box displayed: 
 

 
 

 
 

 Use the Look in drop-down menu to select the drive or folder which contains 
the file you want. 

 To open the file you require either double-click on the file name 
or select the file name by clicking on it, and then click on the Open button. 

 
 

Saving Files 
 
 

To save a new document 

 From the main menu, select File > Save command or click on the Save icon 
and from the dialog box displayed select the required folder.  Enter a file name 
and then click on the Save button: 
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 After you have saved the file for the first time, clicking on the Save icon will 
automatically save your document with the filename you gave it.  It does not 
give you the option to rename. 

 
 

To save a document under another name and/or location 
 The Save As command can be used to save a file under a different name, to 

save a file in a different word processor format, or to save a file to a different 
drive and/or folder.  From the main menu, choose File > Save As command. 
 
Note: The File > Save As command will rename the document on the screen 
so that you can keep the earlier version, as well as saving any changes you have 
made. 

 
 

To create a new folder in which to save your document 

 Click on the Create New Folder icon, displayed within the Save As dialog box. 
 This will display the New Folder dialog box.  Enter the name of the new folder, 

and then click on the OK button: 
 

 
 
Note: The folder will be created under the current folder. 
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Closing Files 
 Click on the Close Window icon displayed at the top-right of the document 

window.  Be sure to click on the Close Window icon, (as opposed to the Close 
icon): 
 

 
 
 

Installing the Sample Files 
 

 Use Windows Explorer to create a folder called Outlook 2003 Foundation 
Samples, in the My Documents folder. 

 If you are installing the sample files from the CD-ROM, place the CD-ROM in the 
CD drive and copy the files from the 
outlook_2003_foundation_usa\exercise_files to the My 
Documents\Outlook 2003 Foundation Samples folder. 

 If these files have been copied to your network server, then ask your 
trainer/supervisor for more information about how to copy these files to your 
PC’s hard disk. 

 

 Notes for tutors: 
The above instructions are for Windows that has not been set-up for a multi-
user environment (with individual profiles).  The instructions above may require 
modification within a Windows mutliuser environment.  Where possible pre-
install the relevant work files prior to use by students/delegates. 
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Introduction to Outlook 2003 
 
When you have completed this learning module you will have seen how to: 

 Use the Main Menu 
 Use the Standard Toolbar 
 Use the Advanced Toolbar 
 Use the Navigation Pane 
 Use the Office Assistant 
 Customize Outlook Today 
 Customize a Toolbar 
 Create a New Toolbar 
 Create a Custom View 
 Add Time Zones 
 Use the Navigation Pane 
 
 

What is Outlook 2003? 
 
 

Outlook 2003 
 Outlook 2003 is a fully integrated email system that allows you to have accounts 

for Internet, Exchange Server and Hotmail emails, and enables you to be a 
client for alternate messaging systems. 
 
Outlook 2003 can be used as a time-tracking tool, with calendar, contents and 
tasks – as well as a full email system, with access to web sites, and Internet 
newsgroups. 

 
 

Delivery 
 Outlook 2003 will run on various operating systems, including Windows XP, 

Windows ME, Windows NT and Windows 2000.  Email messages can be sent in 
HTML, Rich Text or Plain Text formats. Depending on the size, files from most 
outside applications can be attached to an email. 

 
 

 Setting up Outlook 2003 to send and receive emails 
 To send and receive email messages with Outlook 2003 you will need an email 

account and Internet access. 
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 Contact your Administrator or your Internet service provider (ISP) to get 
connected. 

 If you use more than one email account, Outlook 2003 now allows you to view 
multiple email accounts within the same window. 

 
 

Outlook 2003 Workspace 
 
 

 Exploring the Outlook 2003 Environment 
 The Outlook 2003 environment has changed significantly from previous 

versions.  The Preview Pane has been replaced by the Reading Pane, which, by 
default, is on the right side of the screen. 

 The Outlook Bar has been replaced by the Navigation Pane: 
 

 
 

 All of these changes provide a streamlined interface for improved ease-of-use. 
 
 

Using the Main Menu 
 The Main Menu bar can display a range of drop down menus. It also includes 

an Ask a Question field where questions can be typed directly. 

SAMPLE



Page 14 - Outlook 2003 - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 

 
 
 

Using the Standard Toolbar 
 The Standard Toolbar holds a variety of shortcut icons of actions: 

 

 
 

 When Outlook is launched, the default setting has the Standard Toolbar sitting 
below the Main Menu bar. 

 To move the toolbar, place the cursor over a partition in the toolbar until the 
arrow appears; click and drag to have the menu bar and toolbar alter positions. 
 
NOTE: The Standard toolbar changes depending on which view you have 
selected in the Navigation Pane. 

 
 

Using the Advanced Toolbar 
 From the main menu, choose View > Toolbars > Advanced to open the 

Advanced Toolbar under the main menu. 
 The Advanced Toolbar holds more icon shortcuts to actions located in the main 

menu: 
 

 
 

 The advanced toolbar can be customized with alternate icons. 
 
NOTE: The Advanced toolbar changes depending on which view you have 
selected in the Navigation Pane. 

 
 

 Using the Navigation Pane 
 The Navigation Pane is new to Outlook 2003.  It replaces the Outlook Bar. 
 From the main menu, choose View > Navigation Pane 

 
OR press the Alt + F1 key combination to open the Navigation Pane with 
shortcuts at the far left of Outlook’s workspace: 
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 The Navigation Pane area holds the Mail, Calendar, Contacts, Tasks, Notes, 
Folder List, Shortcuts, and Journal icons. 

 By right clicking on any of the icons in the Navigation pane, a pop-up menu will 
appear: 
 

 
 

 By selecting Navigation Pane Options, you will open the Navigation Pane 
Options dialog box: 
 

 
 

 Here you can choose which buttons to show in the pane, as well as the order in 
which they are shown. 

 
 

Using the Office Assistant 
 From the main menu, choose Help > Show  the Office Assistant: 

 

 
 

 This will open the familiar Microsoft paperclip Office Assistant program: 
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 If opened in any area within Outlook, the Assistant will automatically ask a 
question pertaining to the area, be it Notes, Journal, or the Calendar. 

 
 

Customize Outlook Today 
 
 

Customizing Outlook Today 
 The Outlook Today panel is the first item seen when Outlook is launched, so 

you can customize it to show you the items you need to be informed of 
immediately. 

 To open the Outlook Today page, click on the Shortcuts icon in the 
Navigation pane and then click on the Outlook Today link: 
 

 
 

 The default setting of the Outlook Today panel will show the Calendar, Tasks, 
and current Messages information. 

 To customize the panel, select the Customize Outlook Today button: 
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 This will open the Customize Outlook Today folder: 
 

 
 

 Startup - If unchecked, this will have Outlook start with the Folder pane 
showing. If checked, the Outlook Today folder will show. 

 Calendar - The default setting shows 5 days of calendar items.  This can be 
altered. 

 Tasks - The default setting shows all tasks, but you can select to have only 
today’s tasks appear.  Tasks can also be sorted with the two separate sorting 
fields. 

 Styles - The default style setting is Standard, which is the three column 
format.  There is also Standard (two columns), Standard (one column), 
Summer and Winter.  The Summer style has a yellow background with two 
columns, and the Winter style has a white background with two columns. 

 Messages - If there are any other folders besides the Inbox that may have 
unread messages being sent to them, because of a rule that was created, 
selecting the Choose Folders button will open the Select Folder dialog box, 
where multiple folders can be selected to show up in the Outlook Today 
Messages area: 
 SAMPLE
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 Once all changes are done, select the Save Changes button at the top of the 
panel, or click Cancel to undo any changes. 

 
 

Customizing the Toolbar 
 From the main menu, choose Tools > Customize to open the Customize 

dialog box. Select the Options tab: 
 

 
 

 Show Standard and formatting toolbars on two rows - Sets the Standard 
and Formatting toolbars onto two rows in forms such as a Message. 

 Always show full menus - When deselected, enables Outlook 2003’s adaptive 
menu option, where only tools that are frequently used appear in the toolbar. 
Any others are hidden. 

 Reset my usage menu and toolbar usage data - Clicking this button resets 
all default menus and toolbars if the Always show full menus checkbox is 
unselected. 
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 Large Icons - Displays large icons within toolbars and menus. If unselected, all 
icons will remain small.  This is useful on small screens. 

 
 

Creating a new Toolbar 
 From the main menu, choose Tools > Customize to open the Customize 

dialog box. Select the Toolbars tab: 
 

 
 

 Click the New button to open the New Toolbar dialog box: 
 

 
 

 Enter a new name for the toolbar, and click OK. 
 The new toolbar will now be listed in the Customize dialog box's Toolbars list, 

and a prototype toolbar will have been created beside the dialog box: 
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 Select the Commands tab in the Customize dialog box: 
 

 
 

 Select a category from the Categories list on the left for the first tool in the 
new toolbar. 

 Select a command, menu, or list from the Commands list on the right, and 
drag it onto the prototype toolbar: 
 

    
 

 The icon will appear on the new toolbar.  Repeat the above step as many times 
as required for the desired tools to be on the new toolbar.  The width of the 
toolbar will increase with each addition. 

 Once done, click Close to close the Customize dialog box. 
 Click and drag the new toolbar the position of your choosing. 
 
 

Creating Custom Views 
 Begin by revealing a view that displays the items you want in the custom view. 

For example, the contact list or a message folder. 
 From the main menu, choose View > Arrange By > Current View > Define 

Views to open the Custom View Organizer dialog box.  The opened view will 
have its name appear at the top of the dialog box: 
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 Click the New button to open the Create a New View dialog box: 
 

 
 

 Enter a new name for the view in the Name of new view field. 
 Select the type of view to create from the Type of view list. 
 The Can be used on section allows you to set how the view will be used, this 

folder, visible to everyone, this folder, visible only to me, or All Contact 
folders. 
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 Once done, click OK and the Customize View dialog box will open: 
 

 
 

 Various settings can be modified for the view in the Customize View dialog 
box: 

 Fields - Allows you to select fields that are displayed in the customized view. 
 Group By - Allows you to group items in any order. 
 Sort - If available, allows you to sort items. 
 Filter - Allows you to select certain items to be filtered by conditions in order to 

be seen within the view. 
 Other Settings - Sets fonts and any other available settings. 
 Automatic Formatting - If available, allows you to automatically set defined 

fonts for specific messages. 
 Format Columns - Allows you to format the columns. 
 
 

Adding Additional Time Zones 
 Open the Calendar pane, by clicking on the Calendar icon in the Navigation 

Pane, or in the list of folders. 
 From the main menu, choose Tools > Options to open the Options dialog box. 
 In the Preferences tab in the Calendar section, click the Calendar Options 

button to open the Calendar Options dialog box: SAMPLE
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 In the Advanced options area, click the Time Zone button to open the Time 
Zone dialog box: 
 

 
 

 Select the Show an additional time zone check box to have a second time 
zone appear beside the main time zone in the Calendar pane: SAMPLE
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The Navigation Pane 
 
 

 Using the Navigation Pane 
 The Navigation Pane is new to Outlook 2003 and replaced the Outlook Bar 

from previous versions of Outlook.  The Navigation Pane area holds the Mail, 
Calendar, Contacts, Tasks, Notes, Folder List and Shortcuts icons. 

 
 

Using the Mail button 
 By clicking on the Mail button, your mail folders are made visible in the 

Navigation Pane: 
 

 
 

SAMPLE
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Using the Calendar button 
 By clicking on the Calendar button, the current month is displayed as well as 

buttons to access all available calendars and open a shared calendar: 
 

 
 
 

Using the Contacts button 
 By clicking on the Contacts button, you have a number of different options 

available to you.  You can select the group of contacts you wish to see, the 
View you would like to see them in, as well as options to Open Shared 
Contacts and Customize Current View: 

SAMPLE
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Using the Tasks button 
 By clicking on the Tasks button, you can select which view you would like to see 

them in, as well as options to Open shared tasks and Customize Current 
View: 
 

 
 

SAMPLE
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Using the Notes button 
 By clicking on the Notes button at the bottom of the Navigation Pane, you can 

select the view you wish to see your notes in as well as choose to Open Shared 
Notes and Customize Current View: 
 

 
 
 

Using the Folder List button 
 By clicking on the Folder List button, all the folders available in Outlook are 

displayed as well as options for Folder Sizes and Data File Management: 

SAMPLE
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Using the Shortcuts button 
 By clicking on the Shortcuts button, all your shortcuts are displayed as well as 

options for Add New Group and Add New Shortcut: 
 

 
 
 

SAMPLE
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Adding New Shortcuts 
 New shortcuts can be created by clicking on the Shortcuts icon at the bottom 

right corner of the Navigation pane. 
 Click on Add New Shortcut: 

 

 
 

 This will open the Add to Navigation Pane dialog box: 
 

 
 

 Select the folder you would like to add and click OK. 
 The new shortcut will now be listed: 

 

 
 
 

Review Questions 
 
How would you: 

 Use the Main Menu? 
 Use the Standard Toolbar? 
 Use the Advanced Toolbar? 
 Use the Navigation Pane? 

SAMPLE
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 Use the Office Assistant? 
 Customize Outlook Today? 
 Customize a Toolbar? 
 Create a New Toolbar? 
 Create a Custom View? 
 Add Time Zones? 
 Use the Navigation Pane? 
 

SAMPLE
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The Toolbars 
 
When you have completed this learning module you will have seen how to: 

 Use the Standard Toolbar 
 Use the Outlook Today Toolbar 
 Use the Plain Text Message Toolbar 
 Use the HTML Message Toolbar 
 Use the Rich Text Message Toolbar 
 Use the Advanced Toolbar 
 
 

The Standard Toolbar 
 
 

Using the New Pull-down Menu 
 
 

There are two ways that the New menu button can function 

 Place the cursor over the button, and click to create a new message: 
 

 
 

 Click on the arrow beside the button to open the drop-down menu: 
 

 
 

SAMPLE
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 From this menu, any item can be created: Messages, Folders, Search Folders, 
Navigation Pane Shortcut, Appointments, Meeting Requests, Contacts, 
Distribution Lists, Tasks, Task Requests, Journal Entries, Notes, Fax and Forms. 

 
 

Using the Print button 
 The Print button allows you to print messages, attachments, calendars and 

tasks – anything that is displayed in the main viewing area: 
 

 
 
 

Using the Move to Folder button 
 The Move to Folder button allows you to instantly move a selected message 

between various folders: 
 

 
 
 

Using the Delete button 
 The Delete button easily removes any selected item from a message or task to 

a calendar item: 
 

 
 
 

Using the Reply button 
 The Reply button allows you to instantly create a reply message for a message 

selected from the Inbox Information view without having to open it: 
 

 
 
 

SAMPLE
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Using the Reply to All button 
 The Reply to All button allows you to instantly create a reply message to all 

recipients addressed in the original message without having to open it: 
 

 
 
 

Using the Forward button 
 The Forward button allows you to instantly create a forwarding message to 

another recipient without having to open it: 
 

 
 
 

Using the Send and Receive button 
 The Send/Receive button allows you to instantly refresh any mail being sent, 

or any mail coming in: 
 

 
 
 

Using the Find button 
 The Find button allows you to search for a message by contact name, content, 

or from any area where messages may be held: 
 

 
 

 
 

 
 

SAMPLE
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Using the Create Rule button 
 The Create Rule button opens the Create Rule dialog box where you can set 

conditions and display options: 
 

       
 
 

Using the Address Book button 
 The Address Book button opens the Address book so you can search for and 

select a contact name: 
 

 
 
 

Using the Find a Contact field 
 The Find a Contact field allows you to enter a contact name, and open the 

contact’s information dialog box: 
 

 
 
 

Using the Help button 
 The Help button instantly opens the Microsoft Outlook Help pane: 

 

 
 
 

SAMPLE
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The Outlook Today Toolbar 
 
 

Using the Outlook Today Toolbar 
 When Outlook Today is open in the main viewing area, it has its own toolbar 

functions: 
 

 
 
 

Using the Back button 
 The Back arrow button acts like an Internet application back button, allowing 

you to move back to past views as required: 
 

 
 
 

Using the Forward button 
 The Forward arrow button acts like an Internet application forward button, 

allowing you to move forward to a page after moving back from it.  This button 
only becomes available once the Internet has been launched within the Outlook 
main viewing area, and the Back button has been used: 
 

 
 
 

Using the Web Search Feature 
 The Web Search feature and field acts as an Internet launcher.  Any web 

application integrates with Outlook, so the web and any web pages can be 
accessed through Outlook. 

 Either type a web page address, or select the arrow at the end of the field to 
open the drop-down menu containing a list of previously viewed sites: 
 

 
 
 

SAMPLE
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Using the Stop button 
 The Stop button acts like an Internet application stop feature.  When selected, 

the search for a page is stopped instantly: 
 

 
 
 

Using the Refresh button 
 The Refresh button acts like an Internet application refresh feature.  When 

selected, the current page will refresh itself if necessary: 
 

 
 
 

The Message Toolbars 
 
 

Using the Message Toolbars 
 All Message boxes also have a toolbar that can be used to alter the text within 

the message box. The toolbars for Plain Text messages, HTML messages, and 
Rich Text messages allow different capabilities.  The main menu bar in a 
message box remains the same for all three formats.  You can select the 
message format by selecting HTML, Rich Text or Plain Text from the 
Message Format drop down menu on the email toolbar: 
 

 
 
NOTE:  You must check the Use Microsoft Office Word 2003 to edit e-mail 
messages option in the Mail Format tab of the Options dialog box for these 
options to be available 

 
 

SAMPLE
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Using the Plain Text Message Toolbar 
 A Plain Text message toolbar has only basic capabilities available: 

 

 
 

 Only the basic toolbar shortcuts are available: Save, Print, Send, Accounts, 
Insert File, Address Book, Check Names, Permission, Importance, Message Flag, 
Create Rule, Options and Message Format.  Advanced editing or style cannot be 
applied to the message text. 

 
 

Using the HTML Message toolbar 
 An HTML message toolbar has all editing capabilities available to use: 

 

 
 

 Paragraph style, including header and titles, can be inserted; Fonts, Font Size 
and Color can be set. Alignment, Spacing and Horizontal Bar insertion can 
all be applied to the HTML message text. 

 
 

Using the Rich Text Message toolbar 
 A Rich Text message toolbar has most of the same capabilities as an HTML 

message: 
 

 
 

 The only difference is that Paragraph style with headers and titles cannot be 
inserted, and Horizontal Bars are also not available for a Rich Text message. 

 
 

The Advanced Toolbar 
 

SAMPLE
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Using the Advanced Toolbar 
 The Advanced Toolbar holds more icon shortcuts to actions, located in the 

main menu of Outlook. 
 
 

Using the Outlook Today button 
 The Outlook Today button allows you to quickly open the Outlook Today pane 

in the main viewing area: 
 

 
 
 

Using the Back button 
 The Back arrow button allows you to move back from the current view in the 

viewing area to the preceding view: 
 

 
 
 

Using the Forward button 
 The Forward arrow button is active when using an Internet application through 

Outlook, allowing you to move forward to pages already viewed: 
 

 
 
 

Using the Up One Level button 
 The Up One Level button allows you to move up through the list of folders, 

even if the Folder List bar is not open: 
 

 
 
 

SAMPLE
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Using the Reading Pane button 
 The Reading Pane button allows you to quickly open or close the Reading 

Pane: 
 

 
 
 

Using the Print Preview button 
 The Print Preview button allows you to open the Print Preview dialog box and 

view the selected item in the Information view that is to be printed: 
 

 
 
 

Using the Undo button 
 The Undo button allows you to undo message deletions, without having to go 

into the Deleted Items folder, finding the item, and dragging it out: 
 

 
 
 

 Using the Rules and Alerts button 
 The Rules and Alerts button replaced the Rules Wizard button in earlier 

versions of Outlook. 
 The Rules and Alerts button allows you to quickly open the Rules and Alerts 

dialog box: 
 

 
 
 

Using the Current View field 
 The Current View field allows you to sort how items are viewed. 
 If in a message folder, you can define how the messages should appear: by 

date, sender name, and more. 

SAMPLE
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 For example, if you are in the Contacts view, contacts can be sorted by name, 
phone number, and more: 
 

 
 

 With the Message Information view: 
 

 
 

 With the Calendar Information view: 
 

 
 
 

Using the Group By Box button 
 The Group By Box button allows you to group emails by sender name, by 

subject heading, date received, and more: 
 

 
 
 

To Group By Box messages: 
 Click on the Group By Box button in the Advanced toolbar. 
 A gray editing space will appear above the message information headers in the 

Folder Pane view that indicates how the messages are grouped: 

SAMPLE
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 Click on Arranged By to show a drop down menu of grouping choices: 
 

 
 

 All messages below the header line will now be grouped according to the header 
selected. 

 Select the + (plus sign) button at the beginning of a group to expand and view 
all messages contained: 
 

 
 

 To remove the grouping, simply click on Arranged By and deselect Show in 
Groups. 
Click on the Grouping By Box button again to remove the gray space above 
the header. 

 
 

Using the AutoPreview button 
 The AutoPreview button allows you to quickly open the AutoPreview 

function: 

SAMPLE
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Review Questions 
 
How would you: 

 Use the Standard Toolbar? 
 Use the Outlook Today Toolbar? 
 Use the Plain Text Message Toolbar? 
 Use the HTML Message Toolbar? 
 Use the Rich Text Message Toolbar? 
 Use the Advanced Toolbar? 
 

SAMPLE
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Mail 
 
When you have completed this learning module you will have seen how to: 

 Create Messages 
 Set Message Formats 
 Attach Files to a Message 
 Use Rules 
 Use the Rules and Alerts Dialog Box 
 Add a Signature to a Message 
 Organize Messages with Color 
 Check Spelling and Grammar 
 Use Message Stationery 
 Customize Stationery 
 Modify Message Formats 
 Modify Settings 
 Modify Delivery Options 
 Open and Read a Message 
 Open an Attachment 
 Save an Attachment 
 Reply to Messages 
 Forward Messages 
 Select Message Recipients 
 Mark Messages as Unread 
 Use the Reading Pane Options 
 Mark Messages as Read 
 Mark all Messages as Read 
 Recall a Message 
 Delete a Message 
 
 

Creating Messages 
 
 

Creating a Message 
 You can create general messages with attachments in Outlook, and from within 

other Microsoft Office programs. 
 
For Example: Using Word to send a message allows you to use the capabilities 
within Word, (like justification and borders) that are not available through 
Outlook.  Sending email messages through Word is practical when a current 

SAMPLE
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document needs to be sent.  Rather than moving between applications, it can be 
more convenient to send via Word. 

 
 

To create a new mail message using Outlook: 

 Click the New button in the Outlook toolbar to open a new message box: 
 

 
 
OR click on the arrow beside the New button to open the full drop-down menu, 
and select Mail Message: 
 

 
 

 To use Word for sending an email, open Word and choose File > Send To from 
the main menu, and select the required destination: 
 

 
 
 

Setting Message Formats 
 The three formats that are typically used within an Outlook email: 

 
HTML 
Rich Text 

SAMPLE
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Plain Text 
 
NOTE: The default setting for Outlook messages is HTML. 

 

 HTML - Enables you to create formatted pages containing pictures, animated 
graphics, horizontal lines or multimedia files.  A background design can also be 
set for the messages.  However, not all email programs can read the HTML 
format. 

 Rich Text - Enables you to set font, font sizes, font colors and format 
paragraphs.  Objects and pictures can be embedded in the text.  This is the 
standard Exchange format, so it can be used when Outlook is being used as 
an Exchange client. 
 
NOTE: This format should not be used to send emails with attachments to 
anyone not using Outlook or Windows Messaging, because the attachment 
will not be accessible. 
 

 Plain Text – Allows you to send basic emails with unformatted text in the body 
of the email. Files and Outlook items can be attached.  This is typically the best 
format, as it is accessible and readable by all other email applications. 

 
 

To set the Mail Format in the Mail Format dialog box 

 From the main menu, choose Tools > Options to open the Options dialog box, 
and click on the Mail Format tab: 
 

 
 

SAMPLE
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 The Compose in this message format drop-down field allows you to set how 
all messages will be formatted. 

 
 

Attaching a File to a Message 
 Not only can character sets, images, sounds and files be attached to a 

message, other Outlook items can be inserted into the body of a message as 
well. 

 
 

To attach a file to a message 

 From the message’s menu toolbar, choose Insert > Insert File: 
 

 
 
OR click on the Paperclip icon within the message menu bar: 
 

 
 
 

Using Rules 
 Rules consisting of actions, conditions and exceptions can be set within Outlook 

to shape how messages and other items are organized. 
 Actions - Sets what a rule will do. 
 Conditions - Sets which items the rule is applied to. 
 Exceptions - Sets certain instances when the rule may not be applied. 

 
 Basic rules can be created from the main menu when you are in a message 

folder, by choosing Tools > Organize: 

SAMPLE
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 This will open the Ways to Organize Inbox area in the top portion of the 
Message Information panel: 
 

 
 
 

To create a simple rule 

 In the first Create a rule field, select either from or sent to, to choose how 
new messages will be moved. 

 In the second field, select the name of the sender that you want to apply the 
rule to. 

 In the third field, select the folder where selected messages should be sent. 
 
 

 Using the Rules and Alerts Dialog Box 
 
 

To create rules with the Rules and Alerts dialog box 

 The Rules and Alerts dialog box replaces the Rules Wizard in previous versions 
of Outlook. 

 From the main menu, choose Tools > Rules and Alerts to open the Rules and 
Alerts dialog box: 

SAMPLE
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 Click on New Rule: 
 

 
 

 This opens the next Rules Wizard dialog box, where a new rule can be created: 
 

SAMPLE
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 Select the type of rule to be created from the top field.  A description of the rule 
will show in the bottom field. 

 The values that are underlined and in blue need to be set by clicking on each 
one and making the appropriate selection. 

 Once finished, click the Next > button to open the next window. You'll be asked 
to select your choice of conditions that apply to the new rule: 
 

 
 

SAMPLE
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 After checking the conditions for the rule in the top box, click on the first 
underlined words in the bottom description box.  This will open a dialog box 
showing the contacts list: 
 

 
 

 Select a name, and click the From button to add it to the list field below. One or 
multiple names can be applied to a single rule: 
 

 
 

 Once all required names are selected, click OK. 
 Select the second underlined word in the lower field of the Wizard dialog box, 

and Outlook will open the required list.  If this is for the destination folder, select 
the folder where you want the email placed. 

 Once the folder is selected, click OK. 
 

SAMPLE



Page 51 - Outlook 2003 - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 Once all underlined words have been filled in as required, click Next to open the 
next Rules Wizard dialog box: 
 

 
 

 This page allows you to set what should be done with the message.  A variety of 
choices can be selected. The description at the bottom field in the dialog box will 
alter as selections are checked. 

 Once finished, click Next to open the next Rules Wizard dialog box: 
 

 
 

SAMPLE
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 This opens the area where exceptions to the rule can be selected.  You are not 
obligated to set exceptions.  Once selected, the description of the rule will alter 
in the bottom field. 

 

 If an exception has been set, select it within the bottom field, and set the 
necessary details about the exception. 

 Once finished, click Next to open the last Rules Wizard dialog box: 
 

 
 

 Provide a name for the rule within the Please specify a name for this rule 
field. 

 Selecting the Run this rule now on messages already in “” checkbox will 
apply the rule to any past messages in the Inbox. 

 Selecting the Turn on this rule checkbox will apply the new rule to any new 
messages. 

 If available, selecting the Create this rule on all accounts checkbox applies 
the rule to all available email accounts. 

 Click Finish, and the original Rules and Alerts dialog box will open, showing 
the name and completed description of the rule: 
 

SAMPLE
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 By selecting the checkbox beside the rule name in the Rule (applied in the 
order shown) field, the rule will be applied. If not selected, the rule will not be 
applied to any messages. 

 
 

To modify a rule 

 From the main menu, choose Tools > Rules and Alerts to open the Rules and 
Alerts dialog box. 

 Select the rule you want to modify, and click the Change Rule button.  From 
the sub menu, select Edit Rule Settings: 
 

 

SAMPLE
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 Make any required changes and click Next to move to other rules within the rule 
set. 

 Click Finish once the rule has been modified. 
 
 

Adding a Signature to a Message 
 From the main menu, choose Tools > Options to open the Options dialog box. 
 Select the Mail Format tab. 
 Select the Signatures button at the bottom of the tab to open the Create 

Signature dialog box. 
 Click the New button to open the Create New Signature dialog box, and 

follow the steps to create a personal signature: 
 

 
 

 Enter a name for the signature within the first field: 
 

 
 

SAMPLE



Page 55 - Outlook 2003 - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 Select the Next button. 
 In the next step, enter the desired signature (you can include your name, title, 

company name, etc): 
 

 
 

 Selecting Advanced Edit will open a warning dialog box: 
 

 
 

 Click Yes. 
 This will open the text of the signature within a Work Pad.  Here you can alter 

the font, size and color of the signature text. 
 Multiple signatures can be created and saved, so a different signature can be 

assigned to different messages. 
 
 

To apply a specific signature to a message being created 

 From the message window’s toolbar, select Insert > AutoText > Signature 
and select the desired signature: SAMPLE
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Organizing Messages with Color 
 From the main menu, choose Tools > Organize to open the Ways to 

Organize Inbox pane within the Inbox information area of Outlook. 
 On the left side of the Organize pane, select Using Colors to view the Color 

pane: 
 

 
 

 The default setting in the first field is from.  To have message headers colored 
on sent messages, select sent to from the drop-down menu: 
 

 
 

 In the second field, enter the person’s name whose emails will be colored. 
 Select a color from the color drop-down menu: 

 

SAMPLE
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 Selecting Apply Color will allow the selected color to be applied to any past 
messages from and to the selected person in the Inbox and Sent Items folders. 

 
 

Checking the Spelling and Grammar 
 
 

To set Spelling and Grammar checks 

 From the main menu, choose Tools > Options to open the Options dialog box. 
 Select the Spelling tab: 

 

 
 

 General Spelling Options - These options enable you to set how the spelling 
and grammar check should behave.  The AutoCorrect Options button opens 
the AutoCorrect dialog box (the same as in Word): 

SAMPLE
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 Edit Custom Dictionary - Selecting Edit in this section will open a Notepad 
window listing words within the custom dictionary.  Words can be added, 
removed and edited from this list. 

 International dictionaries - By using the Language drop-down menu, 
various international dictionaries can be selected for accurate spell checking.  
The languages displayed are those that were selected when Office was installed: 
 

 
 
 

Mail Customization 
 
 

Using Message Stationary 
 Stationary settings can only be used with messages in HTML format, although 

any font settings made will be used with all messages. 
 From the main menu, choose Tools > Options to open the Options dialog box. 
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 Select the Mail Format tab: 
 

 
 

 The Use This Stationery by default drop-down menu allows you to choose a 
specific stationery to use.  The default is set at None: 
 

 
 

 The Stationery Picker button will open the Stationery Picker dialog box, 
where a list of stationeries can be selected from, and viewed in the bottom 
portion of the dialog box.  Here it is possible to select Edit, Remove or New to 
manipulate the stationeries. 

 If there is no appropriate stationery, select Get More Stationery and the web 
browser will open a Microsoft Web page where there is alternate stationery to 
choose from. 

 When selected, the Fonts button will open the Fonts dialog box, where fonts 
can be selected for three separate areas, When composing a new message, 
When replying and forwarding and When composing and reading plain 
text: 
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 By clicking on a Choose Font button, you can select the font, font style, font 
size, font effects and font color for specific areas of text from the Font dialog 
box: 
 

 
 

 By having the Automatically display Rich Text in draft font when using 
high contrast checkbox selected, you can make messages easier to read on 
smaller monitors.  Though the default setting is to have this checkbox selected, 
it can be deselected: 
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 Selecting the International Fonts button will open the Fonts dialog box, 
where a default font language can be selected: 
 

 
 
 

Customizing Stationary 
 
 

To create new stationery 

 From the main menu, choose Tools > Options to open the Options dialog box. 
 Select the Mail Format tab. 
 If available, click on the Stationery Picker button. 
 Click on the New button. 
 Select the desired options in the Create New Stationery dialog box: 
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 Click Next to open the Edit Stationery dialog box to select various options. 
 Click OK to save the changes and return to the Stationery Picker dialog box. 
 
 

Modifying Message Formats 
 
 

To alter the format for a message about to be created 

 From the main menu, choose Actions > New Mail Message Using and select 
a new Format from the list provided: 
 

 
 

 More Stationery - Will show a list of stationeries to select for this specific 
email. 

 Microsoft Word (HTML) - Will create the message using the HTML format that 
can be used with stationery. 

 Microsoft Office - Will create the message either as an Access data page, 
Excel spreadsheet, or a Word document.  This allows you to open any of the 
applications to create the document within Outlook. 

 Plain Text - Will create the message in the Plain Text format. 
 Rich Text - Will create the message in the Rich Text format. 
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 HTML (No Stationery) - Will create the message using the HTML format 
without stationery. 

 
 

To alter the format for a message already sent 

 Open a message from the Sent Items box. 
 
NOTE: The sent message has to already be in a rich text or a Plain text format 
prior to editing for the menu selection to present all three formats. 
 

 In the menu bar of the Sent message, choose Edit > Edit Message: 
 

 
 

 Choose Format and select from Plain Text, HTML or Rich Text to alter the 
message’s format: 
 

 
 
 

Modifying the Settings 
 The best method to alter any setting is through the Options dialog box. 
 From the main menu, choose Tools > Options to open the Options dialog box. 
 Select from the Preferences, Mail Setup, Mail Format, Spelling, Security 

and Other tabs to locate which settings need to be altered, and alter as 
required. 
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Modifying Delivery Options 
 The delivery options of a message can be altered while creating the message. 
 Open a sent item.  From the message’s menu bar, choose View > Options to 

open the Message Options dialog box: 
 

 
 

 The Message Settings area allows you to set the Importance and Sensitivity 
options for the message: 
 

 
 

 The Tracking options area contains two options: Request a delivery receipt 
for this message and Request a read receipt for this message: 
 

 
 

 The Delivery options area allows a multiple of options. 
 The Have replies sent to field selects the recipient of the reply – yourself, or 

another person within the Contact and Categories list: 
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 The Expires after field sets the expiry for a message after a certain date if not 
viewed, thus removing itself from the recipients’ email.  If the message is 
viewed, then the expiry option will cease to be effective. 

 
 

Opening and Replying 
 
 

Opening and Reading a Message 
 When a new message arrives, the header of the message will appear in bold 

within the Folder pane. 
 In the Navigation Pane, the number of new messages appears beside the 

Inbox folder: 
 

 
 One way to read a message is to double-click on the header line in the Folder 

pane, and the message box will open. 
 
OR read the message in the Reading pane, which is an improved feature of 
Outlook 2003.  It replaces the Preview pane and allows you to view up to 40% 
more text on the screen which aids in reading long email messages and saves 
on printing. 

 
 

 To open the Reading pane 
 From the main menu, choose View > Reading Pane to select where you would 

like the reading pane placed within the Outlook window: 
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 The default setting is on the right, however, if you prefer it on the bottom 
(reminiscent of the preview pane), select Bottom.  You can close it altogether 
by selecting Off: 
 

 
 

 The message appears in full, and can be scrolled through for reading without 
opening the message: 
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 For a faster, very brief look at a message, from the main menu choose View > 
AutoPreview. 

 The Folder pane will preview the first three lines of the message under the 
message header: 
 

 
 
 

Opening an Attachment 
 If there is an attachment to the message, it is shown in three ways: 
 A paperclip icon will appear to the right of the header name in the Folder pane: 
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 If the Reading pane is open, the attachments’ names will show at the top of the 
pane: 
 

 
 

 Once the message is open, the name of the attachment is listed in the 
Attachment field at the top of the message: 
 

 
 

 To open the attachment, double-click on the name either in the Reading pane, 
or within the open message. 

 
 

Saving an Attachment 
 To save attachments, first select the message in the Folder pane to highlight 

the message header. 
 From the main menu, choose File > Save Attachments. 
 If there are multiple attachments and only one needs to be saved, simply select 

the name of the file to save.  To save all attachments with the message, select 
All Attachments: 
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 If the All Attachments option is selected, the Save All Attachments dialog 
box will open, listing the attachments to be saved.  If at this point you decide 
that an attachment does not need to be saved, simply click on the file to 
deselect it: 
 

 
 

 If only one attachment is saved, and OK is clicked in the Save All 
Attachments dialog box, the Save Attachment dialog box will open.  Locate 
the appropriate file where the attachment will be saved from the Save In drop-
down menu.  Rename the attachment, if necessary, in the File name field: 
 

 
 
 

Replying to a Message 
 Double-click on a message header in the Folder pane to open a message. 
 Click on the Reply button in the top message box menu: 
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 This will open a reply message, with the sender from the original message in the 
To field. 

 The message can be altered (even the original message) to create a smaller 
message to send, or for editing purposes. 

 If a message was sent to multiple people, the Reply to All button allows you to 
send a reply not only to the original sender, but to all other addresses included 
in the original message as well: 
 

 
 
 

Forwarding a Message 
 Messages can also be forwarded to a separate contact. 
 Once a message is open, click on the Forward button in the message's menu 

bar: 
 

 
 

 This will create a new message box, with the original email contained in the 
body text.  New text can be added above the original text, and the new recipient 
entered within the To field. 

 
 

Selecting a Message Recipient 
To enter an email address to send a message with different methods: 

 If a new message has been created, type the email address directly into the To 
field: 
 

 
 
OR select the To button to open the Select Names dialog box: 
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 Select the desired recipient name from the Name column, and click the To -> 
button to add the name to the Message Recipients area on the lower portion 
of the screen. 

 Contacts can also be placed in the CC section, as well as the BCC section.  By 
placing a recipient in the BCC section, their email address will not be visible to 
any other recipients. 

 Another way to view your contacts is to click on Contacts in the Navigation 
pane to display the contacts in the Folder pane. 

 Right-click on the desired contact, and select New Message to Contact from 
the pop-up menu: 
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End of the preview sample 
 
 

 
 
This sample is approximately half of the full course.  Please see the table of contents at the 
beginning of this document to see the full list of topics covered in the full course. 
 
To purchase the rights to use the full training manuals at your training centre please see our 
web site at:  
 

http://www.cheltenhamcourseware.com 
 
A courseware licence allows you to make unlimited copies for use at your training centre. 
 

 
 
In addit ion you get HTML formatted versions of each 
course, included w ith our printable coursew are. 
 
Invest in a complete Computer Courseware Library, 
including Windows 7 & Office 2010 
The most cost effective courseware solution for your IT 
training needs. Get ALL our courses, and all new  courses 
released w ithin 12 months. 
 
 

 
 SAMPLE




