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Course Basics 
 
 

Toolbars 
 
 

The Title Bar 
 The title bar is displayed along the top of almost all program, folder and dialog 

box windows.  It is used to display information such as the name of the 
application (or folder) and the document you are working on.  Information which 
is displayed here may vary.  The example shown illustrates the title bar for a 
program called Microsoft Word, in which a document called Document1 has 
been opened or saved: 
 

 
 
 

The Menu Bar 
 The menu bar is located under the title bar, and contains a series of drop down 

menus.  The example shown illustrates the Microsoft Word Menu Bar: 
 

 
 
 

To execute Menu commands 

 In most cases, you are asked to use the mouse to execute a series of menu 
commands (e.g., File > Save As).  What this means is that you select File from 
the main menu, followed by Save As: 
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The Tool Bar 
 The tool bar contains a series of icons, which allow you to achieve a desired 

effect as quickly as possible.  In the example shown, taken from the Microsoft 
Word Formatting toolbar, to make the selected text bold, you would click on the 
Bold icon: 
 

 
 
 

The Status Bar 
 Most application windows have a status bar displayed along the bottom of the 

window.  In the example illustrated, taken from Microsoft Word, the status bar 
conveys information about the page within the document which you are working 
on, along with other relevant information: 
 

 
 
 

The Scroll Bar 
 When a program or folder needs to display information within a window, two 

sets of scroll bars may be displayed along the bottom and right side of the 
window.  By using the scroll bars it is possible to move to any position within a 
document and also work on a document many times bigger than your physical  

 
screen size. 

To move up and down within a window (using the scroll bar) 

 To scroll upwards in a window, click on the upwards-pointing arrow at the top of 
the vertical scroll bar:   

 To move downwards in a window, click on the downwards-pointing arrow at the 
bottom of the vertical scroll bar:   

 
 

To move right to left within a window 

 To move to the right-hand side of a window, click on the right-hand arrow on 

the horizontal scroll bar:   
 To move to the left-hand side of a window, click on the left-hand arrow on the 

horizontal scroll bar:   
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File Management 
 
 

Opening Files 
 From the main menu, select File > Open command or click on the Open icon 

and select the required file from the dialog box displayed: 
 

 
 

 
 

 Use the Look in drop-down menu to select the drive or folder which contains 
the file you want. 

 To open the file you require either double-click on the file name 
or select the file name by clicking on it, and then click on the Open button. 

 
 

Saving Files 
 
 

To save a new document 
 From the main menu, select File > Save command or click on the Save icon 

and from the dialog box displayed select the required folder.  Enter a file name 
and then click on the Save button: 
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 After you have saved the file for the first time, clicking on the Save icon will 
automatically save your document with the filename you gave it.  It does not 
give you the option to rename. 

 
 

To save a document under another name and/or location 

 The Save As command can be used to save a file under a different name, to 
save a file in a different word processor format, or to save a file to a different 
drive and/or folder.  From the main menu, choose File > Save As command. 
 
Note: The File > Save As command will rename the document on the screen 
so that you can keep the earlier version, as well as saving any changes you have 
made. 

 
 

To create a new folder in which to save your document 

 Click on the Create New Folder icon, displayed within the Save As dialog box. 
 This will display the New Folder dialog box.  Enter the name of the new folder, 

and then click on the OK button: 
 

 
 
Note: The folder will be created under the current folder. 
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Closing Files 
 Click on the Close Window icon displayed at the top-right of the document 

window.  Be sure to click on the Close Window icon, (as opposed to the Close 
icon): 
 

 
 
 

Installing the Sample Files 
 

 Use Windows Explorer to create a folder called Outlook 2003 Foundation 
Samples, in the My Documents folder. 

 Copy the sample files for this course to the My Documents\Outlook 2003 
Foundation Samples folder. 

 If these files have been copied to your network server, then ask your 
trainer/supervisor for more information about how to copy these files to your 
PC’s hard disk. 
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Introduction to Outlook 2003 
 
 

Outlook 2003 Workspace 
 
 

 Exploring the Outlook 2003 Environment 
 Start Outlook 2003. 
 The Outlook Bar has been replaced by the Navigation Pane in Outlook 2003: 

 

 
 
 Click on Calendar to display the calendar: 
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 Click on Contacts to display your contacts. 
 Click on Tasks to display your tasks. 
 
 

Using the Main Menu 
 Experiment with the Main Menu by clicking on the various options, and 

expanding the menus.  Notice the down arrows at the bottom of the menu.  
Click on the arrows to fully expand the menu: 
 

 
 
 

Using the Standard Toolbar 
 Experiment with the Standard Toolbar by clicking on the various menu 

options: 
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 Select Calendar in the Navigation Pane and notice how the toolbar changes: 
 

 
 

 Select Contacts in the Navigation Pane and notice how the toolbar changes: 
 

 
 
 

Using the Advanced Toolbar 
 Click on Mail in the Navigation Pane. 
 From the main menu, choose View > Toolbars > Advanced to open the 

Advanced Toolbar: 
 

 
 

 Select Tasks in the Navigation Pane and notice how the toolbar changes: 
 

 
 
 

 Using the Navigation Pane 
 If the Navigation Pane is not already open, from the main menu, choose View > 

Navigation Pane: 
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 Right click on any of the icons in the Navigation Pane to display a pop-up menu: 
 

 
 

 Select Navigation Pane Options.  This will open the Navigation Pane 
Options dialog box: 
 

 
 

 Check all the options to display all of the buttons in the Navigation Pane. 
 Click OK to close the Navigation Pane Options dialog box. 
 
 

Using the Office Assistant 
 Click on the Mail button in the Navigation Pane. 
 From the main menu, choose Help > Show the Office Assistant: 

 

 
 

 This will open the familiar Microsoft paperclip Office Assistant program. 
 Click on the Office Assistant to display the balloon in which you can type a 

question. 
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 Type create new email in the balloon.  Click Search: 
 

 
 

 The help results will be displayed in the Search Results Task Pane: 
 

 
 

 Click on a topic to read the Help content. 
 
 

Customize Outlook Today 
 
 

Customizing Outlook Today 
 Click on the Shortcuts icon in the Navigation Pane and click on the Outlook 

Today link. 
 Select the Customize Outlook Today button: 
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 In the Customize Outlook Today folder, select the following options: 
 
Startup - Checked. 
 
Messages – Click on the Choose Folders button to open the Select Folder 
dialog box.  Check off Drafts, Inbox and Outbox.  Click OK to close the dialog 
box. 
 
Calendar – Click on the down arrow and select 3 from the drop down menu. 
 
Tasks – Leave all options as the default settings. 
 
Styles – Click on the down arrow and select Winter from the drop down menu. 

 
 Click on the Save Changes button at the top of the panel. 
 
 

Customizing the Toolbar 
 From the main menu, choose Tools > Customize to open the Customize 

dialog box. Select the Options tab: 
 

 
 

 Check off Always show full menus. 
 Click Close to close the dialog box. 
 Click on any of the options on the main menu and notice how the menus are 

fully expanded now. 
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Creating a new Toolbar 
 From the main menu, choose Tools > Customize to open the Customize 

dialog box. Select the Toolbars tab. 
 Click the New button to open the New Toolbar dialog box: 

 

 
 

 Type Example of New Toolbar in the Toolbar name field and click OK. 
 The new toolbar will now be listed in the Customize dialog box's Toolbars list, 

and a prototype toolbar will have been created beside the dialog box: 
 

 
 

 Select the Commands tab in the Customize dialog box: 
 

 
 

 Select File from the Categories list on the left. 
 Click on Mail Message from the Commands list on the right.  Drag and drop it 

onto the prototype toolbar: 
 

  
 

 The icon will appear on the new toolbar.  Add another button to the toolbar by 
dragging and dropping Post in This Folder from the Commands list onto the 
prototype toolbar. 

 Click Close to close the Customize dialog box. 
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 Click on the “x” on the top right corner of the Example of New Toolbar to 
close it. 

 
 

Creating Custom Views 
 Click on Contacts in the Navigation Pane. 
 From the main menu, choose View > Arrange By > Current View > Define 

Views to open the Custom View Organizer dialog box. 
 Click the New button to open the Create a New View dialog box: 

 

 
 

 Type Example of New View in the Name of new view field. 
 Select Table from the Type of view list. 
 Select This folder, visible to everyone from the Can be used on section  
 Click OK and the Customize View dialog box will open. 
 Leave all settings as the default in the Customize View dialog box. 
 Click OK to close the dialog box and return to the Custom View Organizer 

dialog box. 
 Be sure Example of New View is highlighted and click on Apply View: 
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 The Contacts folder will now be displayed in a table format: 
 

 
 
 

Adding Additional Time Zones 
 Open the Calendar Pane, by clicking on the Calendar button in the Navigation 

Pane, or in the list of folders. 
 From the main menu, choose View > Day. 
 From the main menu again, choose Tools > Options to open the Options 

dialog box. 
 In the Preferences tab in the Calendar section, click the Calendar Options 

button to open the Calendar Options dialog box. 
 In the Advanced options area, click the Time Zone button to open the Time 

Zone dialog box.  Select the GMT-08:00 option from the Time Zone drop 
menu: 
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 Select the Show an additional time zone check box.  Choose GMT-10:00 
from the Time Zone drop down menu. 

 Click OK to close the Time Zone dialog box. 
 Click OK to close the Calendar Options dialog box. 
 Click OK to close the Options dialog box and see the two time zones displayed: 

 

 
 

 From the main menu again, choose Tools > Options to open the Options 
dialog box. 

 In the Preferences tab in the Calendar section, click the Calendar Options 
button to open the Calendar Options dialog box. 

 In the Advanced options area, click the Time Zone button to open the Time 
Zone dialog box.  Deselect the Show an additional time zone option: SAMPLE
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 Click OK to close the Time Zone dialog box. 
 Click OK to close the Calendar Options dialog box. 
 Click OK to close the Options dialog box. 
 
 

The Navigation Pane 
 
 

Using the Mail button 
 Click on the Mail button.  Your mail folders are made visible in the Navigation 

Pane: 
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Using the Calendar button 
 Click on the Calendar button, the buttons to access all available calendars and 

open a shared calendar are displayed. 
 
 

Using the Contacts button 
 Click on the Contacts button. 
 Click on Address Cards to view your contacts as address cards in the Reading 

Pane. 
 Click on Phone List to view your contacts as a phone list in the Reading Pane. 
 
 

Using the Tasks button 
 Click on the Tasks button, and select Detailed List to view a detailed listing of 

your tasks. 
 Click on Task Timeline to view a time line of your tasks. 
 
 

Using the Notes button 
 Click on the Notes button at the bottom of the Navigation Pane. 
 Select Icons from the Current View section to see your notes represented by 

icons. 
 Select By Color to see them organized by color. 
 
 

Using the Folder List button 
 Click on the Folder List button, to display all folders available in Outlook: 
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Using the Shortcuts button 
 Click on the Shortcuts button to display a list of all shortcuts you may have 

created as well as options for Add New Group and Add New Shortcut: 
 

 
 
 

Adding New Shortcuts 
 Click on the Shortcuts button in the Navigation Pane. 
 Click on Add New Shortcut: 

 

 
 

 This will open the Add to Navigation Pane dialog box: 
 SAMPLE
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 Select the Junk E-mail folder and click OK. 
 The new shortcut will now be listed: 
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The Toolbars 
 
 

The Standard Toolbar 
 
 

Using the New Pull-down Menu 
 Select Mail in the Navigation Pane. 
 Place the cursor over the New button on the Standard toolbar, and click to 

create a new message: 
 

 
 

 Close the new message without saving. 
 Click on the down arrow beside the New button to expand the drop-down 

menu: 
 

 
 

 Select Mail Message. 
 Close the new message without saving. 
 
 

Using the Print button 
 Select Mail in the Navigation Pane. 
 Select a mail message. 
 Click on the Print button: 
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 The mail message that is selected will be printed on the default printer. 
 
 

Using the Move to Folder button 
 Select Mail in the Navigation Pane. 
 Select a mail message from the Inbox. 
 Click on the Move to Folder button and select Move to Folder: 

 

 
 

 Select Deleted Items in the Move Items dialog box and click OK. 
 Click on Deleted Items in the All Mail Folders section of the Navigation Pane.  

Your message will now be in that folder. 
 
 

Using the Delete button 
 Select Mail in the Navigation Pane. 
 Select a mail message from the Inbox. 
 Click on the Delete button to remove the message to the Deleted Items 

folder: 
 

 
 
 

Using the Reply button 
 Select Mail in the Navigation Pane. 
 Select a mail message from the Inbox. 
 Click on the Reply button: 
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 Notice how the sender’s address is already in the To field.  Close the new 
message without saving. 

 
 

Using the Reply to All button 
 Select Mail in the Navigation Pane. 
 Select a mail message from the Inbox. 
 Click on the Reply to All button: 

 

 
 

 Notice how all of the addresses the email was originally sent to are already in 
the To field.  Close the new message without saving. 

 
 

Using the Forward button 
 Select Mail in the Navigation Pane. 
 Select a mail message from the Inbox. 
 Click on the Forward button: 

 

 
 

 Notice how a new mail message is created with the original content already in 
the body.  Close the email without saving. 

 
 

Using the Send and Receive button 
 Select Mail in the Navigation Pane. 
 Click on the Send/Receive button to send or receive any email messages: 

 

 
 
 

Using the Find button 
 Select Mail in the Navigation Pane. 
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 Click on the Find button: 
 

 
 

 Type microsoft in the Look for field: 
 

 
 

 Click on the down arrow by Search In and select Inbox: 
 

 
 

 Click on Find Now. 
 All emails that contain “microsoft” in the Inbox will be displayed in the Folder 

Pane. 
 Click on Clear to clear the search results: 

 

 
 

 Click on the “x” at the right to close the Find toolbar. 
 
 

Using the Create Rule button 
 Select Mail in the Navigation Pane. 
 Click on the Create Rule button: 

 

  
 

 If a warning dialog box is displayed, check Please do not show me this 
dialog again and click OK. 

 Check the Sent to option and select me only from the drop down menu. 
 Check Play a selected sound from the Do the following section: 
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 Click OK to close the dialog box. 
 Check Run this rule now on messages already in the current folder and 

click OK: 
 

 
 
 

Using the Address Book button 
 Select Mail in the Navigation Pane. 
 Click on the Address Book button to open the Address book: 

 

 
 

 Select File > Close to close the Address book. 
 
 

Using the Find a Contact field 
 Select Mail in the Navigation Pane. 
 Click on the Find a Contact field: 
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 Type Michael and press Enter. 
 If there is no contact by that name found, a dialog box will be displayed: 

 

 
 

 If there is a contact by that name, then their contact information will be 
displayed. 

 
 

Using the Help button 
 Select Mail in the Navigation Pane. 
 Click on the Microsoft Outlook Help button: 

 

 
 

 This instantly opens the Outlook Help task pane. 
 Close the task pane. 
 
 

The Web Toolbar 
 
 

Using the Back button 
 Select Calendar in the Navigation Pane. 
 Select Shortcuts in the Navigation Pane. 
 Click on the Outlook Today shortcut. 
 Click on the Back arrow button to return to the Calendar: 
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Using the Forward button 
 Click on the Forward arrow button to return to Outlook Today: 

 

 
 
 

Using the Web Search Feature 
 Type www.microsoft.com into the web search field and press Enter: 

 

 
 

 Microsoft’s main page will be displayed in the Outlook window. 
 
 

Using the Stop button 
 Type www.microsoft.com into the web search field and press Enter. 
 Click on the Stop button to stop the search for the page instantly: 

 

 
 
 

Using the Refresh button 
 Type www.microsoft.com into the web search field and press Enter. 
 Click the Refresh button to refresh the page: 

 

 
 
 

The Message Toolbars 
 
 

Using the Plain Text Message Toolbar 
 Create a new mail message. 

SAMPLE



PAGE 33 - OUTLOOK 2003 - FOUNDATION LEV EL WORKBOOK  

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Courseware Pty. Ltd. 1995-2010 www.cheltenhamcourseware.com.au 

 Select Plain Text from the Email toolbar: 
 

 
 

 Notice how the toolbar changes to show only the basic toolbar shortcuts: Save, 
Print, Send, Accounts, Insert File, Address Book, Check Names, Permission, 
Importance, Message Flag, Create Rule, Options and Message Format. 

 
 

Using the HTML Message toolbar 
 Create a new mail message. 
 Select HTML from the Email toolbar: 

 

 
 

 Notice how the toolbar changes.  Paragraph style, including header and titles, 
can be inserted; Fonts, Font Size and Color can be set. Alignment, Spacing 
and Horizontal Bar insertion can all be applied to the HTML message text. 

 
 

Using the Rich Text Message toolbar 
 Create a new mail message. 
 Select Rich Text from the Email toolbar: 

 

 
 

 Notice how the toolbar changes.  The only difference is that Paragraph style 
with headers and titles cannot be inserted, and Horizontal Bars are also not 
available for a Rich Text message. 

 
 

The Advanced Toolbar 
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Using the Outlook Today button 
 Click on the Outlook Today button to quickly open the Outlook Today pane in 

the main viewing area: 
 

 
 
 

Using the Back button 
 Click on the Calendar button in the Navigation Pane. 
 Now click on the Outlook Today button. 
 Click on the Back arrow button to move back to the Calendar view: 

 

 
 
 

Using the Forward button 
 Click the Forward arrow button to return to the Outlook Today view: 

 

 
 
 

Using the Up One Level button 
 Click on the Contacts button in the Navigation Pane  
 Click on the Up One Level button to move one level up (to the Outlook Today 

view): 
 

 
 
 

Using the Reading Pane button 
 Click on the Mail button in the Navigation Pane. 
 Click on the Reading Pane button to quickly close the Reading Pane: 
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 Click on it again to reopen the Reading Pane. 
 
 

Using the Print Preview button 
 Click on the Mail button in the Navigation Pane  
 Select a message from the Folder pane. 
 Click on the Print Preview button to open the Print Preview dialog box: 

 

 
 

 Click Close to close the Print Preview dialog box. 
 
 

Using the Undo button 
 Click on the Mail button in the Navigation Pane  
 Select a message from the Inbox in the Folder pane. 
 From the main menu, choose Edit > Delete. 
 Click on the Undo button to undo the message deletion: 

 

 
 
 

 Using the Rules and Alerts button 
 Click on the Rules and Alerts button to open the Rules and Alerts dialog box: 

 

 
 

 If you see a warning dialog box, click OK. 
 Click Cancel to close the Rules and Alerts dialog box. 
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Using the Current View field 
 Click on the Contacts button in the Navigation Pane. 
 Click on the down arrow beside the Current View field and experiment with 

choosing various views: 
 

 
 

 Click on the Mail button in the Navigation Pane. 
 Click on the down arrow beside the Current View field and experiment with 

choosing various views: 
 

 
 

 Click on the Calendar button in the Navigation Pane. 
 Click on the down arrow beside the Current View field and experiment with 

choosing various views: 
 

 
 
 

Using the Group By Box button 
 Click on the Mail button in the Navigation Pane. 
 Click on the Group By Box button to display the Group By Box in the Folder 

pane: 
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 Click on it again to remove the Group By Box. 
 
 

Using the AutoPreview button 
 Click on the AutoPreview button to open the AutoPreview function: 

 

  
 

 Click on it again to remove the AutoPreview. 
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Mail 
 
 

Creating Messages 
 
 

Creating a Message 
 Click on Mail in the Navigation Pane. 
 Click the New button in the Outlook toolbar to open a new message 

 
OR click on the arrow beside the New button to open the full drop-down menu, 
and select Mail Message. 
 

 Close the new message without saving. 
 
 

Setting Message Formats 
 From the main menu, choose Tools > Options to open the Options dialog box, 

and click on the Mail Format tab: 
 

 
 

 In the Message format section, choose HTML from the Compose in this 
message format drop down list. 

 Click OK to close the dialog box. 
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Attaching a File to a Message 
 Create a new mail message. 
 From the message’s menu toolbar, choose Insert > File: 

 

 
 
OR click on the Paperclip icon within the message menu bar: 
 

 
 

 In the Insert File dialog box, browse to the Outlook 2003 Foundation 
Samples and select the tele_booth.jpg file.  Click on Insert. 

 Close message without saving. 
 
 

Using Rules 
 Select Mail in the Navigation Pane. 
 Click on Inbox. 
 Choose Tools > Organize: 

 

 
 

 This will open the Ways to Organize Inbox area in the top portion of the 
Message Information panel: 
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 Select a message in the Inbox that you would like to delete. 
 Select Deleted Items from the drop down menu. 
 Click on Move to move the message. 
 Click on the “x” to close the Ways to Organize Inbox area. 
 
 

 Using the Rules and Alerts Dialog Box 
 Select Mail in the Navigation Pane. 
 From the main menu, choose Tools > Rules and Alerts to open the Rules and 

Alerts dialog box. 
 If you see a warning dialog box, check Please do not show me this dialog 

again and click OK. 
 Click on New Rule: 

 

 
 

 This opens the next Rules Wizard dialog box, where a new rule can be created: 
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 Select Move messages with specific words in the subject to a folder from 
the Step 1 section. 

 Click on specific words in the Step 2 area. 
 In the Search Text dialog box, enter microsoft.  C lick on Add, then OK to 

close the dialog box. 
 Click on specified in the Step 2 area. 
 Select Inbox from the list of folders.  Click OK. 
 Click on the Next > button to open the next window.  You'll be asked to select 

your choice of conditions that apply to the new rule.  Leave all options as the 
default. 

 Click on the Next > button, and again, leave all options as they are. 
 Click on the Next > button again, and leave all options as they are. 
 Enter Example of a Rule in the Specify a name for this rule field. 
 Click on Finish to save the rule. 
 Click on OK to close the Rules and Alerts dialog box. 
 
 

Modifying a rule 
 Select Mail in the Navigation Pane. 
 From the main menu, choose Tools > Rules and Alerts to open the Rules and 

Alerts dialog box. 
 Highlight Example of a rule, and click the Change Rule button.  From the sub 

menu, select Edit Rule Settings: 
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 Select sent only to me from the Step 1: Select condition(s) area: 
 

 
 

 Click Finish to save the changes. 
 Click OK to close the Rules and Alerts dialog box. 
 
 

Adding a Signature to a Message 
 Select Mail in the Navigation Pane. 
 From the main menu, choose Tools > Options to open the Options dialog box. 
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 Select the Mail Format tab. 
 Select the Signatures button at the bottom of the tab to open the Create 

Signature dialog box. 
 Click the New button to open the Create New Signature dialog box, and 

follow the steps to create a personal signature. 
 Enter Enrico Gonzales in the Enter a name for your new signature field. 
 Click on Next. 
 In the next step, type Enrico Gonzales in the Signature text field. 
 Highlight the entry and then click on Font to open the Font dialog box. 
 Select Times New Roman from the Font options and Italic from the Style 

options. 
 Click OK. 
 Click Finish to close the Edit Signature dialog box. 
 Click OK to close the Create Signature dialog box. 
 Click on the down arrow for Signature for new messages option and select 

Enrico Gonzales: 
 

 
 

 Click OK to close the Create Signature dialog box. 
 
 

Organizing Messages with Color 
 From the main menu, choose Tools > Organize to open the Ways to 

Organize Inbox pane within the Inbox information area of Outlook. 
 On the left side of the Organize pane, select Using Colors: 

 

 
 

 In the first field select from. 
 In the second field, type Enrico Gonzales. 
 Select red from the color drop-down menu: 
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 Select Apply Color to apply the rule. 
 Click on the “x” to close the Ways to Organize Inbox area. 
 
 

Checking the Spelling and Grammar 
 From the main menu, choose Tools > Options to open the Options dialog box. 
 Select the Spelling tab: 

 

 
 

 Check the Always check spelling before sending option. 
 Click OK to close the dialog box. 
 
 

Mail Customization 
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Using Message Stationery 
 From the main menu, choose Tools > Options to open the Options dialog box. 
 Select the Mail Format tab. 
 Select Citrus Punch from the Use This Stationery by default drop-down 

menu: 
 

 
 

 Click on OK to close the dialog box. 
 Create a new mail message and note the lovely stationery.  Close the message 

without saving. 
 Return to the Options dialog box and select <None> from the Use This 

Stationery by default drop-down menu. 
 Click OK to close the Options dialog box. 
 
 From the main menu, choose Tools > Options to open the Options dialog box. 
 Select the Mail Format tab. 
 Click on the Fonts button to open the Fonts dialog box  
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 Click on the Choose Font button for When composing a new message. 
 Select Times New Roman from the Font options. 
 Click OK to close the Font dialog box. 
 Click OK to close the Fonts dialog box. 
 Click OK to close the Options dialog box. 
 
 

Customizing Stationery 
 From the main menu, choose Tools > Options to open the Options dialog box. 
 Select the Mail Format tab. 
 Click on the Stationery Picker button. 
 Click on the New button. 
 Type Example of New Stationery in the Enter a name for your new 

stationery field: 
 

 
 

 Click Next to open the Edit Stationery dialog box.  Click on the Color radio 
button and select light green as a background color: 
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 Click OK to save the changes 
 Click OK to close the Stationery Picker dialog box. 
 Click OK to close the Options dialog box. 
 
 

Modifying Message Formats 
 From the main menu, choose Actions > New Mail Message Using and select 

Plain Text from the list provided: 
 

 
 

 Close the new mail message without saving. 
 
 

Altering the format for a message already sent 
 Open a message from the Sent Items box. 

 
Note: The sent message has to already be in a rich text or a plain text format 
prior to editing for the menu selection to present all three formats. 
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 In the menu bar of the Sent message, choose Edit > Edit Message: 
 

 
 

 Choose Format and select from Plain Text, HTML or Rich Text to alter the 
message’s format: 
 

 
 
 

Modifying Delivery Options 
 Open a sent item.  From the message’s menu bar, choose View > Options to 

open the Message Options dialog box: 
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 Select Low from the Importance drop down menu in the Message settings 
area: 
 

 
 

 Click on Close to set the delivery options. 
 Close the mail message without saving. 
 
 

Opening and Replying 
 
 

Opening and Reading a Message 
 Select Mail in the Navigation Pane. 
 Double-click on the header line of a mail message in the Folder pane, and the 

message box will open in a new window 
 
OR read the message in the Reading pane. 

 
 

 Opening the Reading pane 
 From the main menu, choose View > Reading Pane > Off: 

 

 
 

 The reading pane will be removed. 
 From the main menu, choose View > Reading Pane > Bottom.  The message 

in now displayed at the bottom of the screen, reminiscent of the preview pane in 
earlier versions of Outlook. 

 From the main menu, choose View > Reading Pane > Right.  This will return 
the view to the default setting: 

SAMPLE



PAGE 50 - OUTLOOK 2003 - FOUNDATION LEV EL WORKBOOK  

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Courseware Pty. Ltd. 1995-2010 www.cheltenhamcourseware.com.au 

 

 
 
 

Opening an Attachment 
 Select Mail in the Navigation Pane. 
 Select a message from the Folder Pane that has an attachment: 

 

 
 

 Open the attachment by double-clicking on the name of the attachment in the 
Reading pane. 

 Click on Open in the Opening Mail Attachment dialog box: 
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 Close the attachment. 
 
 

Saving an Attachment 
 Select a message in the Folder Pane that has an attachment. 
 From the main menu, choose File > Save Attachments. 
 Select the specific attachment you would like to save: 

 

 
 

 In the Save Attachment dialog box, locate the Outlook 2003 Foundation 
Samples folder using the Save In drop-down menu: 
 

 
 

 Click on Save to save the attachment. 
 
 

Replying to a Message 
 Double-click on a message header in the Folder pane to open a message. 
 Click on the Reply button in the message box menu: 
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 This will open a reply message, with the sender from the original message in the 
To field.  Close the mail message without saving. 

 Close the original mail message. 
 
 

Forwarding a Message 
 Open a message and click on the Forward button in the message's menu bar: 

 

 
 

 This will create a new message box, with the original email contained in the 
body text.  Close the mail message without saving. 

 Close the original message. 
 
 

Selecting a Message Recipient 
 Create a new message and type an email address directly into the To field: 

 

 
 
OR click on the To button to open the Select Names dialog box: 
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 Select a recipient name from the Name column, and click the To -> button to 
add the name to the Message Recipients area on the lower portion of the 
screen. 
 
OR 
 

 Click on Contacts in the Navigation Pane to display your contacts in the Folder 
pane. 

 Right-click on a contact, and select New Message to Contact from the pop-up 
menu: 
 

 
 
 

Marking Messages Unread 
 Select a mail message that has been read.  From the main menu, choose Edit > 

Mark as Unread: 
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 Notice that the mail message is now bolded in the Folder Pane. 
 
 

Using the Reading pane Options – Marking Messages Read 
 Move your cursor to the top of the Reading pane until the cursor arrow appears 

(outside of the email), and right-click: 
 

 
 

 Select Reading Pane Options to open the Reading Pane dialog box: 
 

 
 

 Check the Mark item as read when selection changes checkbox. 
 Click OK to close the dialog box. 
 
 

Recalling a Message 
 Select Mail from the Navigation Pane. 
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 Select an email from the Sent Items folder. 
 Double-click on the message to be recalled to open it. 
 From the message’s menu bar, choose Actions > Recall This Message: 

 

 
 

 This will open the Recall This Message dialog box: 
 

 
 

 Leave all options as the default. 
 Click OK to close the dialog box. 
 Close the mail message. 
 
 

Deleting a Message 
 Select Mail from the Navigation Pane. 
 Select a message in the Inbox. 
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 Click on the Delete icon, and the message will be moved to the Deleted Items 
folder: 
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Contacts 
 
 

The Contact List 
 
 

Adding a Contact 
 From the main menu, choose File > New > Contact to open a new Contact 

information box: 
 

 
 

 Enter the following information: 
 
Full Name – Jane Doe 
Job title – Administration 
Company – XXXX 
Business Phone number - (123) 456-7890  
Email – janedoe@xxxx.com 
 

 Click Save and Close to close the contact and have it entered in the contact 
list. 
 

 Press the Ctrl + Shift + C key combination. 
 Enter the following information: 

 
Full Name – Enrico Gonzales 
Email – egonzales@gonzales.com 
 

SAMPLE
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 Click Save and Close to close the contact and have it entered in the contact 
list. 

 
 

Finding a Contact 
 Type Jane Doe in the Find a Contact field on the Standard toolbar. 
 Press Enter to open the contact’s information box. 
 
 

Editing a Contact 
 Select Contacts in the Navigation Pane. 
 Double click on the Jane Doe contact in the Folder Pane. 
 Enter www.cctglobal.com in the Web page address field. 
 Click Save and Close. 
 
 

Sorting Contacts 
 Select Contacts in the Navigation Pane. 
 If not already visible, from the main menu, choose View > Toolbars > 

Advanced Toolbar to open the Advanced Toolbar. 
 Select Detailed Address Cards from the Current View field: 

 

 
 
 

Creating a Distribution List 
 Select Contacts in the Navigation Pane. 
 From the main menu, choose Actions > New Distribution List to open the 

Distribution List dialog box. 
 Click the Select Members button to open the Select Members dialog box. 
 Double click on the Jane Doe contact from the Name list in the middle to place 

it in the Add to distribution list on the bottom. 
 Double click on the Enrico Gonzales contact from the Name list in the middle 

to place it in the Add to distribution list on the bottom. 

SAMPLE
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 Click OK to return to the Distribution List dialog box. 
 Type Example of a distribution list in the Name field: 

 

 
 

 Click Save and Close. 
 

SAMPLE
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Tasks 
 
 

Task Management 
 
 

Adding a Task 
 From the main menu, choose File > New > Task to open a new Task form: 

 

 
 

 Enter the following information into the Task dialog box: 
 
Subject – Example of New Task 
Due Date - Mon 11/10/2003 
Start Date - Mon 11/10/2003 
Status – Not started 

 

 Priority - Set the priority of the task, to Low: 
 

 
 

 % Complete – Set the % complete to 25%: 
 

 
 

 Click on Save and Close to save the task. 

SAMPLE
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Update a Task 
 Click on the Tasks button in the Navigation Pane. 
 Click on the Simple List button in the Navigation Pane. 
 Double-click on the Example of New Task. 
 Update the Status field to Waiting on someone else: 

 

 
 

 Click Save and Close. 
 
 

Editing a Task 
 Click on the Tasks button in the Navigation Pane. 
 Double-click on the Example of New Task. 
 Change the priority to high. 
 Click Save and Close. 
 
 

Sorting Tasks 
 Click on the Tasks button in the Navigation Pane. 
 If not already visible, from the main menu, choose View > Toolbars > 

Advanced Toolbar to open the Advanced toolbar. 
 Use the Current View field and select Overdue Tasks from the drop-down 

menu: 
 

 
 
 

SAMPLE
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Assigning a Task 
 Click on the Tasks button in the Navigation Pane. 
 Double-click on the Example of New Task. 
 From the main menu of the Task form, choose Actions > Assign Task: 

 

 
 

 Enter the Enrico Gonzales in the To field. 
 Select the Keep an updated copy of this task on my task list option. 
 Select the  Send me a status report when this task is complete option. 
 Click the Send button. 
 Click Yes to clear any dialog box that may appear. 
 

SAMPLE
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Notes and Journal 
 
 

Notes Development 
 
 

Creating a Note 
 Click on the Notes icon in the Navigation Pane to open the Notes view in the 

main viewing area.  If there are no notes, the viewing area will be empty. 
 From the main menu, choose Actions > New Note: 

 

 
 

 Type Example of a Note in the newly created note: 
 

 
 

 Select the icon in the top left corner the note to open the options available for 
editing the note: 
 

 

SAMPLE
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 Select Color > Blue to change the background color of the note: 
 

 
 

 Click on the “x” in the upper right-hand corner to save and close the note. 
 
 

Moving a Note 
 Double-click on Example of a Note to open it. 
 Place the cursor arrow over the blue bar at the top of the note. 
 Click and drag the note to move it: 

 

 
 

 Close the note. 
 
 

Assigning Contacts to a Note 
 Open Example of a Note. 
 Click on the Note options icon in the top left hand corner of the note to open 

the drop-down menu. 
 Select Contacts: 
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 This will open the Contacts for Note dialog box: 
 

 
 

 Type Jane Doe in the field. 
 Click Close. 
 Confirm that the note has been attached to the contact by opening the contact’s 

information box.  The note will appear in the contact’s Activities tab: 
 

 
 

 Click Save and Close. 
 Close the note. 
 
 

Resizing a Note 
 Open Example of a Note. 
 Click on the bottom right hand corner marker and drag to alter the size of the 

note’s appearance: 
 

SAMPLE
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 Close the note. 
 
 

Assigning Categories to a Note 
 Open Example of a Note. 
 Click on the Note options icon in the top left hand corner of the note to open 

the drop-down menu. 
 Select Categories to open the Categories dialog box: 

 

 
 

 Select Personal from the Available categories area. 
 Click OK. 
 To check that the category has been applied to the note, use the Current View 

drop-down menu in the Advanced Toolbar, and select By Category. 
 Close the note. 
 
 

The Journal 
 

SAMPLE
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Using the Journal 
 Open the Journal by selecting from the main menu, Go > Journal: 

 
Note: If this note dialog box opens, check Please do not show me this 
dialog box again and then click Yes: 
 

 
 

 In the Journal Options dialog box, click OK without checking any of the 
options: 
 

 
 
 

Creating New Journal Entries 
 From the main menu, choose File > New > Journal Entry. 
 The Journal Entry window opens: 

 
SAMPLE
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 Enter the following information: 
 
Subject - Example of a Journal Entry 
Entry Type – Select Meeting from the drop down menu 
Company - Gonzales Co. 
Start time - Sun 11/2/2003 
Start Timer – Do not click on this 
Duration – Select 1 hour from the drop down menu 
Contacts – Enrico Gonzales 
Categories – Business 
 

 Click Save and Close. 
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Management 
 
 

Message Management 
 
 

Sorting Messages 
 Click on the Mail button in the Navigation Pane. 
 Select the Inbox folder. 
 Click on Arranged By and select Size: 

 

 
 

 Experiment by selecting various options. 
 
 

Moving Messages between Folders 
 Select a mail message from the Inbox, 
 Drag the selected message from the Folder Pane over top of the Deleted 

Items folder: 
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 Release the mouse button. 
 
 

Searching for Messages 
 Click on the Find icon in the Standard toolbar to open the Find feature above 

the Folder Pane viewing area: 
 

 
 

 Enter Gonzales in the Look for field. 
 Click on Search In and select All Mail Folders from the drop down menu: 

 

 
 

 Click on Find Now. 
 All mail messages in all folders that contain “Gonzales” will be displayed in the 

Folder pane. 
 Close the Find feature to remove the filter. 
 
 

 Using Search Folders 
 Click on the Mail button in the Navigation Pane. 
 Notice the Search Folders listed in the Folders List in the Navigation Pane. 
 Right click on Search Folders and select New Search Folder: 

 

 
 

 In the New Search Folder dialog box, choose Mail with attachments from 
the Organizing Mail section. 

 Click OK. 
 Click on the Mail with attachments search folder to display all messages that 

have attachments. 
 
 

SAMPLE
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Folder Management 
 
 

Creating a New Folder 
 From the main menu, choose File > Folder > New Folder. 
 This will open the Create New Folder dialog box: 

 

 
 

 In the Name field, type Example of New Folder. 
 In the Folder contains drop-down menu, choose Mail and Post Items. 
 In the Select where to place the folder area, select Personal Folders. 
 Click OK. 
 The new folder will be visible from the Folders List. 
 
 

Moving Folders 
 In the Folders List, select the Example of New Folder folder. 
 From the main menu, choose File > Folder > Move “Example of New 

Folder”…: 
 

 
 

 This will open the Move Folder dialog box. 
 Select Inbox from the list. 
 Click OK. 

SAMPLE
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 The folder will now be visible in its new position in the Folders List: 
 

 
 
 

Deleting a Folder 
 In the Folders List, select the Example of New Folder folder. 
 Right-click on the selected folder and select Delete “Example of New Folder”: 

 

 
 

 Click on Yes in the Microsoft Office Outlook dialog box to confirm the 
deletion. 
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Meetings, Appointments and Events 
 
 

Appointments 
 
 

Adding an Appointment to the Calendar 
 Open the Calendar view by clicking on the Calendar icon in the Navigation 

Pane. 
 Use the arrows in the Date Navigator until November 2003 is showing. 
 Select Sunday Nov 2 2003 from the Date Navigator. 
 Click on the 9:00 time slot: 

 

 
 

 Right-click to open the Calendar popup menu, and select New Appointment. 
 Enter the following information: 

 
Subject -. Example of New Appointment 
Location -. Boardroom 
Start time – Leave as default 
End time – Leave as default 
Reminder – Leave as default 
Show time as – Select Busy from the drop down menu 
 SAMPLE
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 Click Save and Close 
 
Note: Click on Dismiss All if the Reminder dialog box is displayed.  Click Yes 
to confirm the dismissal. 

 
 

Inviting Attendees 
 Click on the Calendar button in the Navigation Pane. 
 Select Nov 2 2003 from the Date Navigator  
 Right click on Example of New Appointment and select Open from the drop 

down menu. 
 From the toolbar, click the Invite Attendees button: 

 

 
 

 In the To field enter Enrico Gonzales. 
 

 
 

 Click Send. 
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Editing an Appointment 
 Click on the Calendar button in the Navigation Pane. 
 Select Nov 2 2003 from the Date Navigator  
 Right click on Example of New Appointment and select Open from the drop 

down menu. 
 Change the end time to 10:00: 

 

 
 

 Click Save and Close. 
 
 

Setting Recurring Appointments 
 Click on the Calendar button in the Navigation Pane. 
 Select Nov 2 2003 from the Date Navigator. 
 Right click on Example of New Appointment and select Open from the drop 

down menu. 
 In the appointment toolbar, click on the Recurrence button. 
 Enter the following information: 

 

 
 
Appointment time options – Leave as Default 
Recurrence pattern options –Monthly 
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Range of recurrence options –End after 12 occurrences 
 

 Click OK. 
 Click Save and Close. 
 If prompted, click Yes to send an update to all attendees. 
 
 

Assigning a Category to an Appointment 
 Click on the Calendar button in the Navigation Pane. 
 Select Nov 2 2003 from the Date Navigator. 
 Right click on Example of New Appointment and select Open from the drop 

down menu. 
 Select Open the series in the Open Recurring Item dialog box. 
 Click OK. 
 Select the Categories button at the bottom of an Appointment information box 

to open the Categories dialog box: 
 

 
 

 Select Business and Key Customer. 
 Click OK. 
 Click Save and Close. 
 
 

Deleting an Appointment 
 Click on the Calendar button in the Navigation Pane. 
 Select Nov 2 2003 from the Date Navigator. 
 Right click on Example of New Appointment and select Delete from the drop 

down menu. 
 Select Delete the series in the Confirm Delete dialog box and click OK. 

SAMPLE
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Events 
 
 

Scheduling an Event 
 Open the Calendar view in the main viewing area. 
 Select September 11 2003 from the Date Navigator. 
 Click on the grey area at the top of the Appointment area, under the current 

date header. 
 Type Jane’s Birthday: 

 

 
 

 Click outside of the Event area to add the bell icon, and add the event to the 
calendar. 
 
Note: Click on Dismiss All if the Reminder dialog box is displayed. 

 
 

Removing an event 
 Select the Jane’s Birthday event. 
 Click the Delete button in the Standard toolbar. 
 
 

Using Permissions 
 
 

Setting Permissions 
 Select a public folder. 
 Right-click on the name of the folder to view the context menu. 
 In the context menu, select Properties to open the folder’s Properties dialog 

box. 
 Select the Permissions tab.  The Permissions tab is only available if you own 

the public folders, and will only show those that you own. 

SAMPLE
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 Use the Add and Remove buttons to add new names and assign their 
permission level, or remove names that no longer need access to the public 
folder. 

 Once all options have been set, click OK. 
 
 

Viewing Other User’s Calendars 
 To be able to view other users’ calendars, the Outlook system must be 

connected through an Exchange server. 
 Create a new appointment, or open an existing one. 
 Select the Scheduling tab. 
 Enter the users’ name in the All Attendees section, either by clicking on a 

blank field, or by selecting the Add Others button, and choosing names from 
the Address book: 
 

 
 

 Once the name is entered, the calendar beside the Name field will show if the 
time is blocked off or if the user is available: 
 

 
 

 
 
 

Meetings 
 
 

SAMPLE



PAGE 79 - OUTLOOK 2003 - FOUNDATION LEV EL WORKBOOK  

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Courseware Pty. Ltd. 1995-2010 www.cheltenhamcourseware.com.au 

Scheduling a Meeting 
 With the Calendar view open, from the main menu, choose File > New > 

Meeting Request to open a new Meeting form: 
 

 
 

 Enter the following information: 
 
To  - Jane Doe and Enrico Gonzales 
Subject  - Example of New Meeting 
Location - Boardroom 
Reminder – checked 
Start time– Mon 11/3/2003, 9:00 
End – Mon 11/3/2003, 12:00 
 

 Click Send. 
 
Note: Click on Dismiss All if the Reminder dialog box is displayed. 

 
 

Changing an Existing Meeting 
 Open the Calendar view in the main viewing area. 
 Select November 3 2003 from the Date Navigator. 
 From the Appointment area in the Calendar, double-click on the Example of 

New Meeting booking. 
 Change the End time to 10:00. 
 Click Save and Close. 

SAMPLE
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 If prompted, click Yes in the query dialog box asking if the updated meeting 
should be sent again to invited attendees: 
 

 
 
 

Replying to a Meeting Request 
 Open the Calendar view in the main viewing area. 
 Select November 3 2003 from the Date Navigator. 
 From the Appointment area in the Calendar, double-click on the Example of 

New Meeting booking. 
 Enter your own email address in the To field. 
 Click on Save and Close. 
 Click on Mail in the Navigation Pane. 
 Click on Send/Receive on the Standard Toolbar. 
 When you receive the invitation in your Inbox, click on Accept: 

 

 
 

 Because you are the organizer of the meeting, a dialog box will appear to let you 
know that you do not need to respond to the meeting.  Click OK: 
 

 
 
 

Tracking Meeting Responses 
 Open the Calendar view in the main viewing area. 
 Select November 3 2003 from the Date Navigator. 
 From the Appointment area in the Calendar, double-click on the Example of 

New Meeting booking. 
 Select the Tracking tab. 
 
 

SAMPLE
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Updating a Meeting 
 Open the Calendar view in the main viewing area. 
 Select November 3 2003 from the Date Navigator. 
 From the Appointment area in the Calendar, double-click on the Example of 

New Meeting booking. 
 Change the Location to My Office: 

 

 
 

 Click the Send Update button on the box’s toolbar to send the update and close 
the form: 
 

 
 
NOTE: If the Send Update button is not visible, maximize the meeting window. 

 
 

Canceling a Meeting 
 Open the Calendar view in the main viewing area. 
 Select November 3 2003 from the Date Navigator. 
 From the Appointment area in the Calendar, double-click on the Example of 

New Meeting booking. 
 From the form’s toolbar, choose Actions > Cancel Meeting: 

 

 
 

 If the Microsoft Outlook dialog box is displayed, select Delete without sending 
a cancellation and click OK. 

 SAMPLE
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Outlook and the Web 
 
 

Newsgroups 
 
 

Using Newsgroups 
 From the main menu, choose Go > News to open the Microsoft Outlook 

Newsreader window: 
 

 
 

 If the News option is not in the Go menu, complete the following steps.  Click 
the down arrow on the Standard toolbar.  Select Add or Remove Buttons > 
Customize.  In the Customize dialog box, click on the Commands button.  
Select Go in the Categories list, then scroll down and find News in the 
Commands list.  Click on News in the Commands list and drag it up to Go in the 
main menu.  When the drop down menu displays the list of commands, select 
where you would like to place the News item and release the mouse button. 

 If this warning box is displayed, click Yes to make Outlook News your default 
news client: 
 

 
 

SAMPLE
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 In the Microsoft Outlook Newsreader dialog box, from the toolbar, choose Tools 
> Accounts to open the Internet Accounts dialog box: 
 

 
 

 Select the News tab to view a list of news accounts. 
 To add a news account, click the Add button, select News to open the Internet 

Connection Wizard: 
 

 
 

 Follow the directions through the Wizard to set up a new news account. 
 In the last window, click Finish and the Wizard window will close and return you 

to the Internet Accounts dialog box, with the new news server listed. 
 Click Close to return to the Microsoft Outlook Newsreader window. 
 
 

Subscribing to a Newsgroup 
 In Outlook 2003, from the main menu, choose Go > News to open the 

Microsoft Outlook Newsreader window. 
 In the left pane of the window, click on the name of a news server that shows 

access to newsgroups you want to subscribe to. 
 If this selected news server has not been accessed by you before, Outlook will 

open a message telling you that you are not subscribed to any newsgroups, and 

SAMPLE
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ask if you want to view a list of newsgroups: 
 

 
 

 Click Yes. 
 Outlook will start downloading a list of available newsgroups, and depending on 

the size, this may take some time. 
 After the list of newsgroups has been downloaded, scroll until you find the first 

one to subscribe to. 
 Select the newsgroup, and click Subscribe.  An icon will appear to the left of 

the newsgroup name to show that you have subscribed to it. 
 Once done subscribing, select the Subscribed tab at the top of the newsgroup 

list. 
 A list of newsgroups that you are subscribed to will appear. 
 Click OK to close the list. 
 
 

Reading Newsgroup Messages 
 Select a newsgroup in the Folders pane of the Newsreader window to access 

that group’s messages. 
 After the newsgroup is selected, a list of message headers will appear in the top 

pane on the right. 
 Select a message header. 
 If the message was downloaded earlier, the text appears in the lower-right pane 

of the window. 
 If the message has not been downloaded yet, the bottom pane will state this.  
 Double-click the message header and the message can be viewed in a separate 

dialog box.  This is considered downloading, so the next time this message is 
accessed, it can be viewed in the bottom pane of the window. 

 
 

Instant Messenger 
 
 

Using Instant Messenger 
 The MSN Messenger Service is available through Outlook for the Instant 

Messaging capability. 
 To be able to use Messenger through Outlook, you must have a Hotmail or 

Passport account. 

SAMPLE
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 From within Outlook, from the main menu, choose Tools > Options to open the 
Options dialog box. 

 Select the Other tab. 
 Select the Enable the Person Names Smart Tag checkbox as well as the 

Display Messenger Status in the From field checkbox: 
 

 
 

 Once Messenger is installed, the MSN Messenger Service icon can be seen at 
the right end of the Windows desktop taskbar beside the clock. 

 Double-click on the icon to open the MSN Messenger Service sign-in dialog 
box: 
 

 

SAMPLE
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NetMeeting 
 
 

Setting up NetMeeting 
 From within Outlook, from the main menu, choose Go > Internet Call> 

Internet Call to open the NetMeeting Wizard: 
 

 
 

 If the Internet Call option is not in the Go menu, complete the following steps.  
Click the down arrow on the Standard toolbar.  Select Add or Remove 
Buttons > Customize.  In the Customize dialog box, click on the Commands 
button.  Select Go in the Categories list, then scroll down and find Internet Call 
in the Commands list.  Click on Internet Call in the Commands list and drag it 
up to Go in the main menu.  When the drop down menu displays the list of 
commands, select where you would like to place the Internet Call item and 
release the mouse button. 

 Follow through the Wizard steps and dialog boxes.  Any other programs that 
play or record sound must be closed to go through the Wizard. 

 
 

Calendar 
 
 

Saving a Calendar as a Web Page 
 From the Navigation Pane, select the Calendar button to show the Calendar 

view. 
 From the main menu, choose File > Save as Web Page to open the Save as 

Web Page dialog box. 

SAMPLE
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 Enter the following settings into the Save as Web Page dialog box: 
 

 
 
Start Date - 11/01/2003 
End Date - 11/30/2003 
Include appointment details - Checked 
Calendar title - Appointments and Tasks for This Month 
Open saved web page in browser - Checked 

 

 Press the Browse button and navigate to the File name > Outlook 2003 
Foundation Work Folder 

 Enter Appointments_11_2003.htm into the name field and press the Select 
button. 

 

 Click the Save button to generate the Calendar (it will take a few minutes, so 
be patient): 
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Note: To see an example of the calendar, open the 
Appointments_11_2003.htm file from the Outlook 2003 Foundation 
Samples folder. 
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Saving and Archiving 
 
 

Save 
 
 

Saving Messages 
 Create a new mail message. 
 Type Example of Saving a Message in the Subject field. 
 Type This is an example of how to save a message in the body of the email. 
 Click on the X icon in the top right had corner of the message box to close the 

message.  Outlook will respond with a query dialog box: 
 

 
 

 Click on Yes to save a copy of the message to the Drafts folder. 
 
 

Saving in Alternate File Formats 
 From the Navigation Pane, select the Mail button. 
 Click on Drafts to show the Draft view. 
 Double-click the email with the Example of Saving a Message subject line 

from the Drafts area. 
 From the main menu in the message window, choose File > Save As. 
 In the Save In drop down list, navigate to the folder Outlook 2003 

Foundation Work Folder. 
 From the Save as Type drop down list, select the Word Document (*.doc) 

file type and click Save: 
 

 
 
Note: To see an example of the Word Document, open the Example of Saving 
a Message.doc file from the Outlook 2003 Foundation Samples folder. 
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Archive 
 
 

Setting AutoArchive options 
 From the main menu, choose Tools > Options to open the Options dialog box. 
 Select the Other tab, and select the AutoArchive button. 
 This will open the AutoArchive dialog box: 

 

 
 

 Change the Run AutoArchive every option to 7 days. 
 Click OK. 
 Click OK to close the Options dialog box. 
 
 

Archiving Messages Manually 
 Select the Drafts folder in the Folders List. 
 Select Example of Saving a Message. 
 From the main menu, select File > Archive. 
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 Leave all settings as the default and click OK: 
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