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Course Basics 
 
 

Toolbars 
 
 

The Title Bar 
 The title bar is displayed along the top of almost all program, folder and dialog 

box windows.  It is used to display information such as the name of the 
application (or folder) and the document you are working on.  Information which 
is displayed here may vary.  The example shown illustrates the title bar for a 
program called Microsoft Word, in which a document called Document1 has 
been opened or saved: 
 

 
 
 

The Menu Bar 
 The menu bar is located under the title bar, and contains a series of drop down 

menus.  The example shown illustrates the Microsoft Word Menu Bar: 
 

 
 
 

To execute Menu commands 

 In most cases, you are asked to use the mouse to execute a series of menu 
commands (e.g., File > Save As).  What this means is that you select File from 
the main menu, followed by Save As: 
 

 
 
 

SAMPLE



Page 7 - Pow erpoint 2003 - Advanced Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

The Tool Bar 
 The tool bar contains a series of icons, which allow you to achieve a desired 

effect as quickly as possible.  In the example shown, taken from the Microsoft 
Word Formatting toolbar, to make the selected text bold, you would click on the 
Bold icon: 
 

 
 
 

The Status Bar 
 Most application windows have a status bar displayed along the bottom of the 

window.  In the example illustrated, taken from Microsoft Word, the status bar 
conveys information about the page within the document which you are working 
on, along with other relevant information: 
 

 
 
 

Installing the Sample Files 
 

 Use Windows Explorer to create a folder called PowerPoint 2003 Advanced 
Samples, in the My Documents folder. 

 If you are installing the sample files from the CD-ROM, place the CD-ROM in the 
CD drive and copy the files from the 
powerpoint_2003_advanced_usa\exercise_files to the My 
Documents\PowerPoint 2003 Advanced Samples folder.  If these files have 
been copied to your network server, then ask your trainer/supervisor for more 
information about how to copy these files to your PC’s hard disk. 

 

 Notes for tutors: 
The above instructions are for Windows that has not been set-up for a multi-
user environment (with individual profiles).  The instructions above may require 
modification within a Windows mutliuser environment.  Where possible pre-
install the relevant work files prior to use by students/delegates. 
 
The following system requirements for the exercises are: 
 
For Speech Recognition: Headset or microphone, speakers, Internet Explorer 
5.0 or later. 
 
For Shared Workspace: All collaborators must be connected to a MS Windows 
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SharePoint server. 
 
For Handwriting Recognition: Where possible pre-install from the Microsoft 
Office Setup CD. 
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Speech and Handwriting Recognition 
 
When you have completed this learning module you will have seen how to: 

 Understand Speech and Handwriting Recognition 
 Install Speech Recognition 
 Install Handwriting Recognition 
 Use the Language toolbar 
 Dictate text using Dictation mode 
 Use Voice Commands 
 Add unrecognized words to Speech recognition 
 Add words to the dictionary 
 Do additional voice recognition training 
 Add an input language 
 Add verbal punctuation 
 Work with verbal Voice Commands 
 Use Handwriting Recognition 
 Use the Writing pad 
 Use the Writing  toolbar 
 
 

What is Speech and Handwriting Recognition? 
 
 

Understanding Speech Recognition 
 Speech and Handwriting Recognition is included in all Office applications. 
 Speech Recognition enables you to use voice commands to dictate content, 

rather than using the keyboard or mouse. 
 
Note:  Speech Recognition is designed to recognize the American English 
accent, and therefore English-speakers of other countries may experience some 
difficulty with this tool. 

 
 

Understanding Handwriting Recognition 
 Handwriting Recognition enables you to write, using a tablet and pen stylus, 

into the computer where the text is converted into typed text. 
 
Note:  Both these tools are used in conjunction with the regular methods of 
input. 
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Setting up Speech Recognition 
 
 

Installing Speech and Handwriting Recognition 
 There are system requirements that are necessary in order to use the speech 

and handwriting recognition tools, and for them to function successfully.  These 
are listed below. 

 
 

To use Speech Recognition 
 You need a headset or microphone, speakers, and Internet Explorer 5.0 or later. 
 
 

To use Handwriting Recognition 

 You need a pen stylus and tablet, or mouse. 
 
 

To install Speech Recognition 

 From the main menu, choose Tools > Speech. 
 The following dialog box will open and lead you through the set-up procedure. 
 Click Next: 
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 Click Next: 
 

 
 

 When you have read aloud the following as instructed in the dialog box, click 
Next: 
 

 
 

 The following test depends on whether a headset or a microphone is installed. 
 If you have a headset, read the text as instructed, and Finish.  (If you have a 

microphone and not a headset, click Finish): 

SAMPLE



Page 12 - Pow erpoint 2003 - Advanced Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 

 
 

 Follow the step-by-step instructions for Voice Training. 
 Read the detailed text as directed so that the speech recognition engine can 

record your speech patterns. 
 
 

To install Handwriting Recognition 

 Insert the Office Setup CD into the CD-ROM drive. 
 In the Office Setup dialog box, select Add or Remove Features, and click 

Next. 
 Check the Choose advanced customization of applications checkbox. 
 Click Next. 
 Click Alternative User Input in the Office Shared Features folder, and select 

the Handwriting option. 
 Choose Run from My Computer and click Update. 
 Office will be updated with the handwriting recognition tools. 

 
Note:  Once the Speech and Handwriting Recognition has been installed on the 
computer, both are accessible in all Office applications. 

 
 

Using Speech Recognition 
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Using the Language Toolbar 
 The Language toolbar will display automatically on the screen as soon as the 

installation has been completed. 
 The toolbar is displayed when any Office application is open. 
 The Language toolbar displays the following options: 

 
Language - the default language. 
Microphone - switches the microphone on and off. 
Callout - displays the current status of recognition, for example, Microphone is 
On, Dictation, Voice, Command. 
Tools - Learn from document, Option, Training, Add/Delete Word(s), Current 
User. 
Toolbar Options - Speech Tools, Help, Settings, Restore Defaults. 

 
 

To turn the microphone on 

 Click Microphone on the Language toolbar: 

 
 
 

To dictate text using Dictation mode 

 Click Microphone on the Language toolbar. 
 Click the Dictation button 
 Dictate your text by speaking into the microphone: 

 

 
 
 

To activate a toolbar or menu item using Voice Command 

 Click Microphone on the Language toolbar. 
 Click the Voice Command button. 
 Issue the voice command: 
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To add unrecognized words to Speech Recognition 

 On the Language toolbar, click Tools > Learn from document… 
 Speech Recognition will list any unrecognized words in the current document 

which may be added to the standard dictionary: 
 

 
 
 

To add words to the dictionary 

 On the Language toolbar, choose Tools > Add/Delete Word(s). 
 Record the pronunciation of the word and it will be added to the dictionary. 
 
 

To do additional voice recognition training 

 On the Language toolbar, select Tools > Training. 
 Follow the instructions in the Voice Training Wizard. 
 
 

To add an input language 

 On the Language toolbar, click the Options down arrow and select Settings. 
 Click Add, and select the new language from the drop down list: 

 

 
 
 

Using Dictation and Voice Commands 
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Working with verbal punctuation 
 When writing or typing text, punctuation is often used without conscious 

thought. 
 However, with speech recognition dictation, you must vocalize the punctuation. 
 
 

To add verbal punctuation 

 Say the word for the particular punctuation or special character. 
 
Examples of verbal punctuation are as follows: 
 

 
 
 

Working with verbal Voice Commands 
 Voice commands open menus, and control toolbars, fields in dialog boxes, and 

task panes. 
 Examples of voice commands are as follows: 

 
New line moves to the next line 
New paragraph commences a new paragraph 
Enter  presses the Enter key 
Tab  tabs once 
Forcenum  enters a numeral, not the spelled number (i.e. "2" rather 
than "two") 
Expand  will expand the current menu for additional options 

 
 

Using Handwriting Recognition 
 
 

Using Handwriting Recognition 
 By using Handwriting Recognition, you can enter text into your PowerPoint 

slides without having to use the keyboard.  
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 Using a tablet and pen stylus is the most comfortable and successful way to 
enter text. 

 As you handwrite the words on your tablet with the pen stylus, the handwriting 
recognition engine will convert them to typed text on the screen. 

 On the Language toolbar, the Handwriting drop-down menu options are: 
 
Writing Pad - to  write in a lined-pad environment. 
Write Anywhere - to write anywhere on the screen. 
 
(The Drawing Pad is only available in MS Word or Outlook, and the On-Screen 
Keyboards are used with touch screen computers.) 

 
 

To use the Writing Pad 

 Click the Handwriting button on the Language toolbar, and select Writing Pad 
from the drop-down menu 
 
OR say "writing pad" into the microphone (make sure your microphone is "on"). 
 

 Position the cursor in the required position on the slide. 
 Using your pen stylus, write the text on the tablet. 
 The Writing Pad is a "lined" note pad, and the text will be typed along the solid 

line: 
 

 
 

 The Writing toolbar is illustrated below: 
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Note:  The Write Anywhere button is a toggle for switching to and from Writing 
Pad. 

 
 

Review Questions 
 
How would you: 

 Understand Speech and Handwriting Recognition? 
 Install Speech Recognition? 
 Install Handwriting Recognition? 
 Use the Language toolbar? 
 Dictate text using Dictation mode? 
 Use Voice Commands? 
 Add unrecognized words to Speech recognition/ 
 Add words to the dictionary? 
 Do additional voice recognition training? 
 Add an input language? 
 Add verbal punctuation? 
 Work with verbal Voice Commands? 
 Use Handwriting Recognition? 
 Use the Writing pad? 
 Use the Writing toolbar? 
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Collaborating and Consolidating 
 
When you have completed this learning module you will have seen how to: 

 Understand Shared Workspace 
 How to create a document workspace 
 How to manage workspace using the Shared Workspace task pane 
 Send a Presentation for Review 
 Send a Presentation for Comments 
 Review a Presentation sent for Review 
 Insert Comments 
 Edit Comments 
 Delete Comments 
 Scroll through Comments 
 Merge Presentations 
 Display or Hide Reviewer Changes 
 Use the Revisions Pane 
 Display or Hide the Revisions Pane 
 Select Reviewer Changes to Display 
 Apply and Unapply Changes 
 End a Review 
 Schedule an Online Meeting 
 Start an Unscheduled Online Meeting 
 Add or Delete Online Meeting Participants 
 Allow Online Participants to Edit the Shared Document 
 Use Chat 
 Use the Whiteboard 
 Send a File to Online Participants 
 End an Online Meeting 
 Participate in Web Discussions 
 Use Web Discussion 
 Add a comment to the presentation 
 Subscribe to be notified of any change to the document 
 Stop communicating with the discussion Server 
 Show/hide the discussion pane 
 Close the Web discussion 
 
 

Sharing a Workspace 
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 Understanding Shared Workspace 
 The Shared Workspace task pane is a new addition in PowerPoint 2003. 
 This workspace enables co-workers to collaborate on a presentation, share 

files, review and comment, and even hold discussions. 
 The document workspace is a MS Windows SharePoint Web site. 
 All collaborators working on the presentation(s) must be connected to a MS 

Windows SharePoint server. 
 The document workspace must be created to use the Shared Workspace task 

pane. 
 
 

To create a document workspace 
 In the Document Workspace name field of the Shared Workspace task pane, 

type a name for the presentation. 
 In the Location for new workspace field, and using the drop down menu, 

choose the MS Windows SharePoint server. 
 Click Create. 
 
 

To manage the workspace using the Shared Workspace task pane 
 The Shared Workspace task pane tabs are: 

 
Status - the status of the open presentation, and if it is synchronized with other 
copies. 
 
Members - list of users collaborating on the presentation. 
 
Tasks - lists and/or assigns the tasks to be shared by the other members. 
 
Documents - list of shared documents in the presentation. 
 
Links - link of references that could assist with the presentation 
 
Document Information - lists the document properties: SAMPLE
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Sharing a Presentation 
 
 

Sending a Presentation for Review 
 Sending a presentation for review is useful when you want other people to edit 

and add comments to your presentation.  If you send the presentation for 
review through Microsoft Outlook, Outlook will generate an e-mail including the 
presentation, a follow up flag, and a request to review the presentation.  

 Changes made by the reviewer in the actual presentation can be viewed by the 
author in the Revisions task pane. 
 
Note:  If you don’t use Microsoft Outlook to send your presentation for review, 
you will have to manually track any changes made. 

 
 

To send a presentation for review 

 From the main menu, choose File > Send To > Mail Recipient (for Review).  
This opens an e-mail window: 
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 Enter the e-mail addresses of the presentation recipients. 
 Click Send. 
 
 

Sending a Presentation for Comments 
 Send a presentation for comments if you only want people to view or comment 

on your presentation, but not make edits. 
 
 

To send a presentation for comments 
 From the main menu, choose File > Send To > Mail Recipient (as 

Attachment).  This opens an e-mail window. 
 Enter the e-mail addresses of the presentation recipients. 
 Click Send. 
 
 

Reviewing a Presentation 
 Reviewers can revise a presentation by making the actual changes in the 

original presentation, or by using comments for revision by the author. 
 Actual revisions can be viewed in the Slide Changes window of the Revisions 

task pane. 
 When a reviewer changes the presentation's content, PowerPoint will track the 

following: 
 
Presentation-level changes - slide size, content and list of named shows, 
headers and footers. 
 
Slide-level changes - color schemes, animation settings, list of  shapes, Slide 
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master IDs, slide master list of color schemes, slide  transition, slide  layout, 
headers and footers. 
 
Shape-level changes - action settings, recolor information, external objects. 
 
Paragraph-level changes - bullets, paragraph formatting. 
 
Text-level changes - font, languages, hyperlinks. 

 
 

Reviewing a Presentation 
 
 

Reviewing a Presentation sent for Review 
 Open the file sent to you for review. 
 If the Reviewing toolbar is not displayed, from the main menu, choose View > 

Toolbars > Reviewing: 
 

 
 

 When you have finished reviewing the presentation, from the main menu, 
choose File > Send To > Original Sender. 

 Click Send. 
 
 

Inserting Comments 

 Click the Insert Comment button on the Reviewing toolbar:  
 
OR from the main menu, choose Insert > Comment. 
 

 A yellow note box will appear which displays the date, and your name as the 
reviewer. 

 Type your comments for the slide into the note box. 
 Click outside the note box to insert your comment in the slide. 
 A small numbered Comments tag will appear in the top left corner of the slide. 
 If there are multiple comments, each one can be moved to a preferred position 

on the slide, for example, next to the text or object relating to the comment. 
 
 

Editing Comments 
 Select the comment you want to edit. 
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 Click the Edit Comment button on the Reviewing toolbar:  
 
OR double-click the Comments icon on the slide. 

 
 

Deleting Comments 
 Select the comment you want to delete. 
 Click the down arrow on the Delete Comment button on the Reviewing 

toolbar. 
 Delete the selected comment or all markers on the slide/presentation: 

 

 
 
 

Scrolling through Comments 
 Click the Previous Item or Next Item button on the Reviewing toolbar: 

 
 
 

Managing a Reviewed Presentation 
 
 

Merging Presentations 
 When you open a reviewed presentation, PowerPoint gives you the option to 

merge it with your existing presentation. 
 Click the Yes button to merge the presentations and then review changes. 
 Click the No button to see only the edited presentation. 
 
 

Displaying or Hiding Reviewer Changes 

 Click the Markup button on the Reviewing toolbar:  
 
OR from the main menu, choose View > Markup. 
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Using the Revisions Pane 
 The Revisions Pane is an easy way to view and manage the changes or 

comments made to your presentation. 
 The Gallery tab displays a thumbnail of the current slide and allows you to 

apply or unapply all changes by the selected reviewer/s. 
 The List tab lists all comments and changes applied to the current slide by the 

selected reviewer/s. 
 
Note:  C lick the Previous and Next buttons to navigate to the previous or next 
slide. 

 
 

Displaying or Hiding the Revisions Pane 

 Click the Revisions Pane button on the Reviewing toolbar:  
 
 

Selecting Reviewer Changes to Display 
 
 

To display reviewer changes using the Revisions Pane 
 Click the down arrow next to the Reviewers drop-down menu. 
 Select the reviewer/s whose changes you want to display. 
 
 

To display reviewer changes using the Reviewing toolbar 

 Click the Reviewers button on the Reviewing toolbar. 
 Select the reviewer/s whose changes you want to display. 
 
 

Applying and Unapplying Changes 
 Click the List tab. 
 Click the change you want to apply or unapply in the Slide Changes area.  This 

will highlight the change on the slide: 
 

 
 

 Check the box on the slide to apply the change. 
 Uncheck the box on the slide to unapply the change. 
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To apply changes using the Reviewing toolbar 

 Select the change you want to apply on the slide. 
 Click the down arrow next to the Apply button on the Reviewing toolbar: 

 

 
 

 Apply changes to the selected change, the current slide, or the entire 
presentation. 

 
 

To unapply changes using the Reviewing toolbar 
 Select the change you want to unapply on the slide. 
 Click the down arrow next to the Unapply button on the Reviewing toolbar: 

 

 
 

 Unapply changes to the selected change, the current slide, or the entire 
presentation. 

 
 

Ending a Review 
 Click the End Review button on the Reviewing toolbar.  This opens a dialog 

box asking if you’re sure you want to end the review. 
 Click Yes to end the review. 
 
 

Collaborating Online 
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Using Online Meetings 
 Online meetings allow you to share and edit documents with people at 

different locations in real time.  You can also chat, transfer files, and work 
with a whiteboard: 
 

 
 
Note:  The host and all participants of an online meeting must have 
NetMeeting installed on their computer. 

 
 

Scheduling an Online Meeting 
 From the main menu, choose Tools > Online Collaboration > Schedule 

Meeting. 
 If this is the first time you have scheduled an online meeting, the Net Meeting 

dialog box opens requesting information about you and the name of the 
directory server where you can be found: 
 

 
 

 Click OK.  This opens an e-mail window requesting an online meeting. 
 Select the online meeting participants and meeting options. 
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 Click Send. 
 
 

Starting an Unscheduled Online Meeting 
 From the main menu, choose Tools > Online Collaboration > Meet Now. 
 If this is the first time you have requested an online meeting, the Net Meeting 

dialog box opens requesting information about you and the name of the 
directory server where you can be found. 

 Click OK.  This opens the Find Someone dialog box. 
 Select an online meeting participant from the list. 
 Click Call.  Repeat this step for additional online meeting participants. 
 Close the Find Someone dialog box.  This opens the Online Meeting toolbar 

that displays participants who have accepted your online meeting request: 
 

 
 
 

Adding or Deleting Online Meeting Participants 
 
 

To add a participant during an online meeting 

 Click the Call Participant button on the Online Meeting toolbar: 
 

 
 

 This opens the Find Someone dialog box. 
 Select the new online meeting participant from the list. 
 Click Call.  Repeat this step for additional online meeting participants. 
 
 

To delete a participant during an online meeting 
 Select the name of the online participant you want to remove from the 

Participant List drop-down menu on the Online Meeting toolbar. 
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 Click the Remove Participants button on the Online Meeting toolbar: 
 

 
 
 

Allowing Online Participants to Edit the Shared Document 
 Click the Allow others to edit button on the Online Meeting toolbar: 

 

 
 

 This opens the NetMeeting dialog box. 
 Click Accept. 

 
Note:  Online participants who want to edit the shared document must select 
Control > Request Control. 

 
 

Using Chat 
 Click the Display Chat Window button on the Online Meeting toolbar: 

 

 
 
 

Using the Whiteboard 
 Click the Display Whiteboard button on the Online Meeting toolbar: 
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Sending a File to Online Participants 
 From the main menu, choose File > Send To > Online Meeting Participant. 
 
 

Ending an Online Meeting 
 Click the End Meeting button on the Online Meeting toolbar: 

 

 
 
 

Participating in Web Discussions 
 Web Discussions allow participants to attach comments to your PowerPoint 

presentation that are stored on a discussion server. 
 A discussion server is a Web server installed with Office Server Extensions 

software. 
 
 

To use Web Discussions 

 From the main menu, choose Tools > Online Collaboration > Web 
Discussions. 

 This opens the Web Discussions toolbar. 
 Click the Discussions button on the Web Discussions toolbar and select Insert 

about the Presentation: 
 

 
 

 If a message dialog box is displayed, click Yes. 
 If a discussion server has not been set, click Add. 
 This will open the Add or Edit Discussion Servers dialog box. 
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 Enter the name of the discussion server into the text box: 
 

 
 

 Click OK. 
 On the Web Discussions toolbar, click the Discussions button and choose 

Discussion Options. 
 In the Discussion Options dialog box, select a discussion server. 
 Check the required Discussion fields to display options: 

 

 
 

 Click OK. 
 
 

To enter a comment about the presentation 

 Click the Insert Discussion About the Presentation button on the Web 
Discussion toolbar: 
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To subscribe to be notified of any changes to the document 
 Click the Subscribe button on the Web Discussions toolbar: 

 

 
 
 

To stop communicating with the discussion server 
 Click the Stop Communication with the Discussion Server button on the 

Web Discussions toolbar: 
 

 
 
 

To show or hide the discussion pane 

 Click the Show/Hide Discussion Pane button on the Web Discussions toolbar: 
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To close the Web discussion 

 Click  the Close button on the Web Discussions toolbar: 
 

 
 
 

Review Questions 
 
How would you: 

 Create a document workspace? 
 Manage workspace using the Shared Workspace task pane? 
 Send a Presentation for Review and/or Comments? 
 Review a Presentation sent for Review? 
 Insert, Edit and Delete Comments? 
 Scroll through Comments? 
 Merge Presentations? 
 Display or Hide Reviewer Changes? 
 Use the Revisions Pane? 
 Display or Hide the Revisions Pane? 
 Select Reviewer Changes to Display? 
 Apply and Unapply Changes? 
 End a Review? 
 Schedule an Online Meeting? 
 Start an Unscheduled Online Meeting? 
 Add or Delete Online Meeting Participants? 
 Allow Online Participants to Edit the Shared Document? 
 Use Chat and the Whiteboard? 
 Send a File to Online Participants? 
 End an Online Meeting? 
 Participate in Web Discussions? 
 Add a comment to the presentation? 
 Subscribe to be notified of any change to the document? 
 Stop communicating with the discussion Server? 
 Show /hide the discussion pane? 
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Customizing PowerPoint 2003 
 
When you have completed this learning module you will have seen how to: 

 Customize View Options 
 Customize General Options 
 Customize Edit Options 
 Customize Print Options 
 Customize Save Options 
 Customize Security Options 
 Customize Spelling and Style Options 
 Open the AutoCorrect Options Dialog Box 
 Customize AutoCorrect Options 
 Customize AutoFormat Options 
 Create a Custom Toolbar 
 Add or Remove Commands from a Toolbar 
 Reset a Toolbar 
 Rename a Toolbar 
 Delete a Toolbar 
 Customize a Toolbar icon 
 Set Up Smart Tag Options 
 Activate the Smart Tags menu 
 Use Smart Tags 
 Use the Research pane 
 
 

Configuring PowerPoint 2003 Options 
 
 

Opening the Options Dialog Box 
 The PowerPoint Options dialog box allows you to modify settings such as 

screen appearance, spelling, editing, printing, and other settings. 
 

 The Options dialog box displays the following tabs: 
View - to show or hide task panes, status bar, vertical ruler, slide show 
features. 
General - user information, sound for screen elements. 
Edit - for editing text and charts. 
Print - for setting printing options. 
Save - file saving, default file location, fonts. 
Security - file encryption settings, password, file sharing, macro security. 
Spelling and Style - spelling, punctuation. 
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To open the PowerPoint options dialog box 

 From the main menu, choose Tools > Options: 
 

 
 
 

Customizing View Options 
 Click the View tab in the Options dialog box: 

 

 
 
 

To show or hide the task pane at start up 
 Check or uncheck the Startup Task Pane box. 
 
 

To display the slide layout pane when you insert a new slide 

 Check the Slide Layout task pane when inserting new slides box. 
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To show or hide the status bar 

 Check or uncheck the Status bar box. 
 
 

To show or hide the vertical ruler 

 Check or uncheck the Vertical ruler box. 
 
 

To show or hide separate buttons on the Windows taskbar for each open file in 
the application 

 Check or uncheck the Windows in Taskbar box. 
 
 

To display the popup menu when you right-click in a slide show 

 Check the Show menu on right mouse click box. 
 
 

To show or hide the popup toolbar in the lower-left screen in a slide show 

 Check or uncheck the Show popup toolbar box. 
 
 

To end the slide show with a black screen 

 Check the End with black slide box. 
 
 

To change the default view 

 Select a default view from the Open all documents using this view drop-
down menu. 
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Customizing General Options 
 Click the General tab in the Options dialog box: 

 

 
 
 

To add sounds to PowerPoint actions or events 

 Check the Provide feedback with sound to screen elements box. 
 
 

To change the number of recently used files displayed in the File menu 

 Check the Recently used file list box. 
 Enter the number of recently used files you want displayed. 
 
 

To change user information 

 Enter new user information in the User Information area. 
 
 

To customize Web options 
 Click the Web Options button. 
 Make the Web changes you want. 
 Click OK. 
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Customizing Edit Options 
 Click the Edit tab in the Options dialog box: 

 

 
 
 

To show or hide the Paste Options button (Smart Tag) when you paste content 
 Check or uncheck the Show Paste Options button box. 
 
 

To use smart cut and paste 

 Check the Use smart cut and paste box. 
 
 

To automatically select an entire word 
 Check the When selecting, automatically select entire word box. 
 
 

To move text when you drag it with your mouse 

 Check the Drag-and-drop text editing box. 
 
 

To use PowerPoint fonts for inserted charts 
 Check the New Charts take on PowerPoint font box. 
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To change the maximum number of Undos 

 Adjust the number of Undos you want using the spinner box arrows. 
 
 

To disable PowerPoint 2003 animation features 

 Check the New animation effects box. 
 
 

To disable PowerPoint 2003 multiple masters 

 Check the Multiple masters box. 
 
 

To disable PowerPoint 2003 password protection 
 Check the Password protection box. 
 
 

Customizing Print Options 
 Click the Print tab in the Options dialog box: 

 

 
 
 

To print in the background while working on the presentation 
 Check the Background printing box. 
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To print True Type fonts as graphics 

 Check the Print TrueType fonts as graphics box. 
 
 

To print inserted objects at printer resolution 

 Check the Print inserted objects at printer resolution box. 
 
 

To use the printer settings that you have used previously 

 Check the Use the most recently used print settings box. 
 
 

To modify the print settings for printing slides, handouts, or notes 
 Select the Use the following print settings option button. 
 Select the item to be printed from the Print what drop down menu. 
 Choose color or grayscale for printing from the Color/Grayscale drop down 

menu. 
 For the elements to fit on the paper as sized, check the Scale to fit paper box. 
 Check the Frame slides box to place a border around the slides. 
 Check Print hidden slides box if there are "hidden" slides in the presentation 

that you want to include in the printing process. 
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Customizing Save Options 
 Click the Save tab in the Options dialog box: 

 

 
 
 

To speed up saves by saving only the changes to the presentation 

 Check the Allow fast saves box. 
 
 

To open the File Properties box when you save a file for the first time 

 Check the Prompt for file properties box. 
 
 

To convert charts into a usable format when using an earlier version of 
PowerPoint 
 Check the Convert charts when saving as previous version box. 
 
 

To change the default save file format 

 Select a default format from the Save PowerPoint files as drop-down menu. 
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To change the default file location 

 Enter the file path you want. 
 
 

To embed TrueType fonts 

 Check the Embed TrueType fonts box. 
 Select the option you want. 
 
 

Customizing Security Options 
 Click the Security tab in the Options dialog box: 

 

 
 
 

To set a password to open the presentation 

 Enter a password in the Password to open box. 
 
 

To set a password to modify the presentation 

 Enter a password in the Password to modify box. 
 
 

To view or add a digital signature 

 Click the Digital Signature button. 
 View or add digital signatures. 
 Click OK. 

SAMPLE



Page 42 - Pow erpoint 2003 - Advanced Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 
 

To remove personal hidden information 

 Click the Remove personal information from file properties on save 
button. 

 
 

To set a Macro security level 

 Click the Macro Security button. 
 Set the security level you want. 
 Click OK. 
 
 

Customizing Spelling and Style Options 
 Click the Spelling and Style tab in the Options dialog box: 

 

 
 
 

To check spelling automatically 

 Check the Check spelling as you type box. 
 
 

To hide the red wavy line under spelling errors 

 Check the Hide all spelling errors box. 
 
 

To display suggested spellings when running a spelling check 

 Check the Always suggest corrections box. 
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To ignore words in uppercase during a spelling check 

 Check the Ignore words in UPPERCASE box. 
 
 

To ignore words containing numbers during a spelling check 

 Check the Ignore words with numbers box. 
 
 

To automatically check style against the style options you set 

 Check the Check style box. 
 
 

To set style options 
 Click the Style Options button. 
 Make the style changes you want. 
 Click OK. 
 
 

Configuring AutoCorrect Options 
 
 

Opening the AutoCorrect Options Dialog Box 
 The PowerPoint AutoCorrect Options dialog box allows you to modify settings 

for correcting text automatically. 
 
 SAMPLE



Page 44 - Pow erpoint 2003 - Advanced Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

To open the AutoCorrect Options dialog box 

 From the main menu, choose Tools > AutoCorrect Options: 
 

 
 
 

Customizing AutoCorrect Options 
 Click the AutoCorrect tab in the AutoCorrect Options dialog box. 
 
 

To show or hide the AutoCorrect button (Smart Tag) when an automatic 
correction is made for you 

 Check or uncheck the Show AutoCorrect Options buttons box. 
 
 

To automatically correct two consecutive uppercase letters 
 Check the Correct TWo INitial CApitals box. 
 
 

To automatically capitalize the first letter of a sentence 

 Check the Capitalize first letter of sentences box. 
 
 

To automatically capitalize the word in a table cell 
 Check the Capitalize first letter of table cells box. 
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To automatically capitalize days of the week names 

 Check the Capitalize names of days box. 
 
 

To automatically correct accidental capitalization 

 Check the Correct accidental use of cAPS LOCK key box. 
 
 

To stop automatically correcting words as you type 

 Uncheck the Replace text as you type box. 
 
 

To add custom words to replace and correct as you type 

 Type the word you want to replace in the Replace box. 
 Type the replacement word in the With box. 
 
 

Customizing AutoFormat Options 
 Click the AutoFormat As You Type tab in the AutoCorrect Options dialog 

box. 
 
 

To replace text as you type 

 Check the AutoFormat option you want to use in the Replace as you type 
area. 

 
 

To turn off automatic bullets and numbered lists 
 Uncheck the Automatic bulleted and numbered lists box. 
 
 

To turn off the AutoFit button (Smart Tag) when an automatic text resize is made 
for you 

 Uncheck the AutoFit title text to placeholder box. 
 Uncheck the AutoFit body text to placeholder box. 
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To turn off the Automatic Layout button (Smart Tag) when an automatic layout 
resize is made for you 

 Uncheck the Automatic layout for inserted objects box. 
 
 

Customizing Toolbars 
 
 

Using Toolbars 
 Toolbars contain buttons, drop-down menus, or a combination of both.  You can 

add or delete toolbar buttons to customize a toolbar to your preferences and 
most commonly used tasks. 

 
 

Creating a Custom Toolbar 
 From the main menu, choose Tools > Customize 

 
OR select View > Toolbars > Customize. 

 

 This opens the Customize dialog box, displaying the following tabs: 
Toolbars - to show or hide the toolbars available in PowerPoint. 
Commands - to customize menus. 
Options - to  personalize menus and toolbars: 
 

 
 

 Click the Toolbars tab. 
 Click New.  This opens the New Toolbar dialog box. 
 Enter in a toolbar name. 
 Click OK. 
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 This inserts a "Custom" toolbar item in the Toolbar window, and displays a new 
"floating" toolbar. 

 Click the Commands tab. 
 Select a category in the Category window.. 
 Select a toolbar button from the Commands box. 
 Drag a toolbar button out of the Commands box, into your new toolbar. 
 Click Close. 
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End of the preview sample 
 
 

 
 
This sample is approximately half of the full course.  Please see the table of contents at the 
beginning of this document to see the full list of topics covered in the full course. 
 
To purchase the rights to use the full training manuals at your training centre please see our 
web site at:  
 

http://www.cheltenhamcourseware.com 
 
A courseware licence allows you to make unlimited copies for use at your training centre. 
 

 
 
In addit ion you get HTML formatted versions of each 
course, included w ith our printable coursew are. 
 
Invest in a complete Computer Courseware Library, 
including Windows 7 & Office 2010 
The most cost effective courseware solution for your IT 
training needs. Get ALL our courses, and all new  courses 
released w ithin 12 months. 
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