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FOR TRAINING, SAMPLE, or similar, then it cannot be used as part of a training course, and is made available 
purely f or content and style review. This is to giv e y ou the opportunity to prev iew our courseware, prior to making a 
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Installing the Sample Files into the Hard Disk 
 
 

Installing the sample files 
 

 Use Windows Explorer to create a folder called PowerPoint XP Intermediate 
Samples, in the My Documents folder. 

 Copy the sample files for this course to the My Documents\PowerPoint XP 
Intermediate Samples folder.  If these files have been copied to your network 
server, then ask your trainer/supervisor for more information about how to copy 
these files to your PC’s hard disk. 
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Creating a Photo Album 
 
 

Creating and Adding Content to a Photo Album 
 

 Start Microsoft PowerPoint 2002. 
 From the main menu, select Insert > Picture > New Photo Album. 
 Click the File/Disk button in the Album Content area. 
 Locate your PowerPoint XP Intermediate Samples folder. 
 Select Bird1.jpg. 
 Click Insert. 
 Click the File/Disk button in the Album Content area. 
 Select Bird2.jpg. 
 Click Insert. 
 Click the File/Disk button in the Album Content area. 
 Select Bird3.jpg. 
 Click Insert. 
 Click the File/Disk button in the Album Content area. 
 Select Bird4.jpg. 
 Click Insert. 
 Click the File/Disk button in the Album Content area. 
 Select Bird5.jpg. 
 Click Insert. 
 Click the File/Disk button in the Album Content area. 
 Select Bird6.jpg. 
 Click Insert. 
 Click the File/Disk button in the Album Content area. 
 Select Bird7.jpg. 
 Click Insert. 
 Click the File/Disk button in the Album Content area. 
 Select Bird8.jpg. 
 Click Insert. 
 Select 2 pictures from the Picture layout drop-down menu. 
 Select Beveled from the Frame layout drop-down menu. 
 Click the Browse button next to the Design template box. 
 Double-click the Presentation Designs folder. 
 Select Maple.pot from the template list. 
 Click Select. 
 Check the Captions below ALL pictures box. 
 Select Bird1.jpg in the Pictures in album area. 
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 Your Photo Album dialog box just look like this (your Design template box may 
display a different file path):  
 

 
 

 Click Create. 
 Select File > Save to open the Save As dialog box. 
 In the Save in drop down menu, locate you PowerPoint XP Intermediate 

Samples folder. 
 Name your new presentation BirdPhotoAlbum.ppt. 
 Click Save. 
 
 

Formatting the Photo Album 
 

 With the BirdPhotoAlbum.ppt presentation open, click on slide thumbnail 1 
in the Slides tab area. 

 If the Slides tab area is not displayed, from the main menu, select View > 
Normal (Restore Panes). 

 Change the Photo Album title to read My Bird Photos. 
 Enter your name in the subtitle if it is not already there. 
 Click on slide thumbnail 2 in the Slides tab area. 
 Select the Bird1 caption. 
 Replace the Bird1 text with Two Birds on Fence.  Bold the text. 
 Select the Bird2 caption. 
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 Replace the Bird2 text with Yellow Grosbeak.  Bold the text. 
 Click on slide thumbnail 3 in the Slides tab area. 
 Select the Bird3 caption. 
 Replace the Bird3 text with Parrot.  Bold the text. 
 Select the Bird4 caption. 
 Replace the Bird4 text with Double-toothed Barbet.  Bold the text. 
 Click on slide thumbnail 4 in the Slides tab area. 
 Select the Bird5 caption. 
 Replace the Bird5 text with Bird in Snow on Stick.  Bold the text. 
 Select the Bird6 caption. 
 Replace the Bird6 text with Flamingo.  Bold the text. 
 Click on slide thumbnail 5 in the Slides tab area. 
 Select the Bird7 caption. 
 Replace the Bird7 text with Eagle.  Bold the text. 
 Select the Bird8 caption. 
 Replace the Bird8 text with Geese.  Bold the text. 
 From the main menu, select Format > Photo Album. 
 Change the frame shape to Rounded Rectangle. 
 Click on Bird6 in the Pictures in album box. 
 Increase the brightness by two clicks. 
 Click Update. 
 Click through your Photo Album. 
 Click the Save button on the Standard toolbar. 
 From the main menu, select File > Close. 
 Open BirdPhotoAlbumExample.ppt from the PowerPoint XP Intermediate 

Samples folder to see what your Photo Album should look like. 
 Exit PowerPoint. 
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Using Diagrams and Organization Charts 
 
 

Working with Organization Charts 
 

 Start Microsoft PowerPoint 2002. 
 Click the Slide Design button on the Formatting toolbar to open the Slide 

Design Pane. 
 Select a Design Template with a white background (edge.pot is a good example 

– the templates are listed in alphabetical order):  
 

 
 

 Click in the title placeholder of the current slide and type PowerPoint. 
 Click in the sub-title placeholder of the current slide and type Intermediate 

Exercises. 
 Click the New Slide icon on the Formatting toolbar. 
 Apply the Title, Text, and Content layout located in the Slide Layout Pane under 

the Text and Content Layouts section: 
 

 
 

 From the main menu, select Insert > Duplicate Slide. 
 You should now have 3 slide thumbnails in total in the Slides tab area. 
 Click on slide thumbnail 2. 
 In the title placeholder, type Organization Chart. 
 In the text placeholder, type Inserting and modifying an organization chart. 
 Click the Insert Diagram or Organization Chart button in the Content 

placeholder. 
 Select the Organization Chart from the Diagram Gallery dialog box. 
 Click OK. 
 Select the most superior shape in the organization chart: 
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 Click the down arrow on the Insert Shape button on the Organization Chart 
toolbar. 

 Select Assistant. 
 Select the most superior shape in the organization chart. 
 Type Superior. 
 Select the Assistant shape. 
 Type Assistant. 
 In each of the remaining three (coworker) shapes, type Manager. 
 Insert a Subordinate shape for each Manager. 
 Select each Subordinate and type Direct Report. 
 Click somewhere on the Organization Chart. 
 Click the Autoformat button on the Organization Chart toolbar. 
 Select Square Shadows from the diagram type box. 
 Click Apply. 
 Your Organization Chart should look like this: 

 

 
 

 Click the Save button on the Standard toolbar. 
 In the Save in drop down menu, locate you PowerPoint XP Intermediate 

Samples folder. 
 Name your new presentation PowerPointExercises.ppt. 
 Click Save. 
 
 

Working with Diagrams 
 

 With the PowerPointExercises.ppt presentation open, click on slide 
thumbnail 3 in the Slides tab area. 
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 In the title placeholder, type Radial Diagram. 
 In the text placeholder, type Inserting and modifying a diagram. 
 Click the Insert Diagram or Organization Chart button on the Drawing 

toolbar. 
 Select the Cycle Diagram from the Diagram Gallery dialog box. 
 Click OK. 
 Click the Change to button on the Diagram toolbar. 
 Select the Radial diagram. 
 If PowerPoint asks you to turn AutoFormat on, click Yes. 
 Click the Insert Shape button on the Diagram toolbar.  You should have four 

circles that comprise your Radial diagram: 
 

 
 

 Click the Autoformat button on the Diagram toolbar. 
 Select Default. 
 Click Apply. 
 Double-click the top circle. 
 In the Format AutoShape dialog box (Colors and Lines tab), change the color 

to a shade of red. 
 Click OK. 
 Double-click the center circle. 
 In the Format AutoShape dialog box (Colors and Lines tab), change the color 

to a shade of green. 
 Click OK. 
 Double-click the lower-left circle. 
 In the Format AutoShape dialog box (Colors and Lines tab), change the color 

to light-blue. 
 Click OK. 
 Double-click the lower-right circle. 
 In the Format AutoShape dialog box (Colors and Lines tab), change the color 

to a shade of yellow. 
 Click OK. 
 Select the red circle. 
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 Type Red. 
 Select the green circle. 
 Type Green. 
 Select the light blue circle. 
 Type Light Blue. 
 Select the yellow circle. 
 Type Yellow. 
 Select the red circle. 
 Click the Move Shape Forward button until the blue circle is at the top of the 

Diagram and the red circle is at the lower left. 
 Click the Save button on the Standard toolbar. 
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Using Tables and Charts 
 
 

Working with Tables 
 

 With the PowerPointExercises.ppt presentation open, click on slide 
thumbnail 3 in the Slides tab area. 

 Press the Enter key on your keyboard. 
 Apply the Title, Content, and Text layout located in the Slide Layout Pane 

under the Text and Content Layouts section (the text and content 
placeholders are reversed compared to the previous slides): 
 

 
 

 From the main menu, select Insert > Duplicate Slide. 
 You should now have 5 slide thumbnails in total in the Slides tab area. 
 Click on slide thumbnail 4 in the Slides tab area. 
 In the title placeholder, type Table. 
 In the text placeholder, type Drawing and modifying a table. 
 Select the content placeholder border.  
 Press the Delete key on your keyboard.  This will delete the content 

placeholder. 
 Click the Tables and Borders button on the Standard toolbar. 
 Drag your mouse diagonally over the area where the content placeholder was 

to set the table border size:  
 

 
 

 Drag your mouse vertically and horizontally within the table border to create 
five rows and three columns. 

 Click the Draw Table button on the Tables and Borders toolbar to stop 
drawing. 

 Click the Save button on the Standard toolbar. 
 Click somewhere inside the table. 
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 Click the Distribute Rows Evenly button on the Tables and Borders toolbar. 
 Click the Distribute Columns Evenly button on the Tables and Borders 

toolbar. 
 Click the Eraser button on the Tables and Borders toolbar. 
 Click the first column line in the first row to erase the line: 

 

 
 

 Click the Eraser button on the Tables and Borders toolbar again to stop 
erasing. 

 Click somewhere in the last row. 
 Click the down arrow on the Table button on the Tables and Borders toolbar. 
 Select Insert Rows Above. 
 Select the last two rows. 
 Click the Merge Cells button on the Tables and Borders toolbar. 
 Click the down arrow on the Border Width button on the Tables and Borders 

toolbar. 
 Select 6pt. 
 Click the Border Color button on the Tables and Borders toolbar. 
 Select dark green. 
 Click on all border lines until the entire table is formatted. 
 Click the Draw Table button on the Tables and Borders toolbar again to stop 

formatting. 
 Resize the table to nicely fit on your slide, if needed. 
 Close the Tables and Borders toolbar. 
 Click the Save button on the Standard toolbar. 
 
 

Working with Charts 
 

SAMPLE
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 With the PowerPointExercises.ppt presentation open, click on slide 
thumbnail 5 in the Slides tab area. 

 In the title placeholder, type Chart. 
 In the text placeholder, type Inserting and modifying a chart. 
 Click the Insert Chart button in the Content placeholder. 
 Change the East, West, and North labels in the Datasheet to read United 

States, Europe, and Australia. 
 Change the 1st Qtr, 2nd Qtr, 3rd Qtr, and 4th Qtr labels to read 1st, 2nd, 

3rd, and 4th:  
 

 
 

 Close the Datasheet. 
 From the main menu, select Chart > Chart Type. 
 Click the Standard Types tab. 
 Select the Clustered column with a 3-D visual effect from the Chart sub-type 

area: 
 

 
 

 Click OK. 
 From the main menu, select Chart > Chart Options. 
 Click the Titles tab. 
 Enter Sales for the Chart title, Quarter for the Category (X) axis, and $M for 

the Value (Z) axis. 
 Click the Gridlines tab. 
 Check the Major gridlines box in the Category (X) axis area. 
 Click the Legend tab. 
 Check the Show legend box if it is not already checked. 
 Select Bottom placement. 
 Click OK. 
 Click outside of the chart area to return to the slide. 
 Click the Save button on the Standard toolbar. 
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Embedding and Linking Objects 
 
 

Working with Linked and Embedded Objects 
 

 With the PowerPointExercises.ppt presentation open, click on slide 
thumbnail 5 in the Slides tab area. 

 Click the New Slide button on the Formatting toolbar. 
 Apply the Title Only layout located in the Slide Layout Pane under the Text 

Layouts section. 
 In the title placeholder, type Linked and Embedded Objects. 
 Open Microsoft Excel. 
 Click the Open button on the Standard toolbar. 
 In the Look in drop down menu, locate your PowerPoint XP Intermediate 

Samples folder. 
 Select Formulas.xls. 
 Click Open. 
 Select the chart (click in the white area of the chart). 
 Click the Copy button on the Standard toolbar. 
 Return to the PowerPoint slide. 
 From the main menu, select Edit > Paste Special. 
 Check the Paste link box. 
 Check the Display as icon box. 
 Click OK. 
 From the main menu, select Edit > Links. 
 Check the Manual box. 
 Click Close. 
 Select the linked chart icon. 
 From the main menu, select Edit > Linked Worksheet Object > Convert. 
 Uncheck the Display as icon box. 
 Click OK. 
 Move the chart towards the top of the slide, directly under the heading. 
 From the main menu, select Insert > Object. 
 Check the Create from file box. 
 Click the Browse button. 
 Locate you PowerPoint XP Intermediate Samples folder. 
 Select Formulas.xls. 
 Click OK. 
 Click OK again. 
 Move the embedded worksheet to fit nicely under the linked file. 
 Double-click the embedded Excel worksheet. 
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 Scroll down the worksheet and resize the window until just the chart is in view: 
 

 
 

 Click outside of the chart area to return to the slide. 
 Adjust the sizing of the linked and embedded charts so they nicely fit under each 

other. 
 Click the Save button on the Standard toolbar. 
 Exit Excel. 
 
 

Working with Hyperlinks 
 

 With the PowerPointExercises.ppt presentation open, click on slide 
thumbnail 6 in the Slides tab area. 

 Click on the embedded chart. 
 Click the Insert Hyperlink button on the Standard toolbar. 
 Select Existing File or Web Page in the Link to area. 
 Locate you PowerPoint XP Intermediate Samples folder. 
 Select Formulas.xls. 
 Click OK. 
 Click the Slide Show (from current slide) button at the bottom-left of the 

screen to preview and test your link:  
 

  
 

 In Slide Show view, click the embedded chart. 
 Close the Excel file. 
 Click through to the end of the slide show. 
 Click the Save button on the Standard toolbar. 
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Using Macros 
 
 

Working with Macros 
 

 With the PowerPointExercises.ppt presentation open, click on slide 
thumbnail 1 in the Slides tab area. 

 From the main menu, select View > Toolbars > Visual Basic. 
 Click the Record Macro button on the Visual Basic toolbar. 
 Type MacroCircle in the Macro name box. 
 Click OK. 
 Click the Oval button on the Drawing toolbar. 
 Draw an oval on your slide about two inches wide. 
 Click the Text Box button on the Drawing toolbar. 
 Draw a text box inside the oval. 
 Type Macro Circle. 
 Select the Macro Circle text. 
 Click the Bold button on the Formatting toolbar: 

 

 
 

 Click outside of the Oval. 
 Click the Stop button on the Macro toolbar: 

 

 
 

 Click on slide thumbnail 2 in the Slides tab area. 
 Click the Run Macro button on the Visual Basic toolbar. 
 Select MacroCircle. 
 Click Run. 
 Click on slide thumbnail 4 in the Slides tab area. 
 Click the Run Macro button on the Visual Basic toolbar. 
 Select MacroCircle. 
 Click Run. 
 Close the Visual Basic toolbar. 
 Click the Save button on the Standard toolbar. 
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Applying Custom Animation 
 
 

Adding Animation Effects 
 

 With the PowerPointExercises.ppt presentation open, click on slide 
thumbnail 1 in the Slides tab area. 

 From the main menu, select Slide Show > Custom Animation. 
 From the main menu, select View > Master > Slide Master (you should be 

looking at the Title Master). 
 Select the text in the title placeholder. 
 Click the Add Effect button on the Custom Animation Pane. 
 From the drop-down menu, select Entrance > More Effects. 
 Click the Light Speed effect in the Exciting category. 
 Click OK. 
 Select the text in the sub-title placeholder. 
 Click the Add Effect button on the Custom Animation Pane. 
 From the drop-down menu, select Emphasis > More Effects. 
 Click the Shimmer effect in the Moderate category. 
 Click OK. 
 Click the Slide Master thumbnail at the left of the screen:  

 

 
 

 Select the text in the title placeholder. 
 Click the Add Effect button on the Custom Animation Pane. 
 From the drop-down menu, select Entrance > More Effects. 
 Click the Whip effect in the Exciting category. 
 Click OK. 
 Select (all of) the text in the text placeholder. 
 Click the Add Effect button on the Custom Animation Pane. 
 From the drop-down menu, select Exit > More Effects. 
 Click the Checkerboard effect in the Basic category. 
 Click OK. 
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 Click the Close Master View button on the Slide Master View toolbar. 
 Click on slide thumbnail 2 in the Slides tab area. 
 Select the organization chart. 
 Click the Add Effect button on the Custom Animation Pane. 
 From the drop-down menu, select Emphasis > More Effects. 
 Click the Grow/Shrink effect in the Basic category. 
 Click OK. 
 Click on slide thumbnail 3 in the Slides tab area. 
 Select the diagram. 
 Click the Add Effect button on the Custom Animation Pane. 
 From the drop-down menu, select Emphasis > More Effects. 
 Click the Contrasting Color effect in the Subtle category. 
 Click OK. 
 Click on slide thumbnail 4 in the Slides tab area. 
 Select the table. 
 Click the Add Effect button on the Custom Animation Pane. 
 From the drop-down menu, select Motion Paths > More Motion Paths. 
 Click the Circle effect in the Basic category. 
 Click OK. 
 Click on slide thumbnail 5 in the Slides tab area. 
 Select the chart. 
 Click the Add Effect button on the Custom Animation Pane. 
 From the drop-down menu, select Object Actions > Open. 
 
 

Editing Animation Effects 
 

 Click on slide thumbnail 4 in the Slides tab area. 
 Select the motion path in the Custom Animation list. 
 Right-click on the motion path outline on the slide. 
 Select Edit Points. SAMPLE
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 Drag the right point inwards so the circle resembles a bean:  
 

 
 

 Click on slide thumbnail 2 in the Slides tab area. 
 Click the numbered tag to the upper-left of the organization chart. 
 Click the Change button on the Custom Animation Pane. 
 From the drop-down menu, select Emphasis > More Effects. 
 Click the Spin effect in the Basic category. 
 Click OK. 
 In the Modify effect area on the Custom Animation Task Pane, select Two 

Spins from the Amount drop-down menu. 
 In the Modify effect area on the Custom Animation Task Pane, select Fast 

from the Speed drop-down menu. 
 Click on slide thumbnail 3 in the Slides tab area. 
 Click each of the numbered tags while holding down the Shift key.  This selects 

all of the animations. 
 Click the down arrow next to the animation group in the Custom Animation 

list:  
 SAMPLE



PAGE 22 – POWERPOINT XP - INTERMEDIATE LEV EL WORKBOOK 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Courseware Pty. Ltd. 1995-2010 www.cheltenhamcourseware.com.au 

 
 

 Select Effect Options. 
 Click the Effect tab. 
 From the Sound drop-down menu, select Applause. 
 From the After animation drop-down menu, choose a light green color. 
 Click OK. 
 Click the Save button on the Standard toolbar. 
 
 

Applying Slide Transitions 
 

 From the main menu, select Slide Show > Slide Transition. 
 Select Shape Circle from the Apply to selected slides box. 
 Select Slow from the Speed drop-down menu in the Modify transition area. 
 Select Chime from the Sound drop-down menu in the Modify transition area. 
 Click Apply to All Slides. 
 Click on slide thumbnail 1 in the Slides tab area. 
 From the main menu, select Slide Show > View Show. 
 Click through your slide show (note:  when the chart object opens as a result of 

the Object Action applied to it, close the chart and continue clicking through the 
slides). 

 Click the Save button on the Standard toolbar. 
 
 SAMPLE
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Using Movies, Sounds, and Voice Narrations 
 
 

Working with Animated GIFs 
 

 With the PowerPointExercises.ppt presentation open, click on slide 
thumbnail 6 in the Slides tab area. 

 Click the New Slide button on the Formatting toolbar. 
 Apply the Title Only layout located in the Slide Layout Pane under the Text 

Layouts section:  
 

 
 

 Click in the title placeholder and type Animated GIFs and Sounds. 
 Click in the body of the slide. 
 From the main menu, select Insert > Movies and Sounds > Movie from File. 
 In the Look in drop down menu, locate you PowerPoint XP Intermediate 

Samples folder. 
 In the Files of type drop down menu, select All Files. 
 Select Rowers.gif. 
 Click OK. 
 Resize the animated GIF so it takes up most of the slide. 
 
 

Working with Sounds 
 

 From the main menu, select Insert > Movies and Sounds > Sound from Clip 
Organizer. 

 Locate the file captioned Blustery Wind. 
 Click Blustery Wind to insert it. 

 
Blustery Wind should be located in your Web Collections.  To find it quickly, click 
Modify.  Type in Water in the Search text box and uncheck all of the media 
options except for Sound in the Media file types drop-down menu.  Click 
Search. 
 
NOTE: If you still can't find Bluster Wind in your Clip Organizer, from the main 
menu, select Insert > Movies and Sounds > Sound from File.  Locate your 
PowerPoint XP Intermediate Samples Folder.  Select BlusteryWind.wav.  
Click OK. 

SAMPLE
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 Click Yes to play the sound automatically in the slide show. 
 Right-click on the Sound icon on the slide. 
 Select Edit Sound Object. 
 Check the Loop until stopped box. 
 Click OK. 
 Move the sound icon to the bottom-left of the slide. 
 Click the Slide Show (from current slide) button at the bottom-left of the 

screen to preview and click through your animation:  
 

 
 

 Click the Save button on the Standard toolbar. 
 Exit PowerPoint. 
 
 

SAMPLE
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Collaborating and Consolidating 
 
 

Reviewing a Presentation 
 

 Start Microsoft PowerPoint 2002. 
 Click the Open button on the Standard toolbar. 
 Locate your PowerPoint XP Intermediate Samples folder. 
 Select PowerPointExercises.ppt. 
 From the main menu, select View > Toolbars > Reviewing. 
 Click on slide thumbnail 2 in the Slides tab area. 
 Select the organization chart. 
 Click the Autoformat button on the Organizational Chart toolbar. 
 Select Beveled Gradient. 
 Click Apply. 
 Click the Insert Comment button on the Reviewing toolbar. 
 Type Changed Squared Shadows to Beveled Gradient. 
 Click somewhere on the slide to close the comment box. 
 Click on slide thumbnail 3 in the Slides tab area. 
 Double-click on the light blue circle. 
 In the Format AutoShape dialog box, change the color to a medium shade of 

blue. 
 Click OK. 
 Click on the text in the blue circle. 
 Change the text to read Blue. 
 Click the Insert Comment button on the Reviewing toolbar. 
 Type Changed light blue color to blue.  Changed Light Blue text to Blue. 
 Click somewhere on the slide to close the comment box. 
 Click on slide thumbnail 4 in the Slides tab area. 
 Click inside the last row of the table. 
 If the Tables and Borders toolbar isn't displayed, from the main menu, select 

View > Toolbars > Tables and Borders. 
 Click the down arrow on the Table button on the Tables and Borders toolbar. SAMPLE
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 Select Split Cell:  
 

 
 

 Click the Insert Comment button on the Reviewing toolbar. 
 Type Split last row. 
 Click somewhere on the slide to close the comment box. 
 Click on slide thumbnail 1 in the Slides tab area. 
 Click the Next Item button on the Reviewing toolbar to scroll through all of 

the comments. 
 Click the Save button on the Standard toolbar. 
 
 

Sending and Merging Presentations 
 

 With the PowerPointExercises.ppt presentation open, from the main menu, 
select File > Send To > Mail Recipient (for Review). (Note:  You can only 
use this feature if your e-mail program is Microsoft Outlook.) 

 Enter your own e-mail address in the To box. 
 Click Send. 
 When you receive the presentation in your e-mail, open it. 
 Read the e-mail Microsoft Outlook generated for you. 
 Double-click the attachment to open the presentation. 
 When the Opening Mail Attachment dialog box comes up, select Open it. 
 Click OK. 
 A dialog box will ask you if you want to merge the reviewed presentation with 

the presentation on your computer (you would normally receive this message 
after you had sent a presentation out for review, and the reviewer had sent it 
back to you after adding comments). 

 Click Yes. 

SAMPLE
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 Since you edited the presentation yourself, Microsoft PowerPoint doesn't display 
the changes you made to the presentation in the Revisions Pane.  These only 
appear if another user edits the presentation sent to them for review and then 
sends it back to you.  However, the comment boxes you included are displayed. 

 Click on slide thumbnail 4 in the Slides tab area. 
 Select the Comment icon on the slide: 

 

 
 

 Click the Delete Comment button on the Reviewing toolbar. 
 Click the Markup button on the Reviewing toolbar to hide the comments. 
 Click the End Review button on the Reviewing toolbar. 
 Click Yes. 
 Click the Save button on the Standard toolbar. 
 
 

SAMPLE
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More on Presenting Presentations 
 
 

Creating Custom Shows 
 

 With the PowerPointExercises.ppt presentation open, click on slide 
thumbnail 7 in the Slides tab area. 

 Click the New Slide button on the Formatting toolbar. 
 Apply the Title and Text layout located in the Slide Layout Pane under the 

Text Layouts section: 
 

 
 

 In the title placeholder, type Custom Shows. 
 In the text placeholder, type Creating a Custom Show. 
 Press Enter. 
 For the second bullet, type Linking to a Custom Show. 
 From the main menu, select Slide Show > Custom Shows 
 Click New. 
 Type Charts and Diagrams in the Slide show name box. 
 Select Organization Chart in the Slides in presentation box. 
 Click Add. 
 Select Radial Diagram. 
 Click Add. 
 Select Chart. 
 Click Add. 
 Click OK:  

 

 
 

SAMPLE
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 Click Close. 
 From the main menu, select Slide Show > Custom Shows. 
 Select Charts and Diagrams. 
 Click Show. 
 

 Click through the slide show until you return to the presentation. 
 Select the Linking to a Custom Show text. 
 Click the Insert Hyperlink button on the Standard toolbar. 
 Select Place in This Document in the Link to area. 
 Scroll down until you see the Charts and Diagrams custom show. 
 Select Charts and Diagrams. 
 Check the Show and return box. 
 Click OK. 
 Click the Slide Show (from current slide) button at the bottom-left of the 

screen to preview and test your custom show hyperlink:  
 

 
 

 Click Linking to a Custom Show. 
 Click through the slide show until you return to the presentation. 
 Click the Save button on the Standard toolbar. 
 
 

Customizing the Show Set Up 
 

 With the PowerPointExercises.ppt presentation open, from the main menu, 
select Slide Show > Set Up Show. 

 Look at the options in the Show type area. 
 Look at the options in the Show slides area. 
 Look at the options in the Show options area. 
 Look at the options in the Advance Slides area. 
 Click OK. 
 
 

Using the Pack and Go Wizard. 
 

 With the PowerPointExercises.ppt presentation open, from the main menu, 
select File > Pack and Go. 

 On the Start screen, click Next. 
 On the Pick files to pack screen, click Next. 
 On the Choose destination screen, select Choose destination. 

SAMPLE
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 Click Browse. 
 Locate your PowerPoint XP Intermediate Samples folder. 
 Click Select. 
 Click Next. 
 On the Links screen, click Next. 
 On the Viewer screen, click Next. 
 Click Finish. 
 Open your PowerPoint XP Intermediate Samples folder through the My 

Documents folder. 
 Look at the files the Wizard created (.exe, .ppz). 
 Return to PowerPointExercises.ppt. 
 Click the Save button on the Standard toolbar. 
 
 

SAMPLE
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Customizing PowerPoint XP 
 
 

Configuring PowerPoint XP Options 
 

 With the PowerPointExercises.ppt presentation open, from the main menu, 
select Tools > Options. 

 Click the View tab in the Options dialog box. 
 Look at the options available. 
 Click the General tab in the Options dialog box. 
 Look at the options available. 
 Click the Edit tab in the Options dialog box. 
 Look at the options available. 
 Click the Print tab in the Options dialog box. 
 Look at the options available. 
 Click the Save tab in the Options dialog box. 
 Look at the options available. 
 Click the Security tab in the Options dialog box. 
 Look at the options available. 
 Click the Spelling and Style tab in the Options dialog box. 
 Look at the options available. 
 Click OK. 
 From the main menu, select Tools > AutoCorrect Options. 
 Click the AutoCorrect tab in the AutoCorrect Options dialog box. 
 Look at the options available. 
 Click the AutoFormat as you type tab in the AutoCorrect Options dialog box. 
 Look at the options available. 
 Click OK. 
 
 

Customizing Toolbars 
 

 From the main menu, select Tools > Customize. 
 Click the Toolbars tab. 
 Click New. 
 Type Sample Toolbar in the Toolbar name box. 
 Click OK. 
 Click the Commands tab. 
 Select View from the Category box. 
 Drag the Normal toolbar button out of the Commands box, into your toolbar. 

SAMPLE
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 Drag the Slide Sorter toolbar button out of the Commands box, into your 
toolbar. 

 Select Macros from the Category box. 
 Drag the MacroCircle toolbar button out of the Commands box, into your 

toolbar. 
 Click Close. 
 Click on slide thumbnail 3 in the Slides tab area. 
 Click the MacroCircle button on the Sample Toolbar. 
 Click the Toolbar Options button at the right-end of the Drawing toolbar: 

 

 
 

 Select Add or Remove Buttons >Drawing > Select Multiple Objects. 
 Click somewhere on the slide.  Notice the Select Multiple Objects button has 

been added to the Drawing toolbar. 
 From the main menu, select Tools > Customize. 
 Click the Options tab. 
 Look at the options available. 
 Click Close. 
 Click the Save icon on the Standard toolbar. 
 From the main menu, select File > Close. 
 Open PowerPointExercisesExample.ppt from the PowerPoint XP 

Intermediate Samples folder to see what your presentation should look like. 
 Exit PowerPoint. 
 

SAMPLE




