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Course Basics

Toolbars

The Title Bar

o The title bar is displayed along the top of almost all program, folder and dialog
box windows. It is used to display information such as the name of the
application (or folder) and the documentyou are working on. Information which
is displayed here may vary. The example shown illustrates the title bar for a
program called Microsoft Word, in which a document called Documentl has
been opened or saved:

il Document1 - Microsoft Word

File Edit “iew Inzet Fomat Toolz  Table “Window  Help

The Menu Bar

e The menu bar is located under the title bar, and contains a series of drop-down
menus. The example shown illustrates the Microsoft Word Menu Bar:

FEile Edit “iew Inzert Format Toole Table 'Window  Help

To execute Menu commands

o "In most cases,/you are asked to use /the mouse to execute a series of menu
commands (e;g., File > Save As). /What this means is that you selectFile from
the,main menu, followed by Save As:

| E iew  Insert or Tono T able W Help
| Save Az %JE El e | ¥ iz} <t er v Cu -
[ Page Setup... | 2 | 3 \
&b Prirk..  ChlsP ' ' ' ' '
Properties
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The Tool Bar

e The tool bar contains a series of icons, which allow you to achieve a desired
effect as quickly as possible. In the example shown, taken from the Microsoft
Word Formatting toolbar, to make the selected text bold, you would click on the

Bold icon:

Formatting

24 Momal +Bold = Times Mew Roman = 12 = %j" U % %

1l
1L
i
i
]
)
>

-

+
+

The Status Bar

e Most application windows have a status bar displayed along the bottom of the
window. In the example illustrated, taken from Microsoft Word, the status bar

conveys information about the page within the document which you are working
on, along with other relevant information:

Page 1 Sec 1 13 Ak 1.3 Ln 3 ol 1 REC TRE ExT ©OWYR English

The Scroll Bar

e When a program or folder needs to display information within a window, two
sets of scroll bars may be displayed along the bottom and right side of the
window. By using the scroll bars it is possible to move to any position within a
document and also work on a document many times bigger than your physical
screen size.

TO0 moveWp and down withimiaw ind ows(usingfthe scrollfbar)
o _Toyscroll upwards 'in.a window, click on the upwards-pointing arrow at the top,of

the vertical /screllgbar:
e To move downwards in a window, click on the downwards-pointing arrow at the

bottom of the vertical scroll bar:

To move right to left within a window
e To move to the right-hand_side of a window, click on the right-hand arrow on

the horizontal scroll bar:
e To move to the left-hand side of a window, click on the left-hand arrow on the

horizontal scroll bar:
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File Management

Opening Files
e From the main menu, select File = Open command or click on the Open icon
and select the required file from the dialog box displayed:

Eile | Edit “iew |nzert Format Toolz  Table b
[ Mew.. Ctrl+H
|I#. Open... [ Chil+0 |
r‘\‘}
Cloze
Open | 7] x|
Lock in: |3Mynocunarts 31—-|QXE‘,v‘I’nd_s'
Mame
3] [Se
(53 My eBoak
Mooy | By e

= .3 My Pictures
\ﬁ I My Received Files

< | |

File namme: I ;I Cpen
Files of kype: |n|| Files (*,*) ;| Cancel

or on.

Saving Files

To save a new document

e From the main menu, select File > Save command or click on the Save icon
and from the dialog box displayed select the required folder. Enter a file name
and then click on the Save button:
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m Edit  “iew Inzett  Formmat  Toole Table
[ Mew.. Citrl+M
= Open.. Cirl+0
Cloze
|H Save [} Chil+5
5
Save Az

o After you have saved the file for the first time, clicking on the Save icon will
automatically save your document with the filename you gave it. It does not
give you the option to rename.

To save a document under another name and/or location

¢ The Save As command can be used to save a file under a different name, to
save a file in a different word processor format, or to save a file to a different
drive and/or folder. From the main menu, choose File > Save As command.

Note: The File = Save As command will rename the document on the screen
so that you can keep the earlier version, as well as saving any changes you have
made.

To create a new folder in which to save your document

e Click on the Create New Folder icon, displayed within the Save As dialog box.
e This will display the New Folder dialog box. Enter the name of the new folder,
and then click on the OK button:

=
&i File name: INew Dacument, doc

My Network -

Places Save as bype! IWurd Document {¥,doc)

Note: The folder will be created under the current folder.

FOR USE AT THE LICENSED SITE(S) ONLY
© Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com



Page 10 - Project 2003 - Foundation Level Manual

Closing Files

¢ Click on the Close Window icon displayed at the top-right of the document
window. Be sure to click on the Close Window icon, (as opposed to the Close

icon):

Type a question for help |+ |§|

Cloze Window

Installing the Sample Files

e Use Windows Explorer to create a folder called Project 2003 Foundation
Samples, in the My Documents folder.

o If you are installing the sample files from the CD-ROM, place the CD-ROM in the
CD drive and copy the files from the
project_2003_foundation_usa\exercise_files to the My
Documents\Project 2003 Foundation Samples folder.

o If these files have been copied to your network server, then ask your
trainer/supervisor for more information about how to copy these files to your
PC’s hard disk.

e Notes for tutors:
The above instructions are for Windows that has not been set-up for a multi-
user environment (with individual profiles). The instructions above may require
modification within a Windows mutliuser environment. Where possible pre-
install the relevant work files prior to use by students/delegates.
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Introduction to Microsoft Project 2003

When you have completed this learning module you will have seen how to:
e Use the main menu

e Use the Ask a Question box
e Use task panes

e Use the Getting Started pane
¢ Use the New Project pane

e Use the Search Results pane
e Use the Help pane

e Use the Office Assistant

e Show a toolbar

¢ Hide a toolbar

e Move a toolbar

e Use the Standard toolbar

e Use the Formatting toolbar

e Use the Project Guide

What is Project 20037

Project 2003

e Microsoft Project 2003 is Microsoft's answer to project management. It
provides all the tools you need for effective planning, tracking, problem solving,
sharing, and completing a project in keeping with conventional management
principles and practices.

o /It can, be used for, a projeCtiof any size¥ It Simply providesia frameworkitorstart
with, as well as the means to organize and manage effectively. It is like having
a_project mapagement assistant:

Microsoft

l:!. Microsoft Office
£i™ Project Standard 2003

Capyrght@ 19902003 Microzoft Corparation, All dabis rezerved,
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The Project 2003 Environment

Using the Main Menu

e The Main Menu (or Menu Bar) contains all of the Project 2003 menu options.
From these menu options, you can access most of Project 2003's features. It
consists of drop-down menus and submenus that allow you to select the
command you want to execute:

E4] File Edt Wiew Insert Format Tools  Project  Windaw Help  Tvpe agquestionforhelp « @ X

Famat | ok Proesr wid

Using the Ask a Question Box

¢ As well as the menus and submenus, the Main Menu also contains the Ask a
Question box at the far right. This feature allows you to type a question or key
words for a subject with which you need help:
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Search Results v X
©NEN A

For additional and updated content,
search Microsoft Office Online,

(@) Learn mare

20 results

@) Adjust the material =
consurnplion on an assignment

@) Adjust the time a work,
resource spends on a task

@) Remove a task link,

@) Change the appearance of link
lines on the Gankt Chart

&) Change the link style of
Mebwork Diagram boxes

@) Adjust the amount of
remaining wark

@) View task progress with
progress lines

(@) Format the Gantt Chart view
autkomatically

&) About indicators
@) About progress lines

&) Change row height and wrap
kext

TR BTN Y

You can click on the links to read about the topic.

If you have internet access, Project will also search on Microsoft Office Online for
related help topics.

&3 Using Task Panes

The Task Pane is a like a dialog box that lists some of the most common tasks
that you might want to accomplish with Project. The Task Pane automatically
opens when Project is started for the first time. If the pane does not open, open
it bysselecting Yiew > ToOlbars > Task Pane'frompthe main menu.

This area of Project has been much improved over previous versions. | Earlier
versions only contained the New Prgoject and Search task panes

Project)2003 provides four task panes: Getting Started, Search Results, Help
and New Project.

Note: The Shared Workspace task pane is not available for use in Project
2003 Standard:
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[Getting Started % -|x

1) Getting Started

M Search Results b
Help

Mew Project

Get online training For Project

Mare...

Search For:

| &

Example: "Print maore than one copy"

You can navigate between the task panes by clicking the Other Task Panes

down arrow on the upper right hand corner of the task pane and selecting the
pane you would like to use, or by using the Forward and Back arrows at the
top left corner to move between panes:

Getting Started T X
@ fal

Micre. - Dffice Gnline

Connect ko Microsoft Office
Cnline

Gek the latest news about using
Project

Get online training For Project
Mare. ..

Search far:

shared workspace | a

Example: "Print more than one copy”

To show or hide the Task Pane

To show the task pane, right-click on any toolbar and select Task Pane. A
check mark will appear beside the toolbar if it is selected

OR from the main menu, choose View > Toolbars and select Task Pane from
the drop-down menu.

To hide\the /taskspane, right-click on any toolbar and deselect Task Pane

OR*from the main menu,|choose View > Toolbars and desélect Task Pane
from the drop-down menu.

€3 Using the Getting Started Pane

The Getting Started pane is a new feature in Project 2003. It is similar to task
panes found in other Microsoft Office programs and contains links to Microsoft

Office Online, a link to open recently used projects, and a link to create a new
project:
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| Getting Started - x
@2
Microsoft Office Online

* Conneck ko Microsoft OFfice
Online

* izgt the latest news about using
Project

» Get online training for Project
Mare...

Search for:

|shared workspace |

Example: "Print more than ang copy”

Open
Project2.mpp
Projectl.mpp

[ More...

|_'| Create a new project, .,

e Clicking on one of the listed projects will open the project.
¢ Clicking on the More link, will display the Open dialog box.
e Clicking on the Create a new project link, will display the New Project pane.

M Using the New Project Pane

e The New Project pane allows you to create a new project from scratch, from an
existing project, or from a template:

| New Project v %
New

] Blank Project

@ From existing project...

roject 2003 now allows you to download templates from Microsoft Office
Online. Simply enter the type of template you would like to search for in the
Search online for text box and click on Go:

Tem s
Search onine for:

e
5'3 Templates on Office Online

@ On iy computer ...

(8 Onmy Web sites...,
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Click On my computer to open the Templates dialog box, which lists all
templates that come with Project:

Templates B
General Profect Templates |
a] a3 o] g 4bod
| 1= il T
Commercial  Engineering  Home Move  Infrastructure e
Construction Deployment
Microsaft Microscft Microsaft Microsaoft
Active Direc...  Exchang..,  Office 20...  Office Proj... 5 EnETED
SEE 3 preview.
@EI QE-I LQJE' I @EI
= 18 paal el
Microsoft Microsoft Microsoft Microsoft,
SharePoin...  Windows ... Windows...  Windows ..,
Templates on Office Online | Cancel |

Click On my Web sites to open the New from Templates on my Web Sites

[ ]
dialog box and browse to find the desired template:

New from Templates on mp Web Si
Lookin: % 1y Network Places l@-@(Q K s 3 Toos-

Q 4 1y Wb Sites on MSH

File pame: |
Flles of bype:  [Templates {*.mot)

pane alse,li p for you to E
: e upper porL

the results of a search, and the Iower portion is for entering search criteria.
In the Search area, you can use the drop-down menu to choose where you

would like Project to look for the information:
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Search

Microsoft OFfice Online

e After selecting where you would like Project to search for the information, enter
one or more keywords into the text box, then click on the green arrow:

Search

Microsaft Office Onling

=
[
i) Type one of more keywords

¢ Project displays the search results in the upper portion of the task pane:

: Search Results r X

@ 2

28 results from Office Online E;‘

(@ Find costs that are over =
budaget
Help = Adjusting Costs —

@ About Earned Yalue Analysis

Help = Performing Earned
Value Analysis

@ Troubleshoot working with
costs
Help = Managing Costs

@ Analvze project performance
with earned value analysis

Help = Performing Earned
Yalue Analysis

Search
Micrasaoft Office Online | v|
budget |

@) Can't findit?

e The Project Help pane allows you to enter topics you would like assistance with
in the Assistance area.

o Type one or more keywords in the Search for text box and click on the green
arrow:
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' Praject Help v x
A

Assistance

search for:

toobars ] a

&3 Table of Contents

¢ This will take you back to the Search Results pane, with all related topics listed
in the upper portion of the pane.

e The Help pane also provides links to aid you in searching for help on Microsoft
Office Online and more links to other help features found in Project:

Microsoft Office Online
*  Connect to Microsoft Office
Online
* (et the latest news about using
Project
* et online training For Project

More...

| @ Assistance
ﬂ Training

£ Communities
'ﬁ Downloads

See also

* ‘What's New

* Contack Us

*  Accessibility Help

= Online Content Settings...

Using Microsoft Project Help

e Project 2003's help is similar to the help found in Microsoft Office products. You
can access it several ways.

t : I I
on foM@h tandard Ibar:

OR from the main menu, choose Help > Microsoft Project Help

OR press the F1 key.

o The Project Help Pane is displayed for you to search for help.
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Accessing the Office Assistant

o The Office Assistant can also assist you in finding help on any questions you
may have. Simply click on the Office Assistant, type your question into the
text box and click Search. The assistant will show you a list of possible help
topics on which you can click to open the Microsoft Project Help window and
access the necessary information.

To show the Office Assistant
¢ From the main menu, choose Help = Show the Office Assistant.

To hide the Office Assistant
e From the main menu, choose Help > Hide the Office Assistant

OR right-click on the Office Assistant and select Hide.

To turn the Office Assistant off

e Click on the Office Assistant, choose Options, and deselect the Use the
Office Assistant check box in the Office Assistant dialog box:

Office Assistant EHE |

Galery  Opkions I

[ ilse the Office Assistant:
W Respond ko FL key ¥ rMove when in the way
¥ Hel W Guess Help bopics

b with wizards

Ik I Zance|
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Toolbars

Showing a Toolbar
e The Standard and Formatting toolbars are shown by default. The other

toolbars are used only for specific functions in Project. From the main menu,
choose View > Toolbars and select the toolbar you would like to show
OR right-click on any toolbar and select the toolbar you would like to show.

Note: A check mark will appear beside the name of a toolbar if it is selected.

Hiding a Toolbar

¢ From the main menu, choose View > Toolbars and deselect the toolbar you
would like to hide

OR right-click on any toolbar and deselect the toolbar you would like to hide.

Moving a Toolbar

e Toolbars can be anchored to any edge of the Project 2003 window, or they
can float independently. To move a toolbar, hover your mouse over the left
edge of the toolbar you want to move. Your cursor will change to the move
cursor. Click your mouse and drag it to the location you want to move it to:

S 5

Usingithe Stamdard{Toolbar

e, The Standard toolbar provides guick access to commonly used actions. Each
icon represents a particular action. When you point to an/icon (without

clicking), a“descriptive tool'tip appearsto help you identify it. "~ Thefollowing isa
list and brief description of the icons on the Standard toolbar:

—1 New - creates new project.

./ Open - opens an existing project.

‘-z‘ Save - saves the current project.
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%1 Search - performs a search.

;‘5 Print - prints the project.

& Print Preview - changes display to print preview.
7 Spelling - performs a spell check.

* Cut - cuts the selected range to the Office clipboard.

-

oF Copy - copies the selected range to the Office clipboard.

ﬁ Paste - pastes the last item from the Office clipboard.

J Format Painter - pastes formatting from one item in your project over
another.

-
"'-') Undo - undoes the last action.

& Hyperlink - inserts a hyperlink.

=2 |ink Tasks - links selected tasks.

Ll

22 Unlink Tasks - unlinks selected tasks.

olit Ta lits s
formation dialog box.

- Task Notes - displays the Notes tab in the Task Information dialog box.

g Assign Resources - opens the Assign Resource dialog box.

qi Publish All Information - publishes to the Microsoft Project Server.

o Growp * Group by - groups tasks according to your selection.
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(+ )
= Zoom In -increases the zoom.
‘é Zoom Out - decreases the zoom.

« Go to Selected Task - view details of the selected task.

I“2 Copy Picture - opens the Copy Picture dialog box.

@ Microsoft Project Help - opens the Project Help Pane.

Using the Formatting Toolbar

¢ The Formatting toolbar provides quick access to commonly used formatting

actions. Each icon represents a particular action. When you point to an icon

with your cursor (without clicking), a descriptive tool tip appears to help you
identify it.

¥ Outdent - makes the selected task a summary task.

¥ Indent - makes the selected task a subtask.

* Show Subtasks - shows subtasks.

—

Hide Subtasks - hides subtasks.

i

=% Hide Assignments - hides assignments.

Shaw =

Show - allows you [to'select the level of detail you want to see in your
preject from /a drop-down menu.

Arial

) Font - selects fonts from|a drop-down menu.

g -

Font Size - selects font size from a drop-down menu.

B Bold - changes the selected text to bold.

Z talic - changes the selected text to italic.

u

Underline - underlines the selected text.
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Align Left - aligns the selected text to the left.

Center - aligns the selected text to center.

Align Right - aligns the selected text to the right.
All Tasks

* Filter - allows you to filter tasks.

V= AutoFilter - allows you to filter information easily.

n‘_"& Gantt Chart Wizard - starts the Gantt Chart Wizard.

Using the Project Guide

o The Project Guide is a new "goal-based user interface" that can help you start
your project. Itis similar to the task pane and provides guides and wizards in
four main categories: Tasks, Resources, Track and Report.

To Show the Project Guide:
e To view the Project Guide, from the main menu, select Tools > Options. Click
on the Interface tab and check off Display Project Guide.

e Then from the main menu, select View > Toolbars > Project Guide. The
Project Guide toolbar will be displayed.

o Click on the Show/Hide Project Guide button on the Project Guide toolbar
to display the Project Guide Pane:

GIe toolbar, tthE
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@@Tasks ﬁ

Plan and schedule vour
project's tasks by clicking an
itern below. Clicking an itermn
displays tools and instructions
for completing that step.

Set & date to schedule from

Define general working ti
List the tasks in the project
Organize tasks into phases
Schedule tasks

Link to or attach more task
infarmation

Add columns of custom
information

Set deadlines and constrain
tasks

after planning your tasks, you
can go to the Resources area
to build your project's team
and assign people to tasks,

¢ Click on the blue links to go to a particular subject where Project will guide you
through each step:

(@) () Set a date to schedule 3
from

Enter project information

This wizard helps you get
started with vour project,

Enter the estimated date your
project will begin:

[1zrziz003 =l

Enter additional
information

MWow you're ready to start filling
in the details of your project.
Click Done below and follow
the topics in this sidepane to
b

i \ D the next using Project Guide
[Project G ile L H ©uv
i -

e Each topic has its own drop-down menu that you can use to navigate through
the steps:
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Project Guide X
v || Resources « | Track = | Report ~

Define general working times &

List the tasks in the project

Organize tasks into phases

Schedule tasks

Link to or attach more task information
Add columns of custom information
Set deadlines and constrain tasks

You can quit the Project Guide at any time by clicking on the red “X” at the top
right corner of the Project Guide:

(@ @) Tasks ﬁ

Plan and schedule your
project's tasks by clicking an
itern below, Clicking an itern
displays tools and instructions
for completing that step,

OR by deselecting the Show/Hide Project Guide button on the Project
Guide toolbar.

Review Questions

How would you:

Use the main menu?

Use the Ask a Question box?
Use task panes?

Use the Getting Started pane?
Use the New Project pane?

AMPLE

Use the Standard toolbar?
Use the Formatting toolbar?
Use the Project Guide?
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Defining the Project

When you have completed this learning module you will have seen how to:
o Create a New Project

e Open a Project

e Use File Properties

e Enter Startand Finish Dates

¢ Establish a Project Calendar

e Save aProject

e Close a Project

e Quit Project

Creating a New Project

Starting a New Project

e From the main menu, choose File = New and click on Blank Project in the
New Project task pane:

New Projeck T X

New

] Blank Pro]’ec§

From existinggraject. .,
Templates

Search online For:

| LeTa]
o

“2y Templates on Office Online

OR click on New icon on the Standard toolbar

OR press the Ctrl + N key combination.

Opening a Project
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Opening a Project
e From the main menu, choose File = Open

]

OR click on Open icon el on the Standard toolbar

OR press the Ctrl + O key combination.

This will display the Open dialog box. Browse to find the project you wish to
open. Open either by clicking on the file and then clicking Open, or by
double-clicking it:

Lok in: I ) My Documents j D3 Q Xy ] v Tooks v
Ly eBacks:
¢ MMy Music
My Recent | 2|y Pictures
Documants My Received Files
e _J5maglt Catalog
I ,;.}
Deskbop
My Documents
e
My Camputer
‘:_g File name: - pare PET -
My Network I =l e | |
Flaces Files of type: Imcrosoft Project Files (*.mp*) j Cancel
|

Using File Properties

Utilizing File Properties

File properties automatically gathers and stores miscellaneous information
about a file. To access file properties,/from the main menu, choose File >
Properties.

The'File Properties.dialog box is displayed.

The General tab provides a quick summary of the name, type, location, size,
creation date, modified date, accessed date and attributes ofsthesproject:

In the Summary tab, you can enter any additional information you may want to
record regarding your project:
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Project2 Properties HE

General Summary | statistics | Contents | Custom |

Title:

Subject:

|

|
Author: I
Manager: |
|

Cormpany:

Category: |
|

Keywords:

Comments:

Hyperlink |
base:

emplate

[~ Save preview picture

’TI Cancel ‘

e The Statistics tab lists the dates the project was last created, modified,
accessed and printed, as well as who saved it last, the revision number and the
total editing time.

e The Contents tab shows a project summary. It tells the start date, finish date,
duration, work hours, cost, % complete, and % work complete.

e The Custom tab allows you to add custom file properties to the project.

Entering Start and Finish Dates

Inputting Start and Finish Dates

o «/Thefitrst step in'Starting a'new projectlis establishing,basi€project information:
The start or finish \date is what you will use[to anchor your project. Your
schedule will be built around either the start date or the finish date that you
choose.

s, The start and finishidate information is entered in the Project Information
dialog box.

To Enter Project Information

e To enter project information, from the main menu, choose Project > Project
Information. The Project Information dialog box will be displayed:
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Project Information for "Project]”

Start date: [EHEEEE 0 x| cgremtdmer [Filzizes 0 |

nshdate:  [70ioo0s o] gatusdake: [Na |

Schedule from: |F'ro]ec< Start Date j Calendar: |S<ar\derd j
2 kasks begin as soon as possible. Priority: m

bep | statisbes.. o | comel |

Depending on what you choose from the Schedule from drop-down menu
(Project Start Date is the default), either the start date or finish date will be
available for you to select:

Project Information for *Projectl’

Start date: IFri 12{12j03 ﬂ Current date: |Fri12,|’12,|’|]3 j
Brishdate: [P 12/100 | satusdate:  [HA ~|
Calendar: |Standard =]

Priority: s00 =
v | Staitics.., | [T ] comeel |

You can either type in the date, or click the down arrow to display a pop-up
calendar to select a date.

Typically, the other fields (Current date, Status date, Calendar, and
Priority) can be left as the default values.

Click OK. Project will close the dialog box and save the information for you.
This information can be changed at any time throughout your project, and can
be useful in trying out "what-if" scenarios in the planning stage.

You can choose to have the Project Information dialog box open automatically
every time you start a new project by choosing Tools > Options to open the
Options dialog box. On the General tab, check off Prompt for project info
for new projects:

Planning Wizard
¥ advice from Planning Wizard
[V advice about using Microsoft Office Project
¥ advice about scheduling
¥ advice about grrors

General options for ‘Projectl’
¥ Butomatically add new resources and tasks

Default standard rabe: | 0.00/h

Default gvertime rate: | 0.00/h Set as Defauk |
| e
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Establishing a Project Calendar

Setting up a Project Calendar

o Project supplies three basic calendars (Standard, Night Shift and 24 Hours)
that you can use as foundations to create your own base calendar. You can
make a calendar that indicates general working times for each resource or group
of resources. Project will use this information for things like scheduling
resources and converting task durations.

Making a New Calendar

To make a new calendar, from the main menu, choose Tools = Change
Working Time. The Change Working Time dialog box will open:

Change Woiking Time
Far: |5r.andad (Project Calendar) j
Set working time For selected date(s)
Select Datels): Sek selacted date(s) to:
Tl — O«aTcerr-b:on:s - o] | & Usedefaut
- -
: Tz |3 4|5 |6 RrmEiroim
Nerwwerking " Mondefauk working time
Edbed working R EREREEREEN i3 EE _I [ To:
s DOUNE 14 |15 [16 |17 |18 |19 |20 [6:00 am [1z:00 P
©On fthis calendar: 2 |22 |23 |24 |25 (B |27
[T] Edtstoadaycf ? . [L:00FM  []s:00PM
== the week 2 |28 |20 | 3 | [
£577 Edtstoan
12§ individual day - | |
Hep | New.. | opsens.. |[_ok | cancel |

Click on New/ The Create New Base Calendar dialog box will open:

e Enter a descriptive name for the new calendar.

¢ Use the radio buttons to either create a new base calendar, or make a copy
of the type of calendar you select from the drop-down menu.

o Click OK to go back to the Change Working Time dialog box to customize the
new base calendar.
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Changing Calendar Options

e Click on Options to open the Calendar tab in the Options dialog box. Enter
the appropriate information to describe a typical workday and workweek.

e Click OK to close the Options dialog box:

Calendar optians for 'Project]’
‘Week starts on: Sunday x
Fiscal year starts in: Jarwary -

I Lise starting wear For FY numbetng
Defaulk skart fime: &:00 AM These times are assigned to tasks when you enter a
start or finish dabe without specifying a time. If you
Defaulk end time: 5:00 PM change this setting, consider matching the project

calendar wsing the Change Working Time command an
the Tools menu.

Houwrs per day: &.00 3:

Hours per wesk: 40,00 ﬁ
Days per month: 20 3:

St &s Default |

Help oK I Cancel |

To change a Calendar

e You can make exceptions to the regular schedule set in the Options dialog box
by altering working times and working days.

e In the Change Working Time dialog box, select the calendar you would like to
make, the changes to fromgthe For drep-downgment.

e Use the Select Date (s) portion of the dialog box to select a specific date or
range of dates.

o Use the Set/Selected Date (S) to/portion of the'dialog box to make the
necessary changes.

Saving

Saving Your Project
¢ From the main menu, choose File > Save
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OR click on Save icon E on the Standard toolbar

OR press the Ctrl + S key combination.

o If you are saving your project for the first time, the Save As dialog box will
open:

(L) My Documerks Tl @-8Q X g 5~ Tods~

My Received Files

Save i
My Recent:
DOcLments
E | 2y5naglt Catalog
Deskbop
Documents

My Computer
.- |
I
. = -] __ ooec..
Places  Save 8Skye: [aromct (% el [ I

e Browse to find the location where you would like to save your project, enter a
name in the File name text box, and click Save.

Quitting and Closing

Closing a Project
¢ From the main menu, choose File > Close

Mn p]a Lcomer | E

¢ If you have not saved your project yet, you will be prompted to do so:

wind

Microsoft Dffice Project

9 ; Do you wank ko save changes to "Project1"?

‘Yes I No Cancel
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Quitting Project 2003
e From the main menu, choose File = Exit

OR click on Close Window [x] button on the title bar:

M= B

Tvpe a question For help !
Close

Review Questions

How would you:

e Create a New Project?

e Open a Project?

e Use File Properties?

e Enter Startand Finish Dates?
e Establish a Project Calendar?
e Save a Project?

e Close a Project?

o Quit Project?

SAMPLE
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When you have completed this learning module you will have seen how to:

Enter a task

Enter task durations
Enter subtasks

Use recurring tasks
Use task notes
Assign milestones
Enter constraints
Edit tasks

Delete tasks

Move tasks

Create dependencies

Entering Tasks

Tasks are the specific activities that must be completed in order to finish your
project — essentially, a "'to-do’ list. Your task list is the backbone of your project
plan. Itis essential to create your task list as comprehensively as possible
because if a required task is omitted, you may not be able to achieve all of your
goals. It is beneficial to create your task list in approximately the same order as
the tasks will be performed, although it is not necessary to be completely
accurate as there are ways to edit, add, delete, and move tasks.

Entering Tasks

There are a couple ways to enter a new task. The first is to click in the Task
Name column in the firstirow of the Gantt table and enter the task name. The
tasksname will als@ appear in the entry bar abovesthe Gantt table.

Note: The/Gantt Chart is/the default view in Project. It will be discussed in
more detail later:

B Microsolt Project - Project3

] Ele Edt Vew Inset Format Tools Project Window  Help
S d V% am ' - L
Show = | |Arial = = B Ff U = = = ||allTasks
MK Task L

] Task Mame Duration

|1asx1 l

Start | Finizh Predecessors  |Resource Names
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You can accept the information you entered by clicking on the check-mark in
the entry bar or by moving to another cell:

| Task 1

Task Matme I”\S Durs

1 Taszk 1 1

After you accept the information, the task is assigned an ID number that is
displayed in the far left column.

The second way to enter a task is to enter the information in the General tab of
the Task Information dialog box.

You can access the Task Information dialog box by clicking on Task

Information icon == on the Standard toolbar
OR from the main menu, choose Project > Task Information
OR double-click on the task

OR press the Shift + F2 key combination:

General IPmdeoegsas I Resources | Advanced ] Notes I Custorm Fields
Blarme: [ Duration: | ﬁ [ Estimated
Percent complete: | 3. Pricrity: | 3.

Dates

sart: [ x| Enish | -

[® Hide task bar

[ Roll up Gantt bar Eo summary

> A RA

Entering Task Durations = = & e

Entering Task Durations

Project uses 1 day as the default length for task durations. If your estimate for
the duration of your task is different than one day, you can change it.

Project uses abbreviations for different time measures. Use these abbreviations
when typing in the duration:
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m Minutes

h Hours

[l] Days

ed  Elapzed days
W Wieeks

mo  Months

e To change the duration of a task, either type the duration into the Duration
column in the Gantt table view

OR use the arrow buttons on the right end of the Duration box to adjust the
duration incrementally:

‘TaskNEm Duration
1 Task 1 1 day? =

o Note the question mark beside the duration. This indicates that the duration is
an estimate. Unless you know the exact beginning and end times, leave it as an
estimate so that Project will have greater flexibility in adjusting the amount of
time needed to complete a task.

e When you manually change the duration of a task, the question mark that
indicates an estimated duration disappears. To specify that the changed
duration is still an estimate, check the Estimated box in the Task Information
dialog box:

Task Information E

General IPmdeoams I Resources | Advanced ] Notes I Custorn Fields
Barne: [m Duration: lld? ﬁ ngmued
Percent complste: |0% 3 Priciity: ISDEI 3
Dates

gat: [Fiiz/izig - Enish: [Fri 12/12/03 =
I™ Hide task bar

™ Roll up Gantt bar bo summary

N

¢ _Project automatically'calculates the Start and Finish dates basediupon the
basic project information you provided in the Project Information dialog box
and the task duration you entered. It is best to leave the dates as Project has
calculated them and fine-tune them at a later date.

Entering Subtasks
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Entering Subtasks

Subordinate tasks, or subtasks, are used to break large tasks into smaller
units until you reach the level of detail you want. This can be especially useful
in the displaying and printing of your project.

By breaking large tasks into smaller, more manageable tasks, you may be able
to schedule them to run concurrently, thereby reducing both the duration of the
task and the duration of the project.

To enter a subtask

Inserta row by highlighting the row directly below where you want to insert a
subtask:

a

1 Task 1 1day? Fri12M203) Fri121203
: Fri1212/03  Fri121203
3 Task 3 1day? Fri12M203) Fri121203
4 Task 4 1day?  Fri1201203)  Fri1201203

Tazk Mame | Duration

Start | Finish

To create a new row, from the main menu, choose Insert > New Task
OR press the Insert key on your keyboard.

This will create a new task row:

O |Task Name Duration Start ‘ Finish |
1 Task 1 1day?| Fri1202003)  Fri 120203
3 Task 2 1day?| Fri1201203 ) Fri 120203
4 Task 3 1day?| Fri120203)  Fri1202i03
5 Task 4 1day?| Fri120203)  Fri 120203

Enter 'the name of the subtask. Accept the new task by clicking on the check
martk in the entry ‘bar, or by moving to another cell.

Click“on the/Indent icon on the Formatting toolbar to indent the new task to
make it supordinate

—

OR right-click on the new task’s ID number at the far left and select Indent
from the drop-down menu:
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Cuk Task -

Copy Task

£ i =

Paste
| Paste Special...
— Tew Task
Delete Task
A Faort...
| Text Styles, ..
Task Information. ..
| Taskmates...
4 Show Subtasks
— | = Hide Subtasks

T @ Outdent

I+ Indent Iy |

| Hyperlink.,.

Note how the new subtask is indented, and the task above it is now bolded
(indicating that it is a summary task) and has a minus sign beside it that allows
you to show or hide the subtask:

& Task Mame Duration Start Finizh
1 = Task 1 1day? | Fri1242/03 Fri 121203
2 Subitask 1 1day?| Fri12A203 Fri124203
3 Task 2 1day?| Fri12M2/03 Fri124203
4 Task 3 1day?|  Fri12M203] Fri124203
5 Task 4 1day?|  Fri12A203) Fri124203

It is also possible to break a task down even further and create a subtask for a
subtask:

& |Task Mame Duration Start ‘ Finizh ‘
1 = Task 1 1day? | Fri1212/03 Fri12/12/03

= Subtask 1 1day? | Fri121203  Fri1212/03

Sub Subtask 1 day | Frif 03

4 Task 2 Tday? | FFRH128203  Fri 120203

5 | Taska [ 1 day? | | FR12H203  Frid26 203
- | Task4 1 day?| | Fr 120205 Fri124 203

This can be especially useful when you are working on a large project that
requires many levels of detail.

Creating a Summary Task

Alternately, you can choose to group the tasks you have already entered under
a summary task.

Insert a row by highlighting the row directly below where you want to create a
summary task:
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Tazk Mame Duration
C. s Fi 3 Frid k]
2 1day?  Fri12M2/03| Fri1212i03
3 Taszk 3 1day?  Fri12M203| Fri121203
4 Tazk 4 1day?  Fri12M203| Fri121203

e To create a new row, from the main menu, choose Insert = New Task

OR press the Insert key on your keyboard.

o This will create a new task row. Enter the name of the summary task. Accept

the new task name by clicking on the check mark in the entry bar, or by moving
to another cell.

e Select the rows that you would like to group under the summary task by
highlighting them.

e Click on the Indenticon ¥ on the Formatting toolbar to indent the tasks to
make them subordinate

OR right-click on the highlighted tasks and select Indent from the drop-down

menu:
FEDL% = & show~ | Arial -8 - B I U E
_Inclent| |
o Tazk Mame Duration Start Firizsh

1 Summary Task 1 day?| Tue 2000503 Tue 2000503
e, 1 Tue 20 03 Tue 20 c]

Using RecugiingiTasks®™ /8 B & B |

Entering Recurring Tasks

o Certain tasks fall into the category of recurring tasks. They could happenon a
daily or weekly basis, or at intermittent times throughout your project. Project
allows you to create the task once and then designate both frequency and
timing to it.

FOR USE AT THE LICENSED SITE(S) ONLY
© Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com



Page 40 - Project 2003 - Foundation Level Manual

To create a Recurring Task

e From the main menu, choose Insert > Recurring Task.
e The Recurring Task Information dialog box opens:

Recuming Task Information | x|
Task Name: || Duration: |1d 3
Recumrence pattern
l
Daky |every vI weelk on:
& Weekly

C Monthly | [~ Sunday [ Monday [ Tuesday [ ‘Wednesday
C Yearly [~ Thursday [~ Friday [ Saturday
Range of recurrence

Seart;  [Fri12/12/03 j £ End after: I_H occLrenices
+ End by: lFri 12{12/03 j
Calendar for scheduling this task
Calendar: |none M I™ Scheduling lanares resource calendars
Help | [ o« | conca |

¢ Enter a name in the Task Name box.
e Enter the duration in the Duration box.

e Enter the recurrence pattern by using the option buttons, drop-down menus
and check boxes in the Recurrence pattern section.

¢ Enter the length of time the task recurs by using the options in the Range of
recurrence section.

e Click OK to return to the Gantt Chart view.
¢ Notice the recurring task symbol in the Indicator column:

6  |TaskMame | Duration Start | Finish ‘
1 E Summary Tas 47 days? | Fri1212403  Mon 216/04
2 Task 1 1day?| Fri12M 203 Fri128 2003
3 Task 2 1dayy| Fri12M203] Fri121203
4 Taszk 3 1day?| Fri12M203 Fri12H 2003
5 Task 4 1day?| Fri12M 203 Fri128 2003

Sg Regiifiing 46 day&|Mon 12115103 Kion 211602

Wsing TaskiNotesh, § W4/ B B i i

Entering Task Notes

¢ Notes can be attached to a task to quickly display information regarding

anything related to it. Notes can be displayed onscreen and included in printed
reports.
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To enter a Task Note

e Select the task to which you would like to add a note and from the main menu,
choose Project = Task Notes

OR right-click on the task and select Task Notes from the drop-down menu

OR double-click on the task and select the Notes tab in the Task Information
dialog box:

Tazk Information
General | Predecessars | Resources | Advanced Motes |Cust0m Fields
Mame: ITask 1 Duration: | 1d? ﬂ [V Estimated
Motes:
All=== = d
Help | o] I Cancel

e Use the area provided to enter your notes. You can use the formatting tools
provided to format your note.

o Click OK to save and attach the note to your task and return to the Gantt Chart
view.

¢ Notice the note symbol in the Indicator column:

3] Tazk Mame Diuration Start Finizh
1 =l Summary Tas| 47 days? | Fri12412/03 Mon 21604
Fane Tagk 1day? Fri121203  Filan2ns
A | Tdsk 2| 1 day?| Frii2n203 /Frid2namns
4 Task3 |\ 1day?l  Fridzdzoz /[ Frid2nzos)
~ Task 4 % 1 dhay®l | FriAZA 2;133_|__ Frit2n 203

¢ »Hover your mouse painter over the note symbol to read the note:

a

Task MName | Duration

Start | Finish

El Summary Tas 47 days? | Fri1242/03 | Mon 2/16/04

R Lacld === Rl A Fri 120 2003
| 2 Motes: 'This is an example of a note.’ |2l|133 Fri 120 2005
Tazk 3 1 day?  Fri12M203  Fri124203

Taszk 4 1day?  Fri12M203  Fri124203

h| &) W) k| =
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Assigning Milestones

Assigning Milestones

o Milestones are used to mark key moments in a project and can help you monitor

your progress. Although a milestone is usually a task with no duration, it is
possible to make a task that has a duration as a milestone.

o Milestones are marked by a diamond in the Gantt Chart view:

o Tazk Mame Duration Start Finish De

[T[F[s]s]
1 = Summary Task 1day?| Fri1212/03  Fri12A2/03
2 @ Tazk 1 Tday?  Fri12M203  Fri12M2m03
3 Tazk 2 1day?  Fri12M203  Fri12M1203
4 Taszk 3 1dayr  Fri12M203  Fri12n2m3
3 Tazk 4 1day?  Fri12M203  Fri12M1203
B hlilestone 1 Tdayy Fri12M203  Fri12M2m03

To create a Milestone

e Create a new task and enter a null value in the duration field. Project will
automatically recognize it as a milestone

OR double-<lick on the task you would like to make a milestone and select the
Mark task as milestone checkbox in the Advanced tab of the Task
Information dialog box:

Task Information B
General I Predecessors I Resources Advanced | Hotes | Custom Fields
Name:  [Miestons | Duration:  [0d]| = I Estimated

~ &arktad: 25 filestone

_tep |

e Click OK.
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Entering Constraints

Adding Constraints

A constraint is a parameter placed upon a task that limits the start or finish of a
task.

By default, the As Soon as Possible constraint is applied to every task. The
following is a list of all of the constraint types that are available to choose from:

As Soon as Possible
Schedules the task to start as soon as the beginning of the project.

As Late as Possible
Schedules the task to end no later than the end of the project.

Finish No Earlier Than/
Finish No Later Than
Schedules the tasks to finish no later or sooner than a specific date.

Must Finish On/
Must Start On
Schedules the task to finish on or start on a specific date.

Start No Earlier Than/
Start No Later Than
Schedules the task to start no earlier than or no later than a specific date.

To enter a Constraint

Epen the Task dnformation dialog hoex and,click,on the Advanced tab:

Task Information

As Soon As Possible
Finigh Mo Earlier Than
Finish Mo Later Than

i Must Firish On

WHS code: Must Skark On

o Start Mo Earer Than
Start Mo Laber Than

Task type: b4 | ¥ Effart driven

™ scheduling ignores resource calendars

Earned yalue method:
I™ Mark task as milestone

_tee | ok | cancel
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e Choose the desired constraint from the Constraint type drop-down menu and
enter a constraint date if applicable.

Using Deadlines

o Deadlines differ from constraints in the way that Project doesn't take the
deadline date into consideration when creating a schedule. It will, however,
alert you if the estimated finish date for a task is after the deadline date, by
flagging the task in the Gantt view with an exclamation mark.

To Create a Deadline

e To create a deadline, open the Task Information dialog box of the task you
would like to assign a deadline to. Click on the Advanced tab and either type a

date into the Deadline field or use the drop-down calendar to select the
deadline date:

Genersl | Predecessors | Resouces  Advanced | Motes | CustomFeids
Bame:  [Teskl puration: [167 = [V Estimated
Constrain task

Deadjne: Fri 12/12/03

n December, 2003

Constrail Sun Mon Tue Wed Thu Fri Sat | Conswantdate: [Na -
MW 1L 2 3 4 5 6 .

7 8 9 10 11 13
Taskbype: | 14 15 16 17 13 13§20 | [ Effortdriven
21t 2 3 oM oI 2w o -
Calendar: | 25 20 30 31 1 = 3

msaj: T Today: 12/12/2003
Earned value method: | % Complete =
I Mark task as milestone

Editing Tasks

e Tasks can be edited using a number of different methods, although the easiest
and most convenient way is to use the Task Information dialog box because
all of the task information is readily available for you to review and change if
necessary:

I™ schedulintignires resoutce calendsrs
i
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Task Information

Deleting Tasks

e Occasionally you will need to delete tasks either because they were entered in
error or they are no longer relevant. There are several ways to do this.

To delete a Task

¢ Highlight the task or range of tasks to be deleted.
e From the main menu, choose Edit = Delete Task

ard

and select Delet

Paste Special...

Mew Task

Font...

Tevk Shules
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Moving Tasks

Moving Tasks

Highlight the task or range of tasks that you would like to move.

Place your mouse over the 1D number of the task until it becomes a move
cursor:

o Tazk Mame Duration Start ‘ Finizh
1 E Summary Task 1day? Fri124203 | Fri 1212103
2 @ Task 1 1day?| Fri12M203  Fri120 202
ﬁ : Fri12M2M03  Fri 12020
4 Task 3 1day?| Fri12M203  Fri120 202
5 Taszk 4 Tday?| Fri12M203  Fri12n20Z
[ ilestane 1 1day?| Fri12M203  Fri120 202

Drag and drop the task(s) to the desired location

OR cut and paste the task to the desired location.

An important thing to keep in mind when moving tasks is that when you move a
summary task, its subtasks move with it. In order to move a subtask to a new
location, you must first out-dent it so that it is at the highest possible level.

Creating Dependencies

Establishing Dep@ndencigs

Dependencies'are a way to link tasks together in order to describe which tasks
must precede or succeedone another - some tasks must start or finish before
another task can _begin orn end.\ Creating dependencies allows Project to create a
flexible time framework relative to the task preceding or succeeding it.

There are/two types of\tasks in'a dependency. A predecessorstask mustyoceur
before another task. A successor task must occur after another task.

There are four different types of dependencies (or linkages) that will be
discussed in detail.
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Using Finish-to-Start (FS) Dependencies
e The finish-to-start dependency is the most common type of relationship. The

start of one task begins as soon as its predecessor finishes. The successor can't
start until the predecessor finishes.

To create a Fnish-to-Start (FS) dependency
o There are a few different ways to establish a finish to start dependency.
e Use the Predecessors tab in the Task Information dialog box.

Click on the down arrow at the right side of the Task Name column to select
the name of the task you would like to set as the predecessor:

General  Predecessors | Resources | Advanced | MNotes | CustomFields
Mame:  |Task2 Duration: [ 1d7 ::| [ Estimated
Predecessors:
|
D |TaskName [ Type g [ |

e Milastone 1

d
:
g

e Choose the type of dependency from the drop-down menu of the Type column:

Predecsssors | Resources | Advanced | Mobss | CustomFelds
=+ [ gstimated

Durstion: [167

=

e Click OK

OR in the Gantt Chart view, hover your mouse pointer over the task you would
like to make the predecessor until the cursor becomes four arrows pointing
outward:
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Tazk Mame

Dec 1

5 [M]

= Summary Task

Task 1

Taszk 2
Taszk 3
Taszk 4
Mlilzstone 1

m ) & R

& 12112

e Click and drag the mouse pointer to the task that you would like to make the
successor. The cursor becomes a link symbol and an information box is
displayed describing the link you are creating:

(i} Task Mame

30,03

Dec 7, '03 D

MmiThw[T[Fls/sM[Tw|T[F[s]|S

Finish-to-5Start Link

From Finish OF:
To Stark OF:

Task 2
Task 3

3 Milestor |

¢ Release the mouse and the link will be created

OR in the Gantt table view, highlight the tasks you want to link.

¢ From the main menu, choose Edit > Link Tasks

OR click on Link Tasks icon

=2 on the Standard toolbar

OR press the Ctrl + F2 key combination.

SAMPLE
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End of the preview sample

‘ CHELTENHAM
|

This sample is approximately half of the full course. Please see the table of contents at the
beginning of this document to see the full list of topics covered in the full course.

To purchase the rights to use the full training manuals at your training centre please see our
web site at:

http:/MWwww .cheltenhamcourseware.com

A courseware licence allows you to make unlimited copies for use at your training centre.

The IT Computer Courseware Library

m
A complete library of quality training courses ﬂ@ ’ ’0.3

Includes Windows 7 and Office 2010 Courseware j E \

* GET THE RIGHTS TO A COMPLETE LIBRARY OF TRAINING COURSES INCLUDING ALL THE MAJOR APPLICATIONS
* HIGH QUALITY, LOW COST COURSES * ADD YOUR OWHN MAME AND LOGOS
* PRINT AS MANY COPIES AS YOU NEED » INTRAMET VERSION ALSO AVAILABLE

In addition you get HTML formatted versions of each
course, included w ith our printable coursew are. OVer

Invest in a complete Computer Coursew are Library, 7 000
including Windows 7 & Office 2010 Y |

The'mostcost effectiveicoursew aressolution foryour IT
fraining needs. Get ALL our courses, and all new courses WEb Pages
released w ithin 12 months. Included when you purchase

the 'IT Courseware Library',
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