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Course Basics

Toolbars

The Title Bar

o The title bar is displayed along the top of almost all program, folder and dialog
box windows. It is used to display information such as the name of the
application (or folder) and the documentyou are working on. Information which
is displayed here may vary. The example shown illustrates the title bar for a
program called Microsoft Word, in which a document called Documentl has
been opened or saved:

il Document1 - Microsoft Word

File Edit “iew Inzet Fomat Toolz  Table “Window  Help

The Menu Bar

e The menu bar is located under the title bar, and contains a series of drop down
menus. The example shown illustrates the Microsoft Word Menu Bar:

FEile Edit “iew Inzert Format Toole Table 'Window  Help

To execute Menu commands

o "In most cases,/you are asked to use /the mouse to execute a series of menu
commands (e;g., File > Save As). /What this means is that you selectFile from
the,main menu, followed by Save As:

| | File E iew  Insert or Too T able Help
| Save Az %JE El IS i) <P | v Cu -
[ Page Setup... L T - S
&b Prirk..  ChlsP ' ' ' ' '
Properties
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The Tool Bar

e The tool bar contains a series of icons, which allow you to achieve a desired
effect as quickly as possible. In the example shown, taken from the Microsoft
Word Formatting toolbar, to make the selected text bold, you would click on the

Bold icon:

Formatting

24 Momal +Bold = Times Mew Roman = 12 = %j" U % %

-

1l
1L
i
i
]
)
>

+
+

The Status Bar

e Most application windows have a status bar displayed along the bottom of the
window. In the example illustrated, taken from Microsoft Word, the status bar

conveys information about the page within the document which you are working
on, along with other relevant information:

Page 1 Sec 1 13 Ak 1.3 Ln 3 ol 1 REC TRE ExT ©OWYR English

The Scroll Bar

e When a program or folder needs to display information within a window, two
sets of scroll bars may be displayed along the bottom and right side of the
window. By using the scroll bars it is possible to move to any position within a
document and also work on a document many times bigger than your physical

screen size.

TO0 moveWp and down withimiaw ind ows(usingfthe scrollfbar)
o _Toyscroll upwards 'in.a window, click on the upwards-pointing arrow at the top,of

the vertical /screllgbar:
e To move downwards in a window, click on the downwards-pointing arrow at the

bottom of the vertical scroll bar:

To move right to left within a window
e To move to the right-hand_side of a window, click on the right-hand arrow on

the horizontal scroll bar:
e To move to the left-hand side of a window, click on the left-hand arrow on the

horizontal scroll bar:
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File Management

Opening Files

e From the main menu, select File = Open command or click on the Open icon

and select the required file from the dialog box displayed:

Eile | Edit “iew |nzert Format Toolz  Table b

[ Mew.. Ctrl+H
|I#. Open... [~ Ctrl+0 |
r‘\‘}
Cloze
Dpen [ ]

tockin  [(L) My Documents x] - @ ¥ £ - Tooks~

Mame
;’g 2 Adobe

History I My eBooks

j My Muzic
o 2 My Pictures
) My Received Files
My Documents || My videns

& IDocument doc

®

Desktop

]

Favarites

2= File pamme: - >

My Metiwark I _J Spen
Places Files of Eype: |p.|| Fies (*,%) 3 Cancel B

Use the Look in drop-down menu to/select the'driveror folder which contains
the file'you want.

To,open the file you require either double-click on the file 'name
or select the file_.name by clicking on it, and then'click on the Open button.

Saving Files

To save a new document

From the main menu, select File = Save command or click on the Save icon
and from the dialog box displayed select the required folder. Enter a file name
and then click on the Save button:
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m Edit  “iew Inzett  Formmat  Toole Table
[ Mew.. Citrl+M
= Open.. Cirl+0
Cloze
|H Save [} Chil+5
5
Save Az

o After you have saved the file for the first time, clicking on the Save icon will
automatically save your document with the filename you gave it. It does not
give you the option to rename.

To save a document under another name and/or location

¢ The Save As command can be used to save a file under a different name, to
save a file in a different word processor format, or to save a file to a different
drive and/or folder. From the main menu, choose File > Save As command.

Note: The File = Save As command will rename the document on the screen
so that you can keep the earlier version, as well as saving any changes you have
made.

To create a new folder in which to save your document

e Click on the Create New Folder icon, displayed within the Save As dialog box.
e This will display the New Folder dialog box. Enter the name of the new folder,
and then click on the OK button:

=
&i Fila name: INew Dacument. doc

My Network :

Places Save as typet |wﬂrd Document ¢*,doc)

Note: The folder will be created under the current folder.
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Closing Files

¢ Click on the Close Window icon displayed at the top-right of the document
window. Be sure to click on the Close Window icon, (as opposed to the Close

icon):

Type a question for help |+ |§|

Cloze Window

Installing the Sample Files

e Use Windows Explorer to create a folder called Project 2003 Foundation
Samples, in the My Documents folder.

e Copy the sample files for this course to the My Documents\Project 2003
Foundation Samples folder.

o If these files have been copied to your network server, then ask your
trainer/supervisor for more information about how to copy these files to your
PC’s hard disk.
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Introduction to Microsoft Project 2003

The Project 2003 Environment

Using the Main Menu
e Open Project 2003.

e From the main menu, select Format. Observe the different options available in
the drop down menu.

e Notice how the menu is not fully expanded. Click on the down arrows to expand
it:

File Edit ‘“iew Insert Farmat Tools Project  Window Help  Twpe aquestionforhelp « & X

| Format | ook Project  iind

A

iy
Text Styles. .,
Biar Shyles...
[ Detais I vl :z:mts
Cumulative Work

Overalocation
Percent Alocation
Remaining Availabiiky
Cost

Cumulative Cost
wizrk Avalabilky

Unit: Availabiity

o _gExperiment further with thesmain menu by elickingsen various menus and
observing the options available in each.

e \ EXit Project 2003 'without{saving any changes.

uUsingthe Ask a Questron 'Box
e Open Project 2003.
¢ Click inside the Ask a Question Box and type use contour lines:

M= ES

use conkour lines - § X

e Press Enter.
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e Browse the related topics in the Search Results task pane:

 Search Results T X
e ENin

For additional and updated conkent,
search Microsoft Office Online.
@ Learn more

20 resuks

i@ adiust the materisl —‘I

consumption on an assignment

(i) Adiust the time 3 work.
resource spends on a kask

() Remove atask bnk

(@ Change the appearance of link
lines on the Gankt Chart

i@ Change the link style of
Metyeork Diagram boxes

(i) Adjust the amount of
remaining work.

(g View bask progress vakh
progress lines

(@) Formal the Gantt Chart view
aukomatically

@ About indicators

(@ About progress lines

(i Charge row height and wrap
kext

-

e Click on About progress lines to open the Microsoft Project Help window.
e Close the Microsoft Project Help window.
o EXit Project 2003 without saving any changes.

Using the Task Pane

e Open Project 2003.

e If the Getting Started task pane does not open automatically, from the main
menu, choose View > Toolbars > Task Pane:

SAMPLE
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* Getting Started > x

Microsoft Office Online

*  Connect ko Micrasoft Office
Orline

* et the latest news about using
Project

* et online training For Project

Mare...

Search far:

[ | =

Example: "Print more than one copy”

Open
Mews Produck Plan.mpp

Mew Product Brochure - Schedule
Conflicks,mpp

CFFMOVE.MPT
Projectl.mpp

[ More...

|1 Create a new project. ..

o Click on the Other Task Panes down arrow on the top right-hand side of the
task pane. Select New Project to open the New Project pane:

 New Project v x
New

] Blank Project

[#] From existing project. ..
Templates

Search online for:
x [ | 180
9& Templates on Office Online
B3] on my computer...
s On my Web sikes...

Recently used templates
Office Mave

lzl Getting Started
Search Results

Showing or hiding the Task Pane

e To show the task pane again, right click anywhere on the main menu toolbar
and select Task Pane. A check-mark will appear beside the toolbar if it is
selected:
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Microzoft Project - Project2

@ File Edit iew Insert  Format mesle——fweiean Mmoo
Standard
Formatting
i} Tazk Mame
5

Collaborate

Custam Forms

Drawing

Resource Management

. Task Pane I

Tracking ~

Wisual Basic

Web

Analysis

Compare Project Versions
Euro Currency Converker
Mekwork Diagram

PERT Analysis

e To hide the task pane, right click on any toolbar and deselect Task Pane

OR simply click on the “x” at the top right hand corner of the task pane.

&3 Using the Getting Started Pane

¢ Open the task pane.

o Click on the Other Task Panes down arrow and select Getting Started.

¢ In the Search for field, type ‘shared workspace’: Click on the green arrow to
start the search:

Getting Started - %

C 9

Microsoft Office Online

annect ko Microsoft OFfice

ProjectZ.mpp

Project 1.mpp

E Mare. .,

|_‘] Create a new project...

o This will open the Search Results task pane where topics related to “shared
workspace” are displayed.
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Use the green back arrow to return to the Getting Started task pane:

Search Results * X

@,
L5

Click on the Create a new project link to display the New Project pane.

M Using the New Project Pane

If the New Project pane is not already displayed, click on the Other Task
Panes down arrow and select New Project:

New Project A

@ =)
New
_] Blank Project
Lab_TI From existing project. ..

Templates
Search onling For:

office move \ﬁ%
0}) Templates on Office Online

@ On my computer. ..

L& Onmy Web sites. ..

Recently used templates
Office Move
Mew Product

Project 2003 now allows you to download templates from Microsoft Office
Online. (You must have internet access for this feature to work). Type “new
product” in the Search online for text box and click on Go:

Templates
Search online for:

new product

""3 Templates on Office Crling
) on iy eamputer...

L On oy Web sites. ..

View the results returned to yau from Microsoft Office Online. Click on the
green back arrow to return to the New Project task pane.

Project has templates for many different types of projects already made. They
can be a great place to start a project. Click on On my computer to open the
Templates dialog box. Click on the Project Templates tab:

FOR USE AT THE LICENSED SITE(S) ONLY
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Templates
General  Project Templates |
o @ @ @y 2 HE00
Commercial Engineering Home Mowve  Infrastructure [ Preview
Construction Deployment
H @ @ g
Microsaft Microsaoft Microsoft Microsoft
Active Direc,.. Exchang... Office 20..,  Office Proj... select anicon ko
SEE 3 preview,
H @ @ @ -
Microsoft Microsoft Microsoft Microsoft
SharePoin...  Windows ...  Windows...  Windows ...
) I I 1 = | I
Templates on Office Online | (6] I Cancel

Click on Commercial Construction.

Click OK.

Notice how Project opens a new project that would be suitable to base a
commercial construction project on. Briefly scan through the project.
Close the project without saving.

M Using the Search Results Pane
e Open a new project by selecting File = New from the main menu.
e Use the Other Task Panes down arrow and select Search Results.

e In the Search area, use the drop-down menu to choose where you would like
Project to look for the information and select Offline Help:

CFfling Help

Micrasaft Office Online
Assistance
Trainirig
Templates

o Type “gantt chart” into the text box, then click on the green arrow:

Search
|MicrosoFt Dffice Online | v|
T |

(i@ Type one or more keywordsl
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e Project displays the search results in the upper portion of the task pane:

: search Results r x
@0

For additional and updated content,
search Microsoft Office Online.,

@ Learn more

20 results

(@) Format the Gantt Chark view =
automatically

@ rhange the appearance of
link lines on the Gantt Chart

(@ change the color, shape, o
pattern of Gantt bars

@ Bbout views

(@ Change the thickness of
Gantk bars

Search

Cffline Help | vl
gannt chart |
@ Car'tfind it?

o Click on one of the links to display the Microsoft Project Help window.
e Close the Microsoft Project Help window.

&3 Using the Project Help Pane

e If the Project Help task pane is not already visible, from the main menu, select
Help = Microsoft Project Help.

o Type “starting a new project” in the Search for text box and click on the

OMSl[ pane, wthL tE

in the upper portion of the pane.
o Click on Create a new project to open the Microsoft Project Help window:

green arrow:
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Search Results * x

[{@

30 results from Office Online Eﬂ

i@ Create a nev project

Help = Creav-q and Opening
Projects

Project plan Far new
business

Templates = Project
Managemenk

e Scan through the information provided. Close the Microsoft Project Help
window.

e Close the task pane.

e Close the file without saving any changes.
e EXxit Project 2003.

Showing and Hiding Toolbars

e Open Project 2003.
¢ From the main menu, choose View > Toolbars > Tracking to show the

Tracking toolbar:

Skandard
Note: A check mark appears beside a toolbar if it is shown.

Formatting

Cuskarm Farms
Drawing

Resource Management

Task Pane

PERT Analysis

Project Guide

Cuskomize...

¢ To hide the Tracking toolbar, right-click on any toolbar and deselect Tracking
from the listed toolbars.
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Moving a Toolbar

¢ From the main menu, select View > Toolbars > Collaborate to display the
Collaborate toolbar:

Wiew | Insert  Format  Tools  Project  Collaborate  window

Calendar l

Gantt Chart

Metwiork Diagram

Moy '03 16 Mo '03
MIT T IF[S|S[M[T w[T][F]

Task Usage
Tracking Gantt
Resource Graph
Resource Shest
Resource Usage

Mate Views. ..

23| Reports...

[ mocbes ] st

View Bar Formatting
¥ Custom Forms
w Drawing

¢ Hover your mouse over the left edge of the toolbar. Your cursor will change to

the move cursor. Click your mouse and drag it to the middle of the Project
window:

litnllaborate

¢ Open the Standard toolbar by selecting View > Toolbars > Standard.
e Hover your mouse over each of the buttons and observe the descriptive tool tip
that appears to help you identify it.

o Now let's use a couple of the buttons to get the general idea of how the toolbar
works.

¢ Click on the New button D . A brand new blank project is created.
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Now click on the Task Information — button. The Task Information dialog
box is opened.

Click Cancel to close the dialog box.

From the main menu, select File > Close to close the blank project.

You do not need to save any changes.

Using the Formatting Toolbar

Open a new blank project by clicking on the New button on the Standard
toolbar.

Open the Formatting toolbar by selecting View > Toolbars > Formatting.

Hover your mouse over each of the buttons and observe the descriptive tool tip
that appears to help you identify it.

Now let's use a couple of the buttons to get the general idea of how the toolbar
works.

Click on the down arrow of the Font drop down menu:

fE-hora) s -|B 7 U|E|z
& Tahoma Al
| % Tempos S@ans ITC |
Terminal

% Times New Roman B!!gc

T Times New Roman CE

% Times New Roman CYR

% Times New Roman Greek

% Times New Roman TUR

T Trebuchet M5 o
Hr Tunga

T Twr Cen AT =l

Scrollhthrough the list of fonts until you find Times New Roman. Highlight'and
click on it to change the font.

Now click on the Gantt Chart Wizard button ﬁ to start the Gantt Chart
Wizard.

ClickeCancel to close the|Gantt Chart Wizard.
Close the file without saving any changes.

Using the Project Guide

Open Project 2003.

Display the Project Guide toolbar by selecting View > Toolbars > Project
Guide from the main menu.
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Note: If the Project Guide toolbar is not on the drop down menu, select Tools >
Options from the main menu. Click on the Interface tab and select Display
Project Guide. Click OK to close the Options dialog box. The Project Guide
will now be listed in the Toolbars drop down menu.

e On the Project Guide toolbar, click on Tasks to display the Tasks pane:

@ ) Tasks a

Flan and schedule your
project’s tasks by clicking an
itemn below. Clicking an iterm
displays tools and instructions
for completing that step,

Set a date to schedule from
Define general warking tirmes
List the tasks in the project
Organize tasks into phases
Schedule tasks

Link to or attach more task
information

Add colurnns of custorm
information

Set deadlines and constrain
tasks

Project Guide

< |Ed | Resources = | Track = | Repart = After planning your tasks, you
can go to the Resources ares
to build your project's team

Tasks and assign people to tasks.

e Use the link area at the bottom of the Tasks pane to display the Resources
pane:

@ P Resources X |

Build your project's team and
assign people to tasks by
clicking an itern below. Clicking
an itermn displays tools and
instructions for completing that
step,

Specify people and egquiprent
for the project

Define working times for
resources

Assign people and equipment
to tasks

Link to or attach rmore
rce information

eriment by clicking on some of the guide items to go to the specific Projec
Guide windows.

e Click on the Show/Hide Project Guide icon on the Project Guide toolbar to
hide the Project Guide:

-

=l Tasks ~ ||Resources| - | Track = | Report -

ShowiHide Project Guide|
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e Hide the Project Guide toolbar by selecting View > Toolbars > Project
Guide from the main menu.

e EXit Project 2003.

SAMPLE
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Defining the Project

Opening a New Project

e Start Project 2003.
¢ From the main menu, choose File > New.
e Click on Blank Project in the New Project task pane:

New Project v X
@ & G
New

_] Blank Projeck,

L{;'__IFrnmexistin oject...

Templates
Seatch online For:

| | Go
ob Templates on Office Onling
F_Zﬂ Ny computer..,.

& On oy Web sites.

Recently used templates
Office: Mowe
Mew Product

o Keep the project open for the next exercise.

Using File Properties

e Using a blank project, from the main menu, choose File > Properties.

of "The'File Properties dialog box is displayed.

e Click on the Summary tab,'and type New Product Brochure in the Title field.
o “Typeyyour name in the Authaor field:
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Project2 Properties
General  Summary IStatistics | Contentsl Custom I
Title: INew Product Brochure
Subject: I
Author: IJane Doe
Manager: |
Company I
Category: I
Keywords: I
Comments:
Hyperlink I
base:
Template:
v Save previsw pickure
0K I Caniel |

o Click on the Statistics tab to see the dates the project was last created,
modified, accessed and printed, as well as who saved it last, the revision
number and the total editing time.

e Click OK to close the Project Properties dialog box.
o Keep the project open for the next exercise.

Entering Start and Finish Dates

e Open the Project Information dialog box by selecting from the main menu
Project > Project Information.
o "Use the drop-down calendar in the Start date fieldto,select Mon 1/5/04=

[=ctinformation for ‘Mew Froduct Broc

chedule from:
5 7 8 9 10 1
e 12[%13 14 15 16 17 18

Enterprise Custom

| 2 3 4 5 & 7 8
i = 3Today: 11,/16,/2004

e Use the drop-down calendar in the Current date field to change the date to
Sun 1/4/04:
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Project Information for ‘"New Product Brochure.mpp’

Start date: IMon 1/5/04 j Current date: ISun 114/04 =
Eirish date: | Thu Li15i04 j Status date: EN anuary, 2004 N

Mon Tue Wed Thu Fri Sat Sun

Schedule from: |Prl:|]'ect Start Date j Calendar: [ 2030 3101 2 3 q&
5 6 7 8 9 10 1f
All tasks begin as soon as possible, Briotity: [ 12 13 14 15 16 17 1g

Enterprise Custam Fields 19 20 21 22 23 24 25
26 27 28 29 30 31 1

| 2 3 4 5 & 7 8
Zustomn Field Mame

e Be sure that Project Start Date is selected from the Schedule from drop-
down menu (Project Start Date is the default):

Projec Inomaton fo New Product Broshurempp o Ed]
Start date: [Mon 1/5f04 ~|  curent date: [5un 1/4j04 ~
Finish date: |T|‘|L| 1/15/04 j Status date: |NF'| j
Schedule From: Project Start Dake Calendar: |Standard j

o Leave the other fields (Current date, Status date, Calendar, and Priority) as
the default values.

o Click OK. Project will close the dialog box and save the information for you.
e Leave the project open for the next exercise.

Establishing a Project Calendar

¢ "From the main'menu, select Project = Project Information.

e  Confirm that Standard is selected from the Calendar drop-down menu in the
Project Information dialog'box:

Finish date: [ Thu 1715704 | satusdaer A ]

Schedule from: |PFD]'EEt Start Date j Calendar:

&l tasks begin a5 soon as possible. Briarity:

e Click OK to close the Project Information dialog box and save the project
information entered.

e Leave the project open for the next exercise.
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Making a New Calendar

e To make a new calendar, from the main menu, choose Tools > Change
Working Time. The Change Working Time dialog box will open:

Change Working Time B3

Set working time Faor selected datels)

Legend: Select Datels): Set selected datels) to;
January 2004 ;I i se default
S M T W :h 5 ; " Morwarking tirme
Marwarking " Mondefault working time
i Edited working A 05 |6 |7 8|8 |10 _I Eram: To:
3 hours 11 [12 [EEN 12 |15 [16 [17 [3:00 am [tz:00Pm
n this calendar:
18 [19 |20 |21 |22 |23 |24 Il:EID PM I5:DU PM

Edits to a day of
— the week

25 |26 |27 (26 |29 |30 |31 | |

o] |

Help | [ [=TT I Ogtinns...l [o]'4 I Cancel I

e Click on New. The Create New Base Calendar dialog box will open.
o Enter Project 2003 Foundation Exercise as a descriptive name.
e Click OK:

Marme: |F‘r|:|ject 2003 Foundation Exercise

i~ Create new base calendar

¥ Make a copy of |5I:an|:|ar|:| j calendar

N AT

o Now let's pretendsthat we need to/book some time off for holidays. Use the
scroll bar to the right of the calendar in the Select Date(s) area of the Change

Working /Time dialog boX to find January {2004 :
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Select Dateis):

January 2004 ;I
SIMIT | W :h ; :f %
4 |5 |B |7 |8 |9 |10 _I
11 (12 [13 |14 REM 16 |17
18 |19 [20 |21 |22 (23 |24
25 |26 [27 |28 |29 (30 |3

l

Highlight the 1%, 2"¢ and 3™ of January 2004 and then select the
Nonworking time radio button from the Set selected date(s) to area:

Select Dateis):

Sek selected datels) to;

January 2004 ;I " Lse defaulk
s mlT[wlm[F]s @ i :
" Wondefault working time
a5 (67 8|9 ]m] || . -
11 112 (13 |14 |15 [16 |17 I_ _I
18 |19 (20 |21 |22 |23 |24 | |
25 |26 |27 |28 |29 |30 | 3 I I

Click anywhere on the Calendar and notice that the 15, 2™ and 3™@are now
grayed out as non-working time.

Now let’s change some of the options on the newly created calendar.

Click on Options to open the Calendar tab in the Options dialog box. Change
the first day of the week from Sunday to Monday by selecting Monday from the
Week, starts on drop down menu:
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‘Week starts on:

Fiscal vear starts in:

Diefault start time:

Default end time:

Houwrs per day:

Hours per week;

Days per monkh:

telp

These times are assigned to tasks when you enter a
start or Finish date without specifying a time. IF you
change this setting, consider matching the project
calendar using the Change Working Time command an
the Taols menu,

Set as Default |

|

e Click OK to close the Options dialog box.
e Notice how the calendar has now made Monday the first day of the week:

Select Datels):

January 2004

I

T

W

Th

F

2

1% {1

g

|

10

13

16

17

21

22

23

74

23

29

30

3

[

1

=

e Click OK to close,.the Change Working Time. dialog box.

¢ Now will select our newly|created Calendar as the calendar to use for our
project. From the main menu, select Project > Project Information.

¢ Clickven the [Calendar down arrow and see howsth€ new calendar has been
added to the list. " Click on Prgject 2003 Foundation Exercise to select it.

¢  Click OK to close the dialog box and save the changes.
o Keep the project open for the next exercise.

Saving

e From the main menu, choose File > Save to open the Save As dialog box:
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Browse to find your Project 2003 Foundation Samples folder. Double-click
on it.

Type New Product Brochure in the File name field:

Mew Product Brochure.mpp |_

Project *.mpp)

Click Save.
Leave the project open for the next exercise.

From the main menu, choose File > Close to close your project:
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Entering Tasks

e Start Project 2003.

e Open New Product Brochure.mpp from the Project 2003 Foundation
Samples folder in My Documents.

e Close the Project Guide:

@ STasks 05 Jan '04

S8 M[T [w
Plan and schedule your
project's tasks by clicking an
itern below, Clicking an item
displays toals and instructions
for cormpleting that step,

g

Define the project

Mefine nrnrral warkinn times

¢ If you are not already in the Gantt Chart view, from the main menu, select View
> Gantt Chart.

e Click in the first row of the Task Name column of the Gantt table.
e Type Write Brochure.

e Press Enter.

e Leave the Duration, Start and Finish dates as is:

Tazk Matne ‘ Duration

Start ‘ Finizh ‘r

1 Wirite: Brochure 1 day? Mon 11504 Mor 15504

Entering Subfasks B\ A8 B B B a

¢ Click'in\the second row of the Gantt table, underneath "Write Brochure".
e Type Research New Product.

e “Press Enter.

e Type Create an Outline.

e Press Enter.

e Type Write a Rough Draft.

e Press Enter.

e Type Edit Rough Draft.

e Press Enter.
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o Highlight "Research New Product” by clicking on it.
¢ Click on the Indent icon on the Formatting toolbar to make it a subtask:

Eﬂ Microsoft Project - New Product Brochure.mpp

ﬂ_] File Edit Wiew Insert Format  Tools  Proje

& = Shaw = | Arial .

B _'."Inde'nfr_l, S AV 4B S92

Reseatch Mew Product

(1) Tazk Mame Druration
Wyirite Brochure 1 day?
2 I Fesearch Mew Product I 1 day?

¢ Now highlight rows 3, 4, and 5.
e Click on the Indent icon on the Formatting toolbar.

Entering Task Durations

e Use the arrow buttons on the right end of the Duration box to adjust the
duration of the Research New Product task to 2 days:

& |TaskMName | Duration Start | Finizh
1 [=] Write Brochure 1day? Mon 1504 Mon 1510
2 Research Mew Prudunm hon 1504 han 1500
3 Create an Outline 1 day? haon 1504 Mon 1550

¢ Because you manually changed the duration of the task, the question mark
which indicated an estimated duration disappeared. To specify that the changed
duration is still an estimate, click on the Write Brochure task. Click on the
Taskylnformation buttonon the Standarditoolbary, Rechéck the Estimated
box in the Task Information dialog box:
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Task Information
-
L

—

C—

Foedunis — ¥|
_ I Seheduling igriores ¢

% Complete

Click OK.

Notice that the estimated duration of the Write Brochure summary task has
changed as well, as the duration of a summary task is based on the durations of
the subtasks:

=l Write Brochure
Research Mews Produ
Create an Outline
Wirite & Rough Draft
Edit Rough Draft

nsert a row by highlighting row 6:
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(1) Task Mame | Durstion Start |

1 =l Write Brochure 2days? Mon 1504

2 Fezearch Mew Produ 2days Mo 14204

3 Create an Cutline 1 day? Wlon 14504

4 Wiite & Rough Draft 1 day? Won 15504

3 Edit Fiough Draft 1 day? won 15504
Prepare through desk ’ wlon 15504
T Get guotes from printe 1 day? won 15504

g et printed 1 day? Wan 15504

¢ From the main menu, choose Insert > New Task.

e Type Print Brochure. Accept the new task name by clicking on the check mark
in the entry bar:

% Ivt| Print Brochure

¢ With the task still highlighted, click on the Outdent button on the Formatting
toolbar:

| @ 9F
=N

= OLTtdelnt

¢ Notice how Print Brochure becomes a summary task and the three tasks below
it become its subtasks.

¢ We will now enter the remaining tasks in our project.

e Inrow 10, type Distribute Brochure.

e Press Enter.

e Inrow 11, type Create mailing list.

e Press Enter.

s Inrow12, type Do mass mail out.

e  Press Enter.

o Highlight row 10 and click on the Qutdent buttonton the Formatting toolbar.
e, From the main menu, select File = Save.

Using Recurring Tasks

e Highlight row 10.
¢ From the main menu, choose Insert > Recurring Task.
e The Recurring Task Information dialog box opens:
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Recurring Task Information B
Task Mame: [| Duration: |ld jj

Recurrence paktern
" Daily
0 Weekly
C Monthly | [~ Sunday [ Monday [ Tuesday [ Wednesday
 Yearly ™ Thursday I Eriday [ Saturday

Eyery v | weskon!

Range of recurrence
Seart: |Mon 1/5/04 j ¢ End after: |I 3: OCCUFTEnces
Endby:  [Tue 1/6/04 -
Calendar for scheduling this task
Calendar: INone vI I~ [schedilingigr - resotrce calendars
Help | O I Cancel I

e Enter Team Meeting in the Task Name box.
e Enter 1h in the Duration box.

e Select the Daily radio button in the Recurrence pattern area and the
Workday radio button.

e In the Range of recurrence section select the End after radio button and
choose 3.

e Click OK to return to the Gantt Chart view.
o Click on the Outdent button on the Formatting toolbar.
e Notice the recurring task symbol in the Indicator column:

1m0 I Team Meeting

o Expand the Team Meeting task by clicking on the + symbol.

Using Task Notes

e Double-click on the Print Brochure/task and select the Notes tab in the Task
Information dialog box:
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General Iﬁ'edecems I Resources | Advanced Notes |Cuslanields
Name:  |Print Brochure puration: [T 0o = I Estipated
Mokes:

AllE == =

IRemember to ask Kate for recommended printers

tep | m concel |

A

e Type Remember to ask Kate for recommended printers.

¢ Click OK to save and attach the note to your task and return to the Gantt Chart
view.

¢ Notice the note symbol in the Indicator column:

] {?} =l Print Brochure 1day? Mon 1504
fi ["\r‘-s Prepare through deskd 1 day? fon 15504
g et quaotes from printe 1 day? Mon 115104
9 et printed 1 day? flan 155104

e Hover your mouse pointer over the note symbol to read the note:

5] f—-_.}.;‘:;, i 2 Mon 15104

7 12 Motes: ‘Remember to ask Kate for on 1 /5104
recommended printers'

] — e TTTITE - — ian 17304

9 et printed 1 day? Mon 14504

Assigning Milestenest W FR L& § I

e . Double=click on the Edit Rough Draft task to open the Task Information
dialog box.” Select the"Mark task as milestone checkbox in‘the'Advanced
tab:
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Task Information E3

General | Predecessors I Resources ] Notes | Custom Fields
name:  [Edit Rough Draft Duration: [1day? =] IV Estimated
Constrain bask

Deadine: [ria -

Constraint bype: |ns Soon As Possible j Constraint date: |Nn :]
Task bype: |Flred Uriits | ¥ Effort driven
Calendar: |Nnne j I~ |scheduling ignores resource calendars
WHS code: I 1.4
Earned yalue method: |°.-"o Complete vl
™ Mark task as milestone:

Help I | oK I Cancel I

e Click OK.
e The task is now marked by a diamond in the Gantt Chart view:

Prepare through de=k 1 day? Mon 1550
Get quotes from printe 1 day? Won 1550
Get printed 1 day? Mo 1550

& |TaskMame | Duration Start  [Jan 4,'04
s M7 W]
1 = Write Brochure 2days? | Mon 1/5/0. | Ny
2 Research Meswy Procu 2 days Won 1550
8 Create an Outline 1 day? lan 1550
4 Wirite: & Rough Draft 1 day? Won 1550
- Ediit Rough Drat 1day?|  Mon 1/5M
B [ = Print Brochure 1day? | Mon 1/54.
7
8
g

Entering Constraints

e Doubleclick on the Print Brochure/task to open the| Task Information dialog
box and click’on the Advanced tab:
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Summary Task Information

General | Predecessors | Resources

Tarne: IPrint Brochure

Constrain Eask

Advanced |

Maotes

| Custom Fields

Duration: |1d? 3: [ |Estimated

Dieadline: |NF\ j

Constraint bype: | N Ml Yl T

As Soon As Possible |

» Constraint dake: IWedl,l'?,l'D‘?

Firish Mo Laker Than

Task type:
Calendar: | Mone
WES code: |2

|% Carnplete vI

Earned wvalue method:

[ Mark task as milestone

Help |

[ Effart driven

[T Schedulinaionores resource calendars

Cancel

[ o 1]

e Select Start No Earlier Than from the Constraint type drop-down menu and
type Wed 1/7/04 in the Constraint date field. This will ensure that the printing
of the brochure cannot start before January 7.

e Click OK.

¢ Notice how the tasks have been moved in the Gantt Chart view:

=l Print Brochure

Prepare through desk
et quotes from printe
et printed

Lim i M

-E| Print Brochure

Prepare through desk
Get gquotes from printe
et printed

w o]

Ediingifasks==i, & QW /A 8 & &

1 day? Mon
1 day? Mon
1 day? Mlon
1 day? han
1 day? Wed
1dayy?  Wed
1 day? Wed
1 day? Wed
=1 —il

—

e Double click on the Team Meeting 1 task to open the Task Information

dialog box.

e Change the duration of the meeting to 2 hours by entering 2h in the Duration

field:
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Task Information

General | Predecessors | Resources Advanced | Motes | Custom Fields

Mame: |mn Duration: |2h i [ Estimated

Constrain task

Deadling: |N'°- j

Constraink bype: |Start Ma Earlier Than j Canstraint date: IMon 1/5/04 j
Task bype: |Fixed Uniks j ™ Effort driven
Calendar: |None j 7 |Scheduling ioneres resaurce calendars
WES code: |3-3-1

Earned value method: |% Complete vl

[ Mark kask as milestone

Help | (o4 I Cancel
e Click OK.

Deleting Tasks

o Highlight row 14 (the Distribute Brochure task).
¢ Right-click and select Delete Task:

= doae st Wed 141404 Thu 14150
b CubTask Wied 11400 \wed 11140
23 Copy Task Thu1A504  Thu 14150
F S

Paske

Paste Special...

Mew Task,

Delete Task ; | -
AN Eért... :

Text Styles. .. +

Note: If the Planning Wizard dialog box appears, choose the Cancel radio
button, and select the.Don’t tell/me about this again box. Click OK. Now
right click/again and select Delete Task.

¢ Notice how all of the subtasks were deleted along with the summary task.
e Undo the deletion by selecting Edit > Undo Delete from the main menu.

Moving Tasks
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e Highlight row 10 (the Team Meeting summary task).
e Place your mouse over the ID number of the task until it becomes a move
cursor:

= ZEL FTineg [ b R i
4 i 213 days Mon
117 [ Team Mesting 1 2hrs | Man
12 |4 Team Mesting 2 1hr| Tue
13 |E4 Team Meeting 3 1 hr | Wed

o Click and hold your mouse, and drag the cursor until the horizontal gray stripe is
above row 1 as illustrated below:

o Task Mame | Duration Stal
H =" Write Brochure |

2 Research Mew Produ 2 days hon
3 Create an Outline 1 day? hlon
4 Wiite & Rough Draft 1 day'? Man
5 Edit Rough Draft 1 day? han
B |Ed ¢ E Print Brochure 1day? Wed"
v Prepare through deskl 1 day?  Wed
i et gquates from printe 1 day? Wed
9 Get printed 1day?  Wed

Team Meeting 3

¢ Notice that all of the subtasks were moved with the summary task.
e From the main menu, select File > Save.
e Close New Product Brochure.mpp.

Creating DependencigsW /Mo B R

Using Finish-to-Start (FS) Dependencies

e Because most tasks in a project cannot occur concurrently, you must assign
dependencies, telling Project that one task cannot start until another finishes or
that a task cannot finish until another task finishes etc.

e Open New Product Brochure.mpp from the Project 2003 Foundation Work
Folder.

e Double-click on the Create an Outline task to open the Task Information
dialog box.
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e Select "Research New Product” from the drop-down list in the Task Name
column of the Predecessors tab:

Task Information
General Predecessors | Resources | Advanced | Motes | Custom Fields
Mame:  [Creats an Outline Duration: | 1d? 3: v Estimated
Predecessors:
3| A
(] Task Mame Tvpe Lag
-
‘Write & Rough Draft
Edit Rough Draft

Print Brochure

Prepare through desktop publishing

Get quates From printers
et Prinked
Distribute Brochure

Create mailing lisk j
Do mass mail aut

Help | (0]4 I Cancel |

e Select Finish-to-Start (FS) in the Type column:

Task Information B3
General Predecessors | Resources | Adwanced | Motes | Custom Fields
[ |Create an Dutline Curation: | 1d? 3: ¥ Estimated
Predecessors:
%] Finish-to-Start (FS) -
jin] Task Mame Tvpe Lag

2 Research Mew Product wp0d

Stark-to-Skark (550
Finish-to-Finish (FF)
Start-to-Finish {5F)
(Mone)

e / \

o Cliek’OK. /This tells Rroject that you cannot start creating amoutline untilsthe
research for the new product is complete.

e Notice the ID number of the predecessor is shown in the Predecessors
column of the Gantt table, and the dependency is represented by an arrow in
the Gantt Chart:
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e |TaskMName Duration Start Finish Predecessors Jan 4, '04
s[M[T[wT[F[s
= Team Meeting Mon 1504  Wed 1/7/04 BEESH

E Team Weeting 1 1 hr won 15104 fon 15504
[ Team Meeting 2 1 hr Tue 15104 Tue 1/5:104
EC] Team Meeting 3 Thrl WWed 170104 Wed 107104
[= Write Brochure Fdays? | Mon 1504 Wed1/7T/04
Reszearch Mew Produw 2 days Mon 145104 Tue 1604

Create an Outline 1day?  Wed 1704 Wed 1704 §
Wirite 5 Rough Draft 1 day? won 15104 fon 15504
Edit Rough Draft 1 day? Mon 145104 Mo 14504
[Fd «2+ ] Print Brochure 1day? Wed 1704 Wed 1704

Prepare through deskl 1 day? Wed 177104 Wied 107104
Get guotes from printe 1 day? Wed 177104 Wied 1704

Get printed 1day?  Wed 1704 Wed 1704
[= Distribute Brochure 1day? Mon 1504 Mon1/504
Create mailing list 1 day? Mon 15104 Mo 15504
Do mazs mail out 1 day? hon 115104 Mon 14504

Using Start-to-Start (SS) Dependencies

Double click on the Create mailing list task to open the Task Information
dialog box.
Click on the Predecessors tab.

Click on the down arrow at the right side of the Task Name column and scroll
down the list to select Get Printed:

Taszk Information E

General Predecessors | Resources | Advanced | Motes | Custom Fields
Mame: ICreate mailing list Duration: | 1 day? 3: IV Estimated
Predecessors:
x| -

(s Task Mame Tvpe Lag
| -
F

I- Write Brochure

Research Mew Product

Create an Qutline
‘Write a Raugh Draft
| Edit Rough Draft

| Print Brochure

Prepare through deskkop publishing
Get quates from printers

-
Do mass mail auk g
Help | (o4 I Cancel |

Choose the Start-to-Start dependency from the drop-down menu of the Type
column. This lets Project know that you can start creating your mailing list while
the brochure is being printed.

Click OK
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Now we will finish assigning the dependencies for all of the tasks in the project.
In the Gantt Chart view, hover your mouse pointer over the Create an Outline
task until the cursor becomes four arrows pointing outward:

3 [=] Write Brochure 3 days?
G Research Mewy Produ 2days
7 Create an Outline 1 day?
g Wirite a Rough Draft 1 day?
9 Edit Raugh Draft 1 day? L

Click and drag the mouse pointer to the Write a Rough Draft task. The cursor
becomes a link symbol and an information box is displayed describing the link
you are creating. By default, a Finish-to-Start dependency is created:

e Team Meeting 2 1 hr
Finish-to-3tart Link
Frorn Finish OF: Task 7
To Start Of; Task &
Create an Outline 1 dlay? | W
Wiite a Fough Draft 1 day? b

Release the mouse and the link will be created.
Now we’ll create the dependencies for the remaining tasks.

Create a Finish to Start dependency for the following tasks using the drag and
drop method in the Gantt Chart view:

Task 8 (Write a Rough Draft) to Task 9 (Edit Rough Draft)

Task 9 (Edit Rough Draft) to Task 11 (Prepare through desktop publishing)
Task 11 (Prepare through desktop publishing) to Task 12 (Get quotes from
printers)

Task 12 (Get quotes from printers) to Task 13 (Get printed)

Task 15 (Create mailing list) to Task 16 (Do mass mail out)

Aspyou add the dependencies, notice how the durations of the Summaryytasks
change:

From the main menu, select File > Save.
Close New Product Brochure.mpp.

To see a sample of what the project should look like so far, open New Product
Brochure — Tasks.mpp from the Project 2003 Foundation Samples folder.
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Resources

Creating a Resource List

e Open New Product Brochure.mpp from the Project 2003 Foundation Work
Folder.

e From the main menu, choose View > Resource Sheet.

e Click in the first row of the Resource Name column.

e Type Jane Doe.

e Press Enter.

e Click in the second row of the Resource Name column.

e Type Katie Aiko:

Katie Ako
(1) |Hesu:uuru:e Marme: |Type I
Jane Doe Work
2 [atie Aika fwiork

e Press Enter.

o Type Postage in the third row.

e Press Enter.

e Select Material from the drop-down list in the Type column:

o |Hesu:uuru:e Mame |Type |I'-.-1
1 Jane Doe Wiork
2 Katie Aiko Wiork

oy, eoume  EEE

A N |wark

Ny 7 % &%

e  Enter/Stamps as a unit of measurement in ' the Material Label field:

o |Resu:uuru:e Matmne |T§.fpe |Material Lakel |In
Jane Doe Wiork J
Katie Aika Wiork

4
3 Postage Material IS‘tamps IF'
|

e Press Enter.
e Leave all other options as the default as we will cover them in the following
exercises.

—

]
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e Save New Product Brochure.mpp by clicking on the Save icon on the
Standard toolbar.

Entering Working Time

e Open the Resource Information dialog box by double clicking on the
Resource Name Jane Doe in the Resource Sheet view.

o Click on the Working Time tab.
e Select the Project 2003 Foundation Exercise from the Base calendar drop
down menu:

Resource Information E3

General Working Time | Costs | Motes | Custom Fields

Resource Name: | Jane Doe SRR L | Project 2003 Foundation |id
o |24 Hours
Set working time For selected date(s) Night Shift

Legend: Select Dateis): Project 2003 Foundation Exercise

o January 2004 a [standard k
M| T |w|Th|F|5]|5 " Monworking time
1 20000

" Mondefault warking time

a G 7 g 9 |10 |1 J g 0
Erom: To:

TM 15 |16 [17 |18 [ 000 Ar [1z:00PM
On this calendar:

19 (20 |21 |22 |23 |24 |25 1:00PM S:00 FM
Edits to a day of | |
= the week

26 |27 |28 |28 |30 | 3 | |

o Click OK.

e  In the"Resource 'Sheet view, select the Project 2003 Foundation Exercise
calendar from the'Base Calendar drop down column for Katie Aiko.

¢ From- the mainsmenu select File > Save.

Entering Costs

¢ In the Resource Sheet view, enter the following rate information for Jane
Doe.

e Type 20 in the Std. Rate column.

e Press Enter.

o Type 30 in the Ovt. Rate.
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e Press Enter.

o Enter the following rate information for Katie Aiko.

¢ Double click on Katie Aiko to open the Resource Information dialog box.
e Click on the Costs tab.

e Type 30 in the Standard Rate column.

o Type 45 in the Overtime Rate.

e Click OK to close the dialog box and return to the Resource Sheet view.

e Enter the following rate information for Postage.
e Type 0.5 in the Std. Rate column.

e Press Enter.

e Your resource sheet should look like this:

Type Material Label  Inlsls |Group Mz Units | St Rete | Ovi.Rate | Costlse |Accrue At |Base Calendar | Code
1 Wiork J 100% 20.00uhr 000 000 Prorated Project 2003 Fou
2 Work 28 100% 30 .00vkr 45 00 0.00 Prorated Project 2003 Fou
3 haterial Samps P 050 000 Prorated

e Leave Prorated in the Accrue At field. Project will calculate the cost
throughout the project.
e From the main menu, choose File > Save.

Entering Notes

e Right-click on the Jane Doe resource and select Resource Notes from the drop-
down menu to open the Resource Information dialog box:

Resource Information

| wateo gl i | s
R.escutulkesource] “
Mobes:
EE===4
Help I Details. .. ]I Ok I Cancel

e Click on the Notes tab.
e Type Send reminder regarding team meeting in the Notes area.
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e Click OK to save and attach the note to your resource.
¢ Notice the note symbol in the Indicator column of the Resource Sheet view.
Hover your mouse cursor over it to display the note:

(1] Resource MName |T~fpe |r-.-1aterial Lakel |
(O [N Jape Dos Wiark
a f—".-;:} Motes: 'Send reminder regarding beam
meeking,'
3 _ - T mps

e Click on the Save button on the Standard toolbar.

Assigning Resources

e From the main menu select View > Gantt Chart

e Double click on the Team Meeting 1 task to open the Task Information
dialog box.

e In the first row in the Resources tab, select Jane Doe from the drop-down list.

e In the second row, select Katie Aiko:

Task Information [ x|
General | Predecessors Resources | Advanced | Mokes | Custom Fields
Tdame: ITeam Meeting 1 Duration: |2h 3: [ Estimated
Resources:
E3 | -
Resource Mame Units
Jane Doe 100%
| e
|Jane Doe
Postage
I -

AnCe

e This assigns both resources to the team meeting because both resources are
required to attend the meeting. Click OK to close the dialog box.

¢ In the Gantt Chart view, use the drop down menu in the Resource Names
column to assign the following tasks to Jane Doe:

Research New Product
Create an Outline
Write a Rough Draft
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In the Gantt Chart view, use the drop down menu in the Resource Names
column to assign the following tasks to Katie Aiko:

Edit Rough Draft

Prepare through desktop publishing
Get quotes from printers

Create mailing list

Double click on the Do mass mail out task to open the Task Information
dialog box.

Click on the Resources tab.

Assign Jane Doe, Katie Aiko and Postage to the task.
Change the Units for the Postage to 5,000.

Click OK:

Task Information

General IPredecessors Resources | Advanced | Motes ICustom Figlds

Mame: |m Duration: |1d? 3: [¥ Estimated

Resources:

| Jane Do -
Tame Units
U
100%
Postage 5,000 Stz

Help | (o4 Cancel |

Select File > Sawve to savegthe changes.
From'the main menu, selectFile > Close.
Exit Project 2003.

To see an example of\what the project should look like solfar, open the New
Proddct Brochure = Resources.mpp from the Project 2003 Foundation
Samples‘folder. Look at'both the Gantt Chart and Resource Sheet View.
Close without saving any changes.
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Views

Introduction to Views

e Open New Product Brochure.mpp from the Project 2003 Foundation
Samples folder.

e From the main menu, choose View > View Bar. A check mark will appear
beside View Bar if it is selected, and it will be displayed vertically on the left
side of the window:

View | Insert  Format T

Calendar
Gantt Chart Calendar

Metwork Diagram

Task Usage

Tracking Gantt

Resource Graph
Resource Sheet

Resource Usage

More Yiews. ..

ﬁ Reports...

Toolbars

View Bar

Z00m. .,

L

e Click on Calendar to move quickly to the Calendar view.

Vie

Hide
the ch:

Splitting the Window
¢ From the main menu, choose Window > Split. The window will be divided into

two parts. Click on the vertical gray label on the left side of the top window to
activate the top pane.

¢ Right click and select Calendar from the pop up menu:
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Gantt Chatt
! Metwork Diagram
{ Task Usage
Tracking Gantt
Resource Graph

Resource Sheet

Resource Usage
More YViews, .,

Yiews Bar

e The Calendar is now displayed in the top pane.
o Remove the split by selecting Window > Remove Split from the main menu.
e Close the New Product Brochure.mpp file without saving any changes.

Using the Calendar View

e Open New Product Brochure.mpp from the Project 2003 Foundation
Samples folder.

e Select View = Calendar from the main menu.

e The calendar is displayed in a monthly format to show scheduled tasks:
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e Tasks are shown by a bar stretching over the amount of days allocated for the
task.

e The solid black bar shows a milestone.

e Scroll through the months by using the arrow buttons on the top right corner of
the windows:

g X
e P
e

Sunday k =
o5 08

e Close the file without saving the changes.

L]

Using the Gantt Chart View

¢ Open New Product Brochure.mpp from the Project 2003 Foundation Work
Folder.

¢ From the main menu, choose View > Gantt Chart.

e Double click on the timescale at the top of the Gantt chart to open the
Timescale dialog box.

¢ In the Middle Tier tab, select Three tiers (Top, Middle, Bottom) from the
Show drop-down menu:

Timescale

Top Tier Middle Tier | Bioktam Tier | Man-working kime

Middle tier Formatting

Units: |Weeks vl Label: |Jan 28, '02 j [V Lise fiscal vear

Timescal ions
b ) = . S parator

Jan 28, 04
M[T W[T[F]

Help | QK I Cancel

e Click OK.
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e Experiment with resizing the two windows of the Gantt Chart view. Hover your
mouse cursor over the gray vertical divider until it becomes two lines with
arrows pointing outward. Click and drag the line until it is in the position you
desire:

P | January 2004

3 Jan 5,04
TIFIS[S M[T [w]T]
1504 Wed 1704 08B
1508 Mon 14504 g, g Jane Doe,l
19604 Tue 15504
1704 Visd 17104
1504 Fri1/904
16504 Tue 14604

it ‘ Finizh

e From the main menu, choose View = Zoom. The Zoom dialog box is
displayed:

Zoom ﬂ E
Zoom ko
1 week
= 2 weeks
1 month
i 3 months
" 5elected basks
" Entire project

¥ Cuskom: IE |Day(s) YI
Reset I o] I Cancel I

e Select 1 week.

e Click OK.

e Use the Zoom Out icon on the Standard toolbar to see two weeks.
o Close the file without saving the changes.

Using the Ngtw@ik Diadtam ¥iew f & B | I

e Open New/Product Brochure.mpp from the Project 2003 Foundation Work
Folder.

e From the main menu, choose View > Network Diagram (If it is not already
shown).

¢ Hide details of the Write Brochure task by clicking on the box on the upper left
corner of the Summary task node:
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ite Brochure
Skart: 1/5/04 ID: 5
Finish: 1/2/04 Durs 5 days?
Comp: 0%

o Different shaped nodes represent different types of tasks. Let's change the
format of the Team Meeting 1 shape. Select Team Meeting 1. Choose
Format = Box Styles from the main menu. The Box Styles dialog box opens
with available options:

Box Styles

Style setkings For: Preview:

Critical

Critical Milestone
Moncritical Milestane
Critical Summary [Name]

Moncritical Summaty Starki’ [Start] 10 10

Critical Inserted Project o h p
Moncritical Inserted Project Firish: [Finish]  Dur: [Duration]

Critical Marked Res: - [Resource Names]
Moncritical Marked
Critical External
Moncritical External
Project Summary

[ set highlight filker stle Shaow data From task I | 3:

Data template

Standard - More Templates. ..
I - |

Border

shape: | ] 'I Colar: |. Blue vl width: |— vl

Iv¥ show horizontal gridines [ shaw wertical gridines

Background
Coalar: ||:| Aqua vl Patkern:
Help | [0]'4 I Cancel

¢ _«Change the Border colorgegMaroon;

s Change the Background|color to Silver
e Click OK.

o Observe the new look of the shape:

Fimish: 1 /504 D 2 hirs

Res:  Jane Doe, Katie Aka

e Close the file without saving the changes.
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Using the Task Usage View

e Open New Product Brochure.mpp from the Project 2003 Foundation
Samples folder.

e From the main menu, choose View > Task Usage.

¢ Right-click on Work in the Details column of the Task Usage chart, and select
Cost:

Dietails T W T
Wark
War
E Detail Styles. ..
E Wwark
ot Actual wark,
Buivor] Cumnulative Work,
ok
E Baseling \Work
Wc:r| Cosk
o] Actual Cost
Wark |

e Notice that now both Work and Cost are listed in the Task Usage chart:

. |dan s, 04
Details ¥ T i
Wiork 4h
Cost $100.00
Work 4h
Cost $100.00
Wiork 2h
Cost $40.00

o By default, the Task Usage table is shown in the left pane.
o _Teschange thiselick on the,select all.butten.at.the top left corner of the table:

Table: Usage
Wiewy Task sage
Right=click tafselect and change tables, |

FAET | | =T TEam MEeting 1

e Right-click and select Cost:
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Calculate Project

Entry ! i

Hyperlink
Schedule

Summary

Tracking

Usage
Variance
Siork,

More Tables. ..

¢ Now the cost is displayed in the table:

Tazk Mame Fixed Cost | Fixed Cost Accrual | Total Cost
1 |E Team Meeting .00 Prorated 200.00
2 =] Team esting 1 .00 Praoratedd 100.00
P Jane Doe 40.00
— Katie Aiko 80,00

o Close the file without saving the changes.

Foundation

Graph pane to navigate to the dates in which the project fall.

e Notice how a red column represents overallocations:
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05 Jan '04.
F | § | s M | T | w | T | F | s | 8§

Jane Doe
Cveralocated: FEEE]

Alocated EEEE 100% -

Peak Unit=:
L3

¢ Use the scroll bar at the bottom of the left pane to view other resources.
e Close the file without saving the changes.

SAMPLE
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Printing Reports

Using Print Preview

e Open the New Product Brochure.mpp from the Project 2003 Foundation
Samples folder.

e From the main menu, select View > Gantt Chart.

¢ Display the print preview window by clicking on the Print Preview icon 2 on
the Standard toolbar

e This is an example of a Gantt Chart in print preview:

B — | S — b wbs

e display si

............... close the Pri

return to the Gantt Chart view..
e Close the file without saving any changes.

Understanding Page Setup
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Open the New Product Brochure.mpp from the Project 2003 Foundation
Samples folder.

From the main menu, select View > Network Diagram.
Click on the Print Preview button on the Standard toolbar.
Notice that it would take several pages to print the Network Diagram. Let's

change the page setup so that it will fit on one page and also add a header and
footer.

Close the Print Preview window.
From the main menu, select File > Page Setup:

Page Setup - Resource Usage EHE

Page | IMargins | Header | Footer | Legend | Wigtn

Crientation

L
i Partrait * Landscape

Scaling

¥ adjust o 100 =4 =2t mormal size

" Fit ko |1 3: pageswidebyll 3: £all

Other

Paper Size: |A4 j

Fitst page number: | fuko

Print Preview, .. | Opkions. .. | Prink... | Ok I Cancel |

Click on the Page tab and select the Fit to radio button in the Scaling area.
Set it to scale to 1 pages wide by 1 pages tall:

S IO
wide 1 =i tal

Click"on the Header tab.

Select Project Title from the General drop down menu and click on Add.
Select Project Start Date from the General drop down menu and click on Add
again. You can observe your new header in the Preview area.

Scaling

Wt Lo
*uFik b0
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Page Setup - Hetwork Diagram EE
Page | Margins Header | Fooker | Legend | Wiew
Preview:

Wew Broduc) Brochure g Mons0104

Alignment: Left Center Right

&[Project Tile] A[Start Date]

Al @ 8] 2 8 & =
General: |Prc-ject Stark Date j Aadd
Project fields: | %% Complete j Add

I

[a]4 I Cancel |

Prink Presview. .. | Qpkions... | Prink...

Click on the Footer tab and select Page Number from the General drop down
menu. Click on Add:

General: Page Mumber

Project fields:
el e Total Page Count

Project Title

Prink Preview, ,.| “0mpanty Mame
— |Manager Mame

_I—l'._ Project Stark Date

Click on the Legend tab and select None from the Legend on area:

Page Setup - Network Diagram

Page | Margins | Header | Fooker Legend

SEm A W

Froke cl: Hew Roduc | Bochare pp
Dake: Rl ISTTINE

wiidth: |5.E|8 3: i

General: |Page Kurnber j &dd I e Ll o
% Complete j Add I

PrintPreview...I thions...l Frint. .. | Ok, I Cancel I

Al @l 8| @l 6| & =

Project fields:
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e Click on OK.

¢ Now click on the Print Preview button to open the Print Preview and view the
changes you have made to the page setup.

o Close the Print Preview window.

e Close the file without saving any changes.

Understanding the Print Dialog Box

e Open the New Product Brochure.mpp from the Project 2003 Foundation
Samples folder.

¢ From the main menu, select View > Calendar.
¢ From the main menu, select File = Print.
e This opens the Print dialog box:

Print HE

r~Printer
Name: |Canon Bubble-Jet BIC-4300 x| e |
Status: Idle
Type: Canon Bubble-Jet B1C-4300
Where: LPTL:

Camment:

~Prink range

& al

" Pagels) From: I ::I To: I ::I

~ Timescals
Al
@ Dates From: I

Copies

Murnber of copies: | 1 3:

[™ Manual page breaks

Ta: I

™ Frink left column of pages only.

3—‘”“ A C'm[

o Choose the/printer you would llike /to use from the drop-down menu in the
Printer section (the'selection will depend on which printers you have jinstalled
on your computer).

e Select All in the Print range area.

e Select the Dates radio button in the Timescale section, which allows you to
select the dates you would like to include in the report.

e Set the From date to Mon 1/5/04 and the To date to Fri 1/16/04. This will
print only the tasks that are included the dates of our project:
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Print
- Printer
Mame: |h|:| psc 1310 series j Fropetties |
Skatus: Ide
Type: hp psc 1310 seties

‘Where: USBO0L

Cormment:

~Prink range Copies

& all Number of copies: | 1 3:
(" Pagefs) Erom: I ::I To | ::I

r Timescale

¥ Manual page breaks

Al
{+ Dates From: IMDI‘I /504 j
Ta; IFri 1/16/04 j
I Prink left column of pages only.
_ prevew | K | Cose |

e Click on the Preview button to open the Print Preview window.

e Click on the Close button to return to the Calendar view without printing the
page.

e Close the file without saving any changes.

Understanding the Different Types of Reports

Using Overview Reports

e Open the New Product Brochure.mpp from the Project 2003 Foundation
Samples folder.

e To display the Overview|[Reports dialog box, from the main menu, select View
=Reports.

e Click'on Overwview and then click on Select.

e . There/are five types'of Overview Reports: Project Summary, Top-Level
Tasks, Critical Tasks, Milestones and Working Days:
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Overview Reports [ 7]

Edit... |

Close |

Top-Level Tasks Critical Tasks

Iilestones Working Days

Click on Project Summary and click on Select. The print preview opens and
shows top-level information about the entire project including dates, duration,
work, costs, task status, and resource status.

Click on Close to close the print preview.

Experiment with the other types of Overview reports by choosing each of the
options and clicking Select.

Using Current Activity Reports

To display the Current Activities Reports dialog box, from the main menu,
select View > Reports.

Click on Current Activities and then click on Select.
There are six Current Activity Reports: Unstarted Tasks, Tasks Starting

Soon, Tasks In Progress, Completed Tasks, Should Have Started Tasks
and Slipping Tasks:

Current Activity Heports

Completed Tasks Should Have Started Slipping Tasks
Tasks

Click on Tasks Starting Soon and press Select.
Enter Mon 1/12/04 in the first Date Range dialog box, and click OK:
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Date Range

Show kasks that start or Finish after; ok
[Mon 171204 j

Zancel

Enter Fri 1/16/04 in the first Date Range dialog box, and click OK:

Date Range

and before: ok
[Fri 1/16/04 j

Zancel

The report is opened in the Print Preview window and shows only the tasks that
start after Mon 1/12/04 and before Fri 1/16/04.

Click Close.

Experiment with the other types of Current Activities reports by choosing each
of the options and clicking Select.

Click Close.

Using Cost Reports

To display the Costs Reports dialog box, from the main menu, select View >
Reports.
Click on Costs and then click on Select.

There are five Cost Reports: Cash Flow, Budget, Overbudget Tasks,
Overbudget Resources and Earned Value:

Cost Reports

Crwerbudget Earned Yalue
Resources

Click on Cash Flow and click on Select.
The report is opened in the Print Preview window and shows the project costs,
sorted by task, in weekly time increments.

Click Close.
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Experiment with the other types of Cost reports by choosing each of the options

and clicking Select.
Click Close.

Using Assignments Reports

To display the Assignments Reports dialog box, from the main menu, select
View > Reports.

Click on Assignments and then click on Select.

There are four Assignments Reports: Who Does What, Who Does What
When, To-do List, and Overallocated Resources:

Aszsignment Aeports

Edit... |

Close |

Wha Does What Wha Does What
When

To-da List Crverallocated
Resources

Click on Who Does What When and click on Select. The report is opened in
print preview and shows daily work scheduled for each resource on each task.
Click Close.

Experiment with the other types of Assignments reports by choosing each of
the options and clicking Select.

Click Close.

Using Workload.Reports

To display /the Workload Reports dialog box, from the main menu, select View

= Reports.
Click on Workload and then click on Select.
There are two Workload Reports: Task Usage and Resource Usage:
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Workload Reports 7 | x|

Edit... |

Clase |

Task Usage Resource sage

e Click on Task Usage and click on Select. The report is opened in print
preview and shows tasks, resources assigned to each task, and the amount of
work assigned to each resource, summarized in weekly increments.

e Click Close.

¢ Experiment with the other Workload report by choosing Resource Usage and
clicking Select.

o Click Close.

Using Custom Reports

e To display the Custom Reports dialog box, from the main menu, select View >
Reports.

o Double click on the Custom icon in the Reports dialog box to open the Custom
Reports dialog box.

e Select Project Summary from the list of reports:

Cusztom Reports Ed
Reports:

Critical Tasks :I Mews, .,
Crosstab —
Earned Yalue
Milestones Edt..
Overallocated Resources

Overbudget Resources

Creerbudget Tasks
Project Summary
Resource

Resource (material)
Resourcefwark)

e “Click'on Edit to open‘the [Report Textdialog box.
e Change the Font to Times New Roman, and the Font style to Bold Italic.
e Click OK.

¢ Click on the Preview button to open the print preview window. Notice that the
font is now bold italic Times New Roman

o Click Close on the Print Preview task pane to return to the Custom Reports
dialog box.

e Close the Custom Reports dialog box.
e Close the Reports dialog box.
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Creating a New Report

e From the main menu, choose View > Reports.

e Double click on the Custom icon in the Custom Reports dialog box.
o Click New:

Custom Reports E3
Reporks

3 S ————————— e
Budget Report

Cash Flow ;

Edit...

Completed Tasks =

Critical Tasks

Crosstab COpy |
Earned Yalue

Milzstones Crganizer. .. |
Overallocated Resources

COverbudget Resources

Civerbudget Tasks ;I

Preview I Setup... I Prink I Cancel |

e Select Task from the report types listed:

Define Mew Report EHE

Report tvpe:

i (8] 9
Resource k

Monthly Calendar |
Crosstab —ICance

e Click OK.

e In the Definition tab, type Custom Report in the Name box.
e _Glick.on the Details tab and select Netes andsPredecesseors in the Task-areas
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Task Report [ )
Definition Dietails | Sort
Task—————————————— rhAssignment————————
Iv| Motes [ mMotes
" ohiects [ schedule LEBII
FE , I- Qost Te;t. . |
r%gccessors [ wiork

[ Border around details
[ aridines between details
[~ show totals

e Click OK.

e Note that your Custom Report is listed among the other reports in the Custom
Reports dialog box:

Custom Reports E
Beports:
Base Calendar - Mew,., |
Budget Report
Cash Flaw ; |
Edit...
Completed Tasks £
Critical Tasks
Crosstab SOpY. . |
Earned Yalue Eg Qrganizer. .. |
Milestones
Overallocated Resources
COverbudget Resources LI
Preview I Setup... I Close |

¢ Click on the Preview button to see your newly created report that shows all the
tasks with their predecessors and notes.

o ' Clickson Close

e Closethe Custom Reports dialog box.

o Glese the Reports dialog/box.

e Close New Preduct Brochure.mpp without saving the changes.

The Project Guide for Printing Wizard

€3 Using the Project Guide for Printing Wizard

e Open the New Product Brochure.mpp from the Project 2003 Foundation
Samples folder.
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¢ From the main menu, select View > Gantt Chart.
¢ Show the Project Guide toolbar by selecting View > Toolbars > Project
Guide from the main menu.

e From the Project Guide toolbar, select Report > Print current view as a
report:

Report

B
Select a view or repoek
Change the contenk or order of information in & view

Change the look or conkent of the Gantt Chart

Compare progress aganst baselne wg

Ses the project’s critical tasks
See how resources” bime is alocated
Ses profect costs

e This will open the Print Current View pane:

@@

Spe

Print Current Yiew

cify number of pages

Top
Gan

o
o

select a length for the report:

rint the current wiew, the
tt Chart view, as a report,

one page

Multiple pages

PLE

ocC inue:
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Print Prewiew || Print

Step 1 of 4

oy Save and go to Step
& Done
Mexk

e In Step 2, leave all options as they are.

e Click on Save and go to Step 3 to continue.
e In Step 3, leave all options as they are.

¢ Click on Save and go to Step 4 to continue.
e Click Print to print your report.

e This will open the Print dialog box.

e Click OK to print.

e Close the file without saving the changes.
¢ EXit Project 2003.

SAMPLE
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