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Installing the Sample Files into the Hard Disk 
 

Installing the sample files 
 

 Use Windows Explorer to create a folder called Project XP Foundation 
Samples, in the My Documents folder. 

 Copy the sample files for this course to the My Documents\Project XP 
Foundation Samples folder.  If these files have been copied to your network 
server, then ask your trainer/supervisor for more information about how to copy 
these files to your PC’s hard disk. 
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Introduction to Microsoft Project XP 
 

Using the Task Pane 
 

 Open Project 2002. 
 If the New Project task pane does not open automatically, from the main 

menu, choose View > Toolbars > Task Pane: 
 

 
 

 Click on the down arrow on the top right-hand side of the task pane.  Select 
Search to open the Basic Search pane: SAMPLE



PAGE 6 – MICROSOFT PROJECT XP - FOUNDATION LEV EL WORKBOOK 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Courseware Pty. Ltd. 1995-2010 www.cheltenhamcourseware.com.au 

 

   
 

Showing and Hiding Toolbars 
 

 From the main menu, choose View > Toolbars > Tracking to show the 
Tracking toolbar 
 
OR right-click on any toolbar and select Tracking: 
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Note:  A check mark appears beside a toolbar if it is shown. 
 

 To hide the Tracking toolbar, from the main menu, choose View > Toolbars > 
Tracking to deselect the Tracking toolbar 
 
OR right-click on any toolbar and deselect Tracking from the listed toolbars. 

 

Using the Project Guide 
 

 Display the Project Guide by selecting View > Toolbars > Project Guide 
from the main menu. 

 In the Project Guide toolbar, click on Tasks to display the Tasks pane: 
 

 
 

 Use the forward arrow at the top left of the Tasks pane to display the 
Resources pane: 
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 Click on the Show/Hide Project Guide icon on the Project Guide toolbar to 
hide the Project Guide: 
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Defining the Project 
 

Opening a New Project 
 

 Use Windows Explorer to create a folder called Project 2002 Foundation 
Work Folder in the My Documents folder. 

 Start Project 2002. 
 From the main menu, choose File > New. 
 Click on Blank Project in the New Project task pane: 

 

 
 

Entering Start and Finish Dates 
 

 The Project Information dialog box opens automatically when you select 
Blank Project from the New Project task pane. 

 If the Project Information dialog box does not open automatically, from the 
main menu, choose Project > Project Information. 

 Use the drop-down calendar in the Start date field to select Monday, July 14, 
2003: 
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 Use the drop-down calendar in the Current date field to change the date to 
Sunday, July 13, 2003: 
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Establishing a Project Calendar 
 

 Select Standard from the Calendar drop-down menu in the Project 
Information dialog box: 
 

 
 

 Click OK to close the Project Information dialog box and save the project 
information entered. 

 

Saving 
 

 From the main menu, choose File > Save to open the Save As dialog box: 
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 Double-click on Project 2002 Foundation Work Folder. 
 Type New Product Brochure in the File name field: 

 

 
 

 Click Save. 
 

Quitting and Closing 
 

 From the main menu, choose File > Close to close your project: 
 

 
 

 From the main menu, choose File > Exit to exit Project 2002. 
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Tasks 
 

Entering Tasks 
 

 Open New Product Brochure from your Project 2002 Foundation Work Folder in 
My Documents. 

 Click in the Task Name column of the Gantt table. 
 Type Write Brochure. 
 Press Enter. 
 Leave the Duration and Start and Finish dates as is: 

 

 
 

Entering Subtasks 
 

 Click in the second row of the Gantt table, underneath "Write Brochure". 
 Type Research New Product. 
 Press Enter. 
 Highlight "Research New Product" by clicking on it. 
 Click on the Indent icon on the Formatting toolbar to make it a subtask: 

 

 
 

Creating Dependencies 
 

 Open New Product Brochure - Tasks from the Project XP Foundation Samples 
folder. 

 Double-click on "Create an Outline" to open the Task information dialog box. 
 Select "Research New Product" from the drop-down list in the Task Name 

column of the Predecessors tab: 
 

SAMPLE
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 Select Finish-to-Start (FS) in the Type column. 
 Click OK. 
 Notice the ID number of the predecessor is shown in the Predecessors 

column of the Gantt table, and the dependency is represented by an arrow in 
the Gantt Chart: 
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Resources 
 

Creating a Resource List 
 

 Open New Product Brochure - Resources from the Project XP Foundation 
Samples folder. 

 From the main menu, choose View > Resource Sheet. 
 Click in the first row of the Resource Name column. 
 Type Jane Smith: 

 

 
 

 Press Enter. 
 Type Postage in the second row.  Press Enter. 
 Select Material from the drop-down list in the Type column: 

 

 
 

Entering Working Time 
 

 Open the Resource Information dialog box by double clicking on the 
Resource Name Jane Smith in the Resource Sheet view. 

 Click on the Working Time tab. 
 Check to be sure Standard is the Base Calendar used: 
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 Click OK. 
 

Entering Costs 
 

 In the Resource Sheet view, highlight "Jane Smith". 
 Type 20 in the Std. Rate column. 
 Press Enter. 
 Type 30 in the Ovt. Rate. 
 Press Enter. 
 

Assigning Resources 
 

 In the Gantt Chart view, click on the Resource Names field for the Research 
New Product task. 

 Select Jane Smith from the drop-down list: 
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 Double click on the Do mass mail out task to open the Task Information 
dialog box. 

 Click on the Resources tab. 
 Select Postage from the drop-down list: 

 

 
 

 Click OK. 
 Close Project 2002 without saving any changes. 
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Views 
 

Using the Gantt Chart View 
 

 Open New Product Brochure - Views from the Project XP Foundation Samples 
folder. 

 From the main menu, choose View > Gantt Chart. 
 Double click on the timescale at the top of the Gantt chart to open the 

Timescale dialog box. 
 In the Middle Tier tab, select Three tiers (Top, Middle, Bottom) from the 

Show drop-down menu: 
 

 
 

 Click OK. 
 

Using the Network Diagram View 
 

 From the main menu, choose View > Network Diagram. 
 Show or Hide details by clicking on the cross on the upper left corner of the 

Summary task nodes: 
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Using the Task Usage View 
 

 From the main menu, choose View > Task Usage. 
 Right-click on Work in the Details column of the Task Usage chart, and select 

Cost: 
 

 
 

 Notice that now both Work and Cost are listed in the Task Usage chart. 
 

Using the Resource Graph View 
 

 From the main menu, choose View > Resource Graph. 
 Notice how a red column represents overallocations: 
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 Use the scroll bar at the bottom of the left pane to view other resources. 
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Analyzing & Resolving Scheduling Conflicts 
 

Determining the Critical Path 
 

 Open New Product Brochure - Scheduling Conflicts from the Project XP 
Foundation Samples folder. 

 Click on the Gantt Chart Wizard icon on the Formatting toolbar: 
 

 
 

 Click Next. 
 Select Critical Path for the kind of information you want to display. 
 Click Next. 
 Select Resources and dates for the task information you want to display. 
 Click Next. 
 Click Yes to show link lines. 
 Click Next. 
 Click Format It. 
 Click Exit Wizard. 
 Notice that the critical path is now shown in red: 
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Assigning Overtime 
 

 Double click on "Research New Product" to open the Task Information 
dialog box. 

 Click on the Resources tab. 
 Increase the percentage of units in the Units column to 150%: 

 

 
 

 Click OK. 
 

Splitting a Task 
 

 In the Gantt Chart view, highlight the "Prepare through desktop publishing" 
tasks. 

 Click on Split Task icon on the Standard toolbar: 
 

 
 

 Hover the cursor over the bar representing the task in the Gantt chart until the 
date in the information box is Tue 22/07/03: 

SAMPLE
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 Click on the bar and drag it to the right until the Start date in the information 
box is Thu 24/07/03: 
 

 
 

 Let go of the mouse. 
 The split is now represented by a dotted line between the two segments: 
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Analyzing & Resolving Resource Conflicts 
 

Using Filters to Review Resource Allocations 
 

 Open New Product Brochure - Resource Conflicts from the Project XP Foundation 
Samples folder. 

 From the main menu, choose View > Resource Sheet. 
 From the main menu, choose Project > Filtered for > Overallocated 

Resources. 
 Notice that the only resource listed is Jane Smith, who is overallocated on one 

day.. 
 From the main menu, choose Project > Filtered for > All Resources to clear 

the filter. 
 

Scheduling Part-time Work 
 

 In the Gantt Chart view, double click on the "Get quotes from printers" task to 
open the Task Information dialog box. 

 Click on the Resources tab. 
 In the first row of the Resource Name column, click on the down arrow at the 

left.  Select John Doe. 
 Change the percentage of units to 50%. 
 Change the Duration to 2d: 
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 Click OK. 
 From the main menu, choose View > Resource Graph.  Notice that the 

overallocation was resolved by assigning part-time work to help out. 
 Close Project 2002 without saving changes. 
 

Leveling Resources 
 

 Open New Product Brochure - Resource Conflicts from the Project XP Foundation 
Samples folder. 

 From the main menu, choose Tools > Level Resources to open the Resource 
Leveling dialog box. 

 Select Automatic from the Leveling calculations portion: 
 SAMPLE



PAGE 26 – MICROSOFT PROJECT XP - FOUNDATION LEV EL WORKBOOK 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Courseware Pty. Ltd. 1995-2010 www.cheltenhamcourseware.com.au 

 
 

 Click OK. 
 From the main menu, choose View > More Views > Leveling Gantt View.  

Click Apply. 
 Review the changes. 
 If you are not happy with the changes, from the main menu, choose Tools > 

Level Resources. 
 Click on Clear Leveling. 
 In the Clear Leveling dialog box, select Entire project and click OK. 
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Updating and Tracking Projects 
 

Setting the Baseline 
 

 Open New Product Brochure - Updating and Tracking from the Project XP 
Foundation Samples folder. 

 From the main menu, choose Tools > Tracking > Save Baseline to open the 
Save Baseline dialog box. 

 Select Save baseline. 
 Select Entire project in the For portion of the dialog box: 

 

 
 

 Click OK. 
 

Recording Actual Start Dates 
 

 Split the window by choosing Window > Split from the main menu. 
 Click anywhere in the bottom pane, and from the main menu, choose View > 

More Views > Task Details Form. 
 Click Apply. 
 In the top pane, select the "Research New Product" task by highlighting it. 
 In the bottom pane, choose Actual from the radio buttons: 
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 Use the Start drop-down calendar in the Dates section to select Mon 
14/07/03 as the actual start date. 
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Printing Reports 
 

Starting the Report Dialog Box 
 

 From the main menu, choose View > Reports to open the Reports dialog box. 
 

Using the Project Summary Report 
 

 Double click on the Overview icon in the Reports dialog box to open the 
Overview Reports dialog box. 

 Click on Project Summary and then click Select. 
 The Project Summary report is generated and displayed in the print preview 

mode: 
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 Click Close to return to the Reports dialog box. 
 

Using Custom Reports 
 

 Double click on the Custom icon in the Reports dialog box to open the Custom 
Reports dialog box. 

 Select Crosstab from the list of reports: 
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 Click on Preview. 
 The Crosstab report is displayed in the print preview mode. 
 Click Close to return to the Custom Reports dialog box. 
 

Creating a New Report 
 

 From the main menu, choose View > Reports. 
 Double click on the Custom icon in the Reports dialog box. 
 Click New. 
 Select Task from the report types listed: 

 

 
 

 Click OK. 
 In the Definition tab, type Custom Report in the Name box. 
 Click OK. 
 Note that your Custom Report is listed among the other reports in the Custom 

Reports dialog box. 
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