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Course Basics 
 
 

Toolbars 
 
 

The Title Bar 
 The t itle bar is displayed along the top of almost all program, folder and dialog box w indow s.  

It is used to display information such as the name of the application (or folder) and the 
document you are w orking on.  Information w hich is displayed here may vary.  The example 
show n illustrates the title bar for a program called Microsoft Word, in w hich a document 
called Document1 has been opened or saved: 
 

 
 
 

The Menu Bar 
 The menu bar is located under the tit le bar, and contains a series of drop down menus.  The 

example show n illustrates the Microsoft Word Menu Bar: 
 

 
 
 

To execute Menu commands 
 In most cases, you are asked to use the mouse to execute a series of menu commands 

(e.g., File > Save As).  What this means is that you select File from the main menu, 
follow ed by Save As: 
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The Tool Bar 
 The tool bar contains a series of icons, which allow  you to achieve a desired effect as 

quickly as possible.  In the example show n, taken from the Microsoft Word Formatting 
toolbar, to make the selected text bold, you w ould click on the Bold icon: 
 

 
 
 

The Status Bar 
 Most application w indow s have a status bar displayed along the bottom of the w indow .  In 

the example illustrated, taken from Microsoft Word, the status bar conveys information about 
the page w ithin the document w hich you are w orking on, along w ith other relevant 
information: 
 

 
 
 

The Scroll Bar 
 When a program or folder needs to display information w ithin a w indow , two sets of scroll 

bars may be displayed along the bottom and right side of the w indow .  By using the scroll 
bars it is possible to move to any position w ithin a document and also w ork on a document 
many times bigger than your physical screen size. 

 
 

To move up and down within a window (using the scroll bar) 
 To scroll upw ards in a w indow , click on the upw ards-pointing arrow  at the top of the vertical 

scroll bar:   
 To move dow nwards in a w indow , click on the dow nw ards-pointing arrow  at the bottom of 

the vertical scroll bar:   
 
 

To move right to left within a window 
 To move to the r ight-hand side of a w indow, click on the right-hand arrow  on the horizontal 

scroll bar:   

 To move to the left-hand side of a w indow , click on the left-hand arrow  on the horizontal 

scroll bar:   
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File Management 
 
 

Opening Files 
 From the main menu, select File > Open command or click on the Open icon and select the 

required f ile from the dialog box displayed: 
 

 
 

 
 

 Use the Look in drop-down menu to select the drive or folder w hich contains the f ile you 
want. 

 To open the f ile you require either double-click on the f ile name 
or select the f ile name by clicking on it, and then click on the Open button. 

 
 

Saving Files 
 
 

To save a new document 
 From the main menu, select File > Save command or click on the Save icon and from the 

dialog box displayed select the required folder.  Enter a f ile name and then click on the Save 
button: 
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 After you have saved the f ile for the f irst time, clicking on the Save icon w ill automatically 
save your document w ith the f ilename you gave it.  It does not give you the option to 
rename. 

 
 

To save a document under another name and/or location 
 The Save As command can be used to save a f ile under a different name, to save a f ile in a 

different w ord processor format, or to save a f ile to a different drive and/or folder.  From the 
main menu, choose File > Save As command. 
 
Note: The File > Save As command w ill rename the document on the screen so that you 
can keep the earlier version, as w ell as saving any changes you have made. 

 
 

To create a new folder in which to save your document 
 Click on the Create New Folder icon, displayed w ithin the Save As dialog box. 
 This w ill display the New Folder dialog box.  Enter the name of the new  folder, and then 

click on the OK button: 
 

 
 
Note: The folder w ill be created under the current folder. 
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Closing Files 
 Click on the Close Window  icon displayed at the top-right of the document w indow .  Be 

sure to click on the Close Window  icon, (as opposed to the Close icon): 
 

 
 
 

Installing the Sample Files 
 
 Use Windows Explorer to create a folder called Publisher 2003 Foundation Samples, in 

the My Documents folder. 
 Copy the sample files for this course to the My Documents\Publisher 2003 

Foundation Samples folder. 
 If  these f iles have been copied to your netw ork server, then ask your trainer/supervisor for 

more information about how  to copy these f iles to your PC’s hard disk. 
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Microsoft Publisher 2003 
 
 

Getting to Know the Publisher Environment 
 
 

Using the Publication Window 
 Start Microsoft Publisher 2003. 

 Notice there are tw o active areas, the New Publication Task Pane on the left, and the 
Publication Gallery on the right. 

 In the New Publication Task Pane, click on Publications for Print: 
 

 
 

 Look at the various Quick Publication template options in the Publication Gallery: 
 

 
 

 Click on Accent Box Quick Publication, located in the Publication Gallery.  
 Notice how  the Publication Gallery closes to display the selected publication in the 

Publication Window , and how the Status Bar has appears at the bottom of the 
Publication Window. 
 
Note: If  the Personal Information dialog box appears, select Never show this dialog when 
starting a new publication.  Click OK.   This w ill be covered in a later exercise: 
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 From the main menu, select File > Close to close the publication. 
 
 

 Using the Task Pane 
 In the New Publication Task Pane, click on Publications for Print. 

 Click on Accent Box Quick Publication, located in the Publication Gallery. 
 If  the Task Pane is not visible, from the main menu, select View > Task Pane (you w ill see a 

check mark beside it w hen the Task Pane is visible). 

 Look at the Quick Publication Options Task Pane, w hich automatically appears w hen you 
select the template. 

 Look at the task options available on this pane. 
 Click the Other Task Panes dow n arrow to display all Task Panes available: 

 

 
 
 Select Help. 

 Look at the task options available on this pane. 
 

 Click the Other Task Panes dow n arrow and select Search Results. 
 Look at the task options available on this pane. 

 
 Click the Other Task Panes dow n arrow and select Clip Art. 

 If  a dialog box opens asking you to add clips to the Organizer, click Later. 
 Look at the task options available on this pane. 

 

 Click the Other Task Panes dow n arrow and select Research. 
 Look at the task options available on this pane. 

 
 Click the Other Task Panes dow n arrow and select Clipboard. 

 Look at the task options available on this pane. 
 

 Click the Other Task Panes dow n arrow and select New Publication. 
 Look at the task options available on this pane. 

 
 Click the Other Task Panes dow n arrow and select Find and Replace. 

 Look at the task options available on this pane. 
 

 Click the Other Task Panes dow n arrow and select Graphics Manager. 
 Look at the task options available on this pane. 

 

 Click the Other Task Panes dow n arrow and select Design Checker. 
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 Look at the task options available on this pane. 
 

 Click the Other Task Panes dow n arrow and select Apply Master Page. 
 Look at the task options available on this pane. 

 
 Click the Other Task Panes dow n arrow and select Background. 

 Look at the task options available on this pane. 
 

 Click the Other Task Panes dow n arrow and select Publication Designs. 
 Look at the task options available on this pane. 

 
 Click the Other Task Panes dow n arrow and select Styles and Formatting. 

 Look at the task options available on this pane. 
 

 Click the Other Task Panes dow n arrow and select Font Schemes. 
 Look at the task options available on this pane. 

 
 Click the Other Task Panes dow n arrow and select Color Schemes. 

 Look at the task options available on this pane. 
 

 Click the Other Task Panes dow n arrow and select Mail and Catalog Merge. 
 Look at the task options available on this pane. 

 

 From the main menu, select View > Task Pane to hide the Task Pane. 
 From the main menu, select View > Task Pane to display the Task Pane. 

 Notice the last Task Pane view ed is the one that is displayed. 
 Click the Back button on the Task Pane four times (until you reach the Quick Publication 

Options Task Pane): 
 

 
 

 Notice how  you are scrolling through the most recently used Task Panes. 
 Close the publication. 
 
 

 Using the Publication Gallery 
 To display the Publication Gallery, click on Publications for Print from the New from a 

design list displayed on the New Publication Task Pane: 
 

SAMPLE



PAGE 13 - PUBLISHER 2003 - FOUNDATION LEV EL WORKBOOK 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Courseware Pty. Ltd. 1995-2010 www.cheltenhamcourseware.com.au 

 
 

 To show  the Publication Gallery, select Advertisements from the New from a design 
sub-menu list: 
 

 
 

 The Publication Window will now  be displayed on the right side of the w indow . 
 
 

Using the Status Bar 
 Click the Open button on the Standard toolbar. 
 In the Open Publication dialog box, select Business Card.pub from the Publisher 2003 

Foundation Samples folder. 
 Click Open. 

 To display the Status Bar, from the main menu, select View > Status Bar (you will see a 
check mark beside it w hen the Status Bar is already visible). 

 To hide the Status Bar, from the main menu, select View > Status Bar (you w ill not see a 
check mark beside it w hen the Status Bar is hidden). 

 Close Business Card.pub. 
 
 

Getting to Know Publisher Toolbars 
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 Using Toolbars 
 Select Blank Print Publication from the New section of the New Publication Task Pane: 

 

 
 

 Select View  > Toolbars. 
 Look at the toolbars w ith checks next to them.  These toolbars are displayed by default: 

 

 
 

 Select View  > Toolbars > Standard to hide the Standard toolbar. 
 Select View > Toolbars > Standard again to display the Standard toolbar. 

 

 Select View  > Toolbars > Formatting to hide the Formatting toolbar. 
 Select View > Toolbars > Formatting again to display the Formatting toolbar. 

 
 Select View  > Toolbars > Connect Text Boxes to hide the Connect Text Boxes toolbar. 

 Select View  > Toolbars > Connect Text Boxes again to display the Connect Text Boxes 
toolbar. 
 

 Select View  > Toolbars > Measurement to display the Measurement toolbar. 

 Select View  > Toolbars > Measurement again to hide the Measurement toolbar. 
 

 Select View  > Toolbars > Objects to hide the Objects toolbar. 
 Select View > Toolbars > Objects again to display the Objects toolbar. 

 
 Select View > Toolbars > Picture to display the Picture toolbar. 
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 Select View > Toolbars > Picture again to hide the Picture toolbar. 
 

 Select View > Toolbars > WordArt to display the WordArt toolbar. 
 Select View > Toolbars > WordArt again to hide the WordArt toolbar. 

 
 Posit ion your mouse over the dotted vertical line at the left of the Standard toolbar: 

 

 
 
 Click and drag the toolbar dow n towards the Publication Window so it becomes a f loating 

toolbar: 
 

 
 

 Drag the Standard toolbar back to its original position above the Formatting toolbar.  

 Posit ion your mouse over every button on the Standard toolbar to see the descriptive tool 
name: 
 

 
 

 Posit ion your mouse over every button on the Formatting toolbar to see the descriptive tool 
name: 
 

 
 

 Posit ion your mouse over every button on the Connect Text Boxes toolbar to see the 
descriptive tool name: 
 

 
 

 Posit ion your mouse over every button on the Objects toolbar to see the descriptive tool 
name: 
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 Close the publication. 
 
 

Getting Help 
 
 

Using the Ask a Question Box 
 Type the w ords Office Assistant in the Ask a Question Box at the top right of your screen: 

 

 
 

 Press the Enter key on your keyboard. 
 Click on the f irst Help Topic it displays. 

 Look at how  the Microsoft Publisher Help dialog box displays answ ers: 
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 Close the Microsoft Publisher Help dialog box. 
 
 

Using the Microsoft Office Assistant 
 Click on the Help menu and select Show the Office Assistant from the sub-menu, as 

illustrated: 
 

 
 

 To display ask a question, click on the Office Assistant: 
 

 
 

 In the What would you like to do section, type How do I use the Office Assistant, and 
click on the Search button: 
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 View  the results of your query in the Search Results pane: 
 

 
 

 To activate the Tip of the Day, right click your mouse on top of the Office Assistant and 
select Options: 
 

 
 

 This w ill display the Office Assistant dialog box. 

 Click on the Options tab, and select the Show the Tip of the Day at startup checkbox. 
 Click OK. 
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 Now  you will change the default paperclip image to another image provided in the gallery. 
 Right-click on the Office Assistant and select Options… from the pop-up menu 

 
OR from the Office Assistant dialog, click on the Options button 
 

 
 

 Click on the Gallery tab in the Office Assistant dialog box. 

 Click on the Next button until The Dot image is selected: 
 

 
 

 Click OK to close the dialog box. 
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 You observe that the Office Assistant image has now  been changed: 
 

 
 

 Right-click on the Office Assistant and from the pop-up menu, select Hide: 
 

 
 

 Exit Publisher 2003. 
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Working with Publications 
 
 

Understanding the New Publication Task Pane 
 
 

 Using the New Publication Task Pane 
 Open Publisher 2003. 

 The New Publication Task Pane is displayed by default w hen you open Microsoft 
Publisher. 

 
 

To display the New Publication Task Pane (if it has been closed) 
 From the main menu, select File > New : 

 

 
 

 From the main menu, choose, File > Close. 
 
 

 Creating a Publication from a Design Template 
 
 Select Publications for Print from the New from a design menu, located on the New 

Publication Task Pane: 
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 Look at the templates available in the Publication Gallery for every item on the 
Publications for Print menu. 

 Click on Publications for Print again to collapse the menu: 
 

 
 

 Select Web Sites and E-mail from the New from a design menu, located on the New 
Publication Task Pane: 
 

 
 

 Look at the templates available in the Publication Gallery for every item on the Web Sites 
and E-mail menu. 

 Click on Web Sites and E-mail again to collapse the menu: 
 

 
 

SAMPLE



PAGE 23 - PUBLISHER 2003 - FOUNDATION LEV EL WORKBOOK 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Courseware Pty. Ltd. 1995-2010 www.cheltenhamcourseware.com.au 

 Select Design Sets from the New from a design menu: 
 

 
 

 Look at the templates available in the Publication Gallery for every item on the Design 
Sets menu. 

 Click on Design Sets again to collapse the menu: 
 

 
 

 Select Blank Publications from the New from a design menu: 
 

 
 

 Look at the templates available in the Publication Gallery for every item on the Blank 
Publications menu. 

 Click on Blank Publications again to collapse the menu: 
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 From the main menu, select File > Close. 
 
 

Adding Personal Information 
 

 Select Publications for Print from the New from a design drop-down menu: 
 

 
 
 Scroll dow n and select Postcards from the Publication Type list: 

 

 
 

 From the Postcards drop-down list, select Invitation: 
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 Locate the Layered Bars Invitation Postcard: 
 

 
 
 Click on it.  If  you are a f irst time user of Microsoft Publisher, a Personal Information dialog 

box w ill open. 
 
Note: If  you are not a f irst time user of Microsoft Publisher, you can still enter/edit your 
personal information.  From the main menu, select Edit > Personal information to display 
the Personal Information dialog box: 
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 Select the Home/Family from the Select a personal information set drop down list: 
 

 
 

 Type your name in the Name area. 

 Type your address in the Address area. 
 Type your e-mail address in the Phone/fax/e-mail area. 
 Type Home in the Organization name area. 

 Type There's no place like home in the Tag line or motto area. 
 Type House Member in the Job or position title area. 

 Check the Include color scheme in this set box. 
 From the color schemes drop-dow n menu, select Sagebrush: 

 

 
 

 Click Update. 

 From the main menu, select Insert > Personal Information > Logo. 

 Click the Wizard button . 
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 Click Logo Options on the Logo Designs Task Pane. 
 From the New  or existing area, select Inserted Picture: 

 

 
 

 Click the Choose picture button. 

 Locate your Publisher 2003 Foundation Samples folder. 
 Select M yHouse.JPG. 
 Click Insert. 

 Click the Save button on the Standard toolbar. 
 In the Save As dialog box, locate your Publisher 2003 Foundation Samples folder. 

 Type Invitation in the File name box. 
 Click Save.  A dialog box w ill ask you if you w ant to save the logo in your selected personal 

information set: 
 

 
 

 Click Yes. 
 From the main menu, select Edit > Personal Information. 

 Notice that your logo has been added to your personal information set: 
 

 
 

 Click Cancel. 
 From the main menu, select File > Save to save your publication. 

 From the main menu, select File > Close. 
 
 

Creating or Opening a Publication 
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Creating a New Blank Publication 
 Click the Blank Print Publication link on the New Publication Task Pane:  

 

 
 
OR click the New  button on the Standard toolbar. 
 

 Close the publication. 
 
 

Creating a Publication from an Existing Publication 
 Click the From existing publication link on the New Publication Task Pane.  This w ill 

open the Create New from Existing Publication dialog box. 
 Locate and select Business Card.pub from the Publisher 2003 Foundation Samples 

folder. 
 Click Create New . 

 From the main menu, select File > Save As. 
 In the Save As dialog box, type Business card 2.pub in the File name f ield: 

 

 
 

 Click Save. 

 Close the publication. 
 
 

 Creating a Publication from a Template 
 Open Publisher. 
 In the New Publication Task Pane, click Templates in the New from a design list: 
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 Locate and select the template you w ant. 
 
Note:  Since all Publisher templates are displayed in the New Publication Task Pane, there 
will only be templates in the New from a design area if you have previously created 
customized templates.  Otherw ise, the Template category w ill not be listed. 

 
 

Opening an Existing Publication 
 In the Open area of the New Publication Task Pane, click More.  Locate and select the 

Business card.pub f ile from the Publisher 2003 Foundation Samples folder, and click 
Open: 
 

 
 
OR click the Open button on the Standard toolbar.  This opens the Open Publication 
dialog box. 
 

 Close the publication. 
 
 

Importing a Word Document 
 From the main menu, select File > Import Word Document.  This opens the Import Word 

Document dialog box. 

 Locate and select the f ile Sample.doc from the Publisher 2003 Foundation Samples 
folder. 

 Click OK. 
 Close the Publication w ithout saving the changes. 
 
 

Importing a Word document into a pre-selected design 
 Click Publications for Print in the New from a design list: 
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 Select Import Word Documents: 
 

 
 

 Select the Accent Box Word Document design template from the Publication Gallery: 
 

 
 

 This opens the Import Word Document dialog box. 
 Locate and select the Sample.doc f ile from the Publisher 2003 Foundation Samples 

folder. 
 Click OK. 

 Close the publication. 
 
 

 Understanding the Basic File Search Task Pane 
 
 In the New  area of the New Publication Task Pane, choose Blank Print Publication. 

 From the main menu, select File > File Search. 
 From the Basic File Search Task Pane, you can search for f iles on your computer based 

on the f ile name or text in the f ile: 
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 Type Business Card in the Search text f ield: 
 

 
 

 Click the dow n arrow next to the Search in box and select the Publisher 2003 Foundation 
Samples folder. 

 Click the dow n arrow next to the Results should be box and select Publisher Files. 
 

 
 

 In the Search for area of the Task pane, click the Go button: 
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 Click on Business Card.pub in the Search Results list. 
 
OR click the dow n arrow next to the f ile in the Search Results list. 
 

 Select Edit w ith Microsoft Publisher: 
 

 
 
Note:  By clicking the dow n arrow next to the f ile, you are given more f ile options to w ork 
with. 
 

 The Business Card. pub f ile w ill open in another Publisher w indow . 

 Close Business Card.pub. 
 Exit Publisher. 
 
 

 Understanding the Research Task Pane 
 

 Open Publisher. 
 In the New  area of the New Publication Task Pane, choose Blank Print Publication. 

 To display the Research Task Pane, click the Research button on the Standard toolbar  
 
OR from the main menu, select Tools > Research 
 
OR click on the Other Task Pane dow n arrow on the Task Pane, and select Research from 
the list. 
 

 From the Research Task Pane, a new  Publisher 2003 feature, you can search for 
information on the internet, utilizing a w ide array of research tools such as dictionaries, 
thesauruses, encyclopedias, and much more: 
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Note:  You w ill need an internet connection to use this tool. 
 

 Type the w ord Budgets in the Search for textbox, located on the Research Task Pane: 
 

 
 

 To perform a query in a particular online location, select Encarta Dictionary from the drop 
dow n menu: 
 

 
 

 Click on the green arrow  button to execute your search. 
 View  the results of your query: 
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Note:  Clicking on the Research options link at the bottom of the Research Task Pane 
allow s you to further customize your online searches to include a greater variety of online 
reference books, research sites, and f inancial sites. 
 

 Close the publication. 
 
 

Managing a Publication 
 
 

Saving Summary Information 
 Open the Invitation.pub f ile from the Publisher 2003 Foundation Samples folder. 
 From the main menu, select File > Properties to display the Properties dialog box. 

 Click the Summary tab: 
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 Type your name in the Author box. 

 Type Home in the Company box. 
 Click OK. 
 From the main menu, select File > Save to save your publication. 

 Close the publication. 
 
 

Saving a Publication as a Picture 
 Open Business Card.pub from the Publisher 2003 Foundation Samples folder. 
 From the main menu, select File > Save As.  This opens the Save As dialog box. 

 Click the dow n arrow on the Save as type drop-down menu. 
 Select a format w ith a picture extension, such as JPEG File Interchange Format. 
 Click Save. 

 Close Business Card.pub w ithout saving any changes. 
 
 

Saving a Publication as a Web Page 
 Open Business Card.pub from the Publisher 2003 Foundation Samples folder. 
 From the main menu, select File > Save As.  This opens the Save As dialog box. 

 Click the dow n arrow on the Save as type drop-down menu. 
 Select Single File Web Page (*.mht; *.mhtml). 

 Click Save. 
 Close Business Card.pub. 
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Saving a Backup Copy of a Publication 
 Open Business Card.pub from the Publisher 2003 Foundation Samples folder. 
 From the main menu, select File > Save As: 

 

 
 

 This opens the Save As dialog box. 

 Enter Business Card Backup in the File name f ield. 
 Click Save. 

 Close Business Card Backup.pub, and exit Publisher. 
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Designing a Page 
 
 

Understanding the Publication Options Task Pane 
 
 

Using the Publication Options Task Pane 
 Start Microsoft Publisher 2003. 

 Open Invitation.pub from the Publisher 2003 Foundation Samples folder. 
 Notice the Publication Options Task Pane is now  the Postcard Options Task Pane. 

 On the Postcard Options Task Pane, click Multiple in the Copies per sheet area: 
 

 
 

 From the main menu, choose File > Save. 

 Close the publication. 
 
 

Using Quick Publication Options 
 In the New from a design area of the New Publication Task Pane, select Publications for 

Print. 

 Select Accent Box Quick Publication from the Publication Gallery. 
 From the main menu, select Format > Quick Publication Options 

 
OR click on the Quick Publication Options link in the Publication Designs Task Pane: 
 

 
 
 Select Small picture at the top from the Layout area on the Quick Publication Options 

Task Pane: 
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 Observe that the new  layout has been applied to your publication. 

 Close the publication w ithout saving the changes. 
 
 

Understanding the Publication Designs Task Pane 
 
 Open the Invitation.pub f ile from the Publisher 2003 Foundation Samples folder. 

 Click the Publication Designs link on the Publication (Postcard) Options Task Pane: 
 

 
 

 Scroll through the different designs available. 

 Locate Five Blocks: 
 

SAMPLE



PAGE 39 - PUBLISHER 2003 - FOUNDATION LEV EL WORKBOOK 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Courseware Pty. Ltd. 1995-2010 www.cheltenhamcourseware.com.au 

 
 

 Click on it. 
 Notice how  the postcard has changed but the color scheme has remained the same based 

on your personal information set. 
 Locate Layered Bars: 

 

 
 

 Click on it to return to your original design. 
 Click the Save button on the Standard toolbar. 

 Close the publication. 
 
 

Understanding the Color Schemes Task Pane 
 
 

Using the Color Schemes Task Pane 
 Open the Invitation.pub f ile from the Publisher 2003 Foundation Samples folder. 
 From the main menu, select Format > Color Schemes 

 
OR click on the Other Task Pane dow n arrow on the Task Pane, and select Color 
Schemes from the list. 
 

 Click on the Cavern color scheme: 
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 Click the Save button. 
 Close the publication. 
 
 

Creating and Deleting a Custom Color Scheme 
 Open the Business Card 2.pub f ile from the Publisher 2003 Foundation Samples folder. 
 From the main menu, select Format > Color Schemes. 
 Select Green from the Apply a color scheme area of the Color Schemes Task Pane. 

 Click the Custom color scheme link at the bottom of the Color Schemes Task Pane.  This 
opens the Color Schemes dialog box:  
 

 
 

 In the Main area of the Color Schemes dialog box, select Black from the New  drop down 
menu: 
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 Click the Save Scheme button.  This opens the Save Scheme dialog box. 
 Type Custom Scheme in the text box: 

 

 
 

 Click OK. 

 Click OK again to close the Color Schemes  dialog box. 
 Now  you will delete the custom color scheme you just created.  To accomplish this, click the 

Custom color scheme link at the bottom of the Publication Designs Task Pane.  This 
opens the Color Schemes dialog box. 

 Click the Standard tab. 
 Select the Custom Scheme from the list of Available schemes. 
 Click the Delete Scheme button: 

 

 
 

 Click Yes to close the Microsoft Office Publisher warning dialog box: 
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 Click OK to close the Custom Color Schemes dialog box. 
 From the main menu, choose File > Save As. 

 In the Save As dialog box, type Business Card Exercise.pub in the File name f ield. 
 Click on Save. 

 Close the publication. 
 
 

Understanding the Font Schemes Task Pane 
 
 Open the Business Card Exercise.pub f ile from the Publisher 2003 Foundation Samples 

folder. 
 From the main menu, select Format > Font Schemes 

 
OR click on the Other Task Pane dow n arrow on the Task Pane, and select Font Schemes 
from the list. 
 

 In the Font Schemes Task Pane, click Data. 

 Now  you will duplicate a font scheme.  Click the dow n arrow next to the Data scheme.  
Select Duplicate Scheme: 
 

 
 

 This opens the Duplicate Font Scheme dialog box. 

 Enter Data Copy: 
 

 
 

 Click OK. 

 Now  you will update the font scheme you just duplicated.  Click the dow n arrow next to Data 
Copy. 

 Select Update Scheme to Match Current Publication.  The duplicated scheme w ill take on 
the formatting of the font scheme in the current document. 
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 Now  you will rename the Data Copy font scheme.  Click the dow n arrow  next to the Data 
Copy font scheme. 

 Select Rename Scheme.  This opens the Rename Font Scheme dialog box. 
 Enter Data Duplicate: 

 

 
 

 Click OK. 

 Now  you will delete the Data Duplicate font scheme.  Click the dow n arrow next to the Data 
Duplicate font scheme. 

 Select Delete Scheme.  This opens a dialog box asking if you’re sure you want to delete the 
scheme. 

 Click Yes. 
 Close the publication w ithout saving the changes. 
 
 

Understanding the Styles and Formatting Task Pane 
 

 Open the Business Card Exercise.pub f ile from the Publisher 2003 Foundation Samples 
folder. 

 From the main menu, select Format > Styles and Formatting 
 
OR click on the Other Task Pane dow n arrow on the Task Pane, and select Styles and 
Formatting from the list: 
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 Click the Create new style button on the Styles and Formatting Task Pane.  This opens 
the New Style dialog box: 
 

 
 

 In the Enter a style name f ield, type New Style. 

 Click on the Font button. 
 Select Arial Black from the Font drop dow n menu, and click OK: 
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 Click OK to close the New Style dialog box. 
 Now  you will modify the style you just created.  Click the dow n arrow next to New Style: 

 

 
 

 Select Modify.  This opens the Modify Style dialog box: 
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 Click on the Font button. 

 In the Font dialog box, select Blue from the Color drop dow n menu, and click OK. 
 Click OK to close the Modify Style dialog box. 
 Now  you will rename the style you just modif ied.  Click the dow n arrow next to New Style. 

 Select Rename.  This opens the Rename Style dialog box: 
 

 
 

 In the To box, enter Sample Text. 
 Click OK. 
 Now  you will delete the style.  Click the dow n arrow next to Sample Text. 

 Select Delete. 
 This opens a dialog box asking if you’re sure you want to delete the style. 

 Click Yes. 
 Close the publication w ithout saving the changes. 
 
 

Using Backgrounds 
 

 Open the Invitation.pub f ile from the Publisher 2003 Foundation Samples folder. 
 From the main menu, select Format > Background. 
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 Select 30% tint of Accent 1 in the Apply a background area: 
 

 
 

 Notice addit ional color options in the selected Background are displayed. 
 Click the f irst Gradient fill (horizontal) tile: 

 

 
 

 Close the Task Pane: 
 

 
 

 Click the Save button on the Standard toolbar. 
 Close the publication. 
 Exit Publisher. 
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Setting up a Page 
 
 

Understanding Page Layout and Navigation 
 
 Start Publisher 2003. 

 Open the Invitation.pub f ile from the Publisher 2003 Foundation Samples folder. 
 From the main menu, select File > Page Setup. 

 Click on the Layout tab: 
 

 
 

 Look at the different publication types available in the Publication type area: 
 

 
 
 In the Page size area, select 1/2 page Letter: 

 

 
 

 Click OK. 
 In the displayed dialog box, click Yes. 
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 Notice how  the placeholders on the Postcard w ere reformatted to suit the new  layout. 
 From the main menu, select File > Page Setup. 

 In the Page size area, select 1/4 page Letter. 
 Click the Change Copies Per Sheet button on the Page Setup dialog box. 

 In the Small Publication Print Options dialog box, check the Print one copy per sheet 
option button: 
 

 
 

 Click OK. 

 Click OK again. 
 In the displayed dialog box, click Yes. 

 Click on page 2 in the Page Navigation area: 
 

 
 

 From the main menu, select Insert > Page. 
 In the Insert Page dialog box, click OK: 

 

 
 

 Notice you now  have three pages listed in the Page Navigation area. 
 Click on page 1 in the Page Navigation area. 
 From the main menu, select Edit > Go to Page. 
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 Type in 3: 
 

 
 

 Click OK. 
 From the main menu, select Edit > Delete Page. 

 Click on page 1 in the Page Navigation area: 
 

 
 

 Click the dow n arrow on the Zoom  box on the Standard toolbar: 
 

 
 

 Select 75%. 

 Click the dow n arrow on the Zoom  box on the Standard toolbar. 
 Select Whole Page: 

 

 
 

 Click the Save button on the Standard toolbar. 
 Close the publication. 
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Using Rulers and Guides 
 

 Open the Invitation.pub f ile from the Publisher 2003 Foundation Samples folder. 
 From the main menu, select Arrange > Layout Guides. 

 Click on the Grid Guides tab in the Layout Guides dialog box. 
 In the Grid Guides area, add four (4) column guides and three (3) row  guides: 

 

 
 

 Notice how  the Preview area displays the positioning of the new  guides. 
 Click on the Baseline Guides  tab of the Layout Guides dialog box. 

 Ensure that the Spacing and Offset f ields are both 12pt: 
 

 
 

 Click OK. 

 From the main menu, select View > Master Page. 
 Scroll over the left grid until your mouse cursor turns into the Adjust cursor: 
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 Click and drag the grid guide so it ’s closer to the left margin. 
 From the main menu, select View > Master Page to return to your publication. 

 From the main menu, select View > Baseline Guides to see the baseline guides. 
 From the main menu, select View > Baseline Guides to hide them. 
 From the main menu, select Arrange > Ruler Guides > Add Horizontal Ruler Guide. 

 From the main menu, select Arrange > Ruler Guides > Add Vertical Ruler Guide. 
 Drag the hor izontal ruler guide to above the Invitation Title: 

 

 
 

 Drag the vertical ruler guide so it ’s next to the right margin. 
 From the main menu, select View > Boundaries and Guides to hide the boundaries and 

guides. 
 From the main menu, select View > Boundaries and Guides again to display the 

boundaries and guides. 
 From the main menu, select Arrange > Ruler Guides > Clear All Ruler Guides . 

 From the main menu, select View > Rulers to remove them. 
 Click the Save button on the Standard toolbar. 
 Close the publication.. 
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Adding Headers and Footers 
 

 Open the Invitation.pub f ile from the Publisher 2003 Foundation Samples folder. 
 From the main menu, select View > Header and Footer.  

 Click the Show Header/Footer button on the Header and Footer toolbar to swap to the 
Footer: 
 

 
 

 Click in the Footer placeholder. 

 Type in Bring a Plate!: 
 

 
 

 Click the Close button on the Header and Footer toolbar. 
 Close the Task Pane if it is open. 
 From the main menu, select View > Boundaries and Guides to hide the boundaries and 

guides (if  they are visible). 
 Click the dow n arrow on the Zoom  box on the Standard toolbar. 

 Select Whole Page. 
 Click the Save button on the Standard toolbar. 

 Close the publication. 
 Exit Publisher. 
 Open Publisher once again, and open Invitation_Sample 1.pub from your Publisher 2003 

Foundation Samples folder to view  an example of w hat your publication should look like. 
 Exit Publisher w ithout saving the changes. 
 SAMPLE



PAGE 54 - PUBLISHER 2003 - FOUNDATION LEV EL WORKBOOK 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Courseware Pty. Ltd. 1995-2010 www.cheltenhamcourseware.com.au 

Using Text Tools 
 
 

Using Text Boxes 
 
 Open Publisher. 

 Select Blank Publications from the New from a design menu, located on the New 
Publication Task Pane. 

 Choose Full Page from the list: 
 

 
 

 In the Publication Gallery, click on Full Page: 
 

 
 

 Click the Text Box button on the Objects toolbar  
 
OR from the main menu, select Insert > Text Box. 
 

 Click and drag the text box to the desired size: 
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 Click inside the text box to enter text: 
 

 
 

 Enter the follow ing text inside the Text Box: 
 
This is how you enter text into a Text Box. 
 

 Select the text, and click the Bold button  on the Formatting toolbar. 

 Select the text, and click on the Center button  on the Formatting toolbar. 
 Click outside the Text Box to deselect it: 

 

 
 

 Close the publication w ithout saving the changes. 
 
 

Using Find and Replace 
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 Finding Text 
 Open the Business Card 2.pub f ile from the Publisher Foundation 2003 Samples folder. 

 Click in the business card. 
 From the main menu, select Edit > Find. 

 This w ill display the Find and Replace Task Pane: 
 

 
 
OR select Find and Replace from the Other Task Pane drop-dow n list 
 
OR press the Ctrl + F key combination. 
 

 Type Grade in the Find what box. 
 Click the Find Next button to search for the text: 

 

 
 

 From the main menu, select Edit > Replace 
 
OR press the Ctrl + H key combination. 
 

 Type Subject in the Replace w ith box: 
 

SAMPLE



PAGE 57 - PUBLISHER 2003 - FOUNDATION LEV EL WORKBOOK 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Courseware Pty. Ltd. 1995-2010 www.cheltenhamcourseware.com.au 

 
 

 Click the Replace button to replace the single highlighted occurrence. 

 In the displayed dialog box, click OK. 
 Click the Save button on the Standard toolbar. 

 Close the publication. 
 
 

Checking Spelling 
 
 Open Final Invitation.pub from your Publisher 2003 Intermediate Samples folder. 

 Adjust the zoom to 100%. 
 Click in the main body copy text box. 
 Check the spelling of the w ord officially.  Change it so that the spelling is now  officialy. 

 Click the Spelling  button on the Standard toolbar. 
 When the Check Spelling dialog box appears, click the Change button to correct the 

spelling of officially: 
 

 
 

 Click Yes to check the remainder of the publication: 
 

 
 

 Click OK: 
 

SAMPLE



PAGE 58 - PUBLISHER 2003 - FOUNDATION LEV EL WORKBOOK 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Courseware Pty. Ltd. 1995-2010 www.cheltenhamcourseware.com.au 

 
 

 From the main menu, select Tools > Spelling > Spelling Options.  This opens the 
Spelling Options dialog box: 
 

 
 

 Check the spelling options you w ant to apply. 
 Click OK. 

 From the main menu, choose File > Save as. 
 Enter M y Final  Invitation as a f ile name.  Click Save. 
 Close the publication. 
 
 

Applying Language Options 
 
 

Setting the Language 
 Open M y Final Invitation.pub from your Publisher 2003 Intermediate Samples folder. 

 Click the mouse inside a text box. 
 From the main menu, select Tools > Language > Set Language.  This opens the 

Language dialog box: 
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 Select English (U.S.) from the list. 
 Click OK. 

 From the main menu, choose File > Save. 
 
 

 Using the Thesaurus 
 Select the w ord officially in the main body copy text box. 
 From the main menu, select Tools > Language > Thesaurus. 

 From the Research Task Pane, click on the dow n arrow to the right of the synonym, 
formally. 

 Click Insert: 
 

 
 

 Close the Task Pane. 

 From the main menu, choose File > Save. 
 
 

Using Hyphenation 
 Click inside a text box. 
 From the main menu, select Tools > Language > Hyphenation. 
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 Uncheck the Automatically hyphenate this story box: 
 

 
 

 Click OK. 
 Click the dow n arrow on the Zoom  box on the Standard toolbar. 
 Select Whole Page. 

 From the main menu, choose File > Save. 
 Close the publication. 
 
 

Using Undo and Redo 
 

 Start Publisher, and open Business Card 2.pub from your Publisher 2003 Intermediate 
Samples folder. 

 Delete the w ords Teacher, All , and Employee from the business card. 

 Click the Undo button once on the Standard toolbar  to undo the deletion of Employee 
 
OR from the main menu, select Edit > Undo 
 
OR press the Ctrl + Z key combination. 
 

 Click the dow n arrow on the Undo button on the Standard toolbar. 
 Select the last tw o actions, as illustrated to undo the deletion of All  and Teacher: 

 

 
 

 Click the Redo button on the Standard toolbar  to delete Teacher again 
 
OR from the main menu, select Edit > Redo 
 
OR press the Ctrl + Y key combination. 
 

 Click the dow n arrow on the Redo button on the Standard toolbar. 

 Click the last tw o actions, as illustrated to delete All and Employee again: 
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 Close the publication w ithout saving the changes. 
 
 

Copying, Cutting and Pasting 
 
 

Copying and Pasting Text or an Object 
 Open Business Card 2.pub from your Publisher 2003 Intermediate Samples folder. 

 Click on the picture on the business card to select it: 
 

 

 Click the Copy button on the Standard toolbar  
 
OR from the main menu, select Edit > Copy 
 
OR press the Ctrl + C key combination. 
 

 Click the Paste button on the Standard toolbar  
 
OR from the main menu, select Edit > Paste 
 
OR press the Ctrl + V key combination. 
 

 Close the publication w ithout saving the changes. 
 
 

Cutting and Pasting Text or an Object 
 Start Publisher, and open Business Card 2.pub from your Publisher 2003 Intermediate 

Samples folder. 
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 Click on the picture on the business card to select it: 
 

 

 Click the Cut button on the Standard toolbar  
 
OR from the main menu, select Edit > Cut 
 
OR press the Ctrl + X key combination. 
 

 Click the Paste button on the Standard toolbar  
 
OR from the main menu, select Edit > Paste 
 
OR press the Ctrl + V key combination. 
 

 Close the publication w ithout saving the changes. 
 
 

Understanding the Clipboard Task Pane 
 
 Open M y Final Invitation.pub from your Publisher 2003 Intermediate Samples folder. 

 From the main menu, select Edit > Office Clipboard. 
 If  there is anything on the Office Clipboard, click the Clear All button at the top of the Task 

Pane: 
 

 
 

 Select the party hat picture on the postcard: 
 

 
 

 Click the Copy  button on the Standard toolbar. 
 Notice the party hat picture has appeared on the Office Clipboard. 
 Click on page 2 in the Page Navigation area. 
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 Click the party hat on the Office Clipboard to paste it: 
 

 
 
 Click and drag the inserted picture to the bottom-left corner of the postcard (make sure the 

picture stays within the blue margin guides). 
 
Note: If  the margin guides are not visible, select View  > Boundaries and Guides to display 
them. 
 

 Close the Clipboard Task Pane. 
 From the main menu, select View > Boundaries and Guides to remove the guides. 

 From the main menu, choose File > Save. 
 Close the publication. 

 Exit Publisher. 
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Sending and Printing the Publication 
 
 

Sending the Publication 
 
 

Sending the Publication to a Mail Recipient 
 Start Publisher, and open M y Final Invitation.pub from your Publisher 2003 Intermediate 

Samples folder. 
 From the main menu, select File > Send E-Mail > Send This Page as a Message: 

 

 
 

 From the main menu, select File > Close. 
 
 

Sending the Publication as an Attachment 
 Open M y Final Invitation.pub from your Publisher 2003 Intermediate Samples folder. 
 From the main menu, select File > Send E-Mail > Send Publication as Attachment: 
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 Close the email message w ithout saving the changes. 
 
 

 Previewing the Publication in your Internet Browser 
 From the main menu, select File > Send E-Mail > E-Mail Preview : 

 

 
 

 Close the brow ser window. 

 Close the publication. 
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Using Print Preview 
 
 

Previewing the Publication 
 Open M y Final Invitation.pub from your Publisher 2003 Intermediate Samples folder. 
 Prior to printing, you can see how  each page in your publication w ill look by using Print 

Preview . 
 From the main menu, select File > Print Preview : 

 

 
 

 Click the Page Down button  on the Print Preview toolbar. 

 Click the Page Up button  on the Print Preview toolbar. 

 Click the Multiple Pages button  on the Print Preview toolbar. 

 Select the 1x2 option: 
 

 
 

 Click the Multiple Pages button  on the Print Preview toolbar. 
 Select the 1x1 option. 

 Click the Change Copies Per Sheet button on the Print Preview toolbar. 
 Look at the print options available: 
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 Click Cancel. 
 Click the dow n arrow on the Zoom  box on the Print Preview toolbar: 

 

 
 

 Select 100%. 
 Click the Close button on the Print Preview toolbar. 

 Close the publication w ithout saving the changes. 
 
 

Printing the Publication 
 
 

Using the Print Dialog Box 
 Open M y Final Invitation.pub from your Publisher 2003 Intermediate Samples folder. 
 From the main menu, select File > Print 

 
OR press the Ctrl + P key combination. 
 

 This opens the Print dialog box: 
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 Click the dow n arrow next to the printer Name box on the Print dialog box. 
 Select the printer you w ill be printing to from the drop-dow n menu. 

 Click the Properties button on the Print dialog box. 
 Make the pr int property changes you w ant. 

 In the Print Range area, type the follow ing page numbers: 
 

 
 

 Click the up arrow  next to the Number of copies box until 3 is displayed: 
 

 
 

 Click the OK button on the Print dialog box 
 

OR close the Print dialog box by clicking on Cancel and then click the Print  button on 
the Standard toolbar. 
 

 Click the Save button on the Standard toolbar. 

 From the main menu, select File > Close. 
 Click the Open button on the Standard toolbar. 

 Locate your Publisher 2003 Foundation Samples folder. 
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 Select Invitation_Sample2.pub. 
 Click Open.  This is how  your publication should look. 

 From the main menu, select File > Close. 
 Exit Publisher 2003. 
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