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Installing the Sample Files into the Hard Disk

Installing the sample files

¢ Use Windows Explorer to create a folder called Publisher XP Intermediate
Samples, in the My Documents folder.

o Copy the sample files for this course to the My Documents\Publisher XP
Intermediate Samples folder. If these files have been copied to your network
server, then ask your trainer/supervisor for more information about how to copy
these files to your PC’s hard disk.

SAMPLE

FOR USE AT THE LICENSED SITE(S) ONLY
© Cheltenham Courseware Pty. Ltd. 1995-2010 www.cheltenhamcourseware.com.au




PAGE 5 - MICROSOFT PUBLISHER XP- INTERMEDIATE LEVEL WORKBOOK

Drawings and Pictures

Drawing Lines and Shapes

e Start Microsoft Publisher 2002.

e Click the Open button on the Standard toolbar.

e Locate your Publisher XP Intermediate Samples folder.
e Select PetFlyer.pub.

o Click Open.

¢ Click the Oval button on the Objects toolbar.

e Press and hold the Shift key on your keyboard.

e Click on the publication page and drag your mouse until you have a circle
approximately half the size of a grid square:

O

o Click the down arrow on the Fill Color button on the Formatting toolbar.
¢ Select Red from the drop-down menu.

e Click the Rectangle button on the Objects toolbar.

e Press and hold the Shift key on your keyboard.

¢ Click on the publication page and drag your mouse until you have a square
approximately the same size as your circle:

e Click the down arrow on the Fill Calor button on the'Formatting toolbar.
e Select Gold from the drop-down menu.

o Clickfand drag the gold square so it is directly to the right ofsthesred circles
e Press and hold the Shift key on your keyboard.

e Select the red circle and the gold square.

e Click and drag the red circle and gold square until they are left-aligned directly
under the headline:

FOR USE AT THE LICENSED SITE(S) ONLY
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Adopt a Pet Evettt'

e Click the Rectangle button on the Objects toolbar.

o Click on the bottom-left corner margin border and drag your mouse to the top-
right margin corner border so your rectangle is the same size as the margin
border.

e Click the Line/Border Style button on the Formatting toolbar.

e Select 3pt from the drop-down menu.

e Click the down arrow on the Line Color button on the Formatting toolbar.
e Select Gray 50%0 from the drop-down menu.

e Click the Save button on the Standard toolbar.

Inserting Clip Art and Pictures

e With PetFlyer.pub open, from the main menu, select Insert > Picture > Clip
Art.

Note: When you first use the Insert Clip Art Task Pane, you will be prompted
to add clips to your Clip Organizer. This will search your computer for media
clips and organize your clips into the My Collections folder.

e Uncheck My Collections in the Search in drop-down menu.

e Uncheck Movies and Sounds from the Results should be drop-down menu.
e Type Puppies in the Search text textbox.

o Click Search.

e Scroll'down the results in/the Task Pane until you find the Clip Art with a dog
and the word Thank You:

|
y.
G
e Click the puppy picture.
Note: If you cannot locate this Clip Art, from the main menu select Insert >

Picture = From File. Locate your Publisher XP Intermediate Samples
folder. Select Puppy.gif and click Insert.
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e Click and drag the Resize handle so the puppy picture is the size of one grid
square.

e Click and drag the puppy picture so it is in the bottom-right grid square on the
publication page:

¢ From the main menu, select Insert > Picture = From File.

e Locate your Publisher XP Intermediate Samples folder.

e Select CatAndDog.jpg.

e Click Insert.

¢ Right-click on the cat and dog picture.

e From the pop-up menu, select Show Picture Toolbar.

e Click the Color button on the Picture toolbar.

e Select Washout from the drop-down menu.

o Click the Text Wrapping button on the Picture toolbar.

e Select None from the drop-down menu.

e Close the Picture toolbar.

o Click and drag the Resize handle on the cat and dog picture until the picture is
as wide as the margin guides border.

e Click the Save button on the Standard toolbar.

SAMPLE
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Working with Objects

Grouping, Layering, and Aligning Objects

e With PetFlyer.pub open, from the main menu select Arrange > Ruler Guides
> Add Horizontal Ruler Guide.

e Press and hold the Shift key on your keyboard.

e Click and drag the ruler guide until it is directly under the red circle:

e Press and hold the Shift key on your keyboard.
o Select the red circle and the gold square (make sure nothing else is selected).
o Click the Group icon underneath the selection:

e Click the Copy button on the Standard toolbar.

¢ Click the Paste button on the Standard toolbar 3 times.

e Arrange each grouped object next to each other so the ruler guide is directly
underneath each red circle:

o, Pressand hold the Shift key on your keyboard.

¢ \ Select each of the circle/square objects.

¢ From the 'main menu, select Arrange = Align or Distribute = Relative to
Margin Guides.

e From the main menu, select Arrange > Align or Distribute = Distribute
Horizontally.

e Click the Group icon underneath the selection.

e Select the cat and dog picture.

e Click the down arrow on the Order button on the Standard toolbar.

e Select Send to Back from the drop-down menu (this ensures all objects will
appear over the cat and dog picture).
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e From the main menu, select Arrange > Align or Distribute > Align Center.
e From the main menu, select Arrange > Align or Distribute = Align Middle.
e Click the Save button on the Standard toolbar.

SAMPLE
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Working with Tables

Adding and Editing a Table

e With PetFlyer.pub open, click the Insert Table button on the Objects toolbar.

e Click just inside the bottom-left corner of the cat and dog picture and drag your
mouse to just inside the top-right corner of the cat and dog picture.

e Enter 5 in the Number of rows box.

e Enter 2 in the Number of columns box.

e Click OK.

o Click outside the table (the table should be slightly smaller than the cat and dog
picture on all four sides).

e Select the first column.

e Press and hold the Shift key on your keyboard.

e Click and drag the column border to decrease the width of the first column (so
the column border ends near the dog's eye):

W R

Table Frame

\\\\\\\‘\\‘\\\\\\\\\\\I'l\\\\\\\\\\\\\‘\\\\\\\\‘(:; ]

=

////,///////////,/M////M/////W///////////////MA@

e Click in the first calumn in the first row.

o Type Date:/(make'sure to include/the colon).

e Click in the first column in the'second row.

o _Type€ Location: (make\sure to include the colon).

e Click in the first column in the third row.

e Type Time: (make sure to include the colon).

o Click in the first column in the fourth row.

e Type What to Expect: (make sure to include the colon).
o Click in the first column in the fifth row.

e Type Costs: (make sure to include the colon).

e Select the first column.

o Click the down arrow on the Font button on the Formatting toolbar.

FOR USE AT THE LICENSED SITE(S) ONLY
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Select Arial Rounded MT Bold from the drop-down menu.
Click the down arrow on the Font Size button on the Formatting toolbar.
Select 16 from the drop-down menu.

Note: If the text doesn't fit onto one line in each column, select the entire
column and press the Shift key on your keyboard while you increase the width
of the column.

Select the second column.

Click the down arrow on the Font button on the Formatting toolbar.
Select Arial from the drop-down menu.

Click the down arrow on the Font Size button on the Formatting toolbar.
Select 16 from the drop-down menu.

Click in the second column in the first row.

Type Saturday, May 28th.

Click in the second column in the second row.

Type:

Smith Junior High School
123 Smith Street, Kenmore

Click in the second column in the third row.

Type 8:00 a.m. to 5:00 p.m.

Click in the second column in the fourth row.

Type Lots of cats and dogs looking for a home to call their own.

Click in the second column in the fifth row.

Type Kittens: $60, Cats: $30, Puppies: $80, Dogs: $50.

Click the Text Box button on the Objects toolbar.

Click and drag a text box directly under the table so it is as wide as the table
and as high as one grid:

| A A y

Costa Kittens $50, Cats: $30, Puppies: $20

Dogs: $50
R ],:W :

R

Type All animals have been spayed or neutered and are up to date with
their vaccinations.

Select the text in the text box.

Click the down arrow on the Font button on the Formatting toolbar.
Select Monotype Corsiva from the drop-down menu.

Click the down arrow on the Font Size button on the Formatting toolbar.
Select 24 from the drop-down menu.
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e Click the Bold button on the Formatting toolbar.

o Click the Center button on the Formatting toolbar.

¢ Right-click in the text box.

e From the pop-up menu, select Format Text Box.

o Click the Text Box tab.

¢ From the Vertical alignment drop-down menu, select Middle.
e Click OK.

e Click the text box border.

e Click the Copy button on the Standard toolbar.

e Click the Paste button on the Standard toolbar.

¢ Move the copied text box to the top of the cat and dog picture and below the red
circle and gold square objects.

e Select the text in the text box.
e Type Details.
e Click the Save button on the standard toolbar.

Formatting a Table

¢ With PetFlyer.pub open, click inside the table.

e From the main menu, select Table = Select = Table.

e Right-click on the table.

e From the pop-up menu, select Format Table.

e Click the Cell Properties tab.

e From the Vertical alignment drop-down menu, select Middle.

e Click OK.

e Click the Save button on the Standard toolbar.

¢ From the main menu, select File > Exit to exit Microsoft Publisher.
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Working with Web Sites

Creating a Web Site

e Start Microsoft Publisher 2002.

e Select Web Sites from the Publication Type list on the New Publication Task
Pane.
e Click the Art Boxes Web Site design from the Publication Gallery:

\i-ls',.'ﬁ [ — - ,
Horme Page Title
o

/

[ S

e,

art Boxes Web Sike

e Click the One icon in the Navigation bar area on the Web Site Options Task
Pane.

e Click the down arrow on the Zoom button on the Standard toolbar.

e Select 100%o.
¢ Select the text box above Home Page Title:

e  Click the text box border.

o Press the'Delete key on your keyboard.

e Select the text Home Page Title.

e Type Bob's Online Food.

o Select the text Your business tag line here:

Rl
Your business tag line here.

SRR

i

S
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e Type The Best Food Online.

e Select the text in the main text box (beginning Your home page...).

e Type Order Form.

¢ From the main menu, select Insert > Page.

e Click OK.

¢ Select the headline Story Page Title.

e Type About Bob.

e Select the text Caption describing picture or graphic.

e Type Bob with his family.

e Select the text in the caption text box (beginning To draw readers into the
page..).

e Type Bob’s Online Food is fast and convenient, and best of all, tasty!

e Select the text in the main text box (beginning Developing a successful Web
site...).

e Type:

Bob’s Online Food began as a family business in 2002 and gained
immediate acceptance from the hungry public. Bob’s online ordering
process ensures that orders are correct and delivered promptly every
time. Bob’s Online Food is currently available in New York and Los
Angeles.

¢ At the bottom of the page, change the e-mail address to read xyz@bobs.com.
e Click page 1 in the Page Navigation area.

¢ At the bottom of the page, change the e-mail address to read xyz@bobs.com.
e Select the Primary Business Address text.

e Type:

123 Bob Street
Los Angeles, CA 87390

e Click the Save button onthe Standard toolbar.

¢ _Locate your Publisher XP [Intermediate Samples folder.
o Type BobsFooduin the File Name' box.

e Click Save.

Adding Hyperlinks

e With BobsFood.pub open, select the headline Bob's Online Food.

o Click the Insert Hyperlink button on the Standard toolbar.
e Select Place in This Document in the Link to area.

FOR USE AT THE LICENSED SITE(S) ONLY
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Select Page 2. About Bob, from the Select a place in this document box:

Select a place in this document:

i Firsk Page

Last Page

Mext Page

Prewvious Page

=- Page numbers and names
Page 1. Bob's Online Food

Click OK.

Working with Hot Spots

With BobsFood.pub open, click the Hot Spot button on the Objects toolbar.
Select Page 2. About Bob, from the Select a place in this document box.

Click OK.
Right-click on the Hot

Spot.

From the pop-up menu, select Format AutoShape.

Click the Web tab.
Type About Bob in the
Click OK.

Alternative text box.

Click the down arrow on the Order button on the Standard toolbar.

ontfr

i he drop-dewn men
i ' ver th -le
- TR
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e Click and drag the Resize handle so that the Hot Spot covers the entire graphic.
¢ Click the Save button on the Standard toolbar.

Working with Form Controls

¢ With BobsFood.pub open, click the Form Control button on the Objects
toolbar.

e Position your mouse cursor over the horizontal lines at the top of the Form
Control drop-down menu:

Textbox

Test &rea
Checkbox
Dption Button
List Bos

A6 @

Submit

o Click and drag your mouse until you have a floating Form Control toolbar:

Form Control Tool = X

Bol B v+ EH i

e Make sure your cursor is not located in a text box (if it is, click outside of the
text box).

e Click the Checkbox button on the Form Control toolbar.
e Click and drag the check box underneath the text Order Form:

.................................................

e “Click'in the Type Label Here text box'and type Hamburger Plain - $3.50.
e Click the Align Left button on the Formatting toolbar.

Note: Increase the width of the text box so the text fits into the text box.

e Click outside all text boxes.
e Click the Checkbox button on the Form Control toolbar.
e Click and drag the check box so it's underneath the Hamburger Plain text box:

FOR USE AT THE LICENSED SITE(S) ONLY
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...........................................

Click in the Type Label Here text box and type Hamburger w/Cheese -
$4.00.

Click the Align Left button on the Formatting toolbar.

Note: Increase the width of the text box so the text fits into the text box.

Click outside all text boxes.
Click the Checkbox button on the Form Control toolbar.

Click and drag the check box so it's underneath the Hamburger w/Cheese
text box.

Click in the Type Label Here text box and type Hamburger w/Lot - $4.50.
Click the Align Left button on the Formatting toolbar.

Note: Increase the width of the text box so the text fits into the text box.

Click the Text Box button on the Objects toolbar.
Click and drag a text box directly under the three check boxes:

Typebelivery Address.

Select the Delivery Address text.

Click the down arrow on the Font Size button on the Formatting toolbar.
Select 12 from the drop-down menu.

Click the Align Left button on the Formatting toolbar.

Click outside all text boxes.

Click the Text Area button on the Form Control toolbar.

Click and drag the Text Area so it's underneath the Delivery Address text
box:

FOR USE AT THE LICENSED SITE(S) ONLY
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e Click outside all text boxes.

e Click the Submit button on the Form Control toolbar.

e Click OK.

e Click and drag the Submit button so it's underneath the Text Area.
e Close the Form Control toolbar.

e Click the Save button on the Standard toolbar.

Managing Web Pages

¢ With BobsFood.pub open, from the main menu select File = Web Page
Preview.

e Click OK.

e Scroll over the top-left graphic.

e Notice how the alternative text, About Bob, is displayed.
e Click the top-left graphic.

¢ Notice how the Hot Spot takes you to the next page.

o Click the Back button on your browser toolbar.

o Click the headline Bob's Online Food.

e Click the Back button onjyour browser toolbar.

¢ “Close, the Browser window.

e From the main'menu, select File = Save As.

e\ Locate your Publisher XP Intermediate Samples folder.

o From the Save as type drop-down menu, select Web Page (*.htm,*.html).
e Make sure your file name is BobsFood.

e Click Save.

o Click No.

e From the main menu, select File > Exit.

e Locate your Publisher XP Intermediate Samples folder in the My Documents
folder.

e Double-click on BobsFood.htm.

FOR USE AT THE LICENSED SITE(S) ONLY
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e Navigate through your Web site.
e Close the Browser window.

e Locate your Publisher XP Intermediate Samples folder in the My Documents
folder.

¢ Double—lick on BobsFoodSample.htm to see what your Web site should look
like.

e Close the Browser window.

e Close the My Documents window.

SAMPLE
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Working with Mail Merge

Using the Mail Merge Wizard Task Pane

e Start Microsoft Publisher 2002.

e Click the PetFlyer.pub link in the Open a publication area on the New
Publication Task Pane.

Note: If the PetFlyer.pub link is not displayed in the Open a publication
area, perform the following actions:

- Click the Open button on the Standard toolbar.

- Locate your Publisher XP Intermediate Samples folder.
- Select PetFlyer.pub.

- Click Open.

e From the main menu, select Tools > Mail Merge > Mail Merge Wizard.

o Make sure the Use an existing list box is checked in the Select recipients
area on the Mail Merge Task Pane.

o Click the Browse link in the Use an existing list area:

Use an existing list

Ilse names and addresses from a file
ar a database,

Browyse, ..

Edit Tecipient list. ..

e Locate your Publisher XP Intermediate Samples folder.
o4 Select,SamplelList.mdb.

e Click Open.

¢ _Look. at the details of each Mail Merge recipient.

e Click'OK.

e Click Next: Create the Publication to continue.

Step 1 of 4

gy Mext: Create the publication

o Click in the text box at the bottom of the publication (the thank you dog is
situated on the text box):
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Click the Address block link in the Create the publication area.

Uncheck the Insert company name box.

Click OK.

Right-click on the text box border containing the Address block.

From the pop-up menu, select Format Text Box.

From the Color drop-down menu in the Fill area, select a light shade of yellow.
From the Color drop-down menu in the Line area, select black.

Type 1.5 in the Weight box in the Line area.

Click OK.

Note: If the dog graphic is too close to the border, move the graphic so it is
situated nicely in the text box.

Click Next: Preview the Publications when you have finished creating your
publication.

Click the forward and backward arrows in the Preview the Publications area
to preview the three merged publications:

Preview the publications

one of the merged publications is
previewed here, To preview
another publication, click ane of the
Fallowing:

Recipient: 2 Iﬂ

% Find a recipient .,

Click Next: Complete the Merge when you have finished previewing each
publication.

Click the Printlink in the Merge area to print the three merged publications.
Click«OK.

Click the Save button on the Standard toolbar.

Managing a Mail Merge

With PetFlyer.pub open, close the Mail Merge Task Pane.
From the main menu, select Tools > Mail Merge = Cancel Merge.
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e Click Yes to clear all merge information. The publication is no longer associated
with a data source.

e From the main menu, select Tools > Mail Merge = Open Data Source.

e Locate your Publisher XP Intermediate Samples folder.

e Select SampleList.mdb.

o Click Open.

e From the main menu, select Tools > Mail Merge > Show Merge Results.

¢ Click the forward and backward arrows in the Preview the Publications area
to preview the three merged publications.

e Click the Save button on the Standard toolbar.

SAMPLE
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More on Sending and Printing the Publication

Using the Design Checker

e With PetFlyer.pub open, from the main menu select Tools > Design Checker.

e Click OK to check all pages.

o Click OK (there should be no design errors. However, if there are errors, choose
ignore).

e Click the Open button on the Standard toolbar.

e Locate your Publisher XP Intermediate Samples folder.

e Select BobsFood.htm.

e Click Open.

e From the main menu select Tools > Design Checker.

e Click OK to check all pages.

e Click Change for any errors that are displayed.

e Click OK.
e Click the Save button on the Standard toolbar.
e Click No.

¢ From the main menu, select File = Close to close BobsFood.htm.

Using the Pack and Go Wizard

e With PetFlyer.pub open, from the main menu select File > Pack and Go >
Take to a Commercial Printing Service.

o Read the wizard screen.

o Click Next.

e Click the Browse button.

e Locate your Publisher XP Intermedijate Samples folder.:

o Select the Packed folder!

e Click OK.

o “Click"Ne xt.

e Read the wizard screen.

e Click Next.

e Read the wizard screen.

e Click Finish.

¢ Wait for your publication to pack.

¢ Click OK to acknowledge the font problem if there is one.

e Uncheck the Print a composite box.
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e Click OK.

o Locate your Publisher XP Intermediate Samples folder in the My Documents
folder.

o Double-lick the Packed folder.

¢ Notice the packed files Microsoft Publisher has added to your Packed folder.

o Close the My Documents window.

Using Commercial Printing Tools

¢ With PetFlyer.pub open, from the main menu select Tools > Mail Merge >
Cancel Merge.

o Click Yes.

e From the main menu, select Tools = Commercial Printing Tools = Color
Printing.

e Look at the color printing options available.

¢ Click Cancel.

e From the main menu, select Tools = Commercial Printing Tools > Trapping
> Preferences.

¢ Look at the trapping options available.

¢ Click Cancel.

e From the main menu, select Tools = Commercial Printing Tools > Graphics
Manager.

e Select the Puppy graphic (this may be listed as a GIF file or WMF file).

e Click Create Link.

e Click OK.

e Locate your Publisher XP Intermediate Samples folder.

e Select Puppy.gif.

o _Cilick, Link to files

s Notice the Puppy placement has changed in the Graphics Manager dialog box.

e Click Close.

e From the main menu select File =/Print.

e Click the Advanced Print Settings button.

¢ kooekiat the print options available.

e Click Cancel.

e Click Cancel again.
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Customizing Publisher 2002

Configuring Publisher 2002 Options

e With PetFlyer.pub open, from the main menu select Tools > Options.
o Click the General tab in the Options dialog box.

o Look at the options available.

e Click the Edit tab in the Options dialog box.

¢ Look at the options available.

e Click the User Assistance tab in the Options dialog box.

e Look at the options available.

e Click the Print tab in the Options dialog box.

e Look at the options available.

¢ Click the Save tab in the Options dialog box.

e Look at the options available.

e Click OK.

e From the main menu, select Tools > AutoCorrect Options.

o Click the AutoCorrect tab in the AutoCorrect dialog box.

¢ Look at the options available.

e Click the AutoFormat As You Type tab in the AutoCorrect dialog box.
e Look at the options available.

e Click OK.

Customizing Toolbars

s With"PetFlyeripub open, from the main menu select Tools > Customize.
e  Click the Toolbars tab.

e ClicknNew.
o, Type Samplein‘the Toolbar name box.
¢\ ClickOK.

e Click the Commands tab.

e Select View from the Categories box.

o Drag the Master Page toolbar button out of the Commands box, into your
toolbar.

e Drag the Boundaries and Guides toolbar button out of the Commands box,
into your toolbar.

¢ Select Tools from the Categories box.
e Drag the Spelling toolbar button out of the Commands box, into your toolbar.
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Drag the Thesaurus toolbar button out of the Commands box, into your
toolbar.

Click Close.
Click the Boundaries and Guides button on the Sample toolbar.
Click the Toolbar Options button at the right-end of the Formatting toolbar:

Toolbar Optionz

Select Add or Remove Buttons >Customize.

Select Format from the Categories box.

Drag the Small Caps toolbar button out of the commands box into your
toolbar.

Click somewhere on the publication page.

Notice the Small Caps button has been added to the Formatting toolbar.
From the main menu, select Tools > Customize.

Click the Options tab.

Look at the options available.

Click Close.

Click the Save button on the Standard toolbar.

From the main menu, select File > Close.

Click the Open button on the Standard toolbar.

Locate your Publisher XP Intermediate Samples folder.

Select PetFlyerSample.pub.

Click Open to see what your flyer should look like.

From the main menu, select File = Exit.
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