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Installing the Sample Files into the Hard Disk

Installing the Sample Files

o Use Windows Explorer to create a folder called Windows XP Intermediate
Samples, in the My Documents folder.

o Copy the sample files for this course to the My Documents\Windows XP
Intermediate Samples folder. If these files have been copied to your network
server, then ask your trainer/supervisor for more information about how to copy
these files to your PC’s hard disk.

SAMPLE
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Working with the Control Panel

Understanding the Control Panel

o Click Start = Control Panel.

e Move the cursor over the Appearance and Themes category.

o Read the descriptive text.

e Move the cursor over the Network and Internet Connections category.
¢ Read the descriptive text.

¢ Move the cursor over the Add or Remove Programs category.

e Read the descriptive text.

¢ Move the cursor over the Sounds, Speech, and Audio Devices category.
e Read the descriptive text.

¢ Move the cursor over the Performance and Maintenance category.

e Read the descriptive text.

¢ Move the cursor over the Printers and Other Hardware category.

e Read the descriptive text.

¢ Move the cursor over the User Accounts category.

e Read the descriptive text.

e Move the cursor over the Date, Time, Language, and Regional Options category.
e Read the descriptive text.

e Move the cursor over the Accessibility Options category.

o Read the descriptive text.

e Click Switch to Classic View in the Control Panel task panel:

:E"d Control Panel

G- Gk h bo C)assiEie

e Move the cursersover each task and read the descriptive text.
o Click switch to Category View in the Control Panel task panel:

:ﬂ'ﬂ Control Panel

[} Switch o Cateqory: Wi

Adding or Removing Programs
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e With the Control Panel window open, click the Add or Remove Programs
category.

e Scroll up and down the Currently installed programs list to view all programs
installed on your computer.

¢ Click the Add New Programs button:

¥ Add or Remove Programs

&l
@ add a program from CO-FOM or Floppey disk
Change or %’ﬂ O opp o ik o on oy CD-or Elopey
Remove PRy 4 PRy
Prograrns

add programs From Microsoft

3 To add new Windows Features,
% % device drivers, and syskem il bickin = \ipriahe
updates over the Internet,
Add Mew click Windows Update
Programs

(=

add/Femove
Windoms
Camponents

¢ Click the Windows Update button.

e Click Scan for updates.

o If there are critical updates, click Review and install updates.
e Click Install Now to install the critical updates.

o Accept the Microsoft Windows Update License Agreement.

o After Windows Update has installed the updates on your computer, click
Cancel to restart your computer at a later time.

o If there are no critical updates, click an update category in the Windows

Update panel:

] W
[ Driveipdates (2}

[] Review and install updates

e Click Add to add an update to your installation list.
¢ Click Review and install updates.
o Click Install Now to install your selected updates.

FOR USE AT THE LICENSED SITE(S) ONLY
© Cheltenham Courseware Pty. Ltd. 1995-2010 www.cheltenhamcourseware.com.au



PAGE 7 — WINDOWS XP- INTERMEDIATE LEVEL WORKBOOK

e Accept the Microsoft Windows Update License Agreement.

o After Windows Update has installed the updates on your computer, click
Cancel to restart your computer at a later time.

o Click the Close button on the Windows Update title bar.

¢ Return to the Add or Remove Programs window.

o Click the Add/Remove Windows Components button.

e Look at the components you can add or remove.

e Click Cancel.

e Click the Close button.

Changing Sounds

¢ With the Control Panel window open, click the Sounds, Speech, and Audio
Devices category.

e Click Adjust the system volume.

e Click and drag the Device volume slide indicator to reach the sound volume
you want.

e Click OK.

e Click Change the sound scheme.

o Select Windows Default from the Sound scheme drop-down menu.

¢ Click No if Windows XP asks you to save the previous scheme.

e Scroll through the Program events list.

o Look at the events you can assign a sound to.

e Select Asterisk from the Program events list.

e Click the right-triangle to hear its sound:

Program events:

= windows o~
@, sterizk !
Cloze program
| @, Critical B atteny Alam
'# Lritical Stop
@, Defaul: Beep |

Solnds

Windows =P EEr o Tr %

e Select Exit Windows from the Program events list.

¢ Click the right-triangle to hear its sound.

o Select Empty Recycle Bin from the Program events list.
e Click the right-triangle to hear its sound.
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e Select Close program from the Program events list (by default, Close
program does not have a sound assigned to it).

e Click the Browse button.

e Select tada.wav.

¢ Click the right-triangle at the bottom-left of the dialog box to hear its sound.
e Click OK.

e Click the Save As button.

e Enter Test for your new sound scheme name.

e Click OK.

e Select Windows Default from the Sound scheme drop-down menu.

¢ Notice how the Close program sound disappears from the Program events
list.

e Select your saved scheme (Test) from the Sound scheme drop-down menu.
e Click OK.
o Click the Close button on the Sounds, Speech, and Audio Devices title bar.

Modifying User Accounts

e Click Start = Control Panel.

e Click the User Accounts category in the Control Panel window.
e Click Change an account.

e Click your account.

e Click Change my name:

=% User Accounts
G Back \2—3 ﬁ Home

Related Tasks

dministrator
assword
protected

E?j Using a .MET Passpatt
Remove my passward

Chanage my pickure
Change my account bype

Change my .MET Passpart
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e Type a new name for your account.

¢ Click Change Name.

e Click Change my picture.

e Select a new picture for your account.

e Click Change Picture.

e Click the Back button in the User Accounts window:

-2 User Accounts

e Click the Back button again.

o Click Create a new account.

e Type Sample for the new account name.
o Click Next.

e Select Limited for the account type.

e Click Create Account.

¢ Click the new Sample account.

e Click Create a password.

e Type a new password.

e Type the new password again to confirm.
e Type a password hint.

e Click Create Password.

¢ Click Delete the account.

o Click Delete files.

e Click Delete Account.

¢ Click the Close button on the User Accounts title bar.

e,Ind RegInaI
Date, Time ,

Regional Options category.
¢ Click Change the format of numbers, dates, and times.
o Look at the options available.

e Click OK.
o Click the Close button on the Date, Time, Language, and Regional Options title
bar.
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Working with Printers and Other Hardware

Adding and Managing Printers

e Connectyour computer and printer by plugging the printer cable into the
appropriate port.

e Plug the printer's power cord in.

e Turn the printer on.

e Click Start > Printers and Faxes.

e View the printers installed on your computer.

o If your printer is Plug and Play and has been automatically detected by Windows
XP, or if you already have a printer installed on your computer, the printer(s)
will be displayed in the Printers and Faxes window.

Note: The following exercise can only be performed if you have a printer
attached directly to your computer.

o If the printer attached to your computer has already been installed, perform the
following steps:

o Select the printer attached to your computer.

e Click Delete this printer in the Printer Tasks panel.

e Click Yes to delete the printer.

o If the deleted printer was the only printer installed on your computer, a dialog

message box will appear telling you there are no printers set up on the
computer. Click OK.

o Click Add a printer in the Printer Tasks panel:

Printer Tasks =)

e In the Add Printer Wizard, click Next.
e Select Local printer attached to this computer.

e Make sure the Automatically detect and install my Plug and Play printer
box is unchecked.

o Click Next.
o Select the portyour computer is attached to from the drop-down menu.
e Click Next.

e Select a manufacturer and a printer.
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¢ Click Next.

Note: If a driver already exists for your printer, you will be asked to keep the
existing driver or select a new one. Select Keep existing driver and click
Next.

e Enter a printer name.

o Click Next.

e Select Do not share this printer.

e Click Next.

e Select Yes to print a test page.

o Click Next.

e Click Finish.

¢ When the test page prints, click OK:

MEC SuperScript 860

A test page iz how being sent to the printer. Depending on the
zpeed of your printer, it may take a minute or bwo before the page
iz printed.

The test page briefly demonstrates the printer's ability to print
araphicz and text, and it provides technical infarmation abaut the
pririter driver.

[f the kezt page printed, click OF.
[f the kezt page did not print, click Troubleshoat,

|_ ] L\\S“J [ Troubleshoot. ..

e In the Printers and Faxes window, select the printer you just installed
o Click Share this printer|in the Printer Tasks panel.

e Select'Share /this printer.

o _Enter a Share name.

o Click'OK.

e Click the Close button on the Printers and Faxes title bar.

Adding a Scanner or Camera

e Connecta scanner or digital camera to your computer.
e Turn the scanner or digital camera on.

Note: If a dialog box opens asking you to select an imaging program, click

FOR USE AT THE LICENSED SITE(S) ONLY
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Cancel.

Click Start = Control Panel.
Click the Printers and Other Hardware category in the Control Panel window.
Click Scanners and Cameras.

If the scanner or camera just connected to your computer is displayed in the
Scanners and Cameras window, your imaging device was successfully
installed with Plug and Play.

If the scanner or camera just connected to your computer is not Plug and Play
and does not appear in the Scanners and Cameras window, click Add an
imaging device in the Imaging Tasks panel.

This opens the Scanner and Camera Installation Wizard:

Scanner and Camera Installation Wizard g]

Welcome to the Scanner and
Camera Installation Wizard

This wizard helpg pou to install a digital camera, scanner or
aother image device that ‘Windows did not automatically
detect,

To continue, clhick Mest.

Mewt = || Cahcel

Click Next.

Seleet a manufacturer and a model.

Click Next;

Select the' port that your scanner or digital camera is connected.

Click Next.

Enter a name for the imaging device.

Click Next.

Click Finish.

View the installed imaging device in the Scanners and Cameras window.

Click the Close button on the Scanners and Cameras title bar.
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Modifying Mouse Settings

e Click Start > Control Panel.

e Click the Printers and Other Hardware category in the Control Panel window.
e Click Mouse.

e Drag the speed slide indicator in the Double-click speed area.

e Test the double-click speed by double-clicking on the folder:

Double-click zpeed

Double-click the folder to test your getting. If the
folder does not open or cloze, by uzing a slower
zething.

Speed:  Slow J Fazt %

e Drag the slide indicator until you find a double-click speed you like.
e Click the Pointers tab.
o Select Dinosaur (system scheme) from the Scheme drop-down menu:

Scheme

D220 [zypztem scheme] D‘g
R

e Click the Pointer Options tab.

e Drag the Motion slide indicator to Slow.

e Move your mouse around the screen to view the motion speed.

¢ Drag the Motion slide indicator to the speed you want.

o s Check, the Display pointeritrails boxmin thewvisibility. areas

e Move'your mouse around| the screen to view the pointer trails.

e Click OK.

o Notice your/pointer has changed according to the Dinosaur scheme.

Modifying Keyboard Settings

e Click Keyboard in the Printers and Other Hardware window.
e Drag the Cursor blink rate slide indicator to one mark before None:
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Curzar blink, rate

| Mone ] Fast

e Notice how slowly the cursor is blinking.

e Drag the Cursor blink rate slide indicator to Fast.

¢ Notice how quickly the cursor is blinking.

e Dragthe Cursor blink rate to the speed you want.

e Click OK.

e Click the Close button on the Printers and Other Hardware title bar.

SAMPLE
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Working with Multimedia

Playing and Managing Music

o Click Start = All Programs > Accessories = Entertainment > Windows
Media Player.

o By default, Windows Media Player should open into the Media Guide.

e Look at the media links available in the Media Guide.

¢ Insertan audio CD into your CD-ROM drive.

e Click the Copy from CD button in the Features Taskbar.

¢ Check and uncheck the songs you want (copy at least 3 songs).

e Click Copy Music:

o If you're asked to protect or unprotect your music content, make your selection
and click OK.

¢ Once your music has finished copying, click the Media Library button in the
Features Taskbar.

e Click Album to list your music by album.

o Click Artist to list your music by artist.

o Click New playlist:

[ MNew playlizt

e Call your playlist Favorites,

s Click'OK.

e  Select your favorite songffrom the CD you just recorded in the Media Library.
e ClickkAdd to playlist.

o, Select Favorites.

¢ »Select and add any other|{songs to your Favorites playlist.

¢ Click My Playlists.

e Double<lick Favorites.

¢ View the songs added to your Favorites playlist.

Customizing Windows Media Player
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e With Windows Media Player open at the Media Library, double-click a song
you want to play.

e Click the Now Playing button in the Features Taskbar.

¢ Notice the visualization changing to the beat of the music.

¢ Click the left and right arrows underneath the visualization to scroll through
available visualizations:

L | !’ Ambience: Random

h

e Select a visualization you like.

¢ Click the Skin Chooser button in the Features Taskbar.
e Click on each skin.

e Select a skin you like.

e Click Apply Skin:

@ Apply

!k;kin

e Click the Switch to full mode button:

=

Note: The Switch to full mode button will look slightly different depending on
the skin mode you are in.

o Click the Close button on the Windows Media Player title bar.

e Click Start > My Music.

¢ Notice the music you recorded was automatically added to the My Music folder.
e Click the Close button on the My Music title bar.

Takifigyand/ManagingiDigital/Pllotosmes®™ [ Jr—

o 'Make sure your scanner or digital camera is connected to yourscomputers;
installed, and turned on.

Note: The following exercise can only be performed if your scanner or digital
camera contains images to download.

e Click Start = Control Panel.

¢ Click the Printers and Other Hardware category in the Control Panel window.
e Click Scanners and Cameras.

e Select your scanner or digital camera.
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Click Get pictures in the Imaging Tasks panel.
In the Scanner and Camera Wizard, click Next.
Select the pictures you want to copy.

Click Next.

Enter a name for the group of pictures.

Select a save location.

Click Next.

Select Nothing from the Other Options.

Click Next.

Click Finish.

This automatically opens your newly created folder within the My Pictures

folder.
Double-lick a picture to view it in the Windows Picture and Fax Viewer:

EEX

=% Water lilies - Windows Picture and Fax Viewer

R T —

Note. Your picture will be different from the one.illustrated above.
Select your/favorite picture in‘the /My Pictures folder.

Click Copy this file in the File and Folder Tasks panel.

Select the 'Desktop asthe'savelocation in the Copy Items dialog boX.
Click Copy.

Close the pictures folder window.

Click the Close button on the Scanners and Cameras title bar.

Notice the picture you copied is now located on the Desktop.
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Sharing Digital Photos

e Click Start > My Pictures.

e Double-click the folder containing the pictures you downloaded from your
imaging device.

e Click View as a slide show in the Picture Tasks panel.

¢ Watch the slide show.

e When you have finished, click the stop button in the Slide Show toolbar:

o0 00 O
[T ST

e Click Start = Control Panel.

o Click the Appearance and Themes category in the Control Panel window.
e Click Choose a screen saver.

e Select My Pictures Slideshow from the Screen saver drop-down menu:

Screen saver
Ay Pictures Slideshow | [ Settings ] [ Preview
Wait:i 10 3: minutes [ ] On resume, pazsword protect

o Click the Settings button.

e Click the Browse button.

o Locate and select the folder containing the pictures you downloaded from your
imaging device.

e Click OK.

e Click OK again to exit the My Pictures Screen Saver Options dialog box.

e Click the Preview button.

o aMove,your mouse to end the screen saver preview:

e Click OK.

e Click the Close button on the Appearance and Themes title bar.

o Select a picture. within the My, Pictures folder.

e Click Print'this picture in the Ricture Tasks panel.

o _Impthe Photo Printing \Wizard, click Next.

o Select the image(s) you want to print.

e Click Next.

e Select a printer to print to.

e Click Next.

¢ Select a page layout suited to the picture(s) you have selected.

e Click Next.

e Click Finish.

e Close the pictures folder window.
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Using Windows Movie Maker

Click Start = All Programs > Accessories = Windows Movie Maker.

Look at the four main areas in the Windows Movie Maker environment
including the toolbars, Collections area, monitor, and workspace:

&

Uniiled - Windsws Mol Wekes
te E ven On Bn bk
o X Tia B n B ez

Fs -

B Wi Prves Mishar Sanpls Fia

Colecbont b s
B 1 Cndecion:
1 Wi P Wk

iz
A

o | ; .
&&ﬂ O00 D000 O &

From the Windows Movie Maker main menu, select File = Import.
Locate your Windows XP Intermediate Samples folder.

Select Windows Movie Maker Sample File.wmv.

Click Open.

Click and drag each clip in the Collections area into the Storyboard
workspace:

From the 'Windows Movie Maker main menu, select Play = Play Entire
Storyboard/Timeline.

From the Windows Movie Maker main menu, select File > Save Project.
Locate your Windows XP Intermediate Samples folder.

Enter SampleMovie in the File name box.

Click save.

From the Windows Movie Maker main menu, select File > Exit.

FOR USE AT THE LICENSED SITE(S) ONLY
© Cheltenham Courseware Ply. Ltd. 1995-2010 www.cheltenhamcourseware.com.au



PAGE 20 - WINDOWS XP - INTERMEDIATE LEV EL WORKBOOK

Editing and Saving a Movie

e Click Start = All Programs > Accessories = Windows Movie Maker.
e From the Windows Movie Maker main menu, select File > Open Project.
o Locate your Windows XP Intermediate Samples folder.

e Select SampleMovie . MSWMM.

e Click Open.

¢ Click the Timeline button to the left of the workspace:

=

e Select the second clip in the Timeline workspace.
e Drag it to the left so it slightly overlaps the first clip:

e Select the third clip in the Timeline workspace.

e Drag it to the left so it slightly overlaps the second clip.
e Select the fourth clip in the Timeline workspace.

e Drag it to the left so it slightly overlaps the third clip.

o Select the fifth clip in the Timeline workspace.

e Drag it to the left so it slightly overlaps the fourth clip.

¢ From the Windows Movie Maker main menu, select Play > Play Entire
Storyboard/Timeline.

e From the Windows Movie Maker main menu, select File > Save Movie.

e Type Sample Movie in the Title box in the Display information area.

e Click OK.

¢ ClickiSave.

e  Click Yes to watch the movie now.

o “Clicksthe Close button on the Windows MediasPlayer title bar when you have
finished watching the movie.

e . From.the Windows Movie IMaker main menu, select File > Exit.

o Click Yes’to save your project.

Playing Games and Internet Zone Games

e Click start = All Programs > Games > FreecCell.
¢ From the FreeCell main menu, select Game = New Game.
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© Cheltenham Courseware Ply. Ltd. 1995-2010 www.cheltenhamcourseware.com.au



PAGE 21 — WINDOWS XP - INTERMEDIATE LEV EL WORKBOOK

5 FreeCell Game #21684

o Look at the playing area.

o Click the Close button on the FreeCell title bar.

o Click Yes to resign the game.

e Click Start > All Programs > Games > Internet Hearts.
¢ Read the Zone.com screen.

e Click Quit.

SAMPLE
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Networking

Setting up a Network

e Prior to setting up a network using the Network Setup Wizard, each computer
must have a local area connection and be connected together.

e The Network Setup Wizard must run on the host computer first — the
computer sharing its Internet connection.

e Click Start = Control Panel.

e Click the Network and Internet Connections category in the Control Panel
window.

e Click Network Connections.
e Click Set up a home or small office network in the Network Tasks panel:

MNetwork Tasks =)

’.; Create a new conneckion

£ Set up a home or small
office netword

e Click Next in the Network Setup Wizard.
e Read the checklist for creating a network.
e Click Next.

¢ As the host computer, select This computer connects directly to the Internet.
The other computers connect to the Internet through this computer.

o Click Next.

e Select your Internet connection.

s ClickiNext.

e  Enter a computeridescription and name.
o ClickiNext.

e, Enter a network (warkgroup) name.

Note: Each computer-on“the network'musthave the same network
(workgroup) name.

e Click Next.
e Click Next to apply the network settings.

e |If the other (client) computers on the network are not running Windows XP,
select Create a Network Setup Disk otherwise select Just finish the wizard.

e Click Next.
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Note: If you chose to create a setup disk, insert a floppy disk into the A: drive
and click Next.

Click Finish.

Run the Network Setup Wizard on the remaining (client) computers on the
network.

Click the Close button on the Network Connections title bar.

Sharing Resources

Click Start = My Computer.

Click My Network Places in the Other Places task panel.

View your network places.

Click Start > All Programs > Accessories > Windows Explorer.
Right-click on the My Music folder.

From the pop-up menu, select Sharing and Security.

Check the Share this folder on the network box in the Network sharing and
security area.

Click OK.

Click the Close button on the My Network Places title bar.

Working with and Managing a Remote Desktop

Prior to connecting to a remote desktop, the host (remote) computer must be
set up to receive a remote desktop connection and the home computer must
have the Remote Desktop Connection client installed.

This exercise assumes you are on the home computer, making a remote desktop
connection to /the host computer.

Click'Start = AllL. Programs = Accessories = Communications > Remote
Desktop Connection.

Select the/ computer name to which you are connecting fromsthesCo mputer
drop-down menu.

Click the Options button on the Remote Desktop Connection dialog box:
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“2 Remote Desktop Connection

Computer: | Comprterd, L |

[ Conrect ” Cancel ][ Help ]l Dptiuns%__l

Note: Your computer name will be different from the one illustrated above.

e Click the Local Resources tab.

o Check the Disk drives box in the Local devices area (if it is not already
checked).

e Check the Printers box in the Local devices area (if it is not already checked).

e From the Remote computer sound drop-down menu, select Bring to this
computer.

e Click Connect.

e Enter your user name and password.

e Click OK.

e From your Remote Desktop session, click Start > All Programs > Accessories
> Windows Explorer.

e Your local drives will appear in Windows Explorer as <driveletter= on <home
computer name=. An example would be D on ComputerA.

e View the drives of your local computer through your Remote Desktop session.

¢ Click the Close button on the Windows Explorer title bar.

e From your Remote Desktop session, click Start = Log Off.
Click Log Off to disconnect and end your session.

SAMPLE
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Optimizing and Maintaining your Computer

Maintaining a Computer System

e Click Start > All Programs > Accessories > System Tools > System
Restore.

e Select Create a restore point in the System Restore Wizard.

¢ Click Next.

e Type Test as your restore point description.

e Click Create:

Restore Point Created

Hem resters pont:

Povmalasy, Felirisry 26, 22
A0 AM Test Eostnre Peist

Topeafionme anodhes fask, thck Hores | Home I@

¢ Click Home.

comp to ane rti ystéin Restore

XP and restore the co

Note: Make sure all programs are saved and closed prior to restoring the
computer.

¢ Click OK to close the System Restore window:
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i

L System Resinre

0 Restoration Complete

Ve eanpuisr ha bean wxconsfuly resharad b

Povmal gy, Feliiigry $6, HI?
Test Hewioew Peist

IF thes s tprsln doss Tar cormact the problesy sl o0
® Chooss srcthar rastone pank:
& Lo thit estontion

Click Start = Control Panel.

Click the Performance and Maintenance category in the Control Panel
window.

Click Power Options.

Look at the power options available.

Click OK.

Right-click on an empty area of the taskbar.

From the pop-up menu, select Task Manager.

Click on the different Task Manager tabs.

Click the Close button on the Task Manager title bar.

Click the Close button on the Performance and Maintenance title bar.

Tools > Sys

subcateg S.
y

ategories a
ation title

ed viewing system information.
Click Start > All Programs > Accessories > System Tools > Disk Cleanup.
Select the drive you save your files to (usually C:).

Click OK.

Check any files you can delete.

Click OK.

Click Yes to delete the files.
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Click start = All Programs > Accessories > System Tools > Disk
Defragmenter.

Select the drive you save your files to (the same drive that you cleaned up).
Click the Defragment button.

Note: If the defragmentation is taking too long, click the Stop button.

Click the Close button on the Disk Fragmenter title bar.

Click Start = All Programs > Accessories > System Tools > Scheduled
Tasks.

Double-click Add Scheduled Task.

In the Scheduled Task Wizard, click Next.

Select FreeCell in the Application list.

Click Next.

Select One time only.

Click Next.

Enter a time two minutes from now.

Click Next.

Enter your user name and password.

Click Next.

Click Finish to add the task to your Windows XP schedule.
Click the Close button on the Scheduled Tasks title bar.
Wait two minutes for the task to run.

Click the Close button on the FreecCell title bar.
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