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Course Basics 
 
 

Toolbars 
 
 

The Title Bar 
 The title bar is displayed along the top of almost all program, folder and dialog 

box windows.  It is used to display information such as the name of the 
application (or folder) and the document you are working on.  Information which 
is displayed here may vary.  The example shown illustrates the title bar for a 
program called Microsoft Word, in which a document called Document1 has 
been opened or saved: 
 

 
 
 

The Menu Bar 
 The menu bar is located under the title bar, and contains a series of drop down 

menus.  The example shown illustrates the Microsoft Word Menu Bar: 
 

 
 
 

To execute Menu commands 

 In most cases, you are asked to use the mouse to execute a series of menu 
commands (e.g., File > Save As).  What this means is that you select File from 
the main menu, followed by Save As: 
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The Tool Bar 
 The tool bar contains a series of icons, which allow you to achieve a desired 

effect as quickly as possible.  In the example shown, taken from the Microsoft 
Word Formatting toolbar, to make the selected text bold, you would click on the 
Bold icon: 
 

 
 
 

The Status Bar 
 Most application windows have a status bar displayed along the bottom of the 

window.  In the example illustrated, taken from Microsoft Word, the status bar 
conveys information about the page within the document which you are working 
on, along with other relevant information: 
 

 
 
 

The Scroll Bar 
 When a program or folder needs to display information within a window, two 

sets of scroll bars may be displayed along the bottom and right side of the 
window.  By using the scroll bars it is possible to move to any position within a 
document and also work on a document many times bigger than your physical 
screen size. 

 
 

To move up and down within a window (using the scroll bar) 

 To scroll upwards in a window, click on the upwards-pointing arrow at the top of 
the vertical scroll bar:   

 To move downwards in a window, click on the downwards-pointing arrow at the 
bottom of the vertical scroll bar:   

 
 

To move right to left within a window 

 To move to the right-hand side of a window, click on the right-hand arrow on 
the horizontal scroll bar:   

 To move to the left-hand side of a window, click on the left-hand arrow on the 
horizontal scroll bar:   

SAMPLE



Page 9 - Word 2003 - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010  www.cheltenhamcourseware.com 

 
 
 

File Management 
 
 

Opening Files 
 From the main menu, select File > Open command or click on the Open icon 

and select the required file from the dialog box displayed: 
 

 
 

 
 

 Use the Look in drop-down menu to select the drive or folder which contains 
the file you want. 

 To open the file you require either double-click on the file name 
or select the file name by clicking on it, and then click on the Open button. 

 
 

Saving Files 
 
 

To save a new document 

 From the main menu, select File > Save command or click on the Save icon 
and from the dialog box displayed select the required folder.  Enter a file name 
and then click on the Save button: 
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 After you have saved the file for the first time, clicking on the Save icon will 
automatically save your document with the filename you gave it.  It does not 
give you the option to rename. 

 
 

To save a document under another name and/or location 
 The Save As command can be used to save a file under a different name, to 

save a file in a different word processor format, or to save a file to a different 
drive and/or folder.  From the main menu, choose File > Save As command. 
 
Note: The File > Save As command will rename the document on the screen 
so that you can keep the earlier version, as well as saving any changes you have 
made.  

 
 

To create a new folder in which to save your document 

 Click on the Create New Folder icon, displayed within the Save As dialog box. 
 This will display the New Folder dialog box.  Enter the name of the new folder, 

and then click on the OK button: 
 

 
 
Note: The folder will be created under the current folder. 
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Closing Files 
 Click on the Close Window icon displayed at the top-right of the document 

window.  Be sure to click on the Close Window icon, (as opposed to the Close 
icon): 
 

 
 
 

Installing the Sample Files 
 

 Use Windows Explorer to create a folder called Word 2003 Foundation 
Samples, in the My Documents folder. 

 If you are installing the sample files from the CD-ROM, place the CD-ROM in the 
CD drive and copy the files from the 
word_2003_foundation_usa\exercise_files to the My Documents\Word 
2003 Foundation Samples folder. 

 If these files have been copied to your network server, then ask your 
trainer/supervisor for more information about how to copy these files to your 
PC’s hard disk. 

 

 Notes for tutors: 
The above instructions are for Windows that has not been set-up for a multi-
user environment (with individual profiles).  The instructions above may require 
modification within a Windows mutliuser environment.  Where possible pre-
install the relevant work files prior to use by students/delegates. 
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Introduction to Microsoft Word 2003 
 
When you have completed this learning module you will have seen how to: 

 Create new Microsoft Word documents 
 Create dimensions 
 Open an existing document 
 View multiple documents Side by Side 
 Switch between multiple open documents 
 Close a document 
 Exit Microsoft Word 
 Save a file 
 Save a file in a different location 
 Save a file in a different format 
 
 

What is Word 2003? 

Word 2003 
 This courseware teaches the fundamentals of Microsoft Word 2003.  Word 

2003 is a word-processing tool that lets you create a variety of different 
documents such as letters, single-file reports, multi-file reports, books, and web 
pages. 

 
 

Content 
 With Microsoft Word, you can format documents by creating headings, 

applying bullets and numbering, and adding tables, graphics and spreadsheets.  
You can also track document changes, merge versions, and create indices and 
tables of contents. 

 
 

Delivery 
 Word files can be delivered in multiple formats.  The two main file formats are 

.doc for standard Word documents and .dot for Word templates. 
 
 

Create a New Document 
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 Creating a new document 
 Word 2003 now allows users to create XML documents in Word, in addition to 

the usual new document options. 
 
 

To create a new document 

 From the main menu, choose File > New. 
 From the New Document task pane, select Blank Document: 

 

 
 
Note: You can press the Ctrl + N key combination to create a new page and 
bypass the New Document task pane. 

 
 

Choosing a template 
 A template is a predefined structure and style for a document, including page 

layouts and predefined paragraph and font styles. 
 Each template is designed for a specific type of document. 
 All elements in the template work together to create a standard look and feel 

when applied to more than one document.  
 Word comes with over 40 templates for creating the most often designed 

documents. 
 You can use these templates to apply a design to a document easily. 
 
 

To open a document using a template 

 On the New Document task pane, click On my computer under Templates: 
 

 
 

 The Templates are organized into categories.  Click the tab for the type of 
document you want to create: 
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 Select a template from the available template options. 
 Under Create New, select the Document radio button. 
 Click OK. 
 
 

Setting the page dimensions 
 Before you begin constructing your document you should set the page 

dimensions. 
 
 

To change page dimensions 

 From the main menu, choose File > Page Setup: 
 

 
 
 

Using the Page Setup Paper tab 
 When you first open the Page Setup dialog box, the default page size is Letter 

8-1/2” x 11”. 
 In the Paper tab, you can use the drop-down list to set the Paper Size 

 
OR you can use the Width and Height fields to enter in the size of the page: 
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 Increased number of Paper sources 
 Word 2003 has increased the number of Paper sources for users, allowing for 

greater flexibility in choosing where the paper comes from for document 
printing. 

 

 The Paper source section of the Paper tab allows you to set up where the 
First Page and Other Pages of the document will print from: 
 

 
 

 Using the Apply to drop-down list from the Preview section of the Paper tab 
allows you to apply the Page Setup settings to either a Section in the 
document, a whole document, or from the current point forward: 
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Note: You can change the Page Setup at any time during the course of the 
creation of the document. 

 
 

Using the Margins tab 
 When you first open the Page Setup dialog box, the default margins are: 

 
Top - 1 
Bottom - 1" 
Left - 1.25" 
Right - 1.25" 

 

 The Margins tab determines how far in from the left and top the text or other 
content will begin, as well as how far from the right and bottom the text or other 
content will stop: 
 

 
 

 The Orientation section allows you to set the page as Portrait or Landscape: 
 

 
 
Note: Remember to set the Orientation of the printer to match that of the 
document. 

 

 The Pages section allows you to set up the way your margins and document 
function.  Use the Multiple pages drop-down list to select the desired page 
options: 
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 Normal: 

 
 

 Mirror Margins: 

 
 

 2 Pages Per Sheet: 

 
 

 Book Fold: 

 
 
 

Opening 
 
 

Opening a file 
 In the Open dialog box, browse to the file you want to open. 
 From the main menu, choose File > Open 

 
OR press the Ctrl + O key combination: 
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 In the Open dialog box, browse to the file you want to open.  To see documents 
of all types, select All Files from the Files of Type list. 
 

 
 
 

 Switching between open files 
 Word 2003 makes it easy for users to view and manage several open files with 

the Compare Side by Side option. The Window menu displays a list of all 
open Word files.  The file currently in view has a checkmark beside it: 
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To compare open documents 

 From the main menu, choose Window > Compare Side by Side with. 
 Choose the document you would like to compare it to: 

 

 
 

 The documents will be displayed side by side on the screen: 
 

 
 

 Use the Close Side by Side toolbar to Close Side by Side: 
 

 
 
 

To switch between open documents 

 From the main menu, choose Window > the file you want to open. 
 
 

Saving 
 
 

Saving a file 
 While creating a document you should save it regularly to make sure you do not 

lose your information in the event of a system problem. 
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To save your document 

 From the main menu, choose File > Save 
 
OR press the Ctrl + S key combination. 
 

 If it is the first time you are saving the document, the Save As dialog box 
opens, otherwise Word will just re-save the document. 

 From the Save in drop-down list, specify the location where you want to save 
the document. 

 Specify the name under which you want to save the document in the File name 
box. 

 
 

 Using Save As 
 Word 2003 offers more options to save your files.  New types include XML and 

Single File Web Page. 
 
 

To use Save As 

 If you want to save your document under a different file name 
 
OR if you want to save the document to a different location, you can use the 
Save As option: 
 

 
 

 You can also use the Save As Type drop-down list option to save your 
document in a different file format: 
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To save your document under a different file name 

 From the main menu, choose File > Save As. 
 In the File name field, enter the new name of the file. 
 Click Save. 
 
 

To save your document in a different location 
 From the main menu, choose File > Save As. 
 From the Save in drop-down list select the directory in which you want to save 

the file. 
 Click Save. 
 
 

To save your document in a different file format 

 From the main menu, choose File > Save As. 
 From the Save as type drop-down list, select the type of file to which you want 

to save your document. 
 Click Save. 
 
 

Quitting and Closing 
 
 

Closing a file 
 From the main menu, choose File > Close. 
 If you have not saved the document, Word asks you whether or not you want to 

save the file.  If you want to save the file choose Yes, if not, choose No: 
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Quitting or exiting Word 
 From the main menu, choose File > Exit. 
 If you have not saved the document, Word asks you whether or not you want to 

save it.  If you want to save the document choose Yes, if not, choose No. 
 
 

Review Questions 
 
How would you: 

 Create a new document? 
 Set page dimensions? 
 Open an existing document? 
 Use the Compare Side by Side option? 
 Switch between multiple documents? 
 Close a document? 
 Exit Microsoft Word? 
 Save a file? 
 Save a file in a different location? 
 Save a file in a different format? 
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Word 2003 Interface 
 
When you have completed this learning module you will have seen how to: 

 Open a menu on the main menu 
 Open a toolbar 
 Set the margins in a document 
 Open the Language bar 
 Use the Office Assistant 
 View your document in different views 
 Open the Task Pane 
 Open the Document Browser 
 Split the window to show two different parts of a document at the same time 
 
 

Word 2003 Workspace 
 
 

Using the Editing window 
 The Editing window is the default window for Word, and it is the window in 

which you will do most of your word processing: 
 

 
 
 

The Editing Window includes 

 The page area, which enables you type, edit, and format your document.  
 The Main Menu and the Toolbars across the top of the screen, which contain 

all the commands necessary for running Word. 
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Using the Main Menu 
 The Word Main Menu displays all the Word menus.  Each menu is a category of 

Word commands, and when you choose the menu, the list of commands 
appears: 
 

 
 
 

To run a command 

 Click the desired menu. 
 Place the mouse over the command, and click the desired command 

 
OR click and hold the mouse button on the desired menu. 

 

 With the button still down, navigate to the desired command and release the 
mouse button. 

 
 

 Using the Standard toolbar 
 With the new Word 2003, users have the addition of a Permission, Document 

Map and Research option on the Standard toolbar. 
 The Standard toolbar contains buttons that let you access common Word 

commands easily: 
 

 
 
 

To view the Standard toolbar 

 From the main menu, choose View > Toolbars > Standard. 
 
 

Using the Formatting toolbar 
 The Formatting toolbar contains buttons that let you easily apply common 

formatting to your document: 
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To view the Formatting toolbar 

 From the main menu, choose View > Toolbars > Formatting. 
 
 

Using the Horizontal Ruler 
 The Horizontal Ruler appears at the top edge of your document.  You can use 

it to set margins, indentations and tabs in your document.  
 

 The Horizontal Ruler has three indent indicators (one on the top of the ruler 
and two on the bottom): 
 

 
 
First Line Indent: 
 

 
 
Hanging Indent/Left Indent: 
 

 
 

 
 
Right Indent: 
 

 
 

 It also has tab indicators. 
 To view the Horizontal Ruler, from the main menu, choose View > Ruler.  A 

checkmark appears beside the menu command when it is in view. 
 
 

To set the width of your document 

 Place the mouse pointer on the left edge of the Horizontal Ruler.  A bi-
directional arrow appears: 
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 Click and hold the mouse button while you drag the arrow to where you want 
the margin to be.  The ruler measures in inches.  

 Repeat the previous step for the right edge. 
 
 

To set indentation 

 Choose the indentation indicator for the indentation you want to set. 
 Move the indicator to where you want to set the indentation. 
 
 

To move a tab 

 Choose a tab indicator and slide it to where you want to place the tab:  
 
 

Using the Vertical Ruler 
 When you view your document in Print Layout View, the Vertical Ruler 

appears on the left side of the document.  It extends the length of the current 
page and shows you your vertical position on the page. 

 To view the Vertical Ruler, from the main menu, choose View > Ruler.  A 
checkmark appears beside the menu command when it is in view: 
 

 
 
 

To set the length of your document 

 Place the mouse pointer on the bottom edge of the Vertical Ruler.  A bi-
directional arrow appears: 
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 Click and hold the mouse button while you drag the arrow to where you want 
the end of the page.  The ruler measures in inches.  

 Repeat the previous step for the top edge. 
 
 

Using the Office Assistant 
 The Office Assistant is the animated paperclip character that appears on your 

screen.  The Office Assistant provides tips and suggestions for different tasks 
you are performing.  If you need information about Word or are unsure how to 
do something, you can use the Office Assistant to find the relevant 
information: 
 

 
 
 

To turn on the Office Assistant 

 From the main menu, choose Help > Show the Office Assistant. 
 
Note: Only if the Office Assistant is not already active. 

 
 

To turn off the Office Assistant 
 From the main menu, choose Help > Hide the Office Assistant. 

 
Note: Only if the Office Assistant is already active. 

 
 

To use the Office Assistant 

 Click the Office Assistant and type your question in the box. 
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To choose an Assistant 

 Right-click the Default Paper Clip Assistant icon and select the Choose 
Assistant command. 

 From the Gallery tab, use the Next button to select one of the 8 animated 
office assistants. 

 
 

 Using the View buttons 
 Word makes it easier for users to edit and read Word documents with the 

Reading Layout View.  Word creates easy to read screen pages that you can 
move through with the Page Up and Page Down keys. 

 The View buttons appear in the lower left corner of the Word window.  They let 
you see how your document looks in different formats. 

 You can choose to view your document as follows: 
 
Normal View basic view with no page layout indicators 
Web Layout View as your document would appear in a web browser 
Print Layout View as your document would appear on a printed page 
Outline View shows the structure of your document 
Reading Layout View as your document would appear in a book format: 
 

 
 
 

To see your document in a particular view 

 Choose the corresponding View button 
 
OR from the main menu, choose View > and the corresponding View 
button: 
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 Using the Thumbnail View 
 The Thumbnail View is a new feature that allows users to navigate around a 

document via a thumbnail column on the left side of your window.  By clicking 
an image, you will jump to the page selected. 

 
 

To use the Thumbnail View 

 From the View menu, choose Thumbnails: 
 

 
 

 From the Thumbnail column, click on the page you want to move to: 
 

 
 

 The page you selected will be displayed. 
 
 

Closing the Thumbnail Pane 
 Double clicking the Thumbnail Pane is a temporary close.  When you open the 

document again, the Thumbnails will return. 
 To close the Thumbnail view permanently, choose View>Thumbnails again. 
 
 

Using the Document Browser 
 The Document Browser is located at the bottom of the vertical scroll bar.  It 

lets you navigate through your document by letting you move between different 
elements. 
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 You can select the type of element you want the Document Browser to use: 
 

 
 
 

To specify the type of element you want to browse for 

 From the Document Browser, choose the round circle between the two 
arrows: 
 

 
 

 From the available options, select the element for which you want to browse: 
 

 
 
 

To move through your document 

 From the Document Browser, choose the up arrow to move backwards 
through the different instances of the element you chose.  Choose the down 
arrow to move forward through the different instances of the element you 
chose: 
 

   
 
 

 Using the Task pane 
 Word 2003 has included new task panes to organize common Word tasks for 

quick access.  New Task panes include Research, Shared Workspace, 
Document Updates, Protect Documents and XML Structure. 

 The Task pane displays and organizes common Word tasks so you can access 
them quickly: 
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To use the Task pane 

 From the main menu, choose View > Task Pane.  The Task pane opens on 
the right side of the Word window. 

 Use the Other Task Panes drop-down menu to select a different Task Pane: 
 

      
 
 

You can view the following panes 

 Getting Started (Home) pane – allows you to open new or existing documents 
quickly or view information about Microsoft’s Office Web site. 

 Help pane - allows you to search for help resources in the Help files on your 
computer and online. 

 Clip Art pane - allows you to choose an image to place in your document. 
 Research pane – allows you to search an encyclopedia, use a dictionary or 

thesaurus or search online. 
 Clipboard pane - allows you to select items on the Windows Clipboard to paste 

into your document. 
 Search Results pane – allows you to search the Microsoft Web site for 

additional help, templates, clip art, media and more. 
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 New Document pane - allows you to open and start new documents. 
 Shared Workspace pane – allows you to save a document in one location so 

that other users can work together with you. 
 Document Update pane – allows you to update your document in the shared 

workspace. 
 Protect Document pane – allows you to protect your document. 
 Styles and Formatting pane - allows you to apply predefined styles to text. 
 Reveal Formatting pane - allows you to see the formatting applied to the 

selected text. 
 Mail Merge pane - allows you to build a mailing or emailing list. 
 XML Structure pane – allows you to work with XML tags in your document. 
 
 

Using the Split box 
 The Split box is the small rectangle at the top of the vertical scroll bar on the 

right of your document: 
 

 
 

 The Split Box allows you to work in two parts of your document at the same 
time. 
 
Note: The Split Box feature will not be available if you have the Document 
Map turned on. 

 
 

To use the Split box 
 Place the mouse over the small Split box rectangle at the top of the vertical 

scroll bar and click to see the Double-Headed Arrow: 
 

 
 

 Click and drag the double-headed arrow to the location where you want the 
screen to split and release the button: 
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To return to the single window 

 Double-click the split bar. 
 
 

Review Questions 
 
How would you: 

 Open a menu on the main menu? 
 Open a toolbar? 
 Set the margins in a document? 
 Use the Office Assistant? 
 View your document in Read View? 
 Use the Thumbnail view? 
 Open the Task Pane? 
 Navigate to the Home Page in the Task Pane? 
 Open the Document Browser? 
 Split the window to show two different parts of a document at the same time? 
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Standard Toolbar 
 
When you have completed this learning module you will have seen how to: 

 Open a new and an existing document using the toolbar 
 Save a document using the toolbar 
 Convert your document into an email 
 Search for other documents 
 Print your document 
 View the layout of your document 
 Check spelling and grammar 
 Copy, cut, and paste sections of your document 
 Undo and redo actions 
 Insert a drawing into your document 
 
 

The Standard Toolbar 
 
 

Using the Standard Toolbar 
 The Standard toolbar contains buttons that let you access common Word 

commands easily. 
 
 

Using the New Blank Document button 
 You can use the New Blank Document button to open a new document: 

 

 
 

 The New Blank Document button appears on the left end of the Standard 
toolbar. 

 
 

Using the Open button 
 You can use the Open button to open an existing document: 
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 The Open button appears next to the New Blank Document button. 
 
 

Using the Save button 
 You can use the Save button to save your document: 

 

 
 

 If the file has already been saved, clicking Save on the toolbar replaces the 
saved copy with the newest version. 

 The Save button appears next to the Open button. 
 
 

 Using the Permission button 
 The Standard toolbar now has the addition of the Permission button.  It allows 

users to set up the level of access to others who may modify, edit or copy a 
document or email: 
 

 
 
Note: To use this feature, you must first install the Information Rights 
Management Service.  Consult your instructor to ensure this feature is 
available. 

 

 Once installed, when you click on the Permission button, Word opens a 
Permission dialog box: 
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 Enter the email addresses to allow other users to read or change your document 
or email.  Separate each name with a semicolon (;). 

 Click OK. 
 The Permission button appears next to the Save button. 
 
 

Using the E-mail button 
 You can use the E-mail button to convert your document into an e-mail: 

 

 
 

 When you click the E-mail button, Word opens your document in an E-mail 
Editing Window, with To, Cc, Bcc, Subject, and Introduction lines 
appearing above your document: 
 

 
 

 The E-mail button appears next to the Permission button. 
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Using the Print button 
 You can use the Print button to print your document: 

 

 
 

 The Print button appears next to the Email button. 
 
 

Using the Print Preview button 
 You can use the Print Preview button to open the Preview window. 
 The Preview window allows you to see the full layout of one or more pages of 

your document before you print it: 
 

 
 

 The Print Preview button appears next to the Print button. 
 
 

Using the Spelling and Grammar button 
 You can use the Spelling and Grammar button to check your document for 

spelling mistakes or grammar problems: 
 

      
 

 The Spelling and Grammar button appears next to the Print Preview button. 
 
 

 Using the Research button 
 You can use the Research option to look for specific text in a variety of 

Reference Books: 
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 For example, you could search a Thesaurus for the word “inquire”: 
 

 
 

 From the drop down, you can select the particular Reference book: 
 

 
 

 Then see the results: 
 

 
 

 The Research button appears next to the Spelling and Grammar button. 
 
 

Using the Cut button 
 You can use the Cut button to remove selected text from your document and 

move it to the Office Clipboard: 
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 Select the text you want to move before clicking the button. 
 The Cut button appears next to the Research button. 
 
 

Using the Copy button 
 You can use the Copy button to make a copy of selected text and move it to the 

Office Clipboard: 
 

 
 

 Select the text you want to move before clicking the button. 
 The Copy button appears next to the Cut button. 
 
 

Using the Paste button 
 You can use the Paste button to place the contents of the Office Clipboard 

into your document: 
 

 
 

 Place your cursor in the location where you want to paste the Clipboard 
content before clicking the button. 

 The Paste button appears next to the Copy button. 
 
 

Using the Format Painter button 
 You can use the Format Painter button to paste the formatting from one 

element in your document over another. 
 Select the text with the format you want to copy and click the Format Painter 

button: 
 

 
 

 Then select the text to which you want to apply the format.  When you let go of 
the mouse button, Word pastes the format on the text.  
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Using the Undo button 
 You can use the Undo button to return to the state of your document before 

your last action: 
 

 
 

 You can click the Undo button multiple times to move sequentially back through 
your actions. 

 You can also select the undo drop-down list and scroll to the undo and click the 
mouse button: 
 

 
 

 The Undo button appears next to the Format Painter button. 
 
 

Using the Redo button 
 You can use the Redo button to return to the state of your document before you 

used the Undo button: 
 

 
 

 You can click the Redo button multiple times to move sequentially forward 
through the actions that were undone. 

 You can also select the redo drop-down list and scroll to the desired redo and 
click the mouse button:  
 

 
 

 The Redo button appears next to the Undo button. 
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Using the Insert Hyperlink button 
 You can use the Insert Hyperlink button to add a link to a web site to your 

document: 
 

 
 Place the cursor where you want to add the link before clicking the button. 
 The Insert Hyperlink button appears next to the Redo button. 
 
 

Using the Tables and Borders button 
 You can use the Tables and Borders button to create, place and edit tables in 

your document: 
 

 
 

 The Tables and Borders button opens the Tables and Borders toolbar: 
 

 
 

 The Tables and Borders button appears next to the Insert Hyperlink button. 
 
 

Using the Insert Table button 
 You can use the Insert Table button to place a basic table in your document: 

 

 
 

 When you click the Insert Table button, a box opens that lets you select the 
number of columns and rows you want in your table. 

 Place the cursor where you want to add the table before clicking the button. 
 The Insert Table button appears next to the Tables and Borders button. 
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Using the Insert Microsoft Excel Spreadsheet button 
 You can use the Insert Microsoft Excel Spreadsheet button to add a 

Microsoft Excel spreadsheet to your document: 
 

 
 

 When you click the Insert Microsoft Excel Spreadsheet button, a box opens 
that lets you select the number of columns and rows you want in your 
spreadsheet: 
 

 
 

 Place the cursor where you want to add the spreadsheet before clicking the 
button: 
 

 
 

 The Insert Microsoft Excel Spreadsheet button appears next to the Insert 
Table button. 

 
 

Using the Columns button 
 You can use the Columns button to place the content of your document in 

columns: 
 

 
 

 When you click the Columns button, a box opens that lets you select the 
number of columns you want. 

 The Columns button appears next to the Insert Microsoft Excel 
Spreadsheet button. 
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Using the Drawing button 
 You can use the Drawing button to create, place and edit drawings in your 

document: 
 

 
 

 The Drawing button opens the Drawing toolbar at the bottom of the 
document: 
 

 
 

 The Drawing button appears next to the Columns button. 
 
 

Using the Document Map button 
 You can use the Document Map button to open the Document Map pane: 

 

 
 

 The Document Map pane shows a hierarchical view of your document 
headings: 
 

 
 

 You can navigate through your document by clicking the headings. 
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 The Document Map button appears next to the Drawing button. 
 
 

Using the Show and Hide Paragraph Marks button 
 You can use the Show and Hide Paragraph Marks button to show or hide the 

paragraph markers in your document: 
 

 
 

 Paragraph marks indicate where a paragraph ends.  
 The Show and Hide Paragraph Marks button appears next to the Document 

Map button. 
 
 

Using the Zoom button 
 You can use the Zoom button to increase or decrease the size of your view of 

your document: 
 

 
 

 The Zoom button appears next to the Show and Hide Paragraph Marks 
button. 

 
 

 Using the Help button 
 Word 2003 has improved the ways for you to get help.  Users can now access 

the Office Online help pages from the Getting Started and Help task panes, in 
addition to using the Help button on the Standard toolbar.  Some functionality in 
these task panes requires a connection to the Internet. 

 Use the Help button to open the Word Help pane: 
 

 
 

 The Help pane contains information on how to use Microsoft Word: 
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 The Help button appears next to the Zoom button. 
 
 

 Using the Read button 
 The Reading layout view has been designed to make it easier to read pages on 

the screen, by changing the layout and the font display.   
 You can use the Read button to change your view from normal to book view: 

 

 
 
OR press the Alt + R key combination. 

 

 The Read button displays your document as an easy to read central page: 
 

 
 

 Or to view multiple pages, click Allow Multiple Pages on the Reading Toolbar.  
This setting is on automatically, but it does depend on your window size and the 
size of the text display: 
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 From the main menu, use View>Normal to switch you back to the normal view 
 
OR click the Close button on the Reading Toolbar: 
 

 
 
 

Review Questions 
 
How would you: 

 Open a new document? 
 Open an existing document? 
 Save your document? 
 Send your document as an email? 
 Search other documents? 
 Print your document? 
 View the layout of your document? 
 Check spelling and grammar in your document? 
 Copy a section of your document and paste it somewhere else in your 

document? 
 Copy formatting from a section of your document and paste the formatting on 

another section? 
 Undo your last action? 
 Insert a drawing into your document? 
 Use the Read view? 
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Formatting Toolbar 
 
When you have completed this learning module you will have seen how to: 

 Apply a predefined style to your document 
 Change the font 
 Bold, italicize, and underline text 
 Left align, center, right align, and justify text 
 Increase the space between lines of text 
 Add numbers and bullets to paragraphs 
 Increase or decrease the indentation of a line 
 Add a border to text 
 Highlight text 
 Change the color of text 
 
 

The Formatting Toolbar 
 
 

Using the Formatting Toolbar 
 The Formatting toolbar contains buttons that let you easily apply common 

formatting to your document.  
 
 

Using the Styles and Formatting button 
 You can use the Styles and Formatting button to open the Styles and 

Formatting pane: 
 

 
 

 The Styles and Formatting pane contains a list of predefined styles that you 
can apply to your document. 

 The Styles and Formatting button is the first button on the Formatting 
Toolbar.  

 
 

Using the Style button 
 You can use the Styles button to access a drop-down list of predefined styles: 
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 The Styles button appears next to the Styles and Formatting button. 
 
 

Using the Font list 
 You can use the Font button to access a drop-down list of fonts: 

 

 

  
 

 To apply a font to selected text, choose the font from the list. 
 The Font button appears next to the Style button. 
 
 

Using the Font Size button 
 You can use the Font Size list to customize the size of text by selecting the text 

and then choosing a size from the list: 
 

    
 

 The Font Size button appears next to the Font button.  
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Using the Bold button 
 You can use the Bold button to bold text in your document: 

 

 
 

 To make text appear bold, select the text and click the Bold button. 
 The Bold button appears next to the Font Size button. 
 
 

Using the Italic button 
 You can use the Italic button to italicize text in your document: 

 

 
 

 To make text appear in italics, select the text and click the Italic button. 
 The Italic button appears next to the Bold button. 
 
 

Using the Underline button 
 You can use the Underline button to underline text in your document: 

 

 
 

 To underline text, select the text and click the Underline button. 
 The Underline button appears next to the Italic button. 
 
 

Using the Align Left button 
 You can use the Align Left button to align your text with the left margin: 

 

 
 

 The Align Left button aligns all text from the line in which the cursor is placed. 

SAMPLE



Page 50 - Word 2003 - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010  www.cheltenhamcourseware.com 

 Align Left is the default setting. 
 The Align Left button appears next to the Underline button. 
 
 

Using the Center button 
 You can use the Center button to center your text from right to left. 
 The Center button centers all text from the line in which the cursor is placed: 

 

 
 

 To return to the default alignment, click the Center button again. 
 The Center button appears next to the Align Left button. 
 
 

Using the Align Right button 
 You can use the Align Right button to align your text with the right margin: 

 

 
 

 The Align Right button aligns all text from the line in which the cursor is 
placed. 

 To return to the default alignment, click the Align Right button again. 
 The Align Right button appears next to the Center button. 
 
 

Using the Justify button 
 You can use the Justify button to align the text with both the right and left 

margins: 
 

 
 

 Word justifies the text by adding extra spacing within the line. 
 The Justify button appears next to the Align Right button.  
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Using the Line Spacing button 
 You can use the Line Spacing button to increase or decrease the spacing 

between different lines of text in you document: 
 

 
 

 To change the spacing between lines of text, select the text and choose the 
spacing size you want. 

 The Line Spacing button appears next to the Justify button. 
 
 

Using the Numbering button 
 You can use the Numbering button to number paragraphs in your document: 

 

 
 

 To apply numbers to paragraphs, select the paragraphs and click the 
Numbering button. 

 The Numbering button appears next to the Line Spacing button. 
 
 

Using the Bullets button 
 You can use the Bullets button to add a bullet symbol at the beginning of a 

paragraph: 
 

 
 

 To apply bullets to paragraphs, select the paragraphs and click the Bullets 
button. 

 The Bullets button appears next to the Numbering button. 
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Using the Decrease Indent button 
 You can use the Decrease Indent button to make a line’s indentation smaller: 

 

 
 

 To decrease the indentation of a line, place your cursor on the line to which you 
want to decrease the indent, and click Decrease Indent.  The line’s indentation 
decreases by half an inch. 

 The Decrease Indent button appears next to the Bullets button. 
 
 

Using the Increase Indent button 
 You can use the Increase Indent button to make the size of a line’s 

indentation larger: 
 

 
 

 To increase the indentation of a line, place your cursor on the line to which you 
want to apply the indent, and click Increase Indent.  The line indents by half 
an inch. 

 The Increase Indent button appears next to the Decrease Indent button. 
 
 

Using the Borders button 
 You can use the Borders button to add borders to selected text.  
 Click the arrow beside the Border button to choose the type of border you want 

to apply: 
 

 
 

 The Borders button appears next to the Decrease Indent button. 
 
 

To apply a border 

 Select the text you want to surround. 
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 Choose the arrow beside the Border button and select the border you want to 
apply. 

 
 

Using the Highlight button 
 You can use the Highlight button to highlight text and draw attention to it: 

 

 
 

 To highlight text, select the text and then click the Highlight button. 
 To change the color of the highlight, choose the arrow beside the Highlight 

button and select the color you want: 
 

 
 

 The Highlight button appears next to the Borders button. 
 
 

Using the Font Color button 
 You can use the Font Color button to change the color of text in your 

document: 
 

 
 

 Select the text that you want to apply the color to and click the Font Color 
button: 
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 To change the font color you want to apply, choose the arrow beside the Font 
Color button and select the color you want. 

 The Font Color button appears next to the Highlight button.  
 
 

Review Questions 
 
How would you: 

 Access the Styles list? 
 Change the font? 
 Bold text? 
 Align text with the right margin? 
 Increase the space between lines of text? 
 Number paragraphs? 
 Increase the indentation of a line? 
 Add a border to text? 
 Highlight text? 
 Change the color selected text? 
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Formats 
 
When you have completed this learning module you will have seen how to: 

 Apply levels of formatting 
 Use the Reveal Formatting Task Pane 
 Change the font characteristics 
 Animate text 
 Set default font formats 
 Align paragraphs 
 Create paragraph indentations 
 Set tab stops 
 Remove tabs 
 Change the default tab stops 
 
 

Formatting 
 
 

Using basic formatting 
 If you want to format small selections of text without being concerned about 

reusing formatting consistently, you can use the basic formatting tools in 
Word.  These tools include the Formatting Toolbar, the Font dialog box, and 
the Paragraph dialog box. 

 To apply basic formatting to text, first you need to select the text. 
 You can access the Font and Paragraph dialog boxes from the Format menu: 
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Using levels of formatting 
 Word lets you format a paragraph or section and then apply different 

formatting to items within the paragraph or section.  
 
Example: You can italicize an entire paragraph and then bold the first word.  
The entire paragraph will appear italicized and the first word will appear both 
italicized and bold. 
 

 When applying levels of formatting, apply your formatting from the biggest 
level to the smallest level:  Apply formatting to sections, then paragraph, then 
words, then letters. 

 
 

Using the Styles and Formatting Task Pane 
 The Styles and Formatting Task Pane shows you the formatting applied to 

the selected text.  
 This is useful if you decide you want to duplicate the formatting on another 

selection of text, or if the text doesn’t look the way you want it to and you want 
to see what formats are applied. 

 
 

To view the Styles and Formatting Task Pane 

 Select the text for which you want to see the formatting. 
 From the main menu, choose Format > Styles and Formatting: 
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To change an element 

 Click the formatting name to specify the new setting. 
 
 

Font Formatting 
 
 

Using Font Formatting 
 Use Font Formatting to apply a customized look to specific characters, words 

or text strings, without changing the rest of the text in the paragraph. 
 Using the Font dialog box, you can change the font, font size, and font style, as 

well as underline text and change the color and the spacing between letters.  
You can even animate text. 

 
 

To open the Font dialog box 

 From the main menu, choose Format > Font. 
 
 

Selecting fonts and sizes 
 In the Font dialog box you can select the type of font and the size of font you 

want for your text selection. 
 Selecting a different font and size can help attract attention to an item or 

decrease its saliency. 
 
 

To change the font and font size 

 From the main menu, choose Format > Font. 
 In the Font dialog box, select the font you want to use from the Font list and a 

size from the Font Size list: 
 

 
 

 The Preview box shows you your selected text with the new format before 
you apply it. 
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 Click OK. 
 
 

Selecting font styles, underlining, color, and text effects 
 You can also use the options in the Font dialog box to further customize the 

look of the font you selected. 
 You can change the style of the font or the color of the font. You can also 

underline the text selection and apply different text effects to it. 
 
 

To apply font styles and colors and to underline and apply text effects 

 From the main menu, choose Format > Font. 
 In the Font dialog box, select the style you want to apply to the font from the 

Font Style list.  You can apply bold, italic or both to the font: 
 

 
 

 If you want to change the font color, select the color from the Font Color list. 
 If you want to underline the text, select the style of underline from the 

Underline style list. 
 If you want to apply any text effects, select them from the Effects options: 

 

 
 

 Click OK. 
 
 

Creating character spacing 
 If you want to increase or decrease the space a character takes up and spacing 

around the character, you can use the Character Spacing tab in the Font 
dialog box. 

 The options on the Character Spacing tab let you scale (stretch or shrink) a 
character, add space around it, position it higher or lower than the other 
characters, and change the kerning of letters (increases or decreases the 
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spacing between specific pairs of letters which depends on the pair): 
 

 
 
 

To create character spacing 

 From the main menu, choose Format > Font. 
 In the Font dialog box, select the Character Spacing tab. 
 If you want to scale a character, select the percentage by which you want to 

scale it from the Scale list. 
 If you want to increase or decrease the spacing around a character, select 

the type of spacing you want from the Spacing list and then specify a point 
size. 

 If you want to change the position of the character, select the type of 
positioning you want from the Position list and then specify a point size.  

 If you want to change the kerning, select the Kerning for fonts check box and 
then specify the smallest point size for which you want to apply kerning using 
the Points and above list. 

 Click OK. 
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End of the preview sample 
 
 

 
 
This sample is approximately half of the full course.  Please see the table of contents at the 
beginning of this document to see the full list of topics covered in the full course. 
 
To purchase the rights to use the full training manuals at your training centre please see our 
web site at:  
 

http://www.cheltenhamcourseware.com 
 
A courseware licence allows you to make unlimited copies for use at your training centre. 
 

 
 
In addit ion you get HTML formatted versions of each 
course, included w ith our printable coursew are. 
 
Invest in a complete Computer Courseware Library, 
including Windows 7 & Office 2010 
The most cost effective courseware solution for your IT 
training needs. Get ALL our courses, and all new  courses 
released w ithin 12 months. 
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