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Course Basics 
 
 

Toolbars 
 
 

The Title Bar 
 The title bar is displayed along the top of almost all program, folder and dialog 

box windows.  It is used to display information such as the name of the 
application (or folder) and the document you are working on.  Information which 
is displayed here may vary.  The example shown illustrates the title bar for a 
program called Microsoft Word, in which a document called Document1 has 
been opened or saved: 
 

 
 
 

The Menu Bar 
 The menu bar is located under the title bar, and contains a series of drop down 

menus.  The example shown illustrates the Microsoft Word Menu Bar: 
 

 
 
 

To execute Menu commands 

 In most cases, you are asked to use the mouse to execute a series of menu 
commands (e.g., File > Save As).  What this means is that you select File from 
the main menu, followed by Save As: 
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The Tool Bar 
 The tool bar contains a series of icons, which allow you to achieve a desired 

effect as quickly as possible.  In the example shown, taken from the Microsoft 
Word Formatting toolbar, to make the selected text bold, you would click on the 
Bold icon: 
 

 
 
 

The Status Bar 
 Most application windows have a status bar displayed along the bottom of the 

window.  In the example illustrated, taken from Microsoft Word, the status bar 
conveys information about the page within the document which you are working 
on, along with other relevant information: 
 

 
 
 

The Scroll Bar 
 When a program or folder needs to display information within a window, two 

sets of scroll bars may be displayed along the bottom and right side of the 
window.  By using the scroll bars it is possible to move to any position within a 
document and also work on a document many times bigger than your physical 
screen size. 

 
 

To move up and down within a window (using the scroll bar) 

 To scroll upwards in a window, click on the upwards-pointing arrow at the top of 
the vertical scroll bar:   

 To move downwards in a window, click on the downwards-pointing arrow at the 
bottom of the vertical scroll bar:   

 
 

To move right to left within a window 

 To move to the right-hand side of a window, click on the right-hand arrow on 
the horizontal scroll bar:   

 To move to the left-hand side of a window, click on the left-hand arrow on the 
horizontal scroll bar:   
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File Management 
 
 

Opening Files 
 From the main menu, select File > Open command or click on the Open icon 

and select the required file from the dialog box displayed: 
 

 
 

 
 

 Use the Look in drop-down menu to select the drive or folder which contains 
the file you want. 

 To open the file you require either double-click on the file name 
or select the file name by clicking on it, and then click on the Open button. 

 
 

Saving Files 
 
 

To save a new document 

 From the main menu, select File > Save command or click on the Save icon 
and from the dialog box displayed select the required folder.  Enter a file name 
and then click on the Save button: 
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 After you have saved the file for the first time, clicking on the Save icon will 
automatically save your document with the filename you gave it.  It does not 
give you the option to rename. 

 
 

To save a document under another name and/or location 
 The Save As command can be used to save a file under a different name, to 

save a file in a different word processor format, or to save a file to a different 
drive and/or folder.  From the main menu, choose File > Save As command. 
 
Note: The File > Save As command will rename the document on the screen 
so that you can keep the earlier version, as well as saving any changes you have 
made. 

 
 

To create a new folder in which to save your document 

 Click on the Create New Folder icon, displayed within the Save As dialog box. 
 This will display the New Folder dialog box.  Enter the name of the new folder, 

and then click on the OK button: 
 

 
 
Note: The folder will be created under the current folder. 
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Closing Files 
 Click on the Close Window icon displayed at the top-right of the document 

window.  Be sure to click on the Close Window icon, (as opposed to the Close 
icon): 
 

 
 
 

Installing the Sample Files 
 Use Windows Explorer to create a folder called Word 2003 Intermediate 

Samples, in the My Documents folder. 
 Copy the sample files for this course to the My Documents\Word 2003 

Intermediate Samples folder. 
 If these files have been copied to your network server, then ask your 

trainer/supervisor for more information about how to copy these files to your 
PC’s hard disk. 
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Templates 
 
 

Create a Template 
 
 

Accessing Library Templates 
 From the main menu, choose File > New to open the New Document pane, 

and click on On my computer to open the Templates dialog box: 
 

 
 

 Click on the Letters & Faxes tab. 
 Click on Business Fax to select it. 
 Click on OK. 
 The template opens in a new window, with fields you can fill in to customize the 

document: 
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 Close the document without saving the changes. 
 
 

 Accessing Microsoft Templates 
 From the main menu, choose File > New to open the New Document pane, 

and click on Templates on Office Online to link to the Microsoft Office 
Template Gallery through your Web browser: 
 

 
 

 Browse the template categories to locate the required template.  Categories 
vary from Marketing to Publications, as well as Education. 

 For a preview of the template, click on the category, then the name of the 
template.  In this example, we selected Microsoft Office Programs > Word > 
Agendas and Minutes > Business event schedule: 
 

 
 

 The preview page will be displayed: 
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 Click Download Now: 
 

 
 

 The Terms of Use page may open, if it is the first time you have accessed the 
Microsoft Office templates online: 
 

 
 

 Click Accept. 
 When you access the site for the first time, a Microsoft Security Warning 

dialog box may ask your permission to install and run Microsoft Office 
Templates: 
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 Choose Yes, and then the template status can be previewed in the browser 
window. 
 

 
 

 Click Continue to open the template in Word: 
 

 
 

 Close the document without saving the changes. 
 
 

Creating a Template from an existing document 
 Open Creating a Template.doc from your Word 2003 Foundation Samples 

folder. 
 From the main menu, choose File > Save As. 
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 In the Save as type field, select Document Template: 
 

 
 

 The Save in field will alter to show the Templates folder where the new 
template will be saved. 

 Type Creating a Template.dot in the File name field. 
 Click Save. 
 Close the template. 
 
 

Selecting a Template from the Templates dialog box 
 From the main menu, choose File > New to open the New Document task 

pane. 
 Click on On my computer to open the Templates dialog box. 
 Click on the Publications tab. 
 Select Manual: 
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 Select the Template option in the Create New options area: 
 

 
 

 This will create the item as a template rather than a one-time document. 
 Click OK. 
 The new template will open.  Highlight the text INSPIRED TECHNOLOGIES 

and changes the font to Arial, size 36. 
 From the main menu, select File > Save. 
 Type Selecting a Template.dot in the File name field of the Save dialog box. 
 Click on Save. 

 
Note: If a Microsoft Office Word dialog box appears, click OK. 
 

 Close the document. 
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Modifying a Template 
 From the main menu, choose File > New to open the New Document task 

pane. 
 Click on On my computer to open the Templates dialog box. 
 Click on the Letters & Faxes tab. 
 Select Contemporary Fax: 

 

 
 

 Click OK. 
 From the main menu, choose File > Save As to save the template as a 

template file. 
 Confirm that Document Template is selected in the Save as type field. 
 Click Save.  You can now modify and resave the template to suit your needs. 
 Close the document. 
 
 

Styles 
 
 

Creating Paragraph Styles 
 Create a blank new document. 
 Type your name. 
 Highlight the text and change the font to Courier New, and the Font color to 

Teal. 
 Ensure the text is still highlighted. 
 If not already open, from the main menu, choose View > Toolbars > 

Formatting to open the Formatting toolbar at the top of the document. 
 Click inside the Style field in the Formatting toolbar: 
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 The Style currently named in the field will be highlighted. 
 Enter Sample Style in the Style field, and press Enter: 

 

 
 

 Close the document without saving the changes. 
 
 

Creating and Applying Style from the New Style dialog box 
 Create a new blank document. 
 From the main menu, choose Format > Styles and Formatting to display the 

Styles and Formatting pane: 
 

 
 

 Click the New Style button in the Formatting of selected text section: 
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 This opens the New Style dialog box where we will enter the following: 
 

 
 
Name - Intermediate Heading 
Style Type - Paragraph 
Font Name - Arial 
Font Size - 16 
Style - Bold 
Color - Dark Teal 
Alignment - Left 
Spacing - Single Spacing 
Automatically Update - Checked 
 

 Click the OK button. 
 Click on the Intermediate Heading style that is now listed in the Styles and 

Formatting task pane: 
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 Type your name.  Notice that the text is in the new style you created. 
 From the main menu, select File > Save. 
 Save the document in your Word 2003 Foundation Samples folder as 

Styles.doc. 
 Close the document. 
 
 

Applying multiple Styles at the same time 
 Open Styles.doc from your Word 2003 Intermediate Samples folder. 
 From the main menu, choose Format > AutoFormat to open the AutoFormat 

dialog box 
 Select the Options button: 

 

 
 

 This will open the AutoCorrect dialog box: 
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 Select the AutoFormat tab. 
 In the Apply options, look over the types of Styles which Word can apply to a 

document: Built-in Heading styles, List styles, Automatic bulleted lists or 
Other paragraph styles. 

 In the Replace options, look over the typing Styles Word can replace in the 
document. 

 Click Cancel to close the AutoCorrect dialog box. 
 Click Close again to close the AutoFormat dialog box. 
 Close Styles.doc without saving the changes. 
 
 

Modifying a Style quickly 
 Open Styles.doc from your Word 2003 Intermediate Samples folder. 
 Highlight the text. 
 Change the Font to Courier New. 
 From the main menu, choose Format > Styles and Formatting to open the 

Styles and Formatting task pane. 
 In the Styles and Formatting task pane, select Intermediate Heading. 
 Right-click on the name and from the pop-up menu, select Update to Match 

Selection: 
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 Save the changes and close the document. 
 
 

Modifying a Style with the Modify Style dialog box 
 Open Styles.doc from your Word 2003 Intermediate Samples folder. 
 From the main menu, choose Format > Styles and Formatting to open the 

Styles and Formatting pane. 
 In the Pick formatting to apply area, click on the arrow to the right of 

Intermediate Heading. 
 From the pop up box which appears, select Modify: 

 

 
 

 This will open the Modify Style dialog box. 
 Change the Font color to Red. 
 Click OK. 
 Notice that the Style has been updated in the document as well as in the Styles 

and Formatting task pane: 
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 Save the changes and close the document. 
 
 

Organizing Styles 
 Open Styles.doc from your Word 2003 Intermediate Samples folder. 
 From the main menu, choose Tools > Templates and Add-Ins to open the 

Templates and Add-Ins dialog box. 
 Click the Organizer button to open the Organizer dialog box: 

 

 
 

 In the Styles tab, the window on the left shows all Styles which are in 
Styles.doc, while the window on the right shows the Styles which match the 
normal template. 

 Select  Intermediate Heading from the left window, and click on Copy to copy 
the Style to the Normal template: 
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 Click the Close button to return to the editing window. 
 Save and close the Style.doc document. 
 Open a new blank document. 
 From the main menu, select Format > Styles and Formatting to open the 

Styles and Formatting task pane. 
 Notice that the Intermediate Heading is now listed in the Normal template. 
 Close the document without saving the changes. 
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Tables 
 
 

Edit Cells and Charts 
 
 

Merging Cells in a Table 
 Open Tables.doc from your Word 2003 Intermediate Samples folder. 
 Highlight the top row of cells: 

 

 
 

 From the main menu, choose Table > Merge Cells: 
 

 
 

 The selected cells within a row will now be combined within a single cell: 
 

 
 

 Save and close the document. 
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Sorting Data 
 Open Tables.doc from your Word 2003 Intermediate Samples folder. 
 If the Tables and Borders toolbar is not already visible, select View > 

Toolbars > Tables and Borders. 
 Click anywhere inside the table. 
 Click on the Sort Descending button on the Tables and Borders toolbar.  

Notice how the data in the table changes: 
 

 
 

 Now click on the Sort Ascending button on the Tables and Borders toolbar: 
 

 
 

 Close the document without saving the changes. 
 
 

More Sorting control and options 
 Open Tables.doc from your Word 2003 Intermediate Samples folder. 
 Highlight everything in the table except the first row. 
 From the main menu, choose Table > Sort to open the Sort dialog box: 
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 Ensure No header row is selected in the My list has area. 
 In the Sort by area, choose Column 1 from the drop down menu. 
 In the first Then by drop down list, choose Column 2. 
 Click OK to return to the editing window and view the results: 

 

 
 

 Close the document without saving the changes. 
 
 

Performing Calculations 
 Open Tables.doc from your Word 2003 Intermediate Samples folder. 
 Click in the empty cell to the right of Total number of calls. 
 Click on the AutoSum button in the Tables and Borders toolbar: 

 

 
 

 Notice that calls have been added and the total is displayed: 
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 Change the number in the Left message row from 30 to 3000. 
 Right-click on the calculated field and select Update Field from the pop-up 

menu: 
 

 
 

 The total will be updated to reflect the changes you made to the date. 
 Close the document without saving the changes. 
 
 

Creating a Chart based on Table Data 
 Open Charts.doc from your Word 2003 Intermediate Samples folder. 
 Select the main body of the table, as illustrated: 

 

 
 

 From the main menu, choose Insert > Picture > Chart. 
 Word automatically creates a chart and a data sheet based on the cells that 

were highlighted: 
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 Click outside of a chart to return to the normal Word mode, then double-click 
on the chart to return to the Graph mode. 

 Notice how the Graph toolbars and menus temporarily replace the standard 
toolbars and menus.  While the chart is selected, you are working in the Graph 
mode: 
 

 
 

 Save and close Charts.doc. 
 
 

Modifying a Chart based on Table Data 
 Open Charts.doc from your Word 2003 Intermediate Samples folder. 
 Double-click the chart to select it. 
 From the main menu, choose Chart > Chart Type to open the Chart Type 

dialog box: 
 SAMPLE
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 Select the Clustered Column style from the Chart sub-type area. 
 Click OK. 
 Notice that the 3-D effects have been removed from the chart: 

 

 
 

 With the chart still selected, from the main menu, choose Chart > Chart 
Options to open the Chart Options dialog box. 

 Click on the Titles tab and type Marketing Telephone Calls in the Chart title 
field. 

 Click on the Legend tab and deselect the Show legend check box. 
 Click on the Data Labels tab and select the Value check box: 
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 Click OK. 
 Notice the changes in the chart: 

 

 
 

 Save the changes and close the document. 
 
 

Converting Tabbed Text into a Table 
 Open TextToTable.doc from your Word 2003 Intermediate Samples folder. 
 Press Ctrl+A to select all: 

 

 
 

 From the main menu, choose Table > Convert > Text to Table: 
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 In the Convert Text to Table dialog box leave all options as the default and 
click OK: 
 

 
 

 The text is now placed in a table: 
 

 
 

 Close the document without saving the changes. 
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Excel Tables 
 
 

Opening an Excel Table 
 Create a new blank document. 
 From the main menu, choose Insert > Object to open the Object dialog box: 

 

 
 

 Click on the Create from File tab. 
 Click on the Browse button and navigate to your Word 2003 Intermediate 

Samples folder.  Select Excel Tables.xls and click Insert. 
 Click OK to close the Object dialog box. 
 The Excel File is now inserted into the document. 
 Save the document as Excel Tables.doc in your Word 2003 Intermediate 

Samples folder. 
 Close the document. 
 
 

Linking Excel Data in a Table 
 Start Excel 2003, and open the Excel Tables.xls file from your Word 2003 

Intermediate Samples folder. 
 Select and copy cells A:1 through to B:10: 
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 Open Word 2003 and create a new blank document. 
 From the main menu, select Insert > Picture > Chart: 

 

 
 

 Select the datasheet. 
 From the main menu, choose Edit > Paste Link. 
 Because there is already information in the datasheet, a dialog box will open 

asking if the information should be overwritten by the linked information. 
 Click OK. 
 The copied information from the Excel sheet will now appear in the datasheet, 

and will be represented in the chart: 
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 Exit Excel 2003. 
 Close the document without saving the changes. 
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Graphics 
 
 

Including Graphics 
 
 

Inserting a Clip Art Image 
 Create a new blank document. 
 From the main menu, choose Insert > Picture > Clip Art to open the Clip Art 

task pane. 
 Type Computer in the Search for field. 
 Click on the Go button. 
 Click on any thumbnail image to instantly insert it into the document: 

 

 
 

 Close the document without saving the changes. 
 
 

Adding an AutoShape 
 Create a new blank document, 
 From the main menu, choose Insert > Picture > AutoShapes to open the 

AutoShapes toolbox. 
 Click on the Basic Shapes button and select the Smiley Face: 
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 Click your mouse inside the box in the Editing window that says Create your 
drawing here (the drawing canvas). 

 The Smiley Face is inserted into the document: 
 

 
 

 Now click on the Callouts button on the AutoShapes toolbar and select the 
Cloud Callout: 
 

 
 

 Click inside the drawing canvas to insert the callout shape above and to the 
right of the Smiley Face. 
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 Select the Smiley Face and hover your cursor on the edge of the drawing until 
it becomes the move cursor.  Move it closer to the callout shape, as illustrated: 
 

 
 

 Click inside the callout shape and type Smile!: 
 

 
 

 Click outside of the drawing canvas to view your masterpiece! 
 Close the AutoShapes toolbar. 
 Close the document without saving the changes. 
 
 

Inserting WordArt 
 Create a new blank document. 
 From the main menu, choose Insert > Picture > WordArt to open the 

WordArt Gallery dialog box. 
 Select the style pictured below: 
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 Click OK. 
 In the Edit WordArt Text dialog box, type Word 2003: 

 

 
 

 Click OK. 
 The WordArt now appears in the Editing window: 

 

 
 

 Close the document without saving the changes. 
 
 

Inserting an Organization Chart 
 Create a new blank document. 
 From the main menu, choose Insert > Picture > Organization Chart. 
 The base chart will open on the page, along with the Organization Chart 

toolbox: 
 

 
 

 
 

 Click on the shape on the bottom left. 

SAMPLE



PAGE 39 - WORD 2003 - INTERMEDIATE LEV EL WORKBOOK 

 

 Click on the Insert Shape down arrow on the Organization Chart toolbar and 
choose Subordinate: 
 

 
 

 A subordinate shape is added to the chart: 
 

 
 

 Click on the AutoFormat button on the Organization Chart toolbar to open the 
Organization Chart Style Gallery dialog box.  Choose Fire from the Select a 
Diagram Style list: 
 

 
 

 Click OK. 
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 Observe the changes to the format: 
 

 
 

 Close the document without saving the changes. 
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Text 
 
 

Insert Text 
 
 

 Using Automatic Text Features 
 Create a new blank document. 
 From the main menu, choose Insert > AutoText > AutoText to open the 

AutoCorrect dialog box set to the AutoText tab: 
 

 
 

 Select –PAGE– from the window under the Enter AutoText entries here field. 
 Click the Insert button to return to the Editing window, where the page number 

will be inserted. 
 Press the Enter button a couple of times. 
 From the main menu, choose Insert > AutoText > Salutation > To Whom It 

May Concern: 
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 The text is entered into the document instantly. 
 Experiment with the other AutoText options. 
 Close the document without saving the changes. 
 
 

Formatting Text into Columns 
 Open Columns.doc from your Word 2003 Intermediate Samples folder. 
 Ensure you are in the Print Layout view. 
 From the main menu, choose Format > Columns to open the Columns dialog 

box: 
 

 
 

 Click on Two in the Presets area. 
 Click OK to return to the Editing window.  The text is now in two columns: 
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 Click on the Undo button on the Standard toolbar to reset the text. 
 Highlight the second paragraph. 
 From the main menu, choose Format > Columns. 
 Click on Three in the Presets area, and then choose Selected text from the 

Apply to drop down menu: 
 

 
 

 Click OK to return to the Editing window.  Notice that only the second paragraph 
is in columns: 
 

 
 

 Close the document without saving the changes. 
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Wrapping Text around a Graphic 
 Open Wrapping Text.doc from your Word 2003 Intermediate Samples 

folder. 
 From the main menu, select View > Toolbars > Picture to open the Picture 

toolbar,  
 Select the ClipArt image. 
 Click on the Text Wrapping button and select Square. 
 Notice how the text now surrounds the picture: 

 

 
 

 With the image still selected, click on the Text Wrapping button on the Picture 
toolbar and select Behind Text: 
 

 
 

 Now the text is over the image. 
 Close the Picture toolbar. 
 Close the document without saving the changes. 
 
 

Text Editing 
 
 

Deleting Blocks of Text 
 Open Text Editing.doc from your Word 2003 Intermediate Samples folder. 
 Select the entire first paragraph. 
 Press the Delete key on your keyboard. 
 Select the entire second paragraph. 
 Right-click on it and select Cut from the pop-up menu. 
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 Close the document without saving the changes. 
 
 

Moving Text 
 Open Text Editing.doc from your Word 2003 Intermediate Samples folder. 
 Select Lorem ipsum from the first paragraph: 

 

 
 

 From the main menu, choose Edit > Cut. 
 Place your cursor at the end of the first paragraph. 
 From the main menu, choose Edit > Paste. 
 The text is removed from the beginning of the paragraph, and moved to the 

end: 
 

 
 

 Close the document without saving the changes. 
 
 

Copying Text 
 Open Text Editing.doc from your Word 2003 Intermediate Samples folder. 
 Select Lorem ipsum from the first paragraph: 

 

 
 

 From the main menu, choose Edit > Copy. 
 Place your cursor at the end of the first paragraph. 
 From the main menu, choose Edit > Paste. 
 The text is copied from the beginning of the paragraph and added to the end: 
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 Close the document without saving the changes. 
 
 

Text Formatting 
 
 

Changing the Font, Font Size, and Color 
 Open Text Formatting.doc from your Word 2003 Intermediate Samples 

folder. 
 Select the entire first paragraph. 
 From the main menu, select Format > Font to open the Font dialog box: 

 

 
 

 Change the Font to Arial and the Font style to Italic. 
 In the Size scroll through field, select 10: 
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 In the Font color drop-down menu, select Blue: 
 

 
 

 Click OK to apply the changes to the text. 
 Observe the changes in the Editing window: 

 

 
 

 Save the file as My Text Formatting.doc and close the file. 
 
 

Reusing Formatting 
 Open My Text Formatting.doc from your Word 2003 Intermediate 

Samples folder. 
 Select the entire second paragraph. 
 From the main menu, choose Format > Styles and Formatting to display the 

Styles and Formatting pane. 
 Scroll through the Pick formatting to apply area to Arial, 10 pt, Italic, Blue 

and click on it: 
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 Notice that the formatting is applied instantly to the selected text. 
 Save the changes and close the document. 
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Envelopes and Labels 
 
 

Envelopes 
 
 

Creating Envelopes 
 Open Envelopes.doc from your Word 2003 Intermediate Samples folder. 
 Select View > Print Layout. 
 Highlight the text. 
 From the main menu, choose Tools > Letters and Mailings > Envelopes and 

Labels to open the Envelopes and Labels dialog box. 
 Select the Envelopes tab. 
 Because the address was selected in the document, it has been added 

automatically to the Delivery address field. 
 Type your address into the Return address field: 

 

 
 

 Click on the Options button to open the Envelope Options dialog box. 
 Select the Envelope Options tab: 
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 Leave the Envelope size as the default size. 
 Click on the Font button in the Delivery address area. 
 Choose Courier New and click OK. 
 Click on the Font button in the Return address area. 
 Choose Courier New and click OK. 
 Click OK to return to the Envelopes and Labels dialog box. 
 Click Add to Document: 

 

 
 
Note: If you see a warning dialog box asking you if you want to save the new 
return address as the default return address, click No. 
 

 The Envelope becomes part of the document and can be viewed in the Editing 
window: 
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 Close the document without saving the changes. 
 
 

Labels 
 
 

Creating Labels 
 Open Labels.doc from your Word 2003 Intermediate Samples folder. 
 From the main menu, select View > Print Layout. 
 Highlight the text. 
 From the main menu, choose Tools > Letters and Mailings > Envelopes and 

Labels to open the Envelopes and Labels dialog box. 
 Select the Labels tab: 
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 In the Print options, select Full page of the same label: 
 

 
 

 Click the Options button to open the Label Options dialog box: 
 

 
 

 Select Avery standard from the Label products drop down list. 
 Select 2160 Mini – Address from the Product number list. 
 Click on OK to return to the Envelopes and Labels dialog box. 
 Click on New Document. 
 Observe the labels in the Editing window: 
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 Close the documents without saving the changes. 
 
 

Creating Custom Labels 
 Create a new blank document. 
 From the main menu, select View > Print Layout. 
 From the main menu, choose Tools > Letters and Mailings > Envelopes and 

Labels to open the Envelopes and Labels dialog box. 
 Click on the Options button. 
 Click the New Label button in the Label Options dialog box to open the New 

Custom laser dialog box: 
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 Type Intermediate Custom Label in the Label name field. 
 Select Letter from the Page size drop down menu. 
 Enter the following dimensions: 

 
Number across - 3 
Number down - 5 
Top margin – 1 
Side margin – 1 
Vertical pitch – 1.5 
Horizontal pitch – 2.5 
Label height - 1 
Label width – 2 
 

 Click OK. 
 In the Label Options dialog box, select Other/Custom in the Label products 

drop-down menu, and select Intermediate Custom Label in the Product 
number menu: 
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 Click OK. 
 Click on New Document. 
 From the main menu, select Table > Show Gridlines. 
 The new label layout is shown in the Editing window: 

 

 
 

 Close the documents without saving the changes. 
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Web Page Creation 
 
 

Create a Web Page 
 
 

Creating a Standard Web Page 
 From the main menu, choose File > New to open the New Document pane. 
 Click Web page to open a new Web page: 

 

 
 

 The new page looks the same as a document, except the New button in the 
Standard toolbar shows a small Earth image to depict that the page is a Web 
page: 
 

 
 

 Close the Web page without saving the changes. 
 
 

Using the Web Tools toolbar 
 Create a new blank Web page. 
 Let's familiarize ourselves with the Web Tools toolbar. 
 From the main menu of a Web page document, choose View > Toolbars > 

Web Tools to open the Web Tools toolbar: 
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 Click on the Design Mode button.  This allows you to begin designing on the 
Web document: 
 

 
 

 The Exit Design Mode button will appear as a small toolbar in the document: 
 

 
 

 The Properties button will only be accessible once designing has begun: 
 

 
 

 Click on the Properties button to open the Properties dialog box, where all 
existing properties can be altered.  Numbers are manually altered, and the True 
and False properties are altered with a drop-down menu: 
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 Close the Properties dialog box. 
 Click on the Microsoft Script Editor button: 

 

 
 

 The Microsoft Script Editor window opens, allowing you to view and edit the 
coding: 
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 Close the Microsoft Script Editor window. 
 Experiment with inserting objects into the Web page by clicking on the following 

buttons: 
 
The Checkbox button 
The Option Button button 
The Drop-Down Box button 
The List Box button 
The Textbox button 
The Text Area button 
The Submit button 
The Submit with Image button 
The Hidden button 
The Password button 
The Movie button  
The Sound button 
The Scrolling Text button 
 

 Keep the Web page open for the next exercise. 
 
 

Saving a Web Document 
 From the main menu, choose File > Save as to open the Save as dialog box. 
 Navigate to your Word 2003 Intermediate Samples folder in the Save in 

field. 
 Type Sample Web Page.htm in the File name field. 
 In the Save as type drop-down menu, select Web Page - This will save the 

page in an htm file in the directory you indicate.  Word also creates an XML file 
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which is a system file for storing and transferring information: 
 

 
 

 Click on Save. 
 Close the Web Tools toolbar. 
 Close the Web page. 
 
 

Previewing in a Browser 
 Open Windows Explorer. 
 Navigate to your Word 2003 Intermediate Samples folder. 
 Double-click on Sample Web Page.htm 
 This will launch your Internet application, so you can see how the page will look 

when accessed on the Web. 
 Close the browser window. 
 Close Windows Explorer. 
 
 

Hyperlinks 
 
 

Creating a Hyperlink 
 Create a new blank document. 
 From the main menu, choose Format > AutoFormat to open the AutoFormat 

dialog box to determine if automatic formatting of hyperlinks is enabled. 
 Select Options to open the AutoCorrect dialog box.  Click on the AutoFormat 

tab: 
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 Ensure the Internet and network paths with hyperlinks check box is 
selected. 

 Click OK. 
 Click OK to close the AutoFormat dialog box. 
 From the main menu, choose Tools > Options to open the Options dialog box. 
 Select the Edit tab: 

 

 
 

 Ensure the Use CTRL + Click to follow hyperlink checkbox is selected. 

SAMPLE



PAGE 62 - WORD 2003 - INTERMEDIATE LEV EL WORKBOOK 

 

 Click OK. 
 Close the document without saving the changes. 
 
 

Inserting a hyperlink to text or a picture 
 Open Hyperlinks.doc from your Word 2003 Intermediate Samples folder. 
 Select the Example of a Hyperlink text at the top of the page. 
 In the Standard toolbar, click the Insert Hyperlink icon: 

 

 
 

 This will open the Insert Hyperlink dialog box: 
 

 
 

 In the Link to area, click on Email Address. 
 In the Email Address field, type info@intermediate.com. 
 Click OK. 
 The text is now blue and underlined, indicating that it is a hyperlink: 

 
SAMPLE



PAGE 63 - WORD 2003 - INTERMEDIATE LEV EL WORKBOOK 

 

 
 

 Right-click on the ClipArt image and select Hyperlink from the menu: 
 

 
 

 Click on Create New Document in the Link to area. 
 Type Hyperlink Example in the Name of new document field: 

 

 
 

 Click OK. 
 A new document named Hyperlink Example is opened. 
 Return to the Editing window in the Hyperlinks.doc document. 
 Press the Ctrl key and click on the image. 
 Hyperlink Example is displayed again. 
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 Close the new document without saving the changes. 
 Save the changes to Hyperlinks.doc and close it. 
 
 

Editing a Hyperlink 
 Open Hyperlinks.doc from your Word 2003 Intermediate Samples folder. 
 Double-click on the image. 
 This will open the Format Picture dialog box: 

 

 
 

 Click on the Size tab 
 Change the Height and Width to 100% in the Scale area: 

 

 
 

 Click OK to return to the Editing window and observe the change. 
 Close the document without saving the changes. 
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Managing Documents 
 
 

Comments 
 
 

Using the Reviewing Toolbar 
 Open Comments.doc from your Word 2003 Intermediate Samples folder. 
 Let's familiarize ourselves with the Reviewing toolbar. 
 From the main menu, choose View > Toolbars > Reviewing to open the 

Reviewing toolbar: 
 

 
 

 Click on the Display for Review drop-down menu: 
 

      
 

 Click on the Show drop-down menu and observe the options available to you: 
 

 
 

 Click twice on the Next button to move forward through the document: 
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 Click once on the Previous button allows you to move backward through the 
document: 
 

 
 

 Click on the Accept Change button to open the drop down menu and observe 
the available options. 
 

      
 

 Click on the Reject Change/Delete Comment button and observe the 
available options: 
 

      
 

 Click on down arrow next to the Highlight button.  Select Yellow.  Highlight 
some text in the document.  Click on the Highlight button again to turn off 
highlighting: 
 

      
 

SAMPLE



PAGE 67 - WORD 2003 - INTERMEDIATE LEV EL WORKBOOK 

 

 Click on the Track Changes button 
 

 
 

 Delete Lorum Ipsum from the start of the first paragraph.  Note how the 
change has been tracked: 
 

 
 

 Click on the Review Pane button to open the Review pane at the bottom of 
the document: 
 

 
 

 
 

 Close the document without saving the changes. 
 
 

Using Comments in Documents 
 Open Comments.doc from your Word 2003 Intermediate Samples folder. 
 Click to place the cursor at the end of the fourth paragraph. 
 Click on the Insert Comment button: 
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 A Comment balloon is created. 
 Type This is a comment in the balloon: 

 

 
 

 Close the document without saving the changes. 
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Print 
 
 

Page Display 
 
 

Inserting a Page Break 
 Open Print.doc from your Word 2003 Intermediate Samples folder. 
 Place the cursor between the first and second paragraphs. 
 From the main menu, choose Insert > Break to open the Break dialog box: 

 

 
 

 Select Page Break. 
 Click OK. 
 A page break will appear as a dotted line, with the words Page Break inserted 

in the line: 
 

 
 

 Close the document without saving the changes. 
 
 

Setting the Page Display 
 Open Print.doc from your Word 2003 Intermediate Samples folder. 
 From the main menu, choose View > Normal to view the document in the 

Normal view: 
 

SAMPLE



PAGE 70 - WORD 2003 - INTERMEDIATE LEV EL WORKBOOK 

 

 
 

 To see a document in the Web Layout view, from the main menu, choose View 
> Web Layout to view the document in the Web Layout view: 
 

 
 

 To see a document in the Print Layout view, from the main menu, choose 
View > Print Layout to view the document in the Print Layout view: 
 SAMPLE



PAGE 71 - WORD 2003 - INTERMEDIATE LEV EL WORKBOOK 

 

 
 

 Close the document without saving the changes. 
 
 

Using the Printing Options 
 Open Print.doc from your Word 2003 Intermediate Samples folder. 
 From the main menu, choose File > Print to open the Print dialog box: 

 

 
 

 Select a printer from the Name drop-down menu in Printer area.  Note the 
Status of the printer, the Type of printer and Where the printer is located. 

 Select All in the Page Range area. 
 Change the number of copies to 2 in the Number of copies field in the Copies 

area. 
 Click OK to print the document. 
 Close the document. 
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Changing Margins in the Page Setup dialog box 
 Open Print.doc from your Word 2003 Intermediate Samples folder. 
 From the main menu, choose File > Page Setup to open the Page Setup 

dialog box.  Select the Margins tab: 
 

 
 

 Ensure Whole document is selected in the Apply to drop-down menu. 
 Change the Top, Bottom, Left and Right margins to 3 inches. 
 Click OK to return to the Editing window. 
 View the document in Print Layout view to see the changes. 
 Close the document without saving the changes. 
 
 

Previewing a Document 
 Open Print.doc from your Word 2003 Intermediate Samples folder. 
 From the main menu, choose File > Print Preview to open the document in a 

Print Preview dialog box: 
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 Clicking on the Magnifier button allows you to zoom into a selected portion of 
the document.  Click once on the document to zoom in to 100%.  Click again to 
return to the 25% view: 
 

 
 

 Click on the One Page button to preview one page at a time: 
 

 
 

 Click on the Multiple Pages button to view the different options: 
 

 
 

 Click on the Zoom drop-down menu and select 200% 
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 Click on the Full Screen button: 
 

 
 

 Click on the Full Screen button again to return to the Print Preview window. 
 Click on the Close Preview button to return to the Editing window. 

 

 
 

 Close the document without saving the changes. 
 
 

Printing the Document 
 
 

Selecting Pages to Print 
 Open Print.doc from your Word 2003 Intermediate Samples folder. 
 From the main menu, choose File > Print to open the Print dialog box. 
 In the Page range area in the dialog box, you can choose to print the entire 

document, or only certain pages. 
 Select Current page from the Page range area. 
 Click OK to print the first page of the document: 
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 Close the document without saving the changes. 
 Exit Word 2003. 
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